Archived: NI Requirements Gateway 1.1 Patch 293685 Details

NI does not actively maintain this document.

This content provides support for older products and technology, so you may notice outdated links or obsolete information about operating systems or other relevant products.

NI Requirements Gateway 1.1 Patch 293685 resolves the following 3 issues. National Instruments strongly recommends this patch for all NI Requirements Gateway 1.1 installations. To obtain the patch, navigate to the following Drivers and Updates page:

NI Requirements Gateway 1.1 Patch 293685

ID Description
173540 NI Requirements Gateway will error when analysis is performed using a 64-bit version of LabVIEW.
293685 LabVIEW may crash silently when analyzing VIs. This is more likely to occur with larger LabVIEW Projects.
301286 The NI Requirements Gateway LabVIEW Type does not recognize multi-byte characters.