Patch-Details zu NI-DAQmx 17.1.1

Mit NI-DAQmx 17.1.1 werden mehrere Probleme gelöst, die Benutzer von NI CompactDAQ- und NI-XNET betreffen.

 

NI empfiehlt grundsätzlich, immer alle Treiber auf die neueste verfügbare Version zu aktualisieren. Dieses Update wird allen Benutzern von NI-XNET auf CompactDAQ besonders dringend empfohlen.  Sie können den Treiber über den Update-Dienst installieren oder direkt von der nachstehenden verlinkten Seite herunterladen.

 

Treiber & Updates: NI-DAQmx 17.1.1

 

Im Folgenden sind behobene Fehler aufgeführt, die in NI-DAQmx 17.1.1 implementiert wurden:

CAR-IDZusammenfassung
662554Bei zwei oder mehr übernommenen NI-DAQmx-Tasks und der Erstellung einer NI-XNET-Sitzung in CompactDAQ tritt ein interner XNET-Fehler auf
664727NI-XNET-Module können mit cDAQ-9185/9 nicht verwendet werden, wenn die CompactDAQ-Geräte direkt mit dem Linux-Host-Controller verbunden sind