NI-​DAQmx 17.6​及​更高​版本​中​不再​支持​的​设备​和​模块

概览

本文​整合​了​最近​的​NI-​DAQmx​版本​中​不再​支持​的​设备​和​模​块​型号。​如果​您​在​不​支持​的​NI-​DAQmx​版本​中​使用​这些​设备,​将​导致​设备​在​Windows​设备​管理​器​或​Measurement & Automation Explorer (MAX)​中​丢失​或​显示​失败。​若​已​升级​至​这些​版本​的​NI-​DAQmx,​调​用​这些​模​块​的​LabVIEW​或​其他​环境​会​报告​错误。

内容

NI-​DAQmx​中​不再​支持​的​设备​和​模块

最后​支持​相应​DAQ​设备​和​模​块​的​NI-​DAQmx​版本
设备​或​模块 最后​支持​的​NI-​DAQmx​版本
NI ENET-9163 NI-​DAQmx 17.5
NI WLS-9163 NI-​DAQmx 17.5
NI cDAQ-9172 NI-​DAQmx 17.5
NI 9233 NI-​DAQmx 17.5

 

检查​NI-​DAQmx​与​设备​或​模​块​的​兼容性

NI-​DAQmx​自述​文件​包含​每​个​版本​与​设备​和​模​块​的​兼容​性的​最新​信息。 您​可在NI​手册中​找到​一些​NI-​DAQmx​自述​文件,​其余​的​可以​通过NI-​DAQmx​的​NI​下载​资源获取。 单击​此​处​获取​更多​关于​在​哪里​可以​找到​自述​文件​的​信息,​其中​还​包含​操作​系统​(OS)​支持、​应用​程序​开发​环境​(ADE)​支持、​已知​问题​和​错误​修复​等​其他​信息。