Details zu Patches für LabVIEW Communications 2.1

Inhalt

Systemvoraussetzungen

In diesem Dokument erhalten Sie Informationen zu allen Patches für die LabVIEW Communications System Design Suite 2.1. Die Systemvoraussetzungen für die Installation dieser Patches sind mit denen von LabVIEW Communications 2.1 identisch. Entsprechende Informationen finden Sie in der Readme zur LabVIEW Communications System Design Suite 2.1.

 

Installieren des Patches

Anleitungen zum Installieren von Updates mit dem NI-Paketmanager finden Sie im folgenden Hilfedokument:
Installieren, Entfernen und Aktualisieren von NI-Software

Behobene Probleme

Die mit dem jeweiligen Patch behobenen Probleme sind nachstehend aufgeführt. Das Installieren des aktuellen Patches wird für alle Installationen von LabVIEW Communications 2.1 dringend empfohlen.

 

Mit dem 2.1.1-Patch für LabVIEW Communications behobene Probleme

IDBeschreibung
711747Die Zeitdauer zwischen dem Öffnen eines VIs und dem Ausführen dieses VIs in einem Projekt mit einem Real-Time-Zielsystem ist länger als erwartet.
713742Beim Speichern von in LabVIEW Communications Application Frameworks erstellten Projekten kann LabVIEW abstürzen.