Kompatibilität von LabVIEW und Microsoft Windows

Überblick


Auf dieser Seite werden unter Windows-Betriebssystemen unterstützte Versionen von LabVIEW aufgelistet. Lesen Sie diese Angaben, um sicherzustellen, dass Sie die korrekte Version der Software installieren, wenn Sie Ihr Betriebssystem aktualisieren oder Ihren Programmcode auf ein neues System übertragen. Bei Verwendung von inkompatiblen Softwareversionen können Fehler auftreten. Microsoft Windows kann möglicherweise den Treiber für Ihr Gerät nicht erkennen und demzufolge nicht danach suchen, oder Geräte werden nicht ordnungsgemäß angezeigt.

 

Dieser Artikel ersetzt den KnowledgeBase-Artikel 2WNBD4OK: Windows Version Compatibility with LabVIEW. In manchen NI-Dokumenten wird möglicherweise noch das veraltete Dokument erwähnt. Wenn Sie von der URL des veralteten Dokuments auf diese Seite weitergeleitet wurden, aktualisieren Sie bitte Ihre Bookmarks..

 

Wenn Sie ein anderes Betriebssystem als Windows verwenden, lesen Sie die Versionshinweise zu LabVIEW.

In der folgenden Tabelle wird die Kompatibilität zwischen LabVIEW-Versionen und verschiedenen Windows-Betriebssystemen veranschaulicht. Wenn die von Ihnen gesuchte Version nicht aufgeführt ist, lesen Sie die Tabelle LV Windows Compatibility (lv.win.ext.comp.xlsx) unter Downloads im Abschnitt Attachments. Angaben zur Betriebssystemkompatibilität finden Sie in der LabVIEW-Readme.

 

Kompatibilität von LabVIEW und Microsoft Windows

Mit Hilfe dieser Tabelle können Sie Versionen von LabVIEW mit kompatiblen Versionen von Microsoft Windows vergleichen.

LabVIEW-Version Microsoft Windows OS Version
2000 XP(X86) XP (X86)(SP3) Vista Windows 7 Windows 8* Windows 8.1 Windows 10
2009        
2009 SP1      
2010        
2010 SP2        
2011        
2011 SP1        
2012          
2012 SP1        
2013        
2013 SP1      
2014      
2015      
2015 SP1      
2016          
2017          
2017 SP1          
2018          
2018 SP1          
2019          

 

Kompatible Version

 

* Ab LabVIEW 2015 SP1 beziehen sich alle Verweise auf "Windows 8" ausschließlich auf Windows 8.1. LabVIEW 2015 war die letzte Version, die Windows 8.0 unterstützte.