Von NI-DAQmx 17.6 und neueren Versionen nicht mehr unterstützte Geräte und Module

Überblick

Nachfolgend finden Sie eine Übersicht über alle Modul- und Gerätemodelle, die in neueren NI-DAQmx-Versionen nicht mehr unterstützt werden. Wenn Sie die Geräte in einer Version von NI-DAQmx verwenden, in der die Geräte nicht mehr unterstützt werden, erscheinen die Geräte als fehlend oder werden im Windows-Gerätemanager oder im MAX (Measurement & Automation Explorer) nicht angezeigt. LabVIEW oder andere Entwicklungsumgebungen, die auf die Geräte verweisen, geben nach dem Upgrade von NI-DAQmx Fehlermeldungen aus, wenn die Unterstützung der Geräte in der neuen Version weggefallen ist.

Inhalt

Von NI-DAQmx nicht mehr unterstützte Geräte und Module

Zuletzt unterstützt in NI-DAQmx-Version
Gerät oder Modul Zuletzt unterstützt in NI-DAQmx-Version
NI ENET-9163 NI-DAQmx 17.5
NI WLS-9163 NI-DAQmx 17.5
NI cDAQ-9172 NI-DAQmx 17.5
NI 9233 NI-DAQmx 17.5

 

Überprüfen der Kompatibilität von NI-DAQmx mit Ihrem Gerät oder Modul

Die Readmes zu NI-DAQmx enthalten stets die neuesten Angaben zur Kompatibilität von Geräten und Modulen mit jeder Version.  Einige der Readmes finden Sie auf der NI-Seite Handbücher und alle übrigen über Ergebnisse in NI-Treibern.  Klicken Sie hier, um weitere Informationen zum Speicherort Ihrer Readme-Datei zu erhalten. Die Readme enthält außerdem Einzelheiten zur Unterstützung von Betriebssystemen und Entwicklungsumgebungen sowie eine Auflistung von Fehlerkorrekturen und bekannten Problemen.