<!DOCTYPE html >
<html xmlns="http://www.w3.org/1999/xhtml">
	<head>
		<meta charset="utf-8" />
	    <!-- WRAPPER INVISIBLE HEADER START -->
	      
  












 
	<!--DNS prefetching-->

	<meta http-equiv="x-dns-prefetch-control" content="on">
	
	<link rel="dns-prefetch" href="//fonts.googleapis.com">
	<link rel="dns-prefetch" href="//fonts.gstatic.com">
	<link rel="dns-prefetch" href="//assets.adobedtm.com">
	<link rel="dns-prefetch" href="//dpm.demdex.net">
	<link rel="dns-prefetch" href="//ds.serving-sys.com">
	<link rel="dns-prefetch" href="//bs.serving-sys.com">
	<link rel="dns-prefetch" href="//nsmetrics.ni.com">
	<link rel="dns-prefetch" href="//cdn.tt.omtrdc.net">
	<link rel="dns-prefetch" href="//ni.tt.omtrdc.net">
	<link rel="dns-prefetch" href="//s7d5.scene7.com">
            
	

	
   <!--PNX NON-RESPONSIVE WRAPPER -->
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta name="Wrapper" content="yes" />

	  <!-- JQUERY 1.11 -->
    <script type="text/javascript" src="/niassets/jquery/js/jquery.min.js"></script>

    <!-- SCRIPT FOR USER ACCOUNT/CUST ID-->
    <script src="/niassets/js/niua.min.js"></script>
  
    <!--DTM call-->
        <!-- Adobe Dynamic Tag Manager Loader Code-->
             <script src="//assets.adobedtm.com/a3a673425858388bc1b1e0ed01eb252ad8ce12e0/satelliteLib-1401ce0fc9dae9e8602fcc34896d0a249c42abb2.js"></script>
        <!-- End of Dynamic Tag Manager Loader Code-->
   
   	<!--  we need these patches because things like auto-complete, global gateway and UP use them -->
    <script type="text/javascript" src="/niassets/jquery/js/jquery-migrate-1.2.1.min.js"></script>

    <!-- LATEST COMPILED AND MINIFIED BOOTSTRAP JS -->
    <script type="text/javascript" src="/niassets/bootstrap/js/bootstrap.min.js"></script>
    
   	<!-- jQuery UI MUST COME BEFORE NI.JS-->
	 <script src="/widgets/pnx/1.0/js/jquery-ui-1.9.2.js"></script>
    
    
	
       
	<!-- LATEST COMPILED AND MINIFIED BOOTSTRAP CSS & JS -->
	<link rel="stylesheet" href="/niassets/bootstrap/css/bootstrap.min.css">
	
	<!-- jQuery UI CSS KEEPING OLD CSS FOR OLD PNX STYLES-->
	  <link rel="stylesheet" type="text/css" href="/widgets/jqueryui/1.9.2/css/ni/jquery-ui.css"> 
	 
	<script src="/niassets/jquery/js/ni.js"></script>

	<!--CSS FOR WRAPPER-->

	 
	  <link rel="stylesheet" type="text/css" href="/niassets/autocomplete/css/jqueryui.autocomplete.css">
	
		 


      <!-- PNX framework -->
	<link rel="stylesheet" type="text/css" href="/widgets/pnx/1.0/css/base.css" />
	<link rel="stylesheet" type="text/css" href="/widgets/pnx/1.0/css/containers.css" />
	<link rel="stylesheet" type="text/css" href="/widgets/pnx/1.0/css/content-blocks.css" />
	<link rel="stylesheet" type="text/css" href="/widgets/pnx/1.0/css/icons.css" />
	<link rel="stylesheet" type="text/css" href="/widgets/pnx/1.0/css/buttons.css" />
	<link rel="stylesheet" type="text/css" href="/widgets/pnx/1.0/css/icon-fonts.css">
     
      <!-- NON RESPONSIVE CSS -->
	<link rel="stylesheet" type="text/css" href="/niassets/wrapper/css/non-responsive.min.css">
	
   
	 
	 <!--JS FOR WRAPPER-->
	  <script src="/niassets/wrapper/js/utils.js"></script>
	  <script src="/niassets/wrapper/js/up-data-dt.js"></script>
	  <script src="/niassets/wrapper/js/cartCount.js"></script>
	  <script src="/niassets/wrapper/js/wrapper.js"></script>
	  <script src="/niassets/wrapper/js/cookielaw.js"></script>
	  <script src="/niassets/jquery/js/jquery.accordion.js"></script>

	<!--JS FOR AUTOCOMPLETE-->
	 <script src="/niassets/jquery/js/jquery.cookie.js"></script>
	 <script src="/niassets/autocomplete/js/pnx.autocomplete.js"></script>
	 <script src="/niassets/js/jquery.dotdotdot.min.js"></script>
	
          

	    <!-- WRAPPER INVISIBLE HEADER END -->
		<script type="text/javascript"><!--

            // Load the files
            NI.require({
                css: [
					"/widgets/jqueryui/1.8.5/css/ni/jquery-ui-1.8.5.css",
					"/widgets/pnx/1.0/css/messaging.css",
					"/css/global/neutral/editmode.css",
					"/css/whitepaper/wp.base.css",
                ],
                js: [
 			        "/widgets/jqueryui/1.8.5/js/jquery-ui-1.8.5.custom.min.js",
			        "/javascript/global/neutral/breadcrumbs.js",
			        "/product-documentation/js/dzutil.js",
			        "/widgets/pnx/1.0/js/collapse.js"
                ]
			}, 
			function() {
				$('.review-trigger').click(function() {
					$('.customer-reviews').trigger('click');					
				});
				imageEnchanter("[+] Enlarge Image", "en", "product-documentation");
			    $('.collapse').collapse({
	                collapsibleContent: '.collapse-content',
	                onOpen: function(){$("#attachments").find(".collapse").addClass('pnx-block-1x');},
	                onClose: function(){$("#attachments").find(".collapse").removeClass('pnx-block-1x');}
			    });
            });
            
		
//--></script>
		<style><!--

			@media screen {
				#readin-widget{
					display: inline;
				}
			}
			@media print {
				#readin-widget{
					display: none;
				}
		
--></style>
		<link rel="stylesheet" type="text/css" href="/css/whitepaper/wp.print.css" media="print" />
	            <title>NI VeriStand 2018 SP1 Patch Details - National Instruments</title>

	            <link rel="canonical" href="http://www.ni.com/product-documentation/55154/en/" />
	            <meta name="DCSext.DocType" content="NI_Supported" />

	            <meta name="NiBoosts" content="UD:2019-05-31,RV:0.00,RN:0" />
	            <meta name="nigen16" content="0.00" /> <!-- Rating -->

	            <meta name="ContentType" content="documentation" />
	            <meta name="Section" content="support" />
	            <meta name="PageType" content="leaf" />
              <meta name="DeliveredBy" content="Generic Delivery Container" />
      				<meta name="DocumentID" content="55154" />
      				<meta name="DocumentCoreID" content="d0d213a23e79a610VgnVCM100000980aa482RCRD" />
      				<meta name="DocumentGlobalID" content="d5d213a23e79a610VgnVCM100000980aa482RCRD" />
              <meta name="ShortTitle" content="NI VeriStand 2018 SP1 Patch Details" />
					<meta name="EnglishShortTitle" content="NI VeriStand 2018 SP1 Patch Details" />

	            <meta name="Language" scheme="rfc3066" content="en" />
                <meta name="Description" content="This document contains information about all patches available for NI VeriStand 2018 SP1. All issues fixed in each patch are listed in the tables below. National Instruments strong..." />
	            <meta name="Keywords" content="Veristand, patch, 2018, sp1, nivs, 2018 sp1 f1, model, framwork" />
                <meta name="Date" scheme="iso8601" content="2019-05-31T06:20:21" />
                <meta name="UpdateDate" scheme="iso8601" content="2019-05-31T06:20:21" />
                <meta name="robots" content="index,follow" />
	            <meta name="ProductCategories" content="11439" />
	            <meta name="Country" />

                <meta name="DocType" content="NI_Supported" />
	            <meta name="ContentFormat" content="VCM" />

	            <meta name="nigen1" content="aerospacedefense,automotive" /> <!-- industry -->
	            <meta name="nigen2" content="26403,26404" />  <!-- application -->
	            <meta name="nigen3" content="Control,SimulationDesign" /> <!-- developmentTopic -->
	            <meta name="nigen4" content="EmbeddedDevices" /> <!-- Technology -->
	            <meta name="nigen5" /> <!-- Hardware Family -->
	            <meta name="nigen6" /> <!-- Application Software -->
	            <meta name="nigen10" content="11439" /> <!-- All Product categories (For Tutorials it nigen10 =  ProductCategories  -->
	            <meta name="nigen17" content="" /> <!-- Download link -->
	            <meta name="nigen23" content="Tutorial" /> <!-- Format classification -->
		
	</head>
	<body>
		<a id="top"></a>
		<div class="pnx-page-wrap grid16">
			<!-- PNX-HEADER START -->
				  
  
 





 


 

		





 
 






<div class="ni-wrapper-header noindex">
 <!--Downtime Notification-->
    

    <!--NI#include virtual="/ssi/downtime/downtime_main_en.htm" -->

  


 <!--Fixed nav bar only visible in lg and medium devices-->
   <nav class="navbar navbar-default">
     <!--Main Navigation Content-->
  <div class="container-fluid">
    <div class="row">
      <div class = "container">
        <div class="row">
 
  <div class="ni_logo col-md-5 col-xs-4">
	 <a href="//www.ni.com/" class="navbar-brand analytics-utilitylogo-link"></a>
    </div>
            
	<div class="utility-nav col-md-7 pull-right">
	    <ul class="nav nav-pills pull-right">
	     <!--User Profile component-->
		<li class="hidden-xs myaccount-utility">
			<span class="pull-left user"></span>
			<span class="global-header-nav-up-wrap"></span>
		</li>		      
	     <!--Shopping Cart component-->
 
     <li class="cart cart-badge analytics-utilitycart-link" data-badge="0"><a href="http://sine.ni.com/apps/utf8/nios.store?action=view_cart&amp;loc=en-US">&nbsp;</a></li>
 
 
	     <!--Search Button-->

<li class="visible-xs search search-box" role="button" data-toggle="modal" data-target="#wrapperSearchModal">
   <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="48px" height="48px" viewBox="0 0 800 600" enable-background="new 0 0 800 600" xml:space="preserve">
   <g id="XMLID_1_">
	   <g>
		   <path fill="#FFFFFF" d="M637.27,499.09l-38.18,38.18L413.64,351.82c-27.28,19.09-60,30-95.459,30    c-90,0-163.63-73.641-163.63-163.64c0-90,73.63-163.63,163.63-163.63c90,0,163.64,73.63,163.64,163.63    c0,35.46-10.91,68.18-30,95.459L637.27,499.09z M454.55,218.18c0-76.36-60-136.36-136.37-136.36c-76.36,0-136.36,60-136.36,136.36    c0,76.37,60,136.37,136.36,136.37C394.55,354.55,454.55,294.55,454.55,218.18z"/>
	   </g>
   </g>
   </svg>
</li>

	     <!--Nav Toggle Button-->
	 <!--Navbar toggle box component/button-->
		  <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
		     <span class="sr-only">Toggle navigation</span>
		     <span class="icon-bar"></span>
		     <span class="icon-bar"></span>
		     <span class="icon-bar"></span>
		  </button>
	    </ul>
	</div>
      </div>
    </div>
  </div> 
  <div class="row">
    <div class = "container">
      <div class="row">
 
		 <div class="ni-nav col-md-8 col-sm-9 pull-left col-xs-12">
		     <div id="navbar" class="navbar-collapse collapse">
			 <ul class="nav navbar-nav">
			    <li class="innovations ">
			 
				
				   <a class="analytics-header-link" href="//www.ni.com/innovations/">INNOVATIONS</a>
			         </li>
			    <li class="products ">
			 
				
				   <a class="analytics-header-link" href="//www.ni.com/shop/">PRODUCTS</a>
			         </li>
			    <li class="support  current">
			 
				
				   <a class="analytics-header-link" href="//www.ni.com/en-us/support.html">SUPPORT</a>
			         </li>
			    <li class="community ">
			 
				
				   <a class="analytics-header-link" href="//forums.ni.com">COMMUNITY</a>
			         </li>
		<li class="nav-myaccount visible-xs" >
		    <span class="pull-left user"></span>
			<div class="mobile-nav-up-wrap">
               <a class="analytics-utilityaccount-link" href="http://www.ni.com/myni/">My Account</a>
               <br>
              <span>
               <a class="analytics-utilityaccount-link" href="http://www.ni.com/myni/">Log in</a>
               </span>
               </div>
          
		</li>
			 </ul>
			  <div class="hidden-xs" id="navSlider">&nbsp;</div>
		     </div>
		        
		     <!--/.nav-collapse -->
		 </div>
 	                                            		 
 	<div class="col-md-4 col-sm-3 pull-right col-xs-4 global-header-search">
		<div class="hidden-xs pull-right">
			<form id="autoComplete-global" name="autoComplete-global" type="GET" action="//search.ni.com/nisearch/app/main">
				<div class="autoCompleteItem-global">
					<div class="input-group stylish-input-group">
					<!--     <input type="text" placeholder="" class="form-control">-->
					<input placeholder="" class="niAutocompleteInput pull-right" data-search-type="globalSearch" type="text" id="n33_autoCompleteInput"  name="q" />
					<input type="hidden" name="pg" id="pg" value="1"/>
					<input type="hidden" name="sn" id="sn" value=""/>
						<span class="input-group-addon">
						   <button type="submit">
						      <span class="search search-icon">
								<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 800 600" enable-background="new 0 0 800 600" xml:space="preserve">
									 <g id="XMLID_1_">
										 <g>
											 <path fill="#065FA3" d="M637.27,499.09l-38.18,38.18L413.64,351.82c-27.28,19.09-60,30-95.459,30    c-90,0-163.63-73.641-163.63-163.64c0-90,73.63-163.63,163.63-163.63c90,0,163.64,73.63,163.64,163.63    c0,35.46-10.91,68.18-30,95.459L637.27,499.09z M454.55,218.18c0-76.36-60-136.36-136.37-136.36c-76.36,0-136.36,60-136.36,136.36    c0,76.37,60,136.37,136.36,136.37C394.55,354.55,454.55,294.55,454.55,218.18z"/>
										 </g>
									 </g>
								</svg>
							  </span>
						   </button>  
						</span>
					</div>
				</div>
			</form>
		</div>
	</div>
            
      </div>
    </div>
  </div>
  
</div>

    </nav>

</div>

            <div class="container global-header-breadcrumb">
                
            </div>



			<!-- PNX-HEADER END -->
			<span class="no-print">
				<input type="hidden" id="breadcrumbsJSON" value="{&quot;breadcrumbs&quot; : [{&quot;label&quot; : &quot;Home&quot;, &quot;link&quot; : &quot;http://www.ni.com/&quot;}, {&quot;label&quot; : &quot;Documentation&quot;, &quot;link&quot; : &quot;http://www.ni.com/manuals/&quot;}, {&quot;label&quot; : &quot;NI VeriStand 2018 SP1 Patch Details&quot;, &quot;link&quot; : &quot;#&quot;}]}" />
				<input type="hidden" id="originalURL" value="http://ws-cl12c-community-ext-prod.natinst.com/product-documentation/app/main/p/lang/en/id/55154/urlsrc/rewrite/" />				
			</span>
			<!-- CONTENT START -->
            <div class="pnx-content clearfix">
	            <div class="grid12 left">

	                <!-- Main content -->
			<div class="clearfix pnx-block-2x ">
				    <h1 class="wp-title">NI VeriStand 2018 SP1 Patch Details</h1>
	        <div class="wp-publishinfo pnx-block-2x noindex">Publish Date: May 31, 2019
				<span class="no-print">
					|
		0 Ratings | <strong>0.00</strong> out of 5
						|
			        <a href="javascript:window.print()"><i class="pnx-icn-print"></i>Print</a>					
				</span>            
	        </div> 
				<div id="primarycontentcontainer" class="tutorial-body"><p>This document contains information about all patches available for NI VeriStand 2018 SP1. All issues fixed in each patch are listed in the tables below. National Instruments strongly recommends that you install the latest patch to all NI VeriStand 2018 SP1 installations.</p>

<p><b>Note</b>: Patches listed here are not stand alone installations; in order to install a patch, you must have NI VeriStand 2018 SP1 installed.&#160;</p>

<p>&#160;</p>

<p><strong>Issues Fixed in NI VeriStand 2018 SP1 Model Framework f1 Patch</strong></p>

<p>&#160;</p>

<div>
<table class="pnx-table" border="1"><tbody style="font-family: Arial, Helvetica, sans-serif;">
<tr>
<td><strong>ID</strong></td>
<td><strong>Description</strong></td>
</tr>

<tr>
<td>734596</td>
<td>In NI VeriStand 2018 SP1, the VeriStand Engine will crash when running models compiled from the The MathWorks, Inc. Simlulnk R2017b software.</td>
</tr>

</tbody></table>
</div>

<p><br />
<a href="">Download: NI VeriStand 2018 SP1 f1 Patch</a></p>
				</div>
				<p class="right no-print"> <a class="back-to-top" href="#top">Back to Top</a> </p>
			</div>

					<!-- Comments -->
				</div>
				<div class="grid4 right clearfix no-print noindex">
					<div class="pnx-container-group">

					    <!-- Document Social Bar -->
						<div class="pnx-container">
							<h3>Bookmark &amp; Share</h3>
							<div class="pnx-sidebar-content">
								<div class="docbox">
			<script src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4d9f12be33ab9b64" type="text/javascript" charset="utf-8"><!--

//--></script>
			<script src="/widgets/share/addthis/1.0/js/share.js" type="text/javascript" charset="utf-8"><!--
<!--//-->
//--></script>

			<div class="social-share-wrapper">
				<div class="addthis_toolbox addthis_default_style socialMedia-toolbar">
					<a href="http://www.addthis.com/bookmark.php?v=250&amp;pubid=ra-4d9f12be33ab9b64" class="addthis_button_compact" style="margin-right: 6px">Share</a>
					<a class="addthis_button_facebook"></a> <a class="addthis_button_twitter"></a> <a class="addthis_button_linkedin"></a>
				</div>
			</div>
								</div>
							</div>
						</div>
						<hr />
						<!-- Attachments -->

						<!-- Rating Form -->
						<div class="pnx-container">
							<h3>Ratings</h3>
							<div class="pnx-sidebar-content">
		<script type="text/javascript"><!--

		//<![CDATA[
			function validateAndSubmitRating(form)
			{
			  message = validateRatingFields(form);
			  if (message.length == 0)
			  {		
				if(form.querySelector('input[name="p_answer"]:checked') != null){
					if(form.querySelector('input[name="p_answer"]:checked').value === "yes"){
						NIAnalytics.captureRating({"eventName":"ThumbClick","eventLabel":"helpful"})
					}
					else if(form.querySelector('input[name="p_answer"]:checked').value === "no"){
						NIAnalytics.captureRating({"eventName":"ThumbClick","eventLabel":"not helpful"})
					}
				}
				form.p_url.value = form.p_url.value + form.p_rank.value;
				form.submit();
			  }
			  else
			  {
			    alert(message);
			  }
			}
			
			function validateRatingFields(form)
			{
			  message = "";
			  if (form.p_rank.selectedIndex == 0)
			  {
				  message = message + "Please choose a rating value.\r\n";
			  }
			  return message;
			}

			function radioButtonChecked(button)
			{
			  var radio_choice = false;
			  for (counter = 0; counter < button.length && !radio_choice; counter++)
			  {
			    radio_choice = button[counter].checked;
			  }
			  return radio_choice;
			}
			//]]>
		
//--></script>

			<form action="/white-paper/feedback" method="post" name="ratingform">
					<input type="hidden" name="p_guid" value="dztut-55154|en" />
				<input type="hidden" name="p_url_root" value="http://sine.ni.com" /> <input type="hidden" name="p_url" value="http://www.ni.com/product-documentation/55154/en/rating/" />
				<input type="hidden" name="p_rating_type" value="DZTUT" />
					<p class="pnx-block-1x">Rate this document
						<br /> <select name="p_rank">
							<option selected="true">Select a Rating</option>
							<option value="1">1 - Poor</option>
							<option value="2">2</option>
							<option value="3">3</option>
							<option value="4">4</option>
							<option value="5">5 - Excellent</option>
						</select>
					</p>
					<p class="pnx-block-1x">Answered Your Question?
						<br /> <input type="radio" name="p_answer" value="yes" />
							Yes  <input type="radio" name="p_answer" value="no" /> No 
					</p>
					<p>
						<a class="pnx-btn pnx-btn-nav" href="javascript:validateAndSubmitRating(document.forms.ratingform)">
							<span class="pnx-btn-text"> Submit </span>
						</a>
					</p>
			</form>
							</div>
						</div>

					</div>
				</div>
			</div>
			<!-- CONTENT END -->
			
			<!-- PNX-FOOTER START -->
				


























 

		





 

    

  
  <!--Cookie Law component -->
		<div id="cookieLaw" class="ni-darkgrey" style="display: none;">
			<div class="container">
				  <div class="row">
					  <div class="col-xs-12 col-sm-10">
						<p>This site uses cookies to offer you a better browsing experience.  Learn more about <a href="//www.ni.com/legal/privacy/unitedstates/us/">our privacy policy.</a></p>
					  </div>
					  <div class="col-xs-12 col-sm-2 text-right">
					  <button id="btnUnderstood" class="ni-uppercase ni-btn ni-btn-tertiary" type="button">OK</button>
					  </div>
				  </div>
			</div>
		</div>
			
  
  <!-- FOOTER -->
  <!-- THIS EXTRA DIV IS TO ACCOMODATE IE8 that doesn't recognize "footer" -->
   <div class="footer noindex">
			<footer class="footer noindex">
					<div class="container-fluid">
							<div class="row">
										<div class="container">
													<div class="row clearfix" >
															<!--Footer Nav component -->
   <div class="hidden-xs footer-nav col-xs-12 col-sm-12 col-md-9 col-lg-9">
    <div class="col-xs-4 left">
      <h4>PRODUCT</h4>
      <ul>
          <li>
            <a class="analytics-footer-link" href="//www.ni.com/status/">Order status and history</a>
          </li>
          <li>
            <a class="analytics-footer-link" href="//sine.ni.com/apps/utf8/nios.store?action=purchase_form">Order by part number</a>
          </li>
          <li>
            <a class="analytics-footer-link" href="//sine.ni.com/myproducts/app/main.xhtml?lang=en">Activate a product</a>
          </li>
          <li>
            <a class="analytics-footer-link" href="//www.ni.com/how-to-buy/">Order and payment information</a>
          </li>
      </ul>
    </div>
    <div class="col-xs-4">
      <h4>SUPPORT</h4>
      <ul>
          <li>
            <a class="analytics-footer-link" href="//sine.ni.com/srm/app/myServiceRequests">Submit a service request</a>
          </li>
          <li>
            <a class="analytics-footer-link" href="//www.ni.com/manuals/">Manuals</a>
          </li>
          <li>
            <a class="analytics-footer-link" href="//www.ni.com/downloads/drivers/">Drivers</a>
          </li>
          <li>
            <a class="analytics-footer-link" href="//www.ni.com/alliance/">Alliance Partners</a>
          </li>
      </ul>
    </div>
    <div class="col-xs-4">
      <h4>COMPANY</h4>
      <ul>
          <li>
            <a class="analytics-footer-link" href="//www.ni.com/company/">About National Instruments</a>
          </li>
          <li>
            <a class="analytics-footer-link" href="//www.ni.com/en-us/events.html">Events</a>
          </li>
          <li>
            <a class="analytics-footer-link" href="//www.ni.com/careers/">Careers</a>
          </li>
          <li>
            <a class="analytics-footer-link" href="//www.ni.com/contact-us/">Contact Us</a>
          </li>
      </ul>
    </div>
  </div>
															<div class="motto-table col-xs-3">
															<!--Motto component -->
 <div class="motto">
   <h4>MISSION</h4>
   <p>NI equips engineers and scientists with systems that accelerate productivity, innovation, and discovery.</p>
 </div>
          
																<!--Social Media component -->
																<div class="footer-social-media">
<div id="niaSvgSocial">
     <a href="http://www.facebook.com/NationalInstruments"  class="analytics-footer-link" ><svg class="footer-social" viewBox="0 0 35 35"><path style="fill:#FFFFFF;" d="M33.1,0H2C0.9,0,0.1,0.9,0.1,1.9V33c0,1.1,0.9,1.9,1.9,1.9h16.8V21.3h-4.6V16h4.6v-3.9
c0-4.5,2.8-7,6.8-7c1.9,0,3.6,0.1,4.1,0.2v4.7h-2.8c-2.2,0-2.6,1-2.6,2.6v3.4h5.2l-0.7,5.3h-4.6V35H33c1.1,0,1.9-0.9,1.9-1.9V2
		C35,0.9,34.1,0,33.1,0z"/></svg></a>
     <a href="//twitter.com/niglobal"  class="analytics-footer-link" ><svg class="footer-social" viewBox="0 -4 42 42"><path style="fill:#FFFFFF;" d="M44.4,4c-1.6,0.7-3.4,1.2-5.2,1.4c1.9-1.1,3.3-2.9,4-5.1c-1.8,1-3.7,1.8-5.8,2.2
		c-1.7-1.8-4-2.9-6.7-2.9c-5,0-9.1,4.1-9.1,9.1c0,0.7,0.1,1.4,0.2,2.1C14.2,10.6,7.5,6.9,3,1.4C2.2,2.8,1.7,4.3,1.7,6
		c0,3.2,1.6,6,4.1,7.6c-1.5,0-2.9-0.5-4.1-1.1c0,0,0,0.1,0,0.1c0,4.4,3.2,8.1,7.3,9c-0.8,0.2-1.6,0.3-2.4,0.3
		c-0.6,0-1.2-0.1-1.7-0.2c1.2,3.6,4.5,6.3,8.5,6.4C10.3,30.5,6.3,32,2,32c-0.7,0-1.5,0-2.2-0.1c4,2.6,8.9,4.1,14,4.1
		c16.8,0,26-13.9,26-26c0-0.4,0-0.8,0-1.2C41.6,7.5,43.2,5.9,44.4,4z"/></svg></a>
     <a href="http://www.linkedin.com/company/3433?trk=tyah"  class="analytics-footer-link" ><svg class="footer-social" viewBox="0 0 35 35"><path style="fill:#FFFFFF;" d="M33.1,0H2C0.9,0,0,0.9,0,2v31c0,1.1,0.9,2,2,2H33c1.1,0,2-0.9,2-2V2C35.1,0.9,34.2,0,33.1,0
	 M10.4,30.6H4.7V13.7h5.7V30.6L10.4,30.6z M7.5,11.5L7.5,11.5c-1.9,0-3.1-1.3-3.1-2.9c0-1.7,1.3-2.9,3.2-2.9s3.1,1.3,3.1,2.9
	S9.5,11.5,7.5,11.5 M30.7,30.6h-5.6v-9.1c0-2.3-0.8-3.8-2.9-3.8c-1.6,0-2.5,1-2.9,2.1c-0.1,0.4-0.2,0.9-0.2,1.4v9.5h-5.6
	c0,0,0.1-15.4,0-16.9H19v2.4c0.7-1.2,2.1-2.8,5.1-2.8c3.7,0,6.5,2.4,6.5,7.6C30.7,21,30.7,30.6,30.7,30.6z"/></svg></a>
     <a href="//www.youtube.com/nationalinstruments"  class="analytics-footer-link" ><svg class="footer-social" viewBox="5 -7 37 43"><path style="fill:#FFFFFF;" d="M43.5,5.7c0,0-0.5-3.1-1.8-4.4c-1.7-1.8-3.6-1.8-4.4-1.8C31-1,21.7-1,21.7-1l0,0
				c0,0-9.4,0-15.6,0.5C5.2-0.4,3.3-0.4,1.6,1.3C0.2,2.7-0.1,5.7-0.1,5.7S-0.6,9.4-0.6,13v3.4c0,3.6,0.5,7.2,0.5,7.2
				s0.5,3.1,1.8,4.4c1.7,1.8,4,1.8,4.9,1.9c3.6,0.4,15.2,0.5,15.2,0.5s9.4,0,15.6-0.5c0.8-0.1,2.8-0.1,4.4-1.8
				c1.4-1.4,1.8-4.4,1.8-4.4s0.5-3.6,0.5-7.2v-3.4C44,9.4,43.5,5.7,43.5,5.7z M17,20.5V8l12.1,6.3L17,20.5z"/></svg></a>
</div>
																</div>
															</div>
													</div>
													<div class="row desktop">
															<div class="container clearfix legal" >
   	<div class="legal-desktop col-xs-8">
    <!--TRUSTe logo component-->
          <div class="left">
   

    
   <a class="analytics-footer-link truste-image" href="//privacy.truste.com/privacy-seal/validation?rid=342a514a-c792-40e3-ae36-17c7491387a7" target="_blank">
              <img class="img-responsive" src="//privacy-policy.truste.com/privacy-seal/seal?rid=342a514a-c792-40e3-ae36-17c7491387a7" alt="TRUSTe"/>
          </a>

                     
          </div>
          <div class="legal-copy">
              <a class="analytics-footer-link" href="//www.ni.com/legal/">Legal | </a>
              <a class="analytics-footer-link" href="//www.ni.com/en-us/about-ni/legal/privacy/privacy-statement.html">Privacy </a>
            <span class="pipe">|</span> &copy <span class="copyright"> </span>  National Instruments. All rights reserved.
          </div>
    </div>
  
<div class="col-xs-3 col-xs-offset-1">
    <div class="footer-gg">
      <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="24px" height="24px" viewBox="0 0 45 45" xml:space="preserve">
      <g id="XMLID_1_">
        <g>
          <path fill="#fff" d="M22,0C9.8,0,0,9.8,0,22s9.8,22,22,22s22-9.8,22-22S34.2,0,22,0z M36.4,35.7c-0.3,0.3-0.6,0.6-0.9,0.9l0,0   c-2.6,2.4-6,4.2-9.6,4.8c2.8-2.5,5.1-5.7,6.7-9.2c1.5,0.9,2.8,2,4.1,3.2C36.5,35.6,36.4,35.7,36.4,35.7z M7.6,8.3   C8,8,8.3,7.6,8.6,7.3l0,0c2.6-2.4,6-4.2,9.6-4.8c-2.8,2.5-5.1,5.7-6.7,9.2c-1.5-0.9-2.8-2-4.1-3.2C7.5,8.4,7.6,8.3,7.6,8.3z    M36.4,8.3l0.1,0.1c-1.3,1.3-2.6,2.4-4.1,3.2c-1.6-3.6-3.8-6.7-6.7-9.2c3.8,0.7,7.1,2.5,9.7,4.9l0,0C35.7,7.6,36,8,36.4,8.3z    M21,14.6c-2.6-0.1-5.2-0.8-7.5-1.9c1.6-3.7,4-6.9,7.2-9.5H21V14.6z M21,16.8V21h-9.4c0.1-2.2,0.4-4.3,1.2-6.3   C15.2,15.8,18,16.6,21,16.8z M21,23v4.2c-2.9,0.1-5.8,0.8-8.3,2.1c-0.6-2-1-4.1-1.2-6.3H21z M21,29.4v11.4h-0.3   c-3.2-2.6-5.8-5.9-7.2-9.5C15.7,30.2,18.3,29.5,21,29.4z M23,29.4c2.6,0.1,5.2,0.8,7.5,1.9c-1.6,3.7-4,7-7.2,9.5H23V29.4z M23,27.2   V23h9.3c-0.1,2.2-0.4,4.3-1,6.3C28.8,28.1,26,27.4,23,27.2z M23,21v-4.2c2.9-0.1,5.7-0.8,8.2-2c0.6,2,1,4.1,1.2,6.3H23V21z    M23,14.6V3.1h0.1c3.2,2.6,5.8,5.9,7.3,9.5C28.2,13.8,25.7,14.5,23,14.6z M10.8,13.7C10.1,16,9.5,18.4,9.4,21H2.1   c0.2-4.2,1.7-8.1,4.1-11.1v0.3C7.6,11.5,9.1,12.7,10.8,13.7z M9.4,23c0.1,2.5,0.5,5,1.4,7.2c-1.7,0.9-3.1,2.2-4.5,3.6v0.3   c-2.4-3-3.9-6.9-4.1-11.1H9.4z M7.6,35.7l-0.1-0.1c1.3-1.3,2.6-2.4,4.1-3.2c1.6,3.6,3.8,6.7,6.7,9.2c-3.7-0.7-6.9-2.4-9.6-4.8l0,0   C8.3,36.4,8,36,7.6,35.7z M33.2,30.3c0.7-2.3,1.3-4.7,1.4-7.2h7.3c-0.2,4.2-1.7,8.1-4.1,11.1v-0.3C36.4,32.5,34.9,31.3,33.2,30.3z    M34.6,21c-0.1-2.5-0.5-5-1.4-7.2c1.7-0.9,3.1-2.2,4.5-3.6V9.8c2.4,3.1,3.9,6.9,4.1,11.1H34.6z"/>
        </g>
      </g>
    </svg>
      <a class="global-gateway analytics-utilitygg-link">
        <span class="country">Choose your country</span>
      </a>
   <!-- global gateway panel -->
   
        <div class="gg-panel">
            <div>
	      <div class="col-xs-6">
	       <ul>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="en-AU">Australia</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="pt-BR">Brasil</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="en-CA">Canada (English)</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="fr-CA">Canada (Français)</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="de-DE">Deutschland</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="es-ES">España</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="fr-FR">France</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="en-IN">India</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="it-IT">Italia</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="hu-HU">Magyarország</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="en-MY">Malaysia</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="es-MX">México</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="nl-NL">Nederland</a>
                            </li>
	        </ul>
	      </div>
	       <div class="col-xs-6">
	       <ul>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="de-AT">Österreich</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="pl-PL">Polska</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="de-CH">Schweiz</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="en-SG">Singapore</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="fr-CH">Suisse</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="sv-SE">Sverige</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="en-GB">United Kingdom</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="en-US">United States</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="ru-RU">Российская Федерация</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="zh-CN">中国 (China)</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="ja-JP">日本 (Japan)</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="ko-KR">대한민국 (Korea)</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="zh-TW">中國台灣 （Taiwan, China)</a>
		         </li>
	        </ul></div>
	 
	    </div>
	    <div>
	      <div class="col-xs-12 gg-panel-bottom ">
                           <a href="http://www.ni.com/global-gateway/" class="analytics-utilityggallcountries-link global-gateway">See All Countries and Regions</a>
                  
	      </div>
         <div class="arrow"></div>
	    </div>
           
            </div>
  </div>
  </div>
															</div>
													</div>
										</div>
							</div>
					</div>
			</footer>
  </div>

			<!-- PNX-FOOTER END -->
			
			<!-- PNX-INVISIBLE-FOOTER START -->
				





   <!--FOR ADOBE DYNAMIC TAG MANAGER-->

    <script type="text/javascript">_satellite.pageBottom();</script>

			<!-- PNX-INVISIBLE-FOOTER END -->
				
		</div>	
	</body>	
</html>