Archived: NI-​DAQmx​で​サポート​が​終了​した​デバイス​と​モジュール

NI does not actively maintain this document.

This content provides support for older products and technology, so you may notice outdated links or obsolete information about operating systems or other relevant products.

概要

この​記事​では、​直近 (17.5​以降) の​NI-​DAQmx​の​リリース​で​廃止​さ​れ​た​デバイス​と​モジュール​の​モデル​互換性​サポート​について​整理​し​ます。​未​対応​バージョン​の​NI-​DAQmx​で​これらの​デバイス​を​使用​すると、​デバイス​が​見​つ​から​ない​か、​Windows​デバイス​マネージャー、​または​NI Measurement​&​Automation Explorer (MAX) に​表示​さ​れ​なく​なり​ます。​こうした​モジュール​を​呼び出す​LabVIEW​または​他の​環境​では、​これらの​バージョン​の​NI-​DAQmx​に​更新​すると​エラー​が​報告​さ​れ​ます。

 

選択​した​ハードウェア​と​ドライバ​の​組み合わせ​が​目的​の​オペレーティングシステム​で​サポート​さ​れ​て​いるか​どうか​を​確認​する​に​は、「NI​ハードウェア​と​オペレーティングシステム​の​互換性」​の​ページ​を​参照​し​て​くだ​さい。

内容

NI-​DAQmx​で​サポート​が​終了​した​デバイス​および​モジュール

各​DAQ​デバイス​および​モジュール​に​対応​し​て​いる​NI-​DAQmx​の​最終​バージョン
デバイス​または​モジュール 対応​し​て​いる​NI-​DAQmx​の​最終​バージョン
NI 60xxE (完全​な​リスト​について​は、対応​し​て​いる​最終​バージョン​の​Readmeを​参照) NI-​DAQmx 19.0
cDAQ-9139 NI-​DAQmx 18.6
cDAQ-9138 NI-​DAQmx 18.6
NI 9233 NI-​DAQmx 17.5
cDAQ-9172 NI-​DAQmx 17.5
WLS-9163 NI-​DAQmx 17.5
ENET-9163 NI-​DAQmx 17.5

デバイス​または​モジュール​と​NI-​DAQmx​の​適合​性​を​確認​する

各​バージョン​で​の​デバイス​および​モジュール​の​適合​性​に関する​最新​情報​は、​NI-​DAQmx Readme​に​記載​さ​れ​てい​ます。​NI-​DAQmx Readme​に​は、リリース​ノートまたはNI-​DAQmx​の​ダウンロードから​アクセス​でき​ます。​オペレーティングシステム (OS) サポート、​アプリケーション​開発​環境 (ADE) サポート、​既知​の​問題、​および​バグ​修正​など、​その他​の​情報​も​含​まれ​て​いるReadme​を​検索​する​方法​について​は、​ここ​を​クリックし​て​くだ​さい。

Was this information helpful?

Yes

No