NI Multisim OS Support and System Requirements

Through the Multisim OS Support Roadmap and System Requirements, you can access guidelines for better understanding and use of your NI product investment. This policy should help you answer common questions, such as:

  • What are the system requirements?
  • Which Multisim versions are supported? 
  • What support should I expect for Multisim versions? 

 

Multisim OS Support Roadmap

OS/Version Multisim/Ultiboard 6.0 to 8.0 9.0 10.0 10.1 11.0 12.0 13.0
Windows 2000              
Windows XP (32-bit)1              
Windows Vista (32-bit and 64-bit)1              
Windows 7 (32-bit and 64-bit)              
Windows Server 2003 R2 (32-bit)1              
Windows Server 2008 R2 (64-bit)              
Windows 8
(32-bit and 64-bit)
             
Windows 8.1
(32-bit and 64-bit)
             
  Mainstream Support
  No Support

1Multisim will drop support for Microsoft Windows XP, Windows Vista, and Windows Server 2003 as of July 1, 2016. Versions of Multisim that ship after July 1, 2016 will not install or run on Windows XP, Windows Vista, or Windows Server 2003. For detailed information on this change, please visit National Instruments Support Life Cycle for Windows XP/Vista/Server 2003

System Requirements for NI Circuit Design Suite 13.0

  • Supported OS from table above
  • Pentium 4/M class microprocessor or equivalent
  • 512 MB of memory (256 MB minimum)
  • 2 GB of free hard disk space 
  • Open GL capable 3D graphics card recommended (SVGA resolution video adapter with 800 × 600 video resolution minimum, 1024 × 768 or higher preferred)
  • NI LabVIEW 2012 or 2013 (to develop custom instruments based on LabVIEW for use in Multisim)

    View LabVIEW development system requirements.

 

All Products and Services