Compatibilité des versions de LabVIEW et de Windows

Aperçu

Cette page affiche les versions de LabVIEW supportées par le système d'exploitation Windows. Reportez-vous à ces informations pour vous assurer que vous installez la bonne version lors de la mise à niveau ou de la mise à jour de votre système d'exploitation, ou que vous migrez ou portez votre code vers un nouveau système. Utiliser des versions incompatibles peut entraîner des erreurs, aboutir à l'incapacité pour Microsoft Windows de reconnaître ou détecter, et ensuite de trouver un driver pour votre périphérique, ou périphériques manquants.

 

Notez que cet article remplace l'article de la base de connaissances 2WNBD4OK : Compatibilité des versions de LabVIEW et de Windows. Certains manuels NI peuvent encore faire référence à ce document. Si vous avez été redirigé à partir de l'URL précédent de la Base de connaissances, veuillez mettre à jour vos favoris.

 

 

 

 

Si vous avez un système d'exploitation autre que Windows, reportez-vous au Support des systèmes d'exploitation par NI LabVIEW.

Le tableau suivant affiche les compatibilités entre les versions de LabVIEW et les différents systèmes d'exploitation de Windows. Si la version que vous recherchez n'est pas dans la liste, reportez-vous au tableur Compatibilité LV Windows sous la section Téléchargements. La compatibilité des systèmes d'exploitation se trouve aussi dans le fichier readme de LabVIEW.

 

Compatibilité des versions de LabVIEW et de Windows

Utilisez ce tableau pour comparer les versions de LabVIEW avec les versions compatibles de Microsoft Windows.
Version de LabVIEW Versions de Microsoft Windows
Windows 10 Windows 8.1 Windows 8* Windows 7 Vista XP (X86)(SP3) XP (X86) 2000
2020                
2019 SP1                
2019                
2018 SP1                
2018                
2017 SP1                
2017                
2016                
2015 SP1                
2015                
2014                
2013 SP1                
2013                
2012 SP1                
2012                
2011 SP1                
2011                
2010 SP2                
2010                
2009 SP1                
2009                

Versions compatibles

 

*Depuis LabVIEW 2015 SP1, toute référence à Windows 8 fait exclusivement référence à Windows 8.1. LabVIEW 2015 était la dernière version à prendre en charge Windows 8.0.