NI-​DAQmx 17.6 與​更高​版本​不再​支援​的​裝置​與​模組

綜覽

本文​統​整​了​近期 NI-​DAQmx 版本​不再​提供​相容性​支援​的​裝置​與​模組​型號。​若​搭配​不受​支援​的 NI-​DAQmx 版本​使用​這些​裝置,​Windows 裝置​管理​員​或 Measurement & Automation Explorer (MAX) 中​將​發生​裝置​遺失​或​無法​顯示​等​情況。​如果​更新​至 NI-​DAQmx 17.6 與​更高​版本,​呼叫​這些​模組​的 LabVIEW 或​其他​環境​將會​回報​錯誤。

內容

NI-​DAQmx 不再​支援​的​裝置​與​模組

支援 DAQ 裝置​與​模組​的​上​一個 NI-​DAQmx 版本
裝置​或​模組 所​支援​的​上​一個 NI-​DAQmx 版本
ENET-9163 NI-​DAQmx 17.5
WLS-9163 NI-​DAQmx 17.5
cDAQ-9172 NI-​DAQmx 17.5
NI 9233 NI-​DAQmx 17.5
cDAQ-9138 NI-​DAQmx 18.6
cDAQ-9139 NI-​DAQmx 18.6

 

若要​檢查 NI-​DAQmx 與​自身​裝置​或​模組​的​相容性

NI-​DAQmx 讀​我​檔案​會​提供​每個​版本​的​最新​裝置​與​模組​相容性​資訊。​部分 NI-​DAQmx 讀​我​檔案​可於 NI 手冊中​取得,​其他​則​可​透過適用於 NI-​DAQmx 的 NI 下載​項目存取。請按​一下​這裡​以​深入​了​解讀​我​檔案​的​所在​位置,​該​檔案​也會​包含​其他​資訊,​例如​作業系統 (OS) 支援、​應用​開發​環境 (ADE) 支援、​已知​問題,​以及​錯誤​修正。