NI​软件​的​关键​性​和​安全​性​更新

概览

下列​关键​性​更新​可​通过​NI​更新​服务​获得。​解决​安全​隐患​的​关键​性​更新​单独​列出​在​安全​性​更新​部分。

单击​按钮​可​打开​每​个​时间​段​发布​的​更新。​单击​信息​代码​列​中的​链​接,​可​获取​更新​的​详细​信息​并​下载​更新。​也​可​访问​ni.com/​info​并​输入​信息​代码。

部分​关键​性​更新​只在​NI​更新​服务​2.0​或​更高​版本​中​可用。​请在此处下载​最新​版本​的​NI​更新​服务。

内容

安全​性​更新

 

关键​更新 - 2015 年​及​以后

 

关键​更新 - 2010-2014

 

2021​年​9月

名称 类型 说明 信息​代码
CVE-2021-3830​的​NI​安全​性​更新 驱动​程序 此​NI​安全​更新​针对​的​是在​NI-​PAL​中​不​正确​的​输入​验证,​允许​特权​用户​可能​通过​本地​访问​启用​权限​提升。​此​漏洞​会​影响​多个​产品​的​驱动​程序。 CVE-2021-38304

2020​年​9月

名称 类型 说明 信息​代码
针对​Zombieload​和​MDS​攻击​的​NI​安全​更新 BIOS 此​NI​安全​更新​针对​的是​多种​边​信道​(side-​channel)​漏洞,​包括​名为​Microarchitectural Data Sampling (MDS)​和​Zombieload​的​漏洞。  ZombieloadMDS
针对​INTEL-​SA-00241​的​NI​安全​更新 BIOS 此​NI​安全​更新​针对​的是​Intel® CSME、​Intel® SPS、​Intel® TXE、​Intel® AMT、​Intel® PTT​和​Intel® DAL​的​潜在​安全​漏洞,​这些​漏洞​可能​导致​权限​提升、​拒绝​服务​或​信息​泄露​等​后果。 INTEL-​SA-00241 
针对​Intel®​处理​器​电压​设置​修改​的​NI​安全​更新 BIOS 部分​Intel®​处理​器​在​电压​设置​时​如果​进行​不当​的​状态​检查,​可能​会​通过​本地​访问​造成​权限​提升​和/​或​信息​泄露​等​后果,​即​VoltJockey​或​Plundervolt。 VoltJockey

2020​年​5月

名称 类型 说明 信息​代码
用于​Salt​的​NI​安全​更新 开发​环境​软件 2020​年​4​月​30​日​披露​了​SaltStack​开​源​项目​Salt​中的​两​个​漏洞。​受​影响​的​产品​包括​SystemLink、​LabVIEW Communications System Design Suite、​LabVIEW NXG 5.0 Web​模​块、​LabVIEW NXG 5.0 Real-​Time​模​块​和​LabVIEW NXG 5.0​社区​版。 SaltExploit

2014​年​11月

名称 类型 说明 信息​代码
用于​CompactRIO、​CVS-1458RT、​CVS-1459RT​和​CompactDAQ​的​NI Linux Real-​Time​安全​更新 开发​环境​软件 名为“Shellshock”的​安全​漏洞​影响​使用​GNU Bash​的​Linux​操作​系统,​其中​也​包括​NI Linux Real-​Time​操作​系统。​更多​详细​信息,​请​访问​ni.com/​info​并​输入​信息​代码​SecurityUpdateNov2014_ch。

SecurityUpdateNov2014_en

SecurityUpdateNov2014_jp

SecurityUpdateNov2014_ch

2013​年​5月

名称 类型 说明 信息​代码
NI​安全​性​更新​67L8ECQW、​67L8IQQW、​67L8J3QW、​67L8KSQW、​67L8L0QW、​67L8LCQW​和​67L8LIQW 开发​环境​软件 现有​针对​NI​软件​组​件​易​受​攻击​的​安全​性​隐患​的​更新​程序。​NI​强烈​建议​所有​用户​安装​该​更新。

SecurityUpdateMay13_en

SecurityUpdateMay13_fr

SecurityUpdateMay13_de

SecurityUpdateMay13_jp

SecurityUpdateMay13_ko

SecurityUpdateMay13_ch

2011​年​11月

名称 类型 说明 信息​代码
NI​批量​许可​证​管理​器​3.1.1 开发​环境​软件 NI​软件​组​件​可能​会​导致​本地​权限​升级,​从而​产生​安全​性​隐患。​现有​一个​更新​用于​解决​该​问题。​NI​强烈​建议​所有​用户​安装​该​更新,​在​极​少数​情况​下,​更新​会​影响​程序​的​功能。 SecurityUpdateNov11

2019​年​2​月​-​2019​年​11月

名称 类型 说明 信息​代码
FlexLogger 2019 R4.1 开发​环境​软件 FlexLogger 2019 R4​现有​一个​更新,​修正​了​一个​关键​问题。​强烈​建议​所有​FlexLogger 2019 R4​的​用户​安装​该​更新。​该​更新​修正​了​同一​机​箱​中​具有​100​个​或​更多​通道​使用​相同​数据​速率​资源​的​项目​的​问题。 flexlogger2019r4-1-​patchdetails
FlexLogger 2019 R3.1 开发​环境​软件 FlexLogger 2019 R3​现有​一个​更新,​修正​了​一个​关键​问题。​强烈​建议​所有​FlexLogger 2019 R3​的​用户​安装​该​更新。​该​更新​修正​了​同一​机​箱​中​具有​100​个​或​更多​通道​使用​相同​数据​速率​资源​的​项目​的​问题。 flexlogger2019r3-1-​patchdetails
FlexLogger 2019 R2.1 开发​环境​软件 FlexLogger 2019 R2​现有​一个​更新,​修正​了​一个​关键​问题。​强烈​建议​所有​FlexLogger 2019 R2​的​用户​安装​该​更新。​该​更新​修正​了​同一​机​箱​中​具有​100​个​或​更多​通道​使用​相同​数据​速率​资源​的​项目​的​问题。 flexlogger2019r2-1-​patchdetails
NI VeriStand 2018 SP1 Model Framework f1 开发​环境​软件 NI VeriStand 2018 SP1 Model Framework​现有​一个​更新,​修复​了​使用​The MathWorks, Inc. Simulink®​应用​程序​软件​编译​的​模型​在​VeriStand​上​部署​时​会​发生​崩溃​的​问题。​强烈​建议​使用​Simulink R2017b​编译​NI VeriStand​模型​的​所有​用户​安装​该​更新。 veristand2018sp1mff1
LabVIEW 2018 SP1​运行​引擎​(64​位)​f4​补丁 运行​时​软件 LabVIEW 2018 SP1​运行​引擎​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​LabVIEW 2018 SP1​运行​引擎​的​所有​用户​安装​该​更新。 LV2018SP1PatchDetails
LabVIEW 2018 SP1​运行​引擎​(32​位)​f4​补丁 运行​时​软件 LabVIEW 2018 SP1​运行​引擎​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​LabVIEW 2018 SP1​运行​引擎​的​所有​用户​安装​该​更新。 LV2018SP1PatchDetails
LabVIEW 2018 SP1(64​位)​f4​补丁 开发​环境​软件 LabVIEW 2018 SP1​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​LabVIEW 2018 SP1​的​所有​用户​安装​该​更新。 LV2018SP1PatchDetails
LabVIEW 2018 SP1(32​位)​f4​补丁 开发​环境​软件 LabVIEW 2018 SP1​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​LabVIEW 2018 SP1​的​所有​用户​安装​该​更新。 LV2018SP1PatchDetails
NI​批量​许可​证​管理​器​3.1.1 工具​软件 NI​批量​许可​证​管理​器​3.0​及其​以上​版本​现有​一个​更新,​修正​了​多个​关键​安全​问题。​强烈​建议​NI​批量​许可​证​管理​器​3.0​及其​以上​版本​的​所有​用户​安装​更新。 vlm311
LabVIEW NXG Web​模​块​3.0.1 模块 LabVIEW NXG Web​模​块​3.0​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​所有​LabVIEW NXG Web​模​块​3.0​的​用户​安装​该​更新。 webmod-30-​patchdetails
NI Vision Acquisition Software 18.5​补丁 - 用于​使用​USB3 Vision​的​Linux RT​终端 硬件​驱动​程序 NI Vision Acquisition Software 18.5.0​现有​一个​更新,​修正​了​Linux RT​控制器​上​的​问题,​当​插入​USB3 Vision​相机​时,​终端​可能​无​响应。​强烈​建议​所有​受到​影响​的​系统​安装​该​更新。 vas185patch2019q1
LabVIEW FPGA​和​LabVIEW NXG FPGA​补丁 - 用于​Windows 10​上​的​Vivado 2017.2 模块 用于​Vivado 2017.2​的​LabVIEW FPGA​模​块​和​LabVIEW NXG FPGA​模​块​Xilinx​编译​工具​现有​一个​更新,​修正​了​在​Windows 10 Build 1709​或​更高​版本​上​的​关键​问题。​强烈​建议​所有​受​影响​的​用户​安装​该​更新。 Vivado20172Win10
NI TestStand 2017 Semiconductor​模​块​f3​补丁 模块 NI TestStand 2017 Semiconductor​模​块​现有​一个​更新,​修正​了​对​零件​进行​重新​测试​时​可能​会​导致​某​个​位置​的​运行​时​错误​且​无法​在​该​位置​继续​进行​测试​的​问题。​建议​使用​NI TestStand 2017 Semiconductor​模​块​进行​多​位置​测试​的​所有​用户​安装​该​更新。 tsm2017f3

2018​年​8​月​-​2019​年​1月

名称 类型 说明 信息​代码
NI R​系列​多功能​RIO​设备​驱动​程序​Q1 2019​补丁 硬件​驱动​程序 用于​LabVIEW 2015 - 2018​的​NI R​系列​多功能​RIO​支持​现有​一个​更新​可用,​修正​了​使用​PXIe​机​箱​100MHz​时​基​时​出现​的​关键​问题。​强烈​建议​所有​NI R​系列​PXIe​硬件​的​用户​安装​该​更新。 rseriesq12019patch
LabVIEW 2018 SP1​运行​引擎​(64​位)​f2​补丁 运行​时​软件 LabVIEW 2018 SP1​运行​引擎​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​LabVIEW 2018 SP1​运行​引擎​的​所有​用户​安装​该​更新。 LV2018SP1PatchDetails
LabVIEW 2018 SP1​运行​引擎​(32​位)​f2​补丁 运行​时​软件 LabVIEW 2018 SP1​运行​引擎​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​LabVIEW 2018 SP1​运行​引擎​的​所有​用户​安装​该​更新。 LV2018SP1PatchDetails
LabVIEW 2018 SP1(64​位)​f2​补丁 开发​环境​软件 LabVIEW 2018 SP1​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​LabVIEW 2018 SP1​的​所有​用户​安装​该​更新。 LV2018SP1PatchDetails
LabVIEW 2018 SP1(32​位)​f2​补丁 开发​环境​软件 LabVIEW 2018 SP1​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​LabVIEW 2018 SP1​的​所有​用户​安装​该​更新。 LV2018SP1PatchDetails
通知​FlexLogger 2018 R4 AO Truncation 开发​环境​软件 ni.com​上​现有​新​版本​FlexLogger​可用,​该​版本​修正​了​FlexLogger 2018 R4​中​对于​不​使用​句点​作为​小数点​的​系统​存在​的​问题。​强烈​建议​所有​使用​模拟​输出​通道​的​FlexLogger​用户​安装​该​更新。 fl2018r4ao
NI-​Digital Pattern​驱动​程序​和​数字​pattern​编辑​器​18.0.1 硬件​驱动​程序 NI-​Digital Pattern Driver 18.0​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​NI-​Digital Pattern Driver 18.0​的​所有​用户​安装​该​更新。 nidigital1801
NI-​Digital Pattern Driver and Digital Pattern Editor 17.1.2 硬件​驱动​程序 NI-​Digital Pattern Driver 17.1​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​NI-​Digital Pattern Driver 17.1​的​所有​用户​安装​该​更新。 nidigital1712
NI-​Digital Pattern Driver and Digital Pattern Editor 17.0.4 硬件​驱动​程序 NI-​Digital Pattern Driver 17.0​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​NI-​Digital Pattern Driver 17.0​的​所有​用户​安装​该​更新。 nidigital1704
NI ELVISmx 18.0 f1​补丁 硬件​驱动​程序 NI ELVISmx 18.0​现有​一个​更新,​修正​了​一个​导致​ELVISmx Instrument Launcher​崩溃​的​问题。​强烈​建议​所有​NI ELVISmx 18.0​的​用户​安装​该​更新。 nielvismx180
LabVIEW 2018​运行​引擎​(64​位)​f2​补丁 运行​时​软件 LabVIEW 2018​运行​引擎​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​LabVIEW 2018​运行​引擎​的​所有​用户​安装​该​更新。 LV2018PatchDetails
LabVIEW 2018​运行​引擎​(32​位)​f2​补丁 运行​时​软件 LabVIEW 2018​运行​引擎​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​LabVIEW 2018​运行​引擎​的​所有​用户​安装​该​更新。 LV2018PatchDetails
LabVIEW 2018(64​位)​f2​补丁 开发​环境​软件 LabVIEW 2018​现有​一个​更新,​修复​了​多个​关键​问题。​强烈​建议​所有​LabVIEW 2018​的​用户​安装​该​更新。 LV2018PatchDetails
LabVIEW 2015(32​位)​f2​补丁 开发​环境​软件 LabVIEW 2018​现有​一个​更新,​修复​了​多个​关键​问题。​强烈​建议​所有​LabVIEW 2018​的​用户​安装​该​更新。 LV2018PatchDetails
NI LabWindows/​CVI 2015 SP1 f2​补丁 开发​环境​软件 NI LabWindows™/​CVI™ 2015 SP1​开发​环境​现有​一个​更新,​修正​了​在​64​位​版本​模式​下​不​进行​优​化​直接​编译​时​可能​导致​的​问题。​建议​所有​LabWindows™/​CVI™ 2015 SP1​的​用户​安装​该​更新。 CVI2015sp1f2
NI LabWindows/​CVI 2017 f1​补丁 开发​环境​软件 NI LabWindows™/​CVI™ 2017​开发​环境​现有​一个​更新,​修正​了​在​64​位​版本​模式​下​不​进行​优​化​直接​编译​时​可能​导致​的​问题。​建议​所有​LabWindows™/​CVI™ 2017​的​用户​安装​该​更新。 CVI2017Patch
NI-​Digital Pattern Driver 18.0 硬件​驱动​程序 NI-​Digital Pattern Driver 17.1、​17.1.1​及​17.5​现有​一个​更新,​修正​了​不同​测试​执行​过程​中​仪器​之间​可能​出现​10ns​额外​偏差​的​问题。​强烈​建议​NI-​Digital Pattern Driver 17.1、​17.1.1​及​17.5​的​所有​用户​安装​该​更新。 NIDigital180SkewFixDetails
NI-​Industrial Communications for EtherCAT 18.0 f1​补丁 硬件​驱动​程序 NI-​Industrial Communications for EtherCAT 18.0​现有​一个​更新,​修正​了​一个​关键​问题。​强烈​建议​NI-​Industrial Communications for EtherCAT​的​PXI/​PXIe​用户​安装​该​更新。 ECAT2018f1Patch
LabVIEW Communications 2.1.1​补丁 开发​环境​软件 LabVIEW Communications System Design Suite 2.1​现有​一个​更新,​修正​了​一个​关键​问题。​强烈​建议​所有​LabVIEW Communications 2.1​的​用户​安装​该​更新。 Comms21PatchDetails

2018​年​2​月​-​2018​年​7月

名称 类型 说明 信息​代码
NI License Manager 4.2.0 工具​软件 NI​许可​证​管理​器​3.5​至​3.7​版​现有​一个​更新,​修正​了​严重​的​安全​问题。​强烈​建议​所有​NI​许可​证​管理​器​3.5​至​3.7​版​的​用户​安装​该​更新。 NILM42
LabVIEW 2018​运行​引擎​(64​位)​f1​补丁 运行​时​软件 LabVIEW 2018​运行​引擎​现有​一个​更新,​修复​了​多个​关键​问题。​强烈​建议​LabVIEW 2018​运行​引擎​的​所有​用户​安装​该​更新。 LV2018PatchDetails
LabVIEW 2018​运行​引擎​(32​位)​f1​补丁 运行​时​软件 LabVIEW 2018​运行​引擎​现有​一个​更新,​修复​了​多个​关键​问题。​强烈​建议​LabVIEW 2018​运行​引擎​的​所有​用户​安装​该​更新。 LV2018PatchDetails
LabVIEW 2018(32​位)​f1​补丁 开发​环境​软件 LabVIEW 2018​现有​一个​更新,​修复​了​多个​关键​问题。​强烈​建议​所有​LabVIEW 2018​的​用户​安装​该​更新。 LV2018PatchDetails
LabVIEW 2018(64​位)​f1​补丁 开发​环境​软件 LabVIEW 2018​现有​一个​更新,​修复​了​多个​关键​问题。​强烈​建议​所有​LabVIEW 2018​的​用户​安装​该​更新。 LV2018PatchDetails
LabVIEW 2017 SP1​运行​引擎​(32​位)​f3​补丁 运行​时​软件 LabVIEW 2017 SP1​运行​引擎​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​LabVIEW 2017 SP1​运行​引擎​的​所有​用户​安装​该​更新。 LV2017SP1PatchDetails
LabVIEW 2017 SP1​运行​引擎​(32​位)​f3​补丁 运行​时​软件 LabVIEW 2017 SP1​运行​引擎​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​LabVIEW 2017 SP1​运行​引擎​的​所有​用户​安装​该​更新。 LV2017SP1PatchDetails
LabVIEW 2017 SP1(64​位)​f3​补丁 开发​环境​软件 LabVIEW 2017 SP1​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​LabVIEW 2017 SP1​的​所有​用户​安装​该​更新。 LV2017SP1PatchDetails
LabVIEW 2017 SP1(32​位)​f3​补丁 开发​环境​软件 LabVIEW 2017 SP1​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​LabVIEW 2017 SP1​的​所有​用户​安装​该​更新。 LV2017SP1PatchDetails
NI-​TimeSync 18.0.1 硬件​驱动​程序 NI-​TimeSync 18.0​现有​一个​更新,​修正​了​802.1AS​时间​同步​问题。​强烈​建议​所有​NI-​TimeSync、​CompactRIO​设备​驱动​程序​以及​Industrial Controller​驱动​程序​的​用户​安装​该​更新。 TS1801
FlexLogger 2018 R2 f1​补丁 开发​环境​软件 FlexLogger 2018 R2​现有​一个​更新,​修正​了​长​历史​图表​显示​数据​的​问题。​强烈​建议​所有​FlexLogger 2018 R2​的​用户​安装​该​更新。 FL2018R2Patches
TestStand 2017 f1​补丁 开发​环境​软件 TestStand 2017​现有​一个​更新,​修正​了​与​后台​安装​相关​的​问题。​强烈​建议​所有​TestStand 2017​的​用户​安装​该​更新。 TS2017f1
NI CompactRIO​设备​驱动​程序​-​2017​年​12​月版 硬件​驱动​程序 NI CompactRIO 13.0​至​17.0​现有​一个​更新,​修正​了​KRACK WiFi​安全​隐患。​强烈​建议​所有​带有​WiFi​连接​功能​的​NI CompactRIO​实​时​控制器​的​用户​安装​该​更新。 KRACKWiFi2017Q4
NI-​XNET 17.5.1​补丁​(适用​于​cDAQ-9171​用户) 硬件​驱动​程序 NI-​XNET 17.5​现有​一个​更新,​修正​了​NI-986x C​系列​模​块​无法​在​cDAQ-9171​机​箱​中​正常​运行​的​关键​问题。​强烈​建议​所有​将​NI-​XNET C​系列​模​块​安装​在​cDAQ-9171​机​箱​中​使用​的​用户​安装​该​更新。 NIXNET1751

2017​年​8​月​-​2018​年​1月

名称 类型 说明 信息​代码
LabVIEW 2017 SP1(32​位)​f1​补丁 开发​环境​软件 LabVIEW 2017 SP1​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​LabVIEW 2017 SP1​的​所有​用户​安装​该​更新。 LV2017SP1PatchDetails
LabVIEW 2017 SP1(64​位)​f1​补丁 开发​环境​软件 LabVIEW 2017 SP1​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​LabVIEW 2017 SP1​的​所有​用户​安装​该​更新。 LV2017SP1PatchDetails
LabVIEW​运行​引擎​2017 SP1(32​位)​f1​补丁 运行​时​软件 LabVIEW 2017 SP1​运行​引擎​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​LabVIEW 2017 SP1​运行​引擎​的​所有​用户​安装​该​更新。 LV2017SP1PatchDetails
LabVIEW​运行​引擎​2017 SP1(64​位)​f1​补丁 运行​时​软件 LabVIEW 2017 SP1​运行​引擎​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​LabVIEW 2017 SP1​运行​引擎​的​所有​用户​安装​该​更新。 LV2017SP1PatchDetails
NI​许可​证​管理​器​4.1.0 工具​软件 NI​许可​证​管理​器​3.5​和​更高​版本​现有​一个​更新,​修正​了​多个​关键​问题。​对于​使用​Windows 64​位​操作​系统​的​NI​许可​证​管理​器​3.5​和​更高​版本​的​所有​用户,​强烈​建议​安装​该​更新。 NILM41
PXI Platform Services 2018 Q1​补丁 硬件​驱动​程序 PXI Platform Services 17.0​至​17.5​现有​一个​更新,​修正​了​关键​的​触发​连​线​及​预​留​问题。​强烈​建议​所有​PXI Platform Services​的​用户​安装​该​更新。 PXIPSPatch2018Q1
LabVIEW SoftMotion​模​块​2017 f1​补丁 模块 LabVIEW 2017 SoftMotion​模​块​现有​一个​更新,​修正​了​与​所有​轴​类型​有关​的​多个​关键​问题。​所有​SoftMotion​用户​都​必须​安装​该​更新。 NISM2017Patch
LabVIEW 2016(64​位)​f5​补丁 开发​环境​软件 LabVIEW 2016​现有​一个​更新,​修正​了​一个​关键​问题。​强烈​建议​所有​LabVIEW 2016​的​用户​安装​该​更新。 LV2016PatchDetails
LabVIEW 2016(32​位)​f5​补丁 开发​环境​软件 LabVIEW 2016​现有​一个​更新,​修正​了​一个​关键​问题。​强烈​建议​所有​LabVIEW 2016​的​用户​安装​该​更新。 LV2016PatchDetails
LabVIEW 2016​运行​引擎​(32​位)​f5​补丁 运行​时​软件 LabVIEW 2016​运行​引擎​现有​一个​更新,​修正​了​一个​关键​问题。​强烈​建议​LabVIEW 2016​运行​引擎​的​所有​用户​安装​该​更新。 LV2016PatchDetails
LabVIEW 2016​运行​引擎​(64​位)​f5​补丁 运行​时​软件 LabVIEW 2016​现有​一个​更新,​修正​了​一个​关键​问题。​强烈​建议​所有​LabVIEW 2016​的​用户​安装​该​更新。 LV2016PatchDetails
LabVIEW 2015 SP1(64​位)​f10​补丁 开发​环境​软件 LabVIEW 2015 SP1​现有​一个​更新,​修正​了​一个​关键​问题。​强烈​建议​LabVIEW 2015 SP1​的​所有​用户​安装​该​更新。

LV2015SP1PatchKB_en

LV2015SP1PatchKB_ch

LV2015SP1PatchKB_de

LV2015SP1PatchKB_fr

LV2015SP1PatchKB_jp

LV2015SP1PatchKB_ko

LabVIEW 2015 SP1(32​位)​f10​补丁 开发​环境​软件 LabVIEW 2015 SP1​现有​一个​更新,​修正​了​一个​关键​问题。​强烈​建议​LabVIEW 2015 SP1​的​所有​用户​安装​该​更新。

LV2015SP1PatchKB_en

LV2015SP1PatchKB_ch

LV2015SP1PatchKB_de

LV2015SP1PatchKB_fr

LV2015SP1PatchKB_jp

LV2015SP1PatchKB_ko

LabVIEW​运行​引擎​2015 SP1(64​位)​f10​补丁 运行​时​软件 LabVIEW 2015 SP1​运行​引擎​现有​一个​更新,​修正​了​一个​关键​问题。​强烈​建议​LabVIEW 2015 SP1​运行​引擎​的​所有​用户​安装​该​更新。

LV2015SP1PatchKB_en

LV2015SP1PatchKB_ch

LV2015SP1PatchKB_de

LV2015SP1PatchKB_fr

LV2015SP1PatchKB_jp

LV2015SP1PatchKB_ko

LabVIEW​运行​引擎​2015 SP1(32​位)​f10​补丁 运行​时​软件 LabVIEW 2015 SP1​运行​引擎​现有​一个​更新,​修正​了​一个​关键​问题。​强烈​建议​LabVIEW 2015 SP1​运行​引擎​的​所有​用户​安装​该​更新。

LV2015SP1PatchKB_en

LV2015SP1PatchKB_ch

LV2015SP1PatchKB_de

LV2015SP1PatchKB_fr

LV2015SP1PatchKB_jp

LV2015SP1PatchKB_ko

LabVIEW 2014 SP1(64​位)​f11​补丁 开发​环境​软件 LabVIEW 2014 SP1​现有​一个​更新,​修正​了​一个​关键​问题。​强烈​建议​LabVIEW 2014 SP1​的​所有​用户​安装​该​更新。

LV2014SP1PatchKB_en

LV2014SP1PatchKB_jp

LV2014SP1PatchKB_ko

LV2014SP1PatchKB_ch

LV2014SP1PatchKB_fr

LV2014SP1PatchKB_de

LabVIEW 2014 SP1(32​位)​f11​补丁 开发​环境​软件 LabVIEW 2014 SP1​现有​一个​更新,​修正​了​一个​关键​问题。​强烈​建议​LabVIEW 2014 SP1​的​所有​用户​安装​该​更新。

LV2014SP1PatchKB_en

LV2014SP1PatchKB_jp

LV2014SP1PatchKB_ko

LV2014SP1PatchKB_ch

LV2014SP1PatchKB_fr

LV2014SP1PatchKB_de

LabVIEW​运行​引擎​2014 SP1(32​位)​f11​补丁 运行​时​软件 LabVIEW 2014 SP1​运行​引擎​现有​一个​更新,​修正​了​一个​关键​问题。​强烈​建议​LabVIEW 2014 SP1​运行​引擎​的​所有​用户​安装​该​更新。

LV2014SP1PatchKB_en

LV2014SP1PatchKB_jp

LV2014SP1PatchKB_ko

LV2014SP1PatchKB_ch

LV2014SP1PatchKB_fr

LV2014SP1PatchKB_de

LabVIEW​运行​引擎​2014 SP1(64​位)​f11​补丁 运行​时​软件 LabVIEW 2014 SP1​运行​引擎​现有​一个​更新,​修正​了​一个​关键​问题。​强烈​建议​LabVIEW 2014 SP1​运行​引擎​的​所有​用户​安装​该​更新。

LV2014SP1PatchKB_en

LV2014SP1PatchKB_jp

LV2014SP1PatchKB_ko

LV2014SP1PatchKB_ch

LV2014SP1PatchKB_fr

LV2014SP1PatchKB_de

LabVIEW SoftMotion​模​块​2016 f2​补丁 模块 LabVIEW 2016 SoftMotion​模​块​现有​一个​更新,​修正​了​与​所有​轴​类型​有关​的​多个​关键​问题。​所有​SoftMotion​用户​都​必须​安装​该​更新。 NISM2016Patch
NI-​DAQmx 17.1.1 -- CompactDAQ NI-​XNET​用户​补丁 硬件​驱动​程序 NI-​DAQmx 15.1​至​17.1​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​所有​使用​NI-​XNET​应用​程序​的​CompactDAQ​用户​安装​该​更新。 DAQmx1711
LabVIEW 2017(32​位)​f2​补丁 开发​环境​软件 LabVIEW 2017​现有​一个​更新,​修复​了​多个​关键​问题。​强烈​建议​所有​LabVIEW 2017​的​用户​安装​该​更新。 LV2017PatchDetails
LabVIEW 2017(64​位)​f2​补丁 开发​环境​软件 LabVIEW 2017​现有​一个​更新,​修复​了​多个​关键​问题。​强烈​建议​所有​LabVIEW 2017​的​用户​安装​该​更新。 LV2017PatchDetails
LabVIEW 2017​运行​引擎​(32​位)​f2​补丁 运行​时​软件 LabVIEW 2017​运行​引擎​现有​一个​更新,​修复​了​多个​关键​问题。​强烈​建议​LabVIEW 2017​运行​引擎​的​所有​用户​安装​该​更新。 LV2017PatchDetails
LabVIEW 2017​运行​引擎​(64​位)​f2​补丁 运行​时​软件 LabVIEW 2017​运行​引擎​现有​一个​更新,​修复​了​多个​关键​问题。​强烈​建议​LabVIEW 2017​运行​引擎​的​所有​用户​安装​该​更新。

LV2017PatchDetails

 

NI VeriStand 2017 f1​补丁 开发​环境​软件 NI VeriStand 2017​现有​一个​更新,​修正​了​多个​关键​建​模​问题。​强烈​建议​所有​NI VeriStand 2017​的​用户​安装​该​更新。

NIVS2017f1

 

2017​年​2​月​-​2017​年​7月

名称 类型 说明 信息​代码
NI LabVIEW 2017 OPC UA​工具​包​f1​补丁 开发​环境​软件 NI LabVIEW 2017 OPC UA​工具​包​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​NI LabVIEW 2017 OPC UA​工具​包​的​用户​安装​该​更新。

OPCUA2017Patch

 

LabVIEW 2014 SP1(64​位)​f10​补丁 开发​环境​软件 LabVIEW 2014 SP1​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​LabVIEW 2014 SP1​的​所有​用户​安装​该​更新。

LV2014SP1PatchKB_en

LV2014SP1PatchKB_jp

LV2014SP1PatchKB_ko

LV2014SP1PatchKB_ch

LV2014SP1PatchKB_fr

LV2014SP1PatchKB_de

LabVIEW 2014 SP1(32​位)​f10​补丁 开发​环境​软件 LabVIEW 2014 SP1​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​LabVIEW 2014 SP1​的​所有​用户​安装​该​更新。

LV2014SP1PatchKB_en

LV2014SP1PatchKB_jp

LV2014SP1PatchKB_ko

LV2014SP1PatchKB_ch

LV2014SP1PatchKB_fr

LV2014SP1PatchKB_de

LabVIEW​运行​引擎​2014 SP1(32​位)​f10​补丁 运行​时​软件 LabVIEW 2014 SP1​运行​引擎​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​LabVIEW 2014 SP1​运行​引擎​的​所有​用户​安装​该​更新。

LV2014SP1PatchKB_en

LV2014SP1PatchKB_jp

LV2014SP1PatchKB_ko

LV2014SP1PatchKB_ch

LV2014SP1PatchKB_fr

LV2014SP1PatchKB_de

LabVIEW​运行​引擎​2014 SP1(64​位)​f10​补丁 运行​时​软件 LabVIEW 2014 SP1​运行​引擎​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​LabVIEW 2014 SP1​运行​引擎​的​所有​用户​安装​该​更新。

LV2014SP1PatchKB_en

LV2014SP1PatchKB_jp

LV2014SP1PatchKB_ko

LV2014SP1PatchKB_ch

LV2014SP1PatchKB_fr

LV2014SP1PatchKB_de

NI Multisim Component Evaluator Mouser Electronics Edition 14.0​补丁1 硬件​驱动​程序 NI Multisim Component Evaluator Mouser Electronics Edition 14.0​现有​一个​更新。​该​更新​延长​了​NI Multisim Component Evaluator Mouser Electronics Edition​应​于​7​月​1​日​到期​的​许可​证,​并​更新​了​最终​用户​许可​协议​以​反映​该​许可​证​延期。​强烈​建议​NI Multisim Component Evaluator Mouser Electronics Edition 14.0​的​所有​用户​安装​该​更新。

MultisimBLUE2017Q2

 

NI Industrial Controller​设备​驱动​程序​17.1​-​用于​IC-3120/3121​终端​的​补丁 硬件​驱动​程序 NI Industrial Controller​设备​驱动​程序​17.0​现有​一个​更新,​修正​了​运行​Linux RT​的​IC-3120/3121​控制器​的​一个​潜在​问题。​当​启用​Console Out​功能​时,​上述​终端​可能​无​响应。​强烈​建议​所有​受到​影响​的​系统​安装​该​更新。

RTConsole2017

 

NI Vision Acquisition Software 17.1​-​用于​CVS-1458/1459RT​和​ISC-178x​终端​的​RT​兼容​性​补丁 硬件​驱动​程序 NI Vision Acquisition Software 2017​年​5​月​版​现有​一个​更新,​修正​了​运行​Linux RT​的​CVS-1458/1459RT​和​ISC-178x​控制器​的​一个​潜在​问题。​当​启用​Console Out​功能​时,​上述​终端​可能​无​响应。​强烈​建议​所有​受到​影响​的​系统​安装​该​更新。

RTConsole2017

 

NI TestStand 2016 Semiconductor​模​块​(32​位)​f3​补丁 开发​环境​软件 NI TestStand 2016 Semiconductor​模​块​(32​位)​现有​一个​更新,​修正​了​多个​问题。​强烈​建议​NI TestStand 2016 Semiconductor​模​块​(32​位)​的​所有​用户​安装​该​更新。

tsm2016fix

 

NI TestStand 2016 Semiconductor​模​块​(64​位)​f3​补丁 开发​环境​软件 NI TestStand 2016 Semiconductor​模​块​(64​位)​现有​一个​更新,​修正​了​多个​问题。​强烈​建议​NI TestStand 2016 Semiconductor​模​块​(64​位)​的​所有​用户​安装​该​更新。

tsm2016fix

 

NI​核心​驱动​程序​更新​-​2017 Q2​补丁 硬件​驱动​程序 多个​NI​驱动​程序​的​核心​组​件​现有​一个​更新。​该​更新​修正​了​LabVIEW​在​使用​接​线​端​I/​O​控​件​后​退出​时​可能​发生​崩溃​的​已知​问题。​强烈​建议​所有​需要​与​NI​硬件​进行​交互​的​LabVIEW​用户​安装​该​更新。

CoreDriverUpdate2017Q2

 

通知​适用​于​1.0​的​LabVIEW NXG 1.0.2​补丁 开发​环境​软件 LabVIEW NXG 1.0​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​所有​LabVIEW NXG 1.0​的​用户​安装​该​更新。

LVNXG1PatchDetails

 

NI-​XNET​运行​引擎​17.0.1​-​用于​LabVIEW 2017 64​位​用户​的​补丁 硬件​驱动​程序 NI-​XNET​运行​时​17.0​现有​一个​更新,​修正​了​在​64​位​LabVIEW 2017​中​使用​NI-​XNET​的​关键​问题。​强烈​建议​在​64​位​LabVIEW 2017​中​使用​NI-​XNET​的​所有​用户​安装​该​更新。

XNETRuntime1701

 

用于​DAQExpress 1.0​的​1.0.1​补丁 开发​环境​软件 DAQExpress 1.0​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​所有​DAQExpress 1.0​的​用户​安装​该​更新。

DAQExpress1PatchDetails

 

通知​适用​于​1.0​的​LabVIEW NXG 1.0.1​补丁 开发​环境​软件 LabVIEW NXG 1.0​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​所有​LabVIEW NXG 1.0​的​用户​安装​该​更新。

LVNXG1PatchDetails

 

NI-​TClk 17.0.1​-​用于​NI-​SCOPE、​NI-​FGEN、​NI-​HSDIO​和​NI-​DIGITAL​的​补丁 硬件​驱动​程序 NI-​TClk 16.2​版本​至​17.0​现有​一个​更新,​修正​了​妨碍​某些​NI​驱动​正常​工作​的​安装​问题。​强烈​建议​NI-​SCOPE、​NI-​FGEN、​NI-​HSDIO​和​NI-​DIGITAL​的​所有​用户​安装​该​更新。

NITClk2017Q2

 

CompactRIO​设备​驱动​-​2017 Q2​补丁 硬件​驱动​程序 CompactRIO​设备​驱动​(2016​年​8​月​版)​和​TSN​工具​包​EAR​现有​一个​更新,​修正​了​一个​关键​问题。​强烈​建议​在​CompactRIO​设备​上​使用​直接​I/​O​访问​(扫描​模式)​的​所有​用户​安装​该​更新。

cRIO2017Q2Patch

 

NI-​Digital Pattern Driver​运行​引擎​16.0.1​补丁 - 用于​16.0 硬件​驱动​程序 NI-​Digital Pattern Driver​运行​引擎​16.0​现有​一个​更新,​修正​了​可能​的​数据​损坏​问题。​强烈​建议​NI-​Digital Pattern Driver 16.0​的​所有​用户​安装​该​更新。

NIDig1601

 

LabVIEW 2015 SP1(32​位)​f7​补丁 开发​环境​软件 LabVIEW 2015 SP1​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​LabVIEW 2015 SP1​的​所有​用户​安装​该​更新。

LV2015SP1PatchKB_en

LV2015SP1PatchKB_ch

LV2015SP1PatchKB_de

LV2015SP1PatchKB_fr

LV2015SP1PatchKB_jp

LV2015SP1PatchKB_ko

LabVIEW 2015 SP1(64​位)​f7​补丁 开发​环境​软件 LabVIEW 2015 SP1​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​LabVIEW 2015 SP1​的​所有​用户​安装​该​更新。

LV2015SP1PatchKB_en

LV2015SP1PatchKB_ch

LV2015SP1PatchKB_de

LV2015SP1PatchKB_fr

LV2015SP1PatchKB_jp

LV2015SP1PatchKB_ko

LabVIEW 2015 SP1​运行​引擎​(32​位)​f7​补丁 运行​时​软件 LabVIEW 2015 SP1​运行​引擎​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​LabVIEW 2015 SP1​运行​引擎​的​所有​用户​安装​该​更新。

LV2015SP1PatchKB_en

LV2015SP1PatchKB_ch

LV2015SP1PatchKB_de

LV2015SP1PatchKB_fr

LV2015SP1PatchKB_jp

LV2015SP1PatchKB_ko

LabVIEW 2015 SP1​运行​引擎​(64​位)​f7​补丁 运行​时​软件 LabVIEW 2015 SP1​运行​引擎​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​LabVIEW 2015 SP1​运行​引擎​的​所有​用户​安装​该​更新。

LV2015SP1PatchKB_en

LV2015SP1PatchKB_ch

LV2015SP1PatchKB_de

LV2015SP1PatchKB_fr

LV2015SP1PatchKB_jp

LV2015SP1PatchKB_ko

TestStand 2016 f2​补丁 - 用于​TestStand 2016 开发​环境​软件 TestStand 2016​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​TestStand​的​所有​用户​安装​该​更新。


TS2016f2

 

LabVIEW 2016(32​位)​f2​补丁 开发​环境​软件 LabVIEW 2016​现有​一个​更新,​修复​了​多个​关键​问题。​强烈​建议​所有​LabVIEW 2016​的​用户​安装​该​更新。


LV2016PatchDetails

 

LabVIEW 2016(64​位)​f2​补丁 开发​环境​软件 LabVIEW 2016​现有​一个​更新,​修复​了​多个​关键​问题。​强烈​建议​所有​LabVIEW 2016​的​用户​安装​该​更新。


LV2016PatchDetails

 

LabVIEW 2016​运行​引擎​(32​位)​f2​补丁 运行​时​软件 LabVIEW 2016​运行​引擎​现有​一个​更新,​修复​了​多个​关键​问题。​强烈​建议​LabVIEW 2016​运行​引擎​的​所有​用户​安装​该​更新。


LV2016PatchDetails

 

LabVIEW 2016​运行​引擎​(64​位)​f2​补丁 运行​时​软件 LabVIEW 2016​运行​引擎​现有​一个​更新,​修复​了​多个​关键​问题。​强烈​建议​LabVIEW 2016​运行​引擎​的​所有​用户​安装​该​更新。


LV2016PatchDetails

 

2016​年​8​月​-​2017​年​1月

名称 类型 说明 信息​代码
NI-​DAQmx​配置​运行​时​16.0.1​-​用于​NI 9361​和​NI 9469​的​补丁 运行​时​软件 NI-​DAQmx 14.5​至​16.0​现有​一个​更新,​修正​了​NI 9361​和​NI 9469​的​多个​关键​问题。​强烈​建议​NI 9361​和​NI 9469​的​所有​用户​安装​该​更新。


daqmx1601_ch

 

NI-​DAQmx​运行​时​16.0.1​-​用于​NI 9361​和​NI 9469​的​补丁 运行​时​软件 NI-​DAQmx 14.5​至​16.0​现有​一个​更新,​修正​了​NI 9361​和​NI 9469​的​多个​关键​问题。​强烈​建议​NI 9361​和​NI 9469​的​所有​用户​安装​该​更新。


daqmx1601_ch

 

NI WLAN​工具​包​运行​时​-​用于​C (2017 Q1) 运行​时​软件 NI WLAN​工具​包​现有​一个​更新,​修正​了​有关​安装​NI​软件​组​件​的​问题。​该​更新​适用​于​14.0​至​15.5​版本,​建议​所有​NI WLAN​工具​包​用户​安装​该​更新。


WLANQPXI2017Q1

 

NI WLAN​工具​包​运行​时​-​用于​LabVIEW (2017 Q1) 运行​时​软件 NI WLAN​工具​包​现有​一个​更新,​修正​了​有关​安装​NI​软件​组​件​的​问题。​该​更新​适用​于​14.0​至​15.5​版本,​建议​所有​NI WLAN​工具​包​用户​安装​该​更新。


WLANQPXI2017Q1

 

Microsoft Visual C​+​+ 2015​运行​时​更新​3​补丁 运行​时​软件 Microsoft Visual C​+​+ 2015​运行​时​现有​一个​更新,​修正​了​一个​关键​问题。​强烈​建议​使用​2016​年​8​月​或​更高​版本​NI​软件​的​所有​用户​安装​该​更新。


VC2015RTEPatch

 

NI TestStand 2016 f1​补丁 - 用于​NI TestStand 2016 开发​环境​软件 NI TestStand 2016​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​NI TestStand​的​所有​用户​安装​该​更新。


TS2016f1

 

NI LabWindows/​CVI​运行​时​2015 SP1 f1​补丁 运行​时​软件 LabWindows/​CVI 2015 SP1​运行​引擎​现有​一个​更新。​该​更新​解决​了​LabWindows/​CVI​应用​程序​在​Windows 10​系统​上​退出​时​的​崩溃​问题。​强烈​建议​所有​LabWindows/​CVI 2015​或​2015 SP1​的​用户​安装​该​更新。


CVI2015sp1f1RTE

 

NI LabWindows/​CVI 2015 SP1 f1​补丁 开发​环境​软件 LabWindows/​CVI 2015 SP1​开发​环境​现有​一个​更新,​用于​保持​在​Windows XP​上​安装​LabWindows/​CVI​应用​程序​时​的​向后​兼容​性。​建议​发布​应用​程序​至​Windows XP​的​LabWindows/​CVI 2015 SP1​用户​安装​该​更新。


CVI2015sp1f1

 

NI​系统​配置​运行​时​16.0.1​补丁​-​用于​16.0.0 运行​时​软件 NI​系统​配置​运行​时​16.0​现有​一个​更新。​该​更新​解决​了​MAX​对​以太​网​设备​显示“IP​设置​不一致”且​无法​显示​本地​网络​适​配​器​属性​的​问题。​强烈​建议​所有​使用​以太​网​设备​的​客户​安装​该​更新。


SysCfg1601Patch

 

Phar Lap ETS​实​时​操作​系统​2016 Q4​补丁 模块 Phar Lap ETS​实​时​操作​系统​现有​一个​更新,​修正​了​一个​关键​问题。​强烈​建议​使用​RT PXI、​cRIO-9081/9082、​cDAQ 9138/9139、​NI 8353 RT​和​NI 3100/3110​终端​的​LabVIEW Real-​Time 模​块​用户​安装​该​更新 。


RT2016Q4Patch

 

用于​Vision Development​模​块​2016​的​FPGA​补丁 模块 Vision Development​模​块​2016​现有​一个​用于​Local Threshold FPGA IP​的​更新,​修正​了​317x​工业​控制器​终端​上​的​性能​下降​问题,​并​提高​了​连接​至​FlexRIO​设备​的​NI 1483​模​块​的​最大​吞吐​率。


vision2016Q4patch

 

NI Vision Common Resources Real-​Time (2016 Q4)  运行​时​软件 Vision Common Resources Real-​Time​现有​一个​更新,​修正​了​多个​问题。​该​更新​适用​于​2016​及​之前​的​所有​版本,​强烈​建议​所有​同时​使用​Vision​软件​和​LabVIEW Real-​Time​模​块​的​用户​安装​该​更新。


vision2016Q4patch

 

NI Vision Common Resources (2016 Q4)  运行​时​软件 Vision Common Resources​现有​一个​更新,​修正​了​多个​问题。​该​更新​适用​于​2016​及​之前​的​所有​版本,​强烈​建议​所有​Vision​软件​用户​安装​该​更新。


vision2016Q4patch

 

通知​LabVIEW SoftMotion​模​块​13.0.0~14.1.4 模块 SoftMotion​模​块​存在​一个​关键​问题,​会对​多​核实​时​终端​上​所有​轴​类型​的​监​控​功能​造成​影响。


NISM2016Q4Notification

 

LabVIEW SoftMotion​模​块​2016 f1 模块 LabVIEW 2016 SoftMotion​模​块​现有​一个​更新,​修正​了​与​所有​轴​类型​的​监​控​功能​相关​的​多个​关键​问题。​所有​SoftMotion​用户​都​必须​安装​该​更新。


NISM2016Patch

 

LabVIEW SoftMotion​模​块​2015 SP1 f2 模块 LabVIEW 2015 SP1 SoftMotion​模​块​现有​一个​更新,​修正​了​与​所有​轴​类型​的​监​控​功能​相关​的​多个​关键​问题。​所有​SoftMotion​用户​都​必须​安装​该​更新。


NISM2015SP1Patch

 

LabVIEW SoftMotion​模​块​2015 f3  模块 LabVIEW 2015 SoftMotion​模​块​现有​一个​更新,​修正​了​与​所有​轴​类型​的​监​控​功能​相关​的​多个​关键​问题。​所有​SoftMotion​用户​都​必须​安装​该​更新。


NISM2015Patch

 

LabVIEW 2015 SP1 FPGA​模​块​Vivado 2014.4 f2​补丁 硬件​驱动​程序 LabVIEW 2015 SP1 FPGA​模​块​Xilinx​编译​工具 - 用于​Vivado 2014.4​现有​一个​更新。​该​更新​解决​了​IP​集成​节点​和​CLIP​无法​为​使用​Vivado​编译​器​的​FPGA​终端​导入​外部​VHDL​的​问题。


FPGA2015SP1Vivadof2

 

通知​NI​更新​服务​将​不再​支持​Microsoft Windows Vista、​Windows XP​以及​Windows Server 2003 工具​软件 从​2016​年底​起,​NI​更新​服务​将​不再​支持​Microsoft Windows Vista、​Windows XP​以及​Windows Server 2003​操作​系统。​如需​继续​使用​该​服务,​请​升级​操作​系统​至​Windows 7​或​更新​版本。


NIDotComXPVistaSupportEnds

 

通知​使用​LabVIEW 2016 FPGA​模​块​中的​Xilinx​编译​工具​-​用于​Vivado 2015.4​时,​导入​的​VHDL​包含​错误​综合 硬件​驱动​程序 使用​LabVIEW 2016 FPGA​模​块​中的​Xilinx​编译​工具​-​用于​Vivado 2015.4​时,​导入​的​VHDL​包含​错误​综合。​该​问题​暂无​可用​软件​补丁。


Vivado2015_4Notification

 

LabVIEW 2016(32​位)​安装​补丁 开发​环境​软件 LabVIEW 2016(32​位)​开发​系统​现有​一个​更新,​修正​了​一个​关键​问题。​强烈​建议​所有​LabVIEW 2016​用户​安装​该​更新。


LV2016PatchDetails

 

LabVIEW 2016(64​位)​安装​补丁 开发​环境​软件 LabVIEW 2016(64​位)​开发​系统​现有​一个​更新,​修正​了​一个​关键​问题。​强烈​建议​所有​LabVIEW 2016​用户​安装​该​更新。 LV2016PatchDetails
NI​核心​驱动​程序​更新​-​2016 Q3​补丁 硬件​驱动​程序 多个​NI​驱动​程序​的​核心​组​件​现有​一个​更新。​该​更新​修正​了​对​实​时​终端​上​的​设备​使用​MAX​测试​面板​或​DAQ​助手​时​产生​的​错误。​强烈​建议​所有​实​时​终端​的​用户​安装​该​更新。


CoreDriverUpdate2016Q3_en

CoreDriverUpdate2016Q3_jp

CoreDriverUpdate2016Q3_ko

CoreDriverUpdate2016Q3_ch

CoreDriverUpdate2016Q3_fr

CoreDriverUpdate2016Q3_de

NI IVI Compliance Package 16.0.1 硬件​驱动​程序 NI IVI Compliance Package 16.0​现有​一个​更新。​该​更新​包括​IVI Shared Components 2.4.1,​后者​修正​了​IVI-​COM Session Factory​中的​一个​问题。​建议​IVI-​COM​仪器​驱动​程序​的​所有​用户​都​安装​该​更新。

ICP1601

 

NI​数字​模式​仪器​PXIe-6570 16.0.0f1 模​块​固件 使用​f1​固​件​的​设备​无法​保证​某些​担保​规范。​虽然​6570​具有​正确​的​固​件,​但​如果​NI MAX​显示​您​的​PXIe-6570​已​安装​f1​固​件,​请​务必​更新​为​f2​固​件。 PXIe-6570 Firmware 16.0.0f2

2016​年​2​月​-​2016​年​7月

名称 类型 说明 信息​代码
PXI Platform Services 15.1 硬件​驱动​程序 PXI Platform Services 15.0​及​更高​版本​现有​一个​更新,​修正​了​向​PC​或​PXI​控制器​插入​或​拔出​USB​设备​导致​触发​路线​消失​的​问题。

pxips1510_USB_TrigLines_en

pxips1510_USB_TrigLines_jp

pxips1510_USB_TrigLines_ko

pxips1510_USB_TrigLines_ch

pxips1510_USB_TrigLines_fr

pxips1510_USB_TrigLines_de

PXI Platform Services​运行​时:​15.1 硬件​驱动​程序 PXI Platform Services​运行​引擎​15.0​及​更高​版本​现有​一个​更新,​修正​了​向​PC​或​PXI​控制器​插入​或​拔出​USB​设备​导致​触发​路线​消失​的​问题。

pxips1510_USB_TrigLines_en

pxips1510_USB_TrigLines_jp

pxips1510_USB_TrigLines_ko

pxips1510_USB_TrigLines_ch

pxips1510_USB_TrigLines_fr

pxips1510_USB_TrigLines_de

NI-​DAQmx 15.5.1 -- NI cDAQ-9179​补丁 硬件​驱动​程序 NI-​DAQmx 15.1.0​和​更高​版本​现有​一个​更新,​修正​了​在​NI cDAQ-9179​机​箱​的​特定​配置​上​运行​多​设备​任务​返回​错误​数据​的​问题。

daqmx1551_en

daqmx1551_de

daqmx1551_fr

daqmx1551_jp

daqmx1551_ko

daqmx1551_ch

NI LabVIEW 2014 Instrument Design Libraries 14.0.2 硬件​驱动​程序 LabVIEW 2014 Instrument Design Libraries for CPRI​现有​一个​更新,​修正​了​多个​问题。​建议​安装​了​LabVIEW 2014 Instrument Design Libraries for CPRI​的​所有​用户​安装​该​更新。 nicpri1402
NI VeriStand 2015 SP1 开发​环境​软件 NI VeriStand 2015​现有​一个​Service Pack,​修正​了​多个​问题​并​新增​部分​功能。​建议​所有​用户​安装​该​更新。 NIVS2015SP1
Microsoft silverlight​的​National Instruments​发布​版本 (2016 Q2) 运行​时​软件 Microsoft silverlight​的​National Instruments​发布​版本​现有​一个​更新,​解决​了​可能​允许​远程​执行​代码​的​一个​安全​隐患。​强烈​建议​所有​用户​安装​该​更新。 NIMSSL2016Q2
NI-​RFmx SpecAn 2.1 f4 硬件​驱动​程序 NI-​RFmx SpecAn​现有​一个​更新,​修正​了​多个​问题,​包括​一种​可能​导致​程序​崩溃​的​情况。​建议​NI-​RFmx SpecAn​的​所有​用户​安装​该​更新。 RFmx2_1f4
NI-​RFmx Demod 2.1 f4 硬件​驱动​程序 NI-​RFmx Demod​现有​一个​更新,​修正​了​多个​问题,​包括​一种​可能​导致​程序​崩溃​的​情况。​建议​NI-​RFmx Demod​的​所有​用户​安装​该​更新。 RFmx2_1f4
NI-​RFmx GSM 2.1 f4 硬件​驱动​程序 NI-​RFmx GSM​现有​一个​更新,​修正​了​多个​问题,​包括​一种​可能​导致​程序​崩溃​的​情况。​建议​NI-​RFmx GSM​的​所有​用户​安装​该​更新。 RFmx2_1f4
NI-​RFmx WCDMA 2.1 f4 硬件​驱动​程序 NI-​RFmx WCDMA​现有​一个​更新,​修正​了​多个​问题,​包括​一种​可能​导致​程序​崩溃​的​情况。​建议​NI-​RFmx WCDMA​的​所有​用户​安装​该​更新。 RFmx2_1f4
NI-​RFmx LTE 2.1 f4 硬件​驱动​程序 NI-​RFmx LTE​现有​一个​更新,​修正​了​多个​问题,​包括​一种​可能​导致​程序​崩溃​的​情况。​建议​NI-​RFmx LTE​的​所有​用户​安装​该​更新。 RFmx2_1f4
NI-​RFmx CDMA2k 2.1 f4 硬件​驱动​程序 NI-​RFmx CDMA2k​现有​一个​更新,​修正​了​多个​问题,​包括​一种​可能​导致​程序​崩溃​的​情况。​建议​NI-​RFmx CDMA2k​的​所有​用户​安装​该​更新。 RFmx2_1f4
NI-​RFmx EV-​DO 2.1 f4 硬件​驱动​程序 NI-​RFmx EV-​DO​现有​一个​更新,​修正​了​多个​问题,​包括​一种​可能​导致​程序​崩溃​的​情况。​建议​NI-​RFmx EV-​DO​的​所有​用户​安装​该​更新。 RFmx2_1f4
NI-​RFmx TD-​SCDMA 2.1 f4 硬件​驱动​程序 NI-​RFmx TD-​SCDMA​现有​一个​更新,​修正​了​多个​问题,​包括​一种​可能​导致​程序​崩溃​的​情况。​建议​NI-​RFmx TD-​SCDMA​的​所有​用户​安装​该​更新。 RFmx2_1f4
LabVIEW 2015 SP1(64​位)​f2​补丁 开发​环境​软件 LabVIEW 2015 SP1​现有​一个​更新,​修正​了​一个​关键​问题。​建议​安装​LabVIEW 2015 SP1​之后​安装​该​更新。

LV2015SP1PatchKB_en

LV2015SP1PatchKB_ch

LV2015SP1PatchKB_de

LV2015SP1PatchKB_fr

LV2015SP1PatchKB_jp

LV2015SP1PatchKB_ko

LabWindows/​CVI 2015 f1​补丁 开发​环境​软件 LabWindows/​CVI 2015​现有​一个​更新,​修正​了​包括​调​试​工具​在内​的​多个​开发​环境​问题。​建议​所有​LabWindows/​CVI 2015​的​用户​安装​该​更新。

CVI2015F1

 

Circuit Design Suite 14.0.1 f1​补丁  开发​环境​软件 Circuit Design Suite 14.0.1​现有​一个​更新,​修正​了​搜索​多​页​设计​时​出现​的​关键​问题。​强烈​建议​所有​Circuit Design Suite 14.0.1​的​用户​安装​该​更新。

CDS1401f1Patch_en

CDS1401f1Patch_de

LabVIEW SoftMotion​模​块​2015 f2  模块 LabVIEW 2015 SoftMotion​模​块​现有​一个​更新,​修正​了​流​模式​下​使用​以太​网​步​进​电机​驱动​和​集成​步​进​电机​存在​的​若干​问题。​建议​所有​SoftMotion​的​用户​安装​该​更新。 NISM2015Patch
LabVIEW SoftMotion​模​块 2015 SP1 f1  模块 LabVIEW 2015 SP1 SoftMotion​模​块​现有​一个​更新,​修正​了​流​模式​下​使用​以太​网​步​进​电机​驱动​和​集成​步​进​电机​存在​的​若干​问题。​建议​所有​SoftMotion​的​用户​安装​该​更新。 NISM2015SP1Patch
LabVIEW SoftMotion​模​块​2014 SP1 f4  模块 LabVIEW 2014 SP1 SoftMotion​模​块​现有​一个​更新,​修正​了​流​模式​下​使用​以太​网​步​进​电机​驱动​和​集成​步​进​电机​存在​的​若干​问题。​建议​所有​SoftMotion​的​用户​安装​该​更新。 NISM2014SP1Patch
LabVIEW​运行​引擎​2015 SP1(64​位)​f1​补丁  运行​时​软件 LabVIEW 2015 SP1​运行​引擎​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​安装​LabVIEW 2015 SP1​运行​引擎​后​安装​该​更新。

LV2015SP1PatchKB_en

LV2015SP1PatchKB_ch

LV2015SP1PatchKB_de

LV2015SP1PatchKB_fr

LV2015SP1PatchKB_jp

LV2015SP1PatchKB_ko

LabVIEW 2015 SP1​运行​引擎​(32​位)​f1​补丁 运行​时​软件 LabVIEW 2015 SP1​运行​引擎​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​安装​LabVIEW 2015 SP1​运行​引擎​后​安装​该​更新。

LV2015SP1PatchKB_en

LV2015SP1PatchKB_ch

LV2015SP1PatchKB_de

LV2015SP1PatchKB_fr

LV2015SP1PatchKB_jp

LV2015SP1PatchKB_ko

LabVIEW 2015 SP1(32​位)​f1​补丁  开发​环境​软件 LabVIEW 2015 SP1​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​安装​LabVIEW 2015 SP1​之后​安装​该​更新。

LV2015SP1PatchKB_en

LV2015SP1PatchKB_ch

LV2015SP1PatchKB_de

LV2015SP1PatchKB_fr

LV2015SP1PatchKB_jp

LV2015SP1PatchKB_ko

NI-​SCOPE 15.1.1  硬件​驱动​程序 NI-​SCOPE 15.1​现有​一个​更新,​修正​了​与​NI-​RFSA​和​NI-​RFmx​的​兼容​性​问题。​强烈​建议​所有​与​NI-​SCOPE​同时​使用​NI-​RFSA​或​NI RFmx​的​用户​安装​该​更新。

scope1511_en

scope1511_jp

NI Vision Common Resources - 2016 Q1​补丁  运行​时​软件 Vision Common Resources​现有​一个​更新,​修正​了​多个​问题。​该​更新​适用​于​2015 SP1​及​之前​的​所有​版本,​建议​所有​Vision​软件​的​用户​安装​该​更新。 vision2016Q1patch
NI Vision Common Resources Real-​Time - 2016 Q1​补丁  运行​时​软件 Vision Common Resources Real-​Time​现有​一个​更新,​修正​了​多个​问题。​该​更新​适用​于​2015 SP1​及​之前​的​所有​版本,​建议​所有​同时​使用​Vision​软件​和​LabVIEW Real-​Time​模​块​的​用户​安装​该​更新。 vision2016Q1patch
R​系列​多功能​RIO 2016 Q1​补丁​-​用于​LabVIEW 2015  硬件​驱动​程序 用于​LabVIEW 2015​的​R​系列​多功能​RIO​现有​一个​更新,​修正​了​可能​的​数据​损坏​问题。​下列​R​系列​多功能​RIO​用户​必须​安装​该​更新:​NI PXIe-7820R、​NI PXIe-7821R​或​NI PXIe-7822R。

RSeriesQ12016Patch_en

RSeriesQ12016Patch_jp

RSeriesQ12016Patch_ch

R​系列​多功能​RIO 2016 Q1​补丁​-​用于​LabVIEW 2014 SP1  硬件​驱动​程序 用于​LabVIEW 2014 SP1​的​R​系列​多功能​RIO​现有​一个​更新,​修正​了​可能​的​数据​损坏​问题。​下列​R​系列​多功能​RIO​用户​必须​安装​该​更新:​NI PXIe-7820R、​NI PXIe-7821R​或​NI PXIe-7822R。

RSeriesQ12016Patch_en

RSeriesQ12016Patch_jp

RSeriesQ12016Patch_ch

2015​年​8​月​-​2016​年​1月

名称 类型 说明 信息​代码
NI TestStand 2014 SP1(32​位)​f1​补丁  开发​环境​软件 NI TestStand 2014 SP1(32​位)​现有​一个​更新,​修正​了​多个​问题。​强烈​建议​NI TestStand 2014 SP1(32​位)​的​所有​用户​安装​该​更新。 TS2014SP1f1
NI TestStand 2014 SP1(64​位)​f1​补丁  开发​环境​软件 NI TestStand 2014 SP1(64​位)​现有​一个​更新,​修正​了​多个​问题。​强烈​建议​NI TestStand 2014 SP1(64​位)​的​所有​用户​安装​该​更新。 TS2014SP1f1
NI PXIe-5644R/​5645R/​5646R Instrument Design Libraries 15.0.2​-​用于​LabVIEW 2015  硬件​驱动​程序 NI PXIe-5644R/​5645R/​5646R Instrument Design Libraries 15.0​现有​一个​更新。​所有​将​于​2016​年​3​月​1​日​后​收到​新​NI PXIe-5644R/​5645R/​5646R​硬件​的​用户​必须​安装​该​更新。 VST2015Q4Patch
NI PXIe-5644R/​5645R/​5646R Instrument Design Libraries 14.0.2​-​用于​LabVIEW 2014  硬件​驱动​程序 NI PXIe-5644R/​5645R/​5646R Instrument Design Libraries 14.0​现有​一个​更新。​所有​将​于​2016​年​3​月​1​日​后​收到​新​NI PXIe-5644R/​5645R/​5646R​硬件​的​用户​必须​安装​该​更新。 VST2015Q4Patch
NI PXIe-5644R/​5645R/​5646R Instrument Design Libraries 13.5.2​-​用于​LabVIEW 2013  硬件​驱动​程序 NI PXIe-5644R/​5645R/​5646R Instrument Design Libraries 13.0​现有​一个​更新。​所有​将​于​2016​年​3​月​1​日​后​收到​新​NI PXIe-5644R/​5645R/​5646R​硬件​的​用户​必须​安装​该​更新。 VST2015Q4Patch
LabVIEW SoftMotion​模​块​2014 SP1 f3  模块 LabVIEW 2014 SP1 SoftMotion​模​块​现有​一个​更新,​修正​了​流​模式​下​使用​以太​网​步​进​电机​驱动​和​集成​步​进​电机​存在​的​若干​问题。 NISM2014SP1f3
LabVIEW SoftMotion​模​块 2015 f1 模块 LabVIEW 2015 SoftMotion​模​块​现有​一个​更新,​修正​了​流​模式​下​使用​以太​网​步​进​电机​驱动​和​集成​步​进​电机​存在​的​若干​问题。​该​更新​还​解决​了​Windows 8.1(64​位)​下​的​一个​问题。 NISM2015f1
NI-​RFSA 15.0.2  硬件​驱动​程序 NI-​RFSA​现有​一个​更新。​所有​将​于​2016​年​3​月​1​日​后​收到​新​NI PXIe-5644R/​5645R/​5646R​硬件​的​用户​必须​安装​该​更新。 VST2015Q4Patch
NI-​RFSG 15.0.2  硬件​驱动​程序 NI-​RFSG​现有​一个​更新。​所有​将​于​2016​年​3​月​1​日​后​收到​新​NI PXIe-5644R/​5645R/​5646R​硬件​的​用户​必须​安装​该​更新。 VST2015Q4Patch
LabVIEW 2015 f2​补丁  开发​环境​软件 LabVIEW 2015​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​所有​LabVIEW 2015​的​用户​安装​该​更新。

LV2015PatchKB_en

LV2015PatchKB_fr

LV2015PatchKB_jp

LV2015PatchKB_de

LV2015PatchKB_ko

LV2015PatchKB_ch

NI-488.2 15.0.1  硬件​驱动​程序 NI-488.2​现有​一个​更新,​修正​了​Windows​和​Real-​Time​终端​相关​的​若干​关键​问题。​强烈​建议​在​所有​安装​NI-488.2 15.0.0​的​机器​上​安装​该​更新。​Real-​Time​用户​必须​将​更新​部署​至​实​时​终端。

NI4882_1500Patch1_en

NI4882_1500Patch1_ko

NI4882_1500Patch1_jp

NI4882_1500Patch1_ch

含​RT​支持​的​NI-​DAQmx​运行​时​15.1.1​-​NI-​XNET​用户​补丁  硬件​驱动​程序 NI-​DAQmx 15.1.0​现有​一个​更新,​修正​了​引起​以太​网​和​无线​CompactDAQ​机​箱​上​的​NI-​XNET​模​块​无法​正确​加​载​的​地址​问题。​强烈​建议​受​影响​的​NI-​XNET​硬件​用户​安装​该​更新。

DAQ1511_en

DAQ1511_jp

DAQ1511_ko

DAQ1511_ch

DAQ1511_fr

DAQ1511_de

NI-​DAQmx​运行​时​15.1.1​-​NI-​XNET​用户​补丁  硬件​驱动​程序 NI-​DAQmx 15.1.0​现有​一个​更新,​修正​了​引起​以太​网​和​无线​CompactDAQ​机​箱​上​的​NI-​XNET​模​块​无法​正确​加​载​的​地址​问题。​强烈​建议​受​影响​的​NI-​XNET​硬件​用户​安装​该​更新。

DAQ1511_en

DAQ1511_jp

DAQ1511_ko

DAQ1511_ch

DAQ1511_fr

DAQ1511_de

NI-​VISA 15.0.1  硬件​驱动​程序 NI-​VISA​现有​一个​更新,​可​缓和​运行​LabVIEW Real-​Time 2015​之前​版本​的​Linux RT​终端​进行​串​口​通信​时​可能​发生​的​数据​损坏​情况。

NIVISA1501Update_en

NIVISA1501Update_jp

 

CompactRIO 15.0.1​固​件​补丁  硬件​驱动​程序 “NI-​RIO​设备​驱动​-​2015​年​2​月”和“NI CompactRIO​设备​驱动​程序​-​2015​年​8​月”现有​一个​更新,​用于​防止​用户​误​将​CompactRIO、​单​板​RIO​或​以太​网​RIO​设备​置​于​不​稳定​状态。

cRIOFirmware1501_en

cRIOFirmware1501_ch

cRIOFirmware1501_jp

 

NI USBLAN​驱动​程序​补丁​(2015​年​10​月)  硬件​驱动​程序 NI FlexRIO​和​NI CompactRIO​设备​驱动​程序​的​USBLAN​组​件​现有​一个​更新。​该​更新​修正​了​使用​CompactRIO、​单​板​RIO、​以太​网​RIO、​FlexRIO、​CompactDAQ、​myRIO​和​roboRIO​的​USB​设备​功能​时​可能​引起​Windows OS​崩溃​或​设备​挂​起​的​问题。

USBLANupdate_Oct2015_en

USBLANupdate_Oct2015_ch

USBLANupdate_Oct2015_jp

 

NI VeriStand 2015 f1​补丁  硬件​驱动​程序 NI VeriStand 2015​现有​一个​更新,​可​允许​NI Linux Real-​Time​终端​同时​运行​多个​模型。​建议​NI VeriStand 2015​的​所有​用户​安装​该​更新。

NIVS2015f1

 

新​NI USRP RIO​设备​的​固​件​变更​(2015 Q3)  硬件​驱动​程序 NI-​USRP​现有​一个​更新,​新增​对​2015​年​8​月​30​日​之后​发​运​的​NI USRP RIO​设备​的​支持。​由于​发生​固​件​变更,​上述​设备​不​兼容​早期​版本​的​驱动​程序​(NI-​USRP 1.3​至​14.1)。

USRPRIOPatch2015Q3

 

用于​14.5.0​的​NI-​USRP 14.5.1​补丁  硬件​驱动​程序 NI-​USRP 14.5.0​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​NI-​USRP​的​所有​用户​安装​该​更新。

USRPRIOPatch2015Q4

 

NI-​Sync​运行​时​15.0.1​补丁​-​用于​15.0.0  硬件​驱动​程序 NI-​Sync​运行​时​15.0​现有​一个​更新,​修正​了​与​Windows 10​的​兼容​性​问题。​强烈​建议​所有​NI-​Sync​完整​版​15.0.0​和​NI-​Sync​运行​引擎​15.0.0​的​用户​安装​该​更新。

NISync1501PatchFor1500

 

LabVIEW 2015 FPGA​模​块​Xilinx​编译​工具 - 用于​Vivado 2014.4 f1​补丁  硬件​驱动​程序 LabVIEW 2015 FPGA​模​块​Xilinx​编译​工具 - 用于​Vivado Design Suite 2014.4​现有​一个​更新,​该​更新​合理​禁用​XSIM WebTalk​服务。​所有​LabVIEW 2015 FPGA​模​块​Xilinx​编译​工具 - 用于​Vivado 2014.4​的​用户​必须​安装​该​更新。

XLNX20144f1

 

NI-​DAQmx 15.0.0​补丁  硬件​驱动​程序 现有​一个​更新,​修正​了​引起​在​MAX​中​无法​配置​RF​和​DAQ​设备​的​一个​不​兼容​问题。​该​不​兼容​问题​发生​在​同时​安装​NI-​RFSA 2.6 - 14.0​或​NI-​RFSG 1.9 - 14.0​与​NI-​DAQmx 14.5 - 15.0​的​系统​上。

DAQmxRFIncompatibility_en

DAQmxRFIncompatibility_jp

DAQmxRFIncompatibility_ko

DAQmxRFIncompatibility_ch

DAQmxRFIncompatibility_fr

DAQmxRFIncompatibility_de

NI-​VNA 15.0​关键​性​更新  硬件​驱动​程序 NI-​VNA 15.0​现有​一个​更新,​修正​了​LabVIEW​中​资源​名称​控​件​存在​的​问题。​强烈​建议​NI-​VNA​的​所有​用户​安装​该​更新。 VNAPatch2015Q3
LabVIEW 2014 SP1 f3​补丁 开发​环境​软件 LabVIEW 2014 SP1​现有​一个​更新,​修正​了​多个​关键​问题。​建议​所有​LabVIEW 2014 SP1​的​用户​安装​该​更新。

LV2014SP1PatchKB_en

LV2014SP1PatchKB_jp

LV2014SP1PatchKB_ko

LV2014SP1PatchKB_ch

LV2014SP1PatchKB_fr

LV2014SP1PatchKB_de

NI-​DAQmx 15.0.1  硬件​驱动​程序 现有​一个​更新,​修正​了​引起​在​MAX​中​无法​配置​RF​和​DAQ​设备​的​一个​不​兼容​问题。​该​不​兼容​问题​发生​在​同时​安装​NI-​RFSA 2.6 - 14.0​或​NI-​RFSG 1.9 - 14.0​与​NI-​DAQmx 14.5 - 15.0​的​系统​上。

DAQmxRFIncompatibility_en

DAQmxRFIncompatibility_jp

DAQmxRFIncompatibility_ko

DAQmxRFIncompatibility_ch

DAQmxRFIncompatibility_fr

DAQmxRFIncompatibility_de

Vision RIO​补丁​-​用于​LabVIEW 2014​和​2015​-​2015​年​8月  硬件​驱动​程序 NI-​IMAQ I/​O 15.0​现有​一个​更新,​修正​了​Windows​系统​的​LabVIEW 2014​或​2015​中​使用​Vision RIO API​存在​的​一个​问题。​该​更新​适用​于​NI 8237R、​8254R​或​8255R​设备​和​基于​Windows​的​Compact Vision​系统。​实​时​终端​不受​影响。​建议​安装​了​NI-​IMAQ I/​O​的​用户​安装​该​更新。 VASAugust2015f1
 PXI Platform Services 15.0.0f1  硬件​驱动​程序 PXI Platform Services​现有​一个​更新,​修正​了​中文、​德语​或​韩语​环境​下​显示​PXI Express​机​箱​信息​的​一个​问题。​建议​开发​或​部署​中文、​德语、​和​韩语​PXI Express​应用​程序​的​所有​用户​安装​该​更新。

pxips_1500f1_en

pxips_1500f1_de

pxips_1500f1_ko

pxips_1500f1_fr

pxips_1500f1_jp

pxips_1500f1_ch

2015​年​2​月​-​2015​年​7月

名称 类型 说明 信息​代码
IEC 60870-5 1.1​补丁  硬件​驱动​程序 IEC 60870-5 1.1​现有​一个​更新,​修正​了​妨碍​对​Linux RT​终端​进行​操作​的​一个​问题。 IEC608705_11patch
Measurement Studio​安装​包​生成​器​2015​补丁  开发​环境​软件 Measurement Studio​安装​包​生成​器​2015​现有​一个​更新,​解决​了​可能​引起​使用​Measurement Studio .NET​组​件​的​非​托管​应用​程序​崩溃​的​一个​关键​问题。 MStudio2015Patch
Measurement Studio 2015(用于​Visual Studio 2013) 开发​环境​软件 Measurement Studio 2015(用于​Visual Studio 2013)​现有​一个​更新,​修正​了​可能​引起​使用​Measurement Studio .NET​组​件​的​非​托管​应用​程序​崩溃​的​一个​关键​问题。 MStudio2015Patch
Measurement Studio 2015(用于​Visual Studio 2012) 开发​环境​软件 Measurement Studio 2015(用于​Visual Studio 2012)​现有​一个​更新,​修正​了​可能​引起​使用​Measurement Studio .NET​组​件​的​非​托管​应用​程序​崩溃​的​一个​关键​问题。 MStudio2015Patch
Measurement Studio 2015(用于​Visual Studio 2010) 开发​环境​软件 Measurement Studio 2015(用于​Visual Studio 2010)​现有​一个​更新,​修正​了​可能​引起​使用​Measurement Studio .NET​组​件​的​非​托管​应用​程序​崩溃​的​一个​关键​问题。 MStudio2015Patch
NI-​SCOPE 14.1.1​补丁 硬件​驱动​程序 NI-​SCOPE​的​现有​一个​更新,​解决​了​使用​PXIe-5185/86​进行​数据​采集​时​遇到​的​数据​损坏​问题。​强烈​建议​NI PXIe-5185/86​的​用户​安装​该​更新。

scope_518xpatch_en

scope_518xpatch_jp

NI-488.2 14.0​补丁 硬件​驱动​程序 NI-488.2​现有​一个​更新,​修正​了​安装​NI​软件​时​可能​造成​程序​不​响应​的​一个​关键​问题。​所有​安装​NI-488.2 14.0​的​机器​必须​安装​该​更新。

NI4882_1401_en

NI4882_1401_ko

NI4882_1401_jp

NI4882_1401_ch

PXIe-1085/​PXIe-1078 PXI Platform Services​补丁​(2015​年​5​月) 硬件​驱动​程序 PXIe-1085​和​PXIe-1078​现有​一个​更新,​修正​了​两​个​关键​问题。​所有​PXIe-1085​和​PXIe-1078​机​箱​的​用户​必须​安装​该​更新。

pxipspatch_2015_en

pxipspatch_2015_fr

pxipspatch_2015_de

pxipspatch_2015_jp

pxipspatch_2015_ch

pxipspatch_2015_ko

USB3 Vision​补丁​-​用于​CompactRIO​和​CompactDAQ​终端​(2015​年​5​月) 模块 NI-​IMAQdx 14.5​现有​一个​补丁,​可​允许​Basler USB3 Vision​摄像​头​采集​下列​实​时​终端​USB 2.0​端​口上​的​图像:​cRIO-9035、​cRIO-9036、​cRIO-9039、​cRIO-9063、​cRIO-9064、​cRIO-9065、​cDAQ-9133、​cDAQ-9135。 USB3RIODAQ
NI Electric Motor Simulation​工具​包​2014 f1​补丁 工具包 NI Electric Motor Simulation​工具​包​2014​现有​一个​更新,​修正​了​造成​FPGA PMSM FEA​模型​输出​错误​值​的​问题。​建议​NI Electric Motor Simulation​工具​包​2014​的​所有​用户​安装​该​更新。 EMSim2014f1Patch
LabVIEW SoftMotion​模​块​2014 SP1 f2 模块 LabVIEW SoftMotion​模​块​2014 SP1​现有​一个​更新,​修正​了​一个​关键​问题。​强烈​建议​安装​该​更新。 SM2014SP1F2
NI R​系列​多功能​RIO 14.5.1​补丁 硬件​驱动​程序 NI R​系列​多功能​RIO​现有​一项​更新,​修正​了​配置​NI PXIe-7820R、​NI PXIe-7821R​及​NI PXIe-7822R​设备​触发​线​时​存在​的​一个​问题。​NI​强烈​建议​上述​设备​的​用户​安装​该​更新。

PXIEDIOTRIG12 

PXIEDIOTRIG12_jp 

PXIEDIOTRIG12_ch 

NI CompactRIO 14.5​补丁​(用于​NI Linux​实​时​终端) 硬件​驱动​程序 NI CompactRIO​现有​一个​更新,​修正​了​安装​软件​至​NI Linux Real-​Time​终端​时​发生​的​错误。​强烈​建议​安装​该​更新。

cRIO145patch_en 

cRIO145patch_jp 

cRIO145patch_ch 

NI CompactRIO​模​块​支持​14.1.1 & 14.6 硬件​驱动​程序 NI CompactRIO​模​块​支持​现有​一项​更新,​修正​了​LabVIEW 2014​中​若干​cRIO​终端​的​混合​接口​模式​比​特​文件​无法​编译​的​问题。​该​更新​还​新增​几个​新​C​系列​模​块​的​支持。​强烈​建议​在​LabVIEW 2014​中​使用​cRIO​的​用户​安装​该​更新。

2014HybridModePatch_en 

2014HybridModePatch_jp 

2014HybridModePatch_ch 

2014​年​8​月​-​2015​年​1月

名称 类型 说明 信息​代码
LabVIEW​和​LabVIEW​运行​引擎​2013 SP1 f5​补丁 开发​环境​软件,​运行​引擎 LabVIEW 2013 SP1​现有​一个​更新,​修正​了​多个​问题。​建议​全部​LabVIEW 2013 SP1​和​TestStand​用户​安装​该​更新。

LV2013SP1PatchKB_en 

LV2013SP1PatchKB_de 

LV2013SP1PatchKB_ko 

LV2013SP1PatchKB_fr 

LV2013SP1PatchKB_ch 

LV2013SP1PatchKB_jp 

LabVIEW​和​LabVIEW​运行​引擎​2014 f1​补丁 开发​环境​软件,​运行​引擎 LabVIEW 2014​现有​一个​更新,​修复​了​多个​关键​问题。​强烈​建议​所有​LabVIEW 2014​的​用户​安装​该​更新。

LV2014PatchKB_en 

LV2014PatchKB_de 

LV2014PatchKB_ko 

LV2014PatchKB_fr 

LV2014PatchKB_ch 

LV2014PatchKB_jp 

LabVIEW 2014 FPGA​模​块​f1​补丁 模块 LabVIEW 2014 FPGA​现有​一个​更新,​修正​了​在​使用​Xilinx Vivado​进行​编译​的​终端​上​用​NGC​文件​进行​IP​集成​的​一个​问题。​强烈​建议​用​Xilinx Vivado​进行​编译​的​LabVIEW 2014 FPGA​模​块​用户​安装​该​更新。

LVFPGA2014f1en 

LVFPGA2014f1ch 

LVFPGA2014f1jp 

LabWindows™/​CVI™ SQL​工具​包 2.2 f1​补丁 工具包 NI LabWindows/​CVI SQL​工具​包 2.2(64​位)​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​全部​NI LabWindows/​CVI SQL​工具​包 2.2(64​位)​和​NI TestStand 2014(64​位)​用户​安装​该​更新。 CVISQL22F1 
NI-​DAQmx​运行​引擎​14.0 f1​补丁 硬件​驱动​程序 NI-​DAQmx​现有​一个​更新,​修正​了​LabVIEW​项目​中​与​NI-​DAQmx​相关​的​一个​问题。​强烈​建议​在​Windows Embedded Standard 7 (WES7)​系统​上​配合​LabVIEW​使用​NI-​DAQmx​的​用户​安装​该​更新。

DAQmxWES7en 

DAQmxWES7de 

DAQmxWES7fr 

DAQmxWES7ko 

DAQmxWES7jp 

DAQmxWES7ch

NI-​FGEN、​NI-​HSDIO​和​NI-​SCOPE​运行​引擎​14.0 f1​补丁 硬件​驱动​程序 NI-​FGEN、​NI-​HSDIO​和​NI-​SCOPE​运行​引擎​14.0​现有​一个​更新,​修正​了​安装​其他​NI​产品​时​可能​引发​错误​的​一个​问题。​所有​使用​NI-​FGEN、​NI-​HSDIO​和​NI-​SCOPE​运行​引擎​14.0​的​用户​需​安装​该​更新。

ScopeFgenHSDioRuntime14.0f1Patch_en

ScopeFgenHSDioRuntime14.0f1Patch_jp

NI-​RIO​设备​驱动​-​2014​年​8​月​f1 硬件​驱动​程序 现有​一个​更新,​修正​了​影响​下列​NI Linux Real-​Time​终端​上​的​FPGA​硬件​的​一个​问题:​cRIO-9066、​cRIO-9067、​cRIO-9068​和​NI 9149。​如​使用​了​上述​设备,​NI​强烈​建议​安装​该​更新。

RIO2014f1_en 

RIO2014f1_jp 

RIO2014f1_ch 

NI-​SCOPE 14.1 硬件​驱动​程序 NI-​SCOPE​现有​一个​更新,​修正​了​外部​校准​的​一个​关键​问题,​在​不​进行​调整​步骤​的​情况​下​完成​校准​日期​和​时间​的​更新。​强烈​建议​使用​该​NI-​SCOPE​功能​的​用户​安装​更新。

niScope14_1en 

niScope14_1jp 

NI​系统​配置​14.0.1​运行​引擎 运行​时​软件 NI​系统​配置​运行​引擎​现有​一个​更新,​修正​了​妨碍​创建​和​部署​实​时​系统​镜​像​的​一个​关键​问题。​强烈​建议​LabVIEW Real-​Time​模​块​和​NI​系统​配置​运行​引擎​的​用户​安装​该​更新。

SystemConfigurationPatch14.0.1_en 

SystemConfigurationPatch14.0.1_jp 

SystemConfigurationPatch14.0.1_ch 

NI Test Integration Adapter for IBM Rational Quality Manager 2.0 f1 开发​环境​软件 NI Test Integration Adapter for IBM Rational Quality Manager 2.0​现有​一个​更新,​修正​了​若干​关键​问题。​NI Test Integration Adapter for IBM Rational Quality Manager 2.0​用户​须​安装​该​更新。 TestAdapter20f1 
NI​视觉​采集​软件​-​2014​年​8​月​f1​补丁 硬件​驱动​程序 NI​视觉​采集​软件​(2014​年​8​月)​现有​一个​更新,​修正​了​多个​问题。​建议​在​LabVIEW Real-​Time​终端​上​使用​NI-​IMAQdx​驱动​程序​的​所有​用户​安装​该​更新。 vision2014f1 
NI Vision Common Resources Real-​Time 2014 f1​补丁 运行​时​软件 NI Vision Common Resources Real-​Time 2014​现有​一个​更新,​修正​了​LabVIEW Real-​Time​终端​相关​的​若干​关键​问题。​强烈​建议​搭配​LabVIEW Real-​Time​模​块​使用​NI Vision​产品​的​所有​用户​安装​该​更新。 vision2014f1 
NI Vision Development​模​块​2014 f1​补丁 模块 NI Vision Development​模​块​2014​现有​一个​更新,​修正​了​FPGA​终端​数值​精度​的​一个​关键​问题。​强烈​建议​使用​NI Vision Development​模​块​2014​中​LabVIEW FPGA​功能​的​所有​用户​安装​该​更新。 vision2014f1 

2014​年​2​月​-​2014​年​7月

名称 类型 说明 信息​代码
LabVIEW​和​LabVIEW​运行​引擎​2013 SP1 f2​补丁 开发​环境​软件,​运行​引擎 LabVIEW 2013 SP1​和​LabVIEW​运行​引擎​2013 SP1​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​LabVIEW 2013 SP1​的​所有​用户​安装​该​更新。

LV2013SP1PatchKB_en

LV2013SP1PatchKB_ko

LV2013SP1PatchKB_jp

LV2013SP1PatchKB_ch

LV2013SP1PatchKB_de

LV2013SP1PatchKB_fr

LabVIEW FPGA​模​块​2013 SP1 Xilinx​工具​14.4 f1​补丁 模块 LabVIEW FPGA​模​块​2013 SP1 Xilinx​工具​14.4​现有​一个​更新,​修正​了​编译​工作站​无法​启动​的​问题。​强烈​建议​所有​Xilinx​工具​14.4 2013 SP1​的​用户​安装​该​更新。

xilinx144f1en

xilinx144f1ch

xilinx144f1jp

LabVIEW NI SoftMotion​模​块​2013 f2​和​2013 SP1 f1 模块 LabVIEW 2013​和​2013 SP1 NI SoftMotion​模​块​现有​一个​更新,​修正​了​一个​问题,​该​问题​可能​导致​模​块​无法​正常​检测​在​整个​RT​控制器​扫描​周期​中​不​活动​的​限​位​开关​的​变化。​所有​LabVIEW 2013​和​2013 SP1 NI SoftMotion​模​块​的​用户​都​必须​安装​该​更新。 nism2013limitswitch
LabVIEW 2013 SP1 Real-​Time​模​块​f1​补丁 模块 LabVIEW 2013 SP1 Real-​Time​模​块​现有​一个​更新,​修正​了​RT​系统​由于​接收​重复​性的​远程​网络​请求​而​导致​内存​溢出​的​问题。​强烈​建议​LabVIEW 2013 SP1 Real-​Time​模​块​的​所有​用户​均​安装​更新。

LVRT2013SP1f1en

LVRT2013SP1f1jp

LVRT2013SP1f1ch

NI FlexRIO 13.1/13.2​补丁 硬件​驱动​程序 NI FlexRIO 13.1/13.2​现有​一个​更新,​修正​了​在​部分​机器​上​可能​产生​不可​恢复​错误​的​一个​问题。​所有​使用​NI FlexRIO 13.1/13.2​的​用户​需​安装​该​更新。 FlexRIOJuly2014Patch
NI VeriStand 2013 f2 开发​环境​软件 NI VeriStand 2013​现有​一个​更新,​修正​了​多个​问题。​强烈​建议​所有​NI VeriStand 2013​的​用户​安装​该​更新。 NIVS2013f2
NI-​DAQmx 9.8.0​补丁 硬件​驱动​程序 NI-​DAQmx 9.8​现有​一个​更新,​修正​了​某些​硬件​上​时间​标识​不一致​的​问题。​建议​NI-​DAQmx 9.8​的​所有​用户​安装​该​更新。

DAQ98patch_en

 

NI Circuit Design Suite 13.0.1.1 开发​环境​软件 Circuit Design Suite 13.0.1 (build 13.0.995)​现有​一个​更新,​修正​了​一个​关键​问题。

CDS13011en

CDS13011de

CDS13011jp

2013​年​8​月​-​2014​年​1月

名称 类型 说明 信息​代码
DIAdem 2012 SP1a 开发​环境​软件 DIAdem 2012 SP1​现有​一个​更新,​修正​了​报告​中​显示​错误​信号​的​问题。​NI​强烈​推荐​在​所有​安装​DIAdem 2012 SP1​的​系统​上​安装​该​更新。

diadem2012sp1a_en

diadem2012sp1a_jp

diadem2012sp1a_de

LabVIEW 2012 SP1 f5​补丁 开发​环境​软件​和​运行​引擎 LabVIEW 2012 SP1​开发​环境​和​运行​引擎​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​推荐​LabVIEW 2012 SP1​或​LabVIEW 2012 SP1​运行​引擎​的​用户​安装​该​更新。

LV2012SP1PatchKB_en

LV2012SP1PatchKB_fr

LV2012SP1PatchKB_de

LV2012SP1PatchKB_jp

LV2012SP1PatchKB_ko

LV2012SP1PatchKB_ch

LabVIEW 2013 f1​补丁 开发​环境​软件 LabVIEW 2013​现有​一个​更新,​修复​了​多个​关键​问题。​强烈​建议​所有​LabVIEW 2013​的​用户​安装​该​更新。

LV2013PatchKB_en

LV2013PatchKB_ch

LV2013PatchKB_jp

LV2013PatchKB_ko

LV2013PatchKB_fr

LV2013PatchKB_de

LabVIEW 2012 SP1 LEGO MINDSTORMS NXT​模​块​f3​补丁 模块 LabVIEW 2012 SP1 LEGO MINDSTORMS NXT​模​块​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​LabVIEW 2012 SP1 LEGO MINDSTORMS NXT​模​块​的​所有​用户​安装​该​更新。

LV2012SP1NXTPatchKB_en

LV2012SP1NXTPatchKB_de

LV2012SP1NXTPatchKB_jp

LabVIEW 2013 LEGO MINDSTORMS NXT​模​块​f1​补丁 模块 LabVIEW 2013 LEGO MINDSTORMS NXT​模​块​有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​LabVIEW 2013 LEGO MINDSTORMS NXT​模​块​的​所有​用户​安装​该​更新。

LV2013NXTPatchKB_en

LV2013NXTPatchKB_de

LV2013NXTPatchKB_jp

LabVIEW 2013 myRIO​模​块​f1​补丁 模块 LabVIEW 2013 myRIO​模​块​现有​一个​更新,​修正​了​入门​向导​的​一个​问题。​建议​所有​myRIO​模​块​的​用户​安装​该​更新。 myrio2013f1
LabVIEW NI SoftMotion​模​块 2013 f1​补丁 模块 LabVIEW 2013 NI SoftMotion​模​块​现有​一个​更新,​修正​了​部分​VI​无法​部署​至​RT​终端​的​错误。​建议​在​每次​安装​LabVIEW 2013 NI SoftMotion​模​块​之后​安装​该​更新。 nism2013f1
LabVIEW Real-​Time 2013​补丁​(用于​Linux RT​终端) 模块 该​补丁​修正​了​影响​下列​NI Linux RT​终端​的​一个​问题:​NI myRIO-1900、​NI myRIO-1950​和​NI cRIO-9068。​该​问题​会​导致“主机​至​FPGA”通信​失败,​以及​报告​错误​的​系统​信息。​仅​在​极​少​情况​下,​终端​重​启​过程​中​断开​电源​时,​会​出现​该​问题。​NI​强烈​建议​安装​该​补丁。

linuxrtreboot2013en

linuxrtreboot2013jp

linuxrtreboot2013ch

NI VeriStand 2013 f1​补丁 开发​环境​软件 NI VeriStand 2013​现有​一个​更新,​修正​了​多个​问题。​强烈​建议​所有​NI VeriStand 2013​的​用户​安装​该​更新。 NIVS2013f1
NI-488.2 3.1.2 硬件​驱动​程序 NI-488.2​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​在​所有​安装​NI-488.2​的​机器​上​安装​该​更新。
gpib312en
gpib312ko
gpib312jp
gpib312ch
NI-​Motion 8.5.1 硬件​驱动​程序 NI-​Motion 8.5​现有​一个​更新,​修正​了​Measurement & Automation Explorer​中​无法​为​以下​运动​控制​卡​配置​运动​轴​的​问题:​7332、​7342、​7352、​7354、​7356。​此外,​该​问题​还​会​导致​使用​上述​板​卡​的​PXI RT​控制器​启动​至​安全​模式。​强烈​建议​这些​板​卡​的​所有​用户​安装​该​更新。 nimotion851
NI-​RIO 13.0.1​补丁 硬件​驱动​程序 NI-​RIO 13.0​现有​一个​更新,​修正​了​导致​程序​崩溃​的​关键​问题。​强烈​建议​所有​安装​NI-​RIO 13.0​和​NI​矢量​信号​收​发​器​(VST)​支持​的​用户​安装​该​更新。

RIO1301_en

RIO1301_jp

RIO1301_ch

用于​LabVIEW RT​终端​的​NI-​RIO​补丁,​2013​年​11月 硬件​驱动​程序 该​补丁​修正​了​NI-​RIO 12.1​和​13.0​的​多个​关键​问题。​建议​NI-​RIO 12.1​和​13.0​的​所有​用户​安装​该​补丁。

niriopatchnov2013en

niriopatchnov2013jp

niriopatchnov2013ch

用于​NI PXIe-5185/5186​的​NI-​SCOPE 3.8.x、​3.9.x、​4.0.x​和​4.1.0​补丁 硬件​驱动​程序 NI-​SCOPE​的​现有​一个​更新,​解决​了​PXIe-5185/5186​的​数据​损坏​问题。​强烈​建议​PXIe-5185​和​PXIe-5186​的​用户​安装​该​更新。

scope518xupdate_en

scope518xupdate_jp

NI-​Sync 3.4.1
​NI-​Sync 3.3.6
​NI-​Sync 3.3.1
​NI-​Sync 3.2.4
​NI-​Sync 3.2f5
硬件​驱动​程序 强烈​建议​对​所有​包含​NI PXIe-6674T​的​NI-​Sync​安装​和​部署​系统​安装​该​补丁。  NISync6674Tpatch2013
NI​产品​的​安装​程序​生成​功能​补丁 开发​环境​软件 LabVIEW​应用​程序​生成​器、​LabWindows/​CVI Build Distribution​以及​TestStand Deployment Utility​现有​一个​补丁,​修正​了​生成​安装​程序​时​出现​的​问题。​NI​建议​所有​需要​生成​日语​安装​程序​的​LabVIEW​用户​和​LabWindows/​CVI​用户​安装​该​补丁。
2013InstallerSupport_en
2013InstallerSupport_de
2013InstallerSupport_fr
2013InstallerSupport_jp
2013InstallerSupport_ch
2013InstallerSupport_ko
NI​驱动​程序​64​位​支持​的​补丁 硬件​驱动​程序 64​位​应用​程序​中的​NI​驱动​程序​组​件​现有​一个​更新。​建议​所有​NI​驱动​程序​的​用户​安装​该​更新。  64bitDriverPatch2013Q3

2013​年​2​月​-​2013​年​7月

名称 类型 说明 信息​代码
LabVIEW 2012 SP1 f3 开发​环境​软件 LabVIEW 2012 SP1​现有​一个​更新,​修正​了​多个​关键​问题。​建议​所有​LabVIEW 2012 SP1​的​用户​安装​该​更新。

LV2012SP1PatchKB_en

LV2012SP1PatchKB_fr

LV2012SP1PatchKB_de

LV2012SP1PatchKB_jp

LV2012SP1PatchKB_ko

LV2012SP1PatchKB_ch

NI PXI​基础​架构​1.6.3​更新 硬件​驱动​程序 该​更新​修正​了​PXI​设备​上​触发​线路​时常​断开​的​问题。​强烈​建议​所有​PXI​设备​的​用户​安装​该​更新。

pxiupdate163_en

pxiupdate163_fr

pxiupdate163_de

pxiupdate163_jp

pxiupdate163_ko

pxiupdate163_ch

NI TestStand 2012 SP1 f1 开发​环境​软件 TestStand 2012 SP1​现有​一个​更新,​修正​了​一个​关键​问题。​强烈​建议​安装​该​更新。  TestStand2012sp1f1
NI VeriStand 2011 SP1 f2 开发​环境​软件 NI VeriStand 2011 SP1​现有​一个​更新。​强烈​建议​在​所有​安装​NI VeriStand 2011 SP1​的​机器​上​安装​该​更新。 VS2011SP1f2
NI VeriStand 2012 f2 开发​环境​软件 NI VeriStand 2012​现有​一个​更新。​建议​所有​NI VeriStand 2012​的​用户​安装​该​更新。 VS2012f2
NI Vision Builder for Automated Inspection 2012 SP1 f2 开发​环境​软件 Vision Builder AI 2012 SP1​现有​一个​更新,​修正​了​加​载、​执行​和​保存​检查​文件​时​的​非​预期​行为。​强烈​建议​所有​Vision Builder AI 2012 SP1​的​用户​安装​该​更新。 VBAI2012SP1
用于​Visual Studio 2008/2010​的​NI-488.2 .NET f1​补丁 硬件​驱动​程序 该​更新​修正​了​包含.NET Framework 4.5​或​更高​版本​的​系统​中的​1​个​NI-488.2 .NET​类​库​问题。​强烈​建议​NI-488.2 .NET​类​库​的​所有​用户​安装​该​更新。 NI4882DotNETf1
NI-​RIO IO Scan​补丁 硬件​驱动​程序 NI-​RIO IO Scan​现有​一个​更新,​修正​了​在​LabVIEW Real-​Time​中​自​定义​变量​(User-​Defined Variables)​返回​不​正确​的​定​点数​的​问题。​建议​所有​自​定义​变量​的​用户​安装​该​更新。

IOScanPatch_en

IOScanPatch_jp

IOScanPatch_ch

用于​Visual Studio 2008/2010​的​NI-​VisaNS .NET f1​补丁 硬件​驱动​程序 该​更新​修正​了​包含.NET Framework 4.5​或​更高​版本​的​系统​中的​1​个​VisaNS .NET​类​库​问题。​强烈​建议​VisaNS .NET​类​库​的​所有​用户​安装​该​更新。 VisaNSf1

 

2012​年​8​月​-​2013​年​1月

名称 类型 说明 信息​代码
LabVIEW 2011 SP1 f2 开发​环境​软件 LabVIEW 2011 SP1​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​在​每次​安装​LabVIEW 2011 SP1​之后​安装​该​更新。

LV2011SP1f2_en

LV2011SP1f2_fr

LV2011SP1f2_de

LV2011SP1f2_jp

LV2011SP1f2_ko

LV2011SP1f2_ch

LabVIEW 2012 f1 开发​环境​软件 LabVIEW 2012​现有​一个​更新,​修复​了​多个​关键​问题。​强烈​建议​在​每次​安装​LabVIEW 2012​之后​安装​该​更新。

LV2012f1_en

LV2012f1_fr

LV2012f1_de

LV2012f1_jp

LV2012f1_ko

LV2012f1_ch

LabVIEW 2012 f3 开发​环境​软件 LabVIEW 2012​现有​一个​更新,​修复​了​多个​关键​问题。​强烈​建议​在​每次​安装​LabVIEW 2012​之后​安装​该​更新。

LV2012f3_en

LV2012f3_fr

LV2012f3_de

LV2012f3_jp

LV2012f3_ko

LV2012f3_ch

LabVIEW 2012 FPGA​模​块​f1 模块 LabVIEW 2012 FPGA​模​块​现有​一个​更新,​修正​了​多个​关键​问题。​NI​强烈​建议​在​所有​安装​了​LabVIEW 2012 FPGA​模​块​的​系统​上​安装​该​补丁。

lvfpga2012f1_en

lvfpga2012f1_jp

lvfpga2012f1_ch

LabVIEW 2012 Real-​Time​模​块​f1 模块 LabVIEW Real-​Time​模​块、​NI-​RIO、​NI-​WSN、​NI-​FieldPoint​现有​一个​更新,​修正​了​若干​关键​问题。​强烈​建议​所有​LabVIEW 2012 Real-​Time​模​块、​NI-​RIO 12.0、​NI-​WSN 1.4、​NI-​FieldPoint 6.0.11​的​用户​安装​该​更新。

lvrt2012f1_en

lvrt2012f1_jp

lvrt2012f1_ch

Measurement Studio 2012 f1 开发​环境​软件 Measurement Studio 2012​现有​一个​更新,​解决​了​无法​试用​产品​的​问题。​强烈​建议​所有​需要​试用​Measurement Studio 2012​的​用户​安装​该​更新。​如​用户​已​购买​了​产品​许可​证​或​服务​协议,​则​不需要​安装​该​更新。 mstudio2012f1
NI-488.2 3.1 硬件​驱动​程序 NI-488.2​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​在​所有​安装​NI-488.2​的​机器​上​安装​该​更新。

NI4882_31en

NI4882_31ch

NI4882_31jp

NI4882_31ko

NI-​DCPower 1.7.5 硬件​驱动​程序 NI-​DCPower​现有​一个​更新,​修正​了​一个​关键​问题。​强烈​建议​在​所有​安装​NI-​DCPower​的​机器​上​安装​该​更新。

dcpower175_en

dcpower175_jp

NI-​Serial 3.9 硬件​驱动​程序 NI-​Serial​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​在​所有​安装​NI-​Serial​的​机器​上​安装​该​更新。 serial39
NI-​VISA 5.2 硬件​驱动​程序 NI-​VISA 5.1.x​现有​一个​更新,​修正​了​一个​影响​LabVIEW​用户​的​关键​问题。​强烈​建议​安装​该​更新。

VISA52fix_en

VISA52fix_jp

NI TestStand 2010 f2, 2010 SP1 f1, 2012 f1 开发​环境​软件 NI TestStand 2010、​2010 SP1​和​2012​现有​更新,​修正​了​若干​关键​问题。​强烈​建议​安装​该​更新。

ts2010fix

ts2010SP1fix

ts2012fix

NI VeriStand 2011 f1, 2011 SP1 f1 开发​环境​软件 NI VeriStand 2011​和​2011 SP1​现有​更新,​修正​了​多个​关键​性​问题。​强烈​建议​在​所有​安装​NI VeriStand 2011, VeriStand 2011 SP1​的​机器​上​安装​该​更新。 VS2011f1

2012​年​2​月​-​2012​年​7月

名称 类型 说明 信息​代码
LabVIEW​运行​引擎​8.6.1 f5 运行​时​软件 该​补丁​修正​了​LabVIEW​运行​引擎​8.6.1 f4​中的​关键​问题。 LVRTE861f5_en

2011​年​8​月​-​2012​年​1月

名称 类型 说明 信息​代码
LabVIEW 2011(32​位)​f1 开发​环境​软件 LabVIEW 2011​现有​一个​更新,​修正​了​一个​关键​问题。​NI​强烈​建议​在​所有​安装​了​LabVIEW 2011 Mobile​或​LabVIEW 2011 Touch Panel​模​块​且​同时​安装​NI-​DAQmx Base​的​计算​机上​安装​该​补丁。 lv2011f1_32
LabVIEW 2011 FPGA​模​块​f1 模块 LabVIEW 2011 FPGA​模​块​现有​一个​更新,​修正​了​NI FlexRIO DRAM、​NI-​XNET C​系列​模​块,​以及​CANopen C​系列​模​块​的​关键​问题。​强烈​建议​对​所有​安装​LabVIEW 2011 FPGA​模​块,​使用​NI FlexRIO、​NI-​XNET C​系列​模​块,​或者​CANopen C​系列​模​块​的​系统​安装​该​补丁。 lvfpga2011f1
LabVIEW 2011 Real-​Time​模​块​f1 模块 LabVIEW 2011 Real-​Time​模​块​现有​一个​更新,​修正​了​多​字​节​语言​引起​的​一个​问题。​强烈​建议​所有​LabVIEW 2011 Real-​Time​日语​版​和​中文​版​的​用户​安装​该​更新。 lvrt2011f1
LabVIEW 2011 Robotics​模​块​f1 模块 LabVIEW 2011 Robotics​现有​一个​更新,​修正​了​两​个​关键​问题。​NI​强烈​建​在​所有​已​安装​LabVIEW 2011​模​块​的​计算​机上​安装​该​补丁。 robotics2011f1
NI-​RIO 3.6, 3.6.1, 4.0​补丁,​使用​sbRIO-9632/9642 硬件​驱动​程序 sbRIO-9632/9642​的​NI-​RIO sbRIO​支持​现有​一个​更新,​修正​了​模拟​电压​输出​的​问题。​强烈​建议​所有​使用​sbRIO-9632/9642​的​NI-​RIO sbRIO​支持​的​用户​安装​该​更新。 sbRIOAOScan
NI ELVISmx 4.3.1 硬件​驱动​程序 NI ELVISmx​现有​一个​更新,​修正​了​NI ELVISmx Bode Analyzer​与​NI myDAQ​一起​使用​时​的​问题。​强烈​建议​在​所有​安装​NI myDAQ​机器​上​安装​该​更新。​同时​也​建议​NI ELVIS II​的​用户​安装​该​更新。 elvismx431
NI​产品​的​安装​程序​生成​功能​补丁 开发​环境​软件 LabVIEW​应用​程序​生成​器、​LabWindows/​CVI Build Distribution​以及​TestStand Deployment Utility​现有​一个​补丁,​修正​了​生成​安装​程序​时​出现​的​问题。​NI​建议​LabVIEW、​LabWindows/​CVI,​以及​TestStand​的​所有​用户​安装​该​补丁。  2011InstallerSupport

2011​年​2​月​-​2011​年​7月

名称 类型 说明 信息​代码
LabVIEW 2010 SP1 f1(仅​限​日语) 开发​环境​软件 日语​版​LabVIEW 2010 SP1​现有​一个​更新,​修正​了​安装​第三​方​工具​包​后​LabVIEW​崩溃​的​问题。​强烈​建议​LabVIEW 2010 SP1​日语​版​的​用户​安装​该​更新。 lv2010sp1f1
与​Microsoft Visual Studio .NET 2010​配合​使用​的​NI​驱动​程序 硬件​驱动​程序 该​更新​修正​了​在​Microsoft Visual Studio 2010​中​通过​某种.NET​语言​调​用​NI​驱动​程序​时,​可能​发生​的​文件​损坏​和​蓝​屏​问题。​NI​建议​所有​Visual Studio​用户​安装​该​更新。 nicdu265p_en
NI-​FieldPoint 6.0.8 f1 硬件​驱动​程序 NI-​FieldPoint 6.0.8​现有​一个​更新,​修正​了​LabVIEW​中​无法​显示​NI-​FieldPoint​错误​说明​的​问题。​NI​建议​所有​安装​NI-​FieldPoint 6.0.8​的​系统​安装​该​更新。 FP608Patch
NI TestStand 2010 f1 开发​环境​软件 TestStand 2010​现有​一个​更新,​修正​了​多个​关键​问题。​强烈​建议​在​每次​安装​TestStand 2010​之后​安装​该​更新。 TestStand2010f1
NI VeriStand 2010f3 开发​环境​软件 NI VeriStand 2010​现有​一个​更新,​修正​了​多个​问题。​建议​对​所有​安装​NI VeriStand 2010​的​系统​安装​该​更新。 VS2010f3

2010​年​8​月​-​2011​年​1月

名称 类型 说明 信息​代码
LabVIEW 2010f2 (32​位、​64​位) 开发​环境​软件 LabVIEW 2010​现有​一个​更新,​修复​了​多个​关键​问题。​强烈​建议​在​每次​安装​LabVIEW 2010​之后​安装​该​更新。

lv2010f2_32

lv2010f2_64

LabVIEW Control Design & Simulation​模​块​2010f1 模块 LabVIEW 2010 Control Design & Simulation​模​块​现有​一个​更新,​修正​了​系统​模型​函数​错误​输出​零点​的​问题。​NI​建议​在​所有​安装​LabVIEW 2010 Control Design & Simulation​模​块​的​计算​机上​安装​该​更新。 CDSim2010f1
LabVIEW NI SoftMotion 2010 f1 模块 该​更新​修正​了​一个​关键​问题,​该​问题​可能​导致​瞬间​发生​意外​的​坐标​移动。​NI​强烈​建议​安装​该​更新。 UpdateSM2010f1
LabVIEW Real-​Time​模​块​2010 f1 模块 LabVIEW Real-​Time​模​块​和​NI VeriStand​现有​一个​补丁,​修正​了​一个​关键​问题。​强烈​建议​在​每次​安装​LabVIEW Real-​Time​模​块​和​NI VeriStand​之后​安装​该​补丁。 lvrt2010f1
NI-​DAQmx 9.1.5p1、​9.1.6p1、​9.2.0p1​和​9.2.1p1 硬件​驱动​程序 该​更新​修正​了​一个​关键​问题:​National Instruments DAQ​设备​和​模​块​化​仪器​在​与​某些​第三​方​USB​设备​同时​使用​时​不能​正常​工作。​强烈​建议​安装​该​更新。

USBDeviceConflictUpdate915

USBDeviceConflictUpdate916

USBDeviceConflictUpdate920

USBDeviceConflictUpdate921

NI-​RIO 3.5.1 硬件​驱动​程序 该​补丁​修正​了​NI CompactRIO、​Single-​Board RIO,​以及​FlexRIO​产品​的​多个​关键​错误。​强烈​建议​在​每次​安装​NI-​RIO 3.5.0​之后​安装​该​补丁。 NIFLEXRIO351PATCH
NI-​TimeSync 1.0.1 硬件​驱动​程序 NI-​TimeSync 1.0​错误​地​采用​纳​秒​作为"Calculated Offset from Time Reference"属性​的​单位,​该​属性​的​单位​应该​是​秒。​NI​建议​对​所有​安装​NI-​TimeSync 1.0​的​系统​应用​此​更新。 TSNANO
NI TestStand 2010​补丁 276751 开发​环境​软件 针对​默认​模​块​设置​为.NET Adapter​或​Sequence Adapter​的​自​定义​类型​step,​该​TestStand 2010​更新​修正​了​升级​问题。  TestStand2010Patch276751
NI TestStand 4.2.1 开发​环境​软件 该​TestStand 4.2.1​更新​修正​了​LabVIEW 2010​及​更高​版本​中的​编辑​时​兼容​性​问题。​NI​建议​安装​该​更新。 upsrvTSLV2010