USER GUIDE AND SPECIFICATIONS

NI USB-9481
4-Channel SPST Relay Device

This user guide describes how to use the National Instruments USB-9481
and lists the device specifications.

Introduction
The NI USB-9481 provides a USB interface for four channels of
single-pole single-throw (SPST) form A relays. The NI USB-9481 consists
of two components: an NI 9481 module and an NI USB-9162 carrier,
as shown in Figure 1.
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Figure 1. NI USB-9481 Components

Dimensions
Figure 2 shows the NI USB-9481 device dimensions.

Hi-Speed USB Carrier
NI USB-9162

140.23 mm
(5.521 in.)

120.68 mm
(4.751 in.)

137.82 mm
(5.426 in.)

118.26 mm
(4.656 in.)

88.12 mm
(3.469 in.)

25.34 mm
(0.998 in.)

Figure 2. NI USB-9481 Device in Millimeters (Inches)

Safety Guidelines
Operate the NI USB-9481 only as described in these operating instructions.
Although the NI 9481 module may have more stringent certification standards than
the NI USB-9481, when used with the NI USB-9162 carrier, the combined system may be
limited. Refer to the Specifications section for more details.

Note

Hot Surface This icon denotes that the component may be hot. Touching this component

may result in bodily injury.
Do not disconnect I/O-side wires or connectors unless power has been switched
off or the area is known to be nonhazardous.

Caution

Caution Do not remove modules unless power has been switched off or the area is known
to be nonhazardous.
Caution

The NI USB-9481 is not certified for use in hazardous locations.
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Safety Guidelines for Hazardous Voltages
If hazardous voltages are connected to the module, take the following
precautions. A hazardous voltage is a voltage greater than 42.4 Vpk or
60 VDC to earth ground.
Ensure that hazardous voltage wiring is performed only by qualified personnel
adhering to local electrical standards.

Caution

Caution

Do not mix hazardous voltage circuits and human-accessible circuits on the same

module.
Make sure that devices and circuits connected to the module are properly
insulated from human contact.

Caution

Caution When module terminals are live with hazardous voltages, make sure that the
terminals are not accessible by using the high voltage screw terminal backshell. Refer to
the Assembling the High Voltage Screw Terminal Backshell section for more information.

Related Documentation
Each application software package and driver includes information about
writing applications for taking measurements and controlling measurement
devices. The following references to documents assume you have
NI-DAQmx 8.7 or later, and where applicable, version 7.1 or later of
the NI application software.

NI-DAQmx for Windows
The DAQ Getting Started Guide describes how to install your NI-DAQmx
for Windows software, your NI-DAQmx-supported DAQ device, and
how to confirm that your device is operating properly. Select Start»All
Programs»National Instruments»NI-DAQ»DAQ Getting Started
Guide.
The NI-DAQ Readme lists which devices are supported by this version of
NI-DAQ. Select Start»All Programs»National Instruments»NI-DAQ»
NI-DAQ Readme.
The NI-DAQmx Help contains general information about measurement
concepts, key NI-DAQmx concepts, and common applications that
are applicable to all programming environments. Select Start»All
Programs»National Instruments»NI-DAQ»NI-DAQmx Help.
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LabVIEW
If you are a new user, use the Getting Started with LabVIEW manual
to familiarize yourself with the LabVIEW graphical programming
environment and the basic LabVIEW features you use to build data
acquisition and instrument control applications. Open the Getting Started
with LabVIEW manual by selecting Start»All Programs»National
Instruments»LabVIEW»LabVIEW Manuals or by navigating to the
labview\manuals directory and opening LV_Getting_Started.pdf.
Use the LabVIEW Help, available by selecting Help»Search the
LabVIEW Help in LabVIEW, to access information about LabVIEW
programming concepts, step-by-step instructions for using LabVIEW, and
reference information about LabVIEW VIs, functions, palettes, menus, and
tools. Refer to the following locations on the Contents tab of the LabVIEW
Help for information about NI-DAQmx:
•

Getting Started»Getting Started with DAQ—Includes overview
information and a tutorial to learn how to take an NI-DAQmx
measurement in LabVIEW using the DAQ Assistant.

•

VI and Function Reference»Measurement I/O VIs and
Functions—Describes the LabVIEW NI-DAQmx VIs and properties.

•

Taking Measurements—Contains the conceptual and how-to
information you need to acquire and analyze measurement data
in LabVIEW, including common measurements, measurement
fundamentals, NI-DAQmx key concepts, and device considerations.

LabWindows/CVI™
The Data Acquisition book of the LabWindows/CVI Help contains
measurement concepts for NI-DAQmx. This book also contains Taking
an NI-DAQmx Measurement in LabWindows/CVI, which includes
step-by-step instructions about creating a measurement task using the DAQ
Assistant. In LabWindows™/CVI™, select Help»Contents, then select
Using LabWindows/CVI»Data Acquisition.
The NI-DAQmx Library book of the LabWindows/CVI Help contains
API overviews and function reference for NI-DAQmx. Select Library
Reference»NI-DAQmx Library in the LabWindows/CVI Help.

Measurement Studio
If you program your NI-DAQmx-supported device in Measurement Studio
using Visual C++, Visual C#, or Visual Basic .NET, you can interactively
create channels and tasks by launching the DAQ Assistant from MAX or
from within Visual Studio .NET. You can generate the configuration code
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based on your task or channel in Measurement Studio. Refer to the DAQ
Assistant Help for additional information about generating code. You also
can create channels and tasks, and write your own applications in your
ADE using the NI-DAQmx API.
For help with NI-DAQmx methods and properties, refer to the NI-DAQmx
.NET Class Library or the NI-DAQmx Visual C++ Class Library included
in the NI Measurement Studio Help. For general help with programming
in Measurement Studio, refer to the NI Measurement Studio Help, which
is fully integrated with the Microsoft Visual Studio .NET help. To view
this help file in Visual Studio. NET, select Measurement Studio»
NI Measurement Studio Help.
To create an application in Visual C++, Visual C#, or Visual Basic .NET,
follow these general steps:
1.

In Visual Studio .NET, select File»New»Project to launch the New
Project dialog box.

2.

Find the Measurement Studio folder for the language you want to
create a program in.

3.

Choose a project type. You add DAQ tasks as a part of this step.

ANSI C without NI Application Software
The NI-DAQmx Help contains API overviews and general information
about measurement concepts. Select Start»All Programs»National
Instruments»NI-DAQ»NI-DAQmx Help.
The NI-DAQmx C Reference Help describes the NI-DAQmx Library
functions, which you can use with National Instruments data acquisition
devices to develop instrumentation, acquisition, and control applications.
Select Start»All Programs»National Instruments»NI-DAQ»
NI-DAQmx C Reference Help.

.NET Languages without NI Application Software
With the Microsoft .NET Framework version 1.1 or later, you can use
NI-DAQmx to create applications using Visual C# and Visual Basic .NET
without Measurement Studio. You need Microsoft Visual Studio .NET
2003 or Microsoft Visual Studio 2005 for the API documentation to be
installed.
The installed documentation contains the NI-DAQmx API overview,
measurement tasks and concepts, and function reference. This help is
fully integrated into the Visual Studio .NET documentation. To view the
NI-DAQmx .NET documentation, go to Start»Programs»National
Instruments»NI-DAQ»NI-DAQmx .NET Reference Help. Expand
NI Measurement Studio Help»NI Measurement Studio .NET Class
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Library»Reference to view the function reference. Expand
NI Measurement Studio Help»NI Measurement Studio .NET Class
Library»Using the Measurement Studio .NET Class Libraries to
view conceptual topics for using NI-DAQmx with Visual C# and Visual
Basic .NET.
To get to the same help topics from within Visual Studio, go to
Help»Contents. Select Measurement Studio from the Filtered By
drop-down list and follow the previous instructions.

Device Documentation and Specifications
NI-DAQmx includes the Device Document Browser, which contains
online documentation for supported DAQ, SCXI, and switch devices, such
as help files describing device pinouts, features, and operation, and PDF
files of the printed device documents. You can find, view, and/or print the
documents for each device using the Device Document Browser at any
time by inserting the CD. After installing the Device Document Browser,
device documents are accessible from Start»All Programs»National
Instruments»NI-DAQ»Browse Device Documentation.
Note

You can also download these documents at ni.com/manuals.

Training Courses
If you need more help getting started developing an application with
NI products, NI offers training courses. To enroll in a course or obtain
a detailed course outline, refer to ni.com/training.

Technical Support on the Web
For additional support, refer to ni.com/support or zone.ni.com.

Installing the Software
Software support for the NI USB-9481 for Windows 2000/XP/Vista is
provided by NI-DAQmx. The DAQ Getting Started Guide, which you can
download at ni.com/manuals, offers NI-DAQmx users step-by-step
instructions for installing software and hardware, configuring channels and
tasks, and getting started developing an application.

Installing Other Software
If you are using other software, refer to the installation instructions that
accompany your software.
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Example Programs
The NI-DAQmx CD contains example programs that you can use to get
started programming with the NI USB-9481. Refer to the NI-DAQmx for
USB Devices Getting Started Guide that shipped with your device, and is
also accessible from Start»All Programs»National Instruments»
NI-DAQ, for more information.

Installing the NI USB-9481 Device
Before installing the device, you must install the software you plan to use
with the device. Refer to the Installing the Software section of this guide
and the documentation included with the software for more information.

Installing the NI 9481 Device into the NI USB-9162 Carrier
The NI 9481 module and NI USB-9162 carrier are packaged separately.
Refer to Figure 3 while completing the following assembly steps:
1.

Make sure that no signals are connected to the NI 9481 module and the
USB cable is not connected to the device.

2.

Remove the protective cover from the 15-pin D-SUB connector.

3.

Align the I/O module with the carrier as shown in Figure 3.

1

1

High Voltage Screw Terminal Backshell

Figure 3. Module Installation

4.
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Squeeze the latches and insert the NI 9481 module into the
NI USB-9162 carrier.
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5.

Press firmly on the connector side of the NI 9481 module until the
latches lock the module into place, as shown in Figure 4.

Figure 4. Locking Module into Place

Mounting the NI USB-9481 to a Panel
Threaded inserts are located in the NI USB-9481 for mounting it to a panel.
Refer to Figure 5 for dimensions.

85.7 mm
(3.37 in.)
72.2 mm
(2.84 in.)

Threaded Insert
M3 x 0.5
8.5 mm (0.34 in.) Max Depth

76.1 mm
(3.00 in.)

Figure 5. Module Dimensions In Millimeters (Inches)
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Connecting the NI USB-9481 to a Computer
Plug one end of the USB cable into the NI USB-9481 and the other end into
an available USB port on the computer. Refer to the NI-DAQmx for USB
Devices Getting Started Guide that shipped with your device, and is also
accessible from Start»All Programs»National Instruments»NI-DAQ,
for more information.

LED Indicator
The NI USB-9481 device has a green LED next to the USB connector. The
LED indicator indicates device status, as listed in Table 1. When the device
is connected to a USB port, the LED blinks steadily to indicate that the
device is initialized and is receiving power from the connection.
If the LED is not blinking, it may mean that the device is not initialized or
the computer is in standby mode. In order for the device to be recognized,
the device must be connected to a computer that has NI-DAQmx installed
on it. If your device is not blinking, make sure your computer has the latest
version of NI-DAQmx installed on it, and the computer is not in standby
mode.
Table 1. LED State/Device Status

LED State

Device Status

Not lit

Device not connected or in suspend.

On, not blinking

Device connected, but no module installed.

Single-blink

Operating normally.

Double-blink

Operating normally.

Quadruple-blink

Device error. Refer to ni.com/support.

Wiring the NI USB-9481 Device
The NI USB-9481 has a 10-terminal, detachable high voltage
screw-terminal enclosure that provides connections for four
electromechanical relay channels.
A high voltage screw terminal backshell must be installed when using hazardous
voltages (>42.4 Vpk, 60 VDC).

Caution

Note The NI 9932 10-terminal, detachable, high voltage, screw-terminal backshell
accessory works with the NI USB-9481 and is available from ni.com. For more
information about installing the backshell, refer to the Assembling the High Voltage Screw
Terminal Backshell section.
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Each channel has two interchangeable terminals, CHa and CHb. Each
channel has an LED that indicates the state of that channel. Refer to Table 2
for the terminal assignments for each channel.
Table 2. Terminal Assignments

Module

Terminal

Signal

0

CH0a

1

CH0b

2

CH1a

3

CH1b

3

4

CH2a

4
5

5

CH2b

6

CH3a

7

CH3b

8

No connection

9

No connection

0

3

0
1
2

6
7
8
9

Connecting Loads to the NI USB-9481
You can connect loads to the NI USB-9481. Connect the load to one of the
leads of the power source. Connect either the CHa or the CHb terminal
to the load and the other terminal to the other lead of the power source.
Figure 6 shows a possible configuration.

CHa

+
or
Load
CHb

–
AC

NI USB-9481

Figure 6. Connecting a Load to the NI USB-9481
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When you write an ON command to a channel, the terminal that is
connected to the load drives current or applies voltage to the load. When
you write an OFF command to a channel, the terminal does not drive
current or apply voltage to the load. The channel LED turns on and off to
indicate the state of the channel.

Assembling the High Voltage Screw Terminal Backshell
The high voltage screw terminal backshell must be installed when using
hazardous voltages (>42.4 Vpk, 60 VDC). Refer to Figure 7 while
completing the following steps to assemble the backshell:
1.

Connect the leads to the screw terminal and secure with the strain
relief.

2.

Finish by snapping the backshell around the connector.

1

1

Strain Relief

Figure 7. High Voltage Screw Terminal Backshell

Figure 8. Assembled High Voltage Screw Terminal Backshell
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Specifications
The following specifications are typical for the range 0 to 60 °C unless
otherwise noted.

Output Characteristics
Number of channels................................4
Relay type ...............................................Single-pole single-throw (SPST),
Form A
Switching capacity (resistive load)
Switching voltage ............................60 VDC max, 250 Vrms max
Switching current (per channel)
One channel ON .......................4 A max at 30 VDC,
1 A max at 60 VDC,
4 A max at 250 Vrms
All channels ON .......................2 A max at 30 VDC,
1 A max at 60 VDC,
2 A max at 250 Vrms
On resistance...........................................50 mΩ typ
Switching rate .........................................1 operation per second
Relay open time ......................................5 ms max
Relay close time......................................10 ms max
Relay bounce time ..................................3 ms typ
Off state leakage .....................................10 μA max
Expected life cycles
Mechanical (no load).......................20,000,000 typ
Electrical (connecting to load).........100,000 typ

Power Requirements
Current consumption from USB.............500 mA, max
Suspend mode..................................2.5 mA, max

Bus Interface
USB specification ...................................USB 2.0 Hi-Speed
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Physical Characteristics
Dimensions ............................................ 12.1 cm × 8.6 cm × 2.5 cm
(4.75 in. × 3.37 in. × 0.99 in.)
Weight .................................................... Approx. 250 g (8.8 oz)
Screw terminal wiring................................12 to 24 AWG copper conductor wire
with 10 mm (0.39 in.) of insulation
stripped from the end

Torque for screw terminals .......................0.5 – 0.6 N · m (4.4 – 5.3 lb – in.)

Safety
If you need to clean the module, wipe it with a dry towel.

Safety Voltages
Connect only voltages that are within these limits.
CHa-to-CHb ........................................... 250 Vrms max,
Measurement Category II
Measurement Category II is for measurements performed on circuits
directly connected to the electrical distribution system. This category refers
to local-level electrical distribution, such as that provided by a standard
wall outlet (for example, 115 V for U.S. or 230 V for Europe). Do not
connect to signals or use for measurements within Measurement
Categories III or IV.

Safety Isolation
Channel-to-channel ................................ 250 Vrms
Channel-to-earth ground
Continuous ...................................... 250 Vrms
Withstand ........................................ 2,300 Vrms, 5 seconds max

Safety Standards
This product is designed to meet the requirements of the following
standards of safety for electrical equipment for measurement, control,
and laboratory use:
•

IEC 61010-1, EN-61010-1

•

UL 61010-1, CSA 61010-1
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Note

For UL and other safety certifications, refer to the product label or visit

ni.com/certification, search by model number or product line, and click the

appropriate link in the Certification column.

Hazardous Locations
The NI USB-9481 is not certified for use in hazardous locations.

Environmental
The NI USB-9481 device is intended for indoor use only.
Operating temperature ............................0 to 60 °C
Storage temperature ................................–40 to 85 °C
Humidity .................................................10 to 90% RH, noncondensing
Maximum altitude...................................2,000 m
Pollution Degree (IEC 60664) ................2

Electromagnetic Compatibility
This product is designed to meet the requirements of the following
standards of EMC for electrical equipment for measurement, control,
and laboratory use:

Note

•

EN 61326 EMC requirements; Minimum Immunity

•

EN 55011 Emissions; Group 1, Class A

•

CE, C-Tick, ICES, and FCC Part 15 Emissions; Class A

For EMC compliance, operate this device with double-shielded cables.

CE Compliance
This product meets the essential requirements of applicable European
Directives, as amended for CE marking, as follows:
•

2006/95/EC; Low-Voltage Directive (safety)

•

2004/108/EC; Electromagnetic Compatibility Directive (EMC)

Refer to the Declaration of Conformity (DoC) for this product for any additional
regulatory compliance information. To obtain the DoC for this product, visit
ni.com/certification, search by module number or product line, and click the
appropriate link in the Certification column.
Note
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Environmental Management
National Instruments is committed to designing and manufacturing
products in an environmentally responsible manner. NI recognizes that
eliminating certain hazardous substances from our products is beneficial
not only to the environment but also to NI customers.
For additional environmental information, refer to the NI and the
Environment Web page at ni.com/environment. This page contains the
environmental regulations and directives with which NI complies, as well
as other environmental information not included in this document.

Waste Electrical and Electronic Equipment (WEEE)
EU Customers At the end of their life cycle, all products must be sent to a WEEE recycling
center. For more information about WEEE recycling centers and National Instruments
WEEE initiatives, visit ni.com/environment/weee.htm.

⬉ᄤֵᙃѻક∵ᶧࠊㅵ⧚ࡲ⊩ ˄Ё RoHS˅
Ёᅶ᠋ National Instruments ヺড়Ё⬉ᄤֵᙃѻકЁ䰤ࠊՓ⫼ᶤѯ᳝ᆇ⠽䋼ᣛҸ (RoHS)Ǆ
݇Ѣ National Instruments Ё RoHS ড়㾘ᗻֵᙃˈ䇋ⱏᔩ ni.com/environment/rohs_chinaǄ
(For information about China RoHS compliance, go to ni.com/environment/rohs_china.)
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Where to Go for Support
The National Instruments Web site is your complete resource for technical
support. At ni.com/support you have access to everything from
troubleshooting and application development self-help resources to email
and phone assistance from NI Application Engineers.
National Instruments corporate headquarters is located at
11500 North Mopac Expressway, Austin, Texas, 78759-3504.
National Instruments also has offices located around the world to help
address your support needs. For telephone support in the United States,
create your service request at ni.com/support and follow the calling
instructions or dial 512 795 8248. For telephone support outside the United
States, contact your local branch office:
Australia 1800 300 800, Austria 43 662 457990-0,
Belgium 32 (0) 2 757 0020, Brazil 55 11 3262 3599,
Canada 800 433 3488, China 86 21 5050 9800,
Czech Republic 420 224 235 774, Denmark 45 45 76 26 00,
Finland 358 (0) 9 725 72511, France 01 57 66 24 24,
Germany 49 89 7413130, India 91 80 41190000, Israel 972 3 6393737,
Italy 39 02 41309277, Japan 0120-527196, Korea 82 02 3451 3400,
Lebanon 961 (0) 1 33 28 28, Malaysia 1800 887710,
Mexico 01 800 010 0793, Netherlands 31 (0) 348 433 466,
New Zealand 0800 553 322, Norway 47 (0) 66 90 76 60,
Poland 48 22 3390150, Portugal 351 210 311 210, Russia 7 495 783 6851,
Singapore 1800 226 5886, Slovenia 386 3 425 42 00,
South Africa 27 0 11 805 8197, Spain 34 91 640 0085,
Sweden 46 (0) 8 587 895 00, Switzerland 41 56 2005151,
Taiwan 886 02 2377 2222, Thailand 662 278 6777,
Turkey 90 212 279 3031, United Kingdom 44 (0) 1635 52354

National Instruments, NI, ni.com, and LabVIEW are trademarks of National Instruments Corporation.
Refer to the Terms of Use section on ni.com/legal for more information about National
Instruments trademarks. Other product and company names mentioned herein are trademarks or trade
names of their respective companies. For patents covering National Instruments products, refer to the
appropriate location: Help»Patents in your software, the patents.txt file on your CD, or
ni.com/patents.
© 2005–2007 National Instruments Corporation. All rights reserved.
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