Microsoft Windows, MacOS 및 Linux 용 NI-488.2 드라이버 버전

개요

이 페이지는 Microsoft Windows, MacOS 및 Linux 운영 체제가 설치된 GPIB 디바이스용 NI-488.2 드라이버의 지원 버전을 표시합니다. OS 시스템을 업그레이드하거나 업데이트하는 경우, 또는 새로운 시스템으로 변경하거나 이동하려는 경우 이 정보를 참조하여 올바른 버전을 설치하십시오. 호환되지 않는 버전을 사용하는 경우 에러가 발생하게 되어, 사용자 디바이스의 드라이브를 인식 또는 감지하여 찾지 못하게 되거나 Windows 장치 관리자 또는 NI Measurement & Automation Explorer (MAX)에서 디바이스가 표시되지 않는 것과 같은 문제가 발생합니다.

노트: NI는 NI.com에서 구형 NI-488.2에 대한 다운로드를 제거했습니다. 17.6 이전의 NI-488.2 드라이버 다운로드 방법을 확인하십시오.

내용

NI-DAQmx와 Microsoft Windows 데스크톱 OS의 호환성 테이블

OS뿐만 아니라 DAQmx 드라이버를 이용하여 사용하고자 하는 어플리케이션의 호환성도 고려해야 합니다. 더 자세한 정보는 관련 링크 섹션을 참조하십시오. 특정 디바이스에 관련된 호환성 정보는 DAQmx Readme를 참조하십시오.

이 테이블을 사용하여 Windows 데스크톱 OS와 호환가능한 NI-DAQmx의 버전을 확인할 수 있습니다.
NI‑488.2 Microsoft Windows - 데스크톱 버전
XP Vista 7 8 8.1 10
2.0          
2.1          
2.2          
2.3          
2.4          
2.5          
2.6            
2.7            
2.8          
3.0          
3.1        
14.0        
15.0        
15.5      
16.0      
17.0        
17.6        

서비스 팩(SP) 요구사항에 대해서는 다음을 참조하십시오.

  • Windows XP: SP3 이상
  • Windows Vista: SP2 이상
  • Windows 7: SP1 이상


호환되는 버전
  서비스 팩 필요


이전 버전의 NI-DAQmx 또는 Windows의 호환성에 대한 정보는 이 문서의 다운로드 섹션에 있는 DAQmx Windows 호환성 테이블 첨부 문서를 확인하십시오.


NI-DAQmx와 Microsoft Windows Server OS의 호환성 테이블

이 테이블을 사용하여 Windows Server OS와 호환가능한 NI-DAQmx 버전을 확인할 수 있습니다.
NI‑488.2 Microsoft Windows - Server Editions
2003 R21 2008 R22 2012 R22
2.7      
2.8  
3.0  
3.1      
14.0    
15.0    
15.5    
16.0    
17.0    
17.6    
1 32비트만 해당
2 64비트만 해당

서비스 팩(SP) 요구사항에 대해서는 다음을 참조하십시오.

  • Windows Server 2003 R2: SP2 이상
  • Windows Server 2008 R2: SP1 이상


호환되는 버전
  서비스 팩 필요


이전 버전의 NI-DAQmx 또는 Windows의 호환성에 대한 정보는 이 문서의 다운로드 섹션에 있는 DAQmx Windows 호환성 테이블 첨부 문서를 확인하십시오.

 

NI-488.2 및 MacOS 및 Linux 운영 체제 호환성 표

OS뿐만 아니라 DAQmx 드라이버를 이용하여 사용하고자 하는 어플리케이션의 호환성도 고려해야 합니다. 더 자세한 정보는 관련 링크 섹션을 참조하십시오. 특정 디바이스에 관련된 호환성 정보는 DAQmx Readme를 참조하십시오.

노트: 각 MacOS 및 Linux 운영 체제의 호환 OS 버전에 대한 추가 정보는 488.2를 참조하십시오. 

이 테이블을 사용하여 Windows 데스크톱 OS와 호환가능한 NI-DAQmx의 버전을 확인할 수 있습니다.
NI‑488.2 MacOS Linux - 운영 체제
OS X 맨드레이크 SuSE OpenSuSE 과학적 표기법 CentOS Redhat
2.0          
2.2        
2.3      
2.4          
2.5      
2.9        
3.0            
3.2        
7.6.7            
14.1            
15.1      
15.5            
17.0      
18.0        


호환되는 버전