
<!DOCTYPE HTML>
<html lang="en" data-aem-fallback-locale="ko-KR">
<head>
</meta>
</meta>
<meta />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<script>digitalData={"product":[{"productInfo":{"productID":"333601"}}],"page":{"pageInfo":{"template":"releaseNoteKnown"}}};</script>
<meta name="Keywords" content="XNET, 20.0, known, issue" />
<meta name="description" content="This document contains the NI-XNET 20.0 known issues that were discovered before and since the release of NI-XNET 20.0. Known issues are performance issues or technical bugs that NI has acknowledged exist within this version of the product." />
<meta name="Country" content="KR" />
<meta name="Language" scheme="rfc3066" content="en" />
<meta name="Section" content="support" />
<meta name="ContentType" content="bugs" />
<meta name="PageType" content="leaf" />
<meta name="ProductCategories" content="333601" />
<meta name="GlobalScope" content="global" />
<meta name="DocumentID" content="9ce8fe7b-2815-49de-aad2-6ce6333e8591" />
<link rel="shortcut icon" type="image/x-icon" href="//www.ni.com/favicon.ico" />
<link rel="icon" type="image/x-icon" href="//www.ni.com/favicon.ico" />
<meta name="Robots" content="index, follow">
<meta name="DeliveredBy" content="CMS" />
<meta name="Date" scheme="iso8601" content="2020-06-09T21:24:00" /> 
<meta name="UpdateDate" scheme="iso8601" content="2020-06-09T21:24:14" /> 
<link rel="canonical" href="https://www.ni.com/ko-kr/support/documentation/bugs/20/ni-xnet-20-0-known-issues.html" />
<meta name="docstatus" content="current" />
<meta name="cms_countrysite_s" content="ko-kr" />
<meta name="Template_s" content="release-notes---known-issues" />
<script>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</script>
</meta>
</meta>
<title>NI-XNET 20.0 Known Issues - National Instruments</title>
<meta name="ShortTitle" content="NI-XNET 20.0 Known Issues" />
<meta name="EnglishShortTitle" content="NI-XNET 20.0 Known Issues" />

<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="dns-prefetch" href="//fonts.gstatic.com">
<link rel="dns-prefetch" href="//assets.adobedtm.com">
<link rel="dns-prefetch" href="//dpm.demdex.net">
<link rel="dns-prefetch" href="//ds.serving-sys.com">
<link rel="dns-prefetch" href="//bs.serving-sys.com">
<link rel="dns-prefetch" href="//nsmetrics.ni.com">
<link rel="dns-prefetch" href="//cdn.tt.omtrdc.net">
<link rel="dns-prefetch" href="//ni.tt.omtrdc.net">
<link rel="dns-prefetch" href="//s7d5.scene7.com">
<link rel="dns-prefetch" href="//ni.scene7.com">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="Wrapper" content="yes" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<script type="text/javascript" src="/niassets/jquery/js/jquery.min.js"></script>

<script src="/niassets/js/niua.min.js"></script>

<script src="/niassets/js/loader.min.js"></script>

<script type="text/javascript" src="/niassets/jquery/js/jquery-migrate-1.2.1.min.js"></script>

<script type="text/javascript" src="/niassets/bootstrap/js/bootstrap.min.js"></script>

<script type="text/javascript" src="/niassets/jquery/jqueryui/js/jquery-ui.min.js"></script>

<link rel="stylesheet" href="/niassets/bootstrap/css/bootstrap.min.css">
<script type="text/javascript" src="/niassets/ni.min.js"></script>

<link rel="stylesheet" type="text/css" href="/niassets/jquery/jqueryui/css/jquery-ui.min.css">

<link rel="stylesheet" type="text/css" href="/niassets/ni.min.css">


<script defer src="/niassets/flexslider/2.6/jquery.flexslider.js"></script>

<script src="/niassets/jquery/js/jquery.easing.1.3.js"></script>
<script src="/niassets/jquery/js/jquery.mousewheel.js"></script>
<link rel="stylesheet" href="/niassets/flexslider/2.6/flexslider.css" type="text/css" media="screen" />
<link rel="stylesheet" href="/etc.clientlibs/ni-commons/clientlibs/core-components.min.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/utils.min.js"></script>
<script type="text/javascript" src="/etc.clientlibs/ni-commons/clientlibs/core-components.min.js"></script>
</meta>
<script>
    var NI = NI || {};
    NI.utils = NI.utils || {};
    NI.utils.browserSize = function() {

        var envs = ['xs', 'sm', 'md', 'lg'];

        var $el = $('<div>');

        $el.appendTo($('body'));

        for (var i = envs.length - 1; i >= 0; i--) {
            var env = envs[i];

            $el.addClass('hidden-'+env);
            if ($el.is(':hidden')) {
                $el.remove();
                return env;
            }
        }

    }
</script>
<meta />
</head>
<body>
<div class="ni-page-wrap">
<div class="ni-wrapper-header noindex">



<nav class="navbar navbar-default">

<div class="container-fluid">
<div class="row">
<div class="container">
<div class="row">
<div class="ni_logo col-md-5 col-xs-4">
<a href="//www.ni.com/" class="navbar-brand analytics-utilitylogo-link"></a>
</div>
<div class="utility-nav col-md-7 pull-right">
<ul class="nav nav-pills pull-right">

<li class="hidden-xs myaccount-utility">
<span class="pull-left user"></span>
<span class="global-header-nav-up-wrap"></span>
</li>

<li class="cart cart-badge analytics-utilitycart-link" data-badge="0"><a href="http://sine.ni.com/apps/utf8/nios.store?action=view_cart&amp;loc=ko-KR">&nbsp;</a></li>

<li class="visible-xs search search-box" role="button" data-toggle="modal" data-target="#wrapperSearchModal">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="48px" height="48px" viewBox="0 0 800 600" enable-background="new 0 0 800 600" xml:space="preserve">
<g id="XMLID_1_">
<g>
<path fill="#FFFFFF" d="M637.27,499.09l-38.18,38.18L413.64,351.82c-27.28,19.09-60,30-95.459,30    c-90,0-163.63-73.641-163.63-163.64c0-90,73.63-163.63,163.63-163.63c90,0,163.64,73.63,163.64,163.63    c0,35.46-10.91,68.18-30,95.459L637.27,499.09z M454.55,218.18c0-76.36-60-136.36-136.37-136.36c-76.36,0-136.36,60-136.36,136.36    c0,76.37,60,136.37,136.36,136.37C394.55,354.55,454.55,294.55,454.55,218.18z" />
</g>
</g>
</svg>
</li>


<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</ul>
</div>
</div>
</div>
</div>
<div class="row">
<div class="container">
<div class="row">
<div class="ni-nav col-md-8 col-sm-9 pull-left col-xs-12">
<div id="navbar" class="navbar-collapse collapse">
<ul class="nav navbar-nav">
<li class="innovations ">
<a class="analytics-header-link" href="//www.ni.com/ko-kr/innovations.html">INNOVATIONS</a>
</li>
<li class="products ">
<a class="analytics-header-link" href="//www.ni.com/ko-kr/shop.html">PRODUCTS</a>
</li>
<li class="support  current">
<a class="analytics-header-link" href="//www.ni.com/ko-kr/support.html">SUPPORT
</a>
</li>
<li class="community ">
<a class="analytics-header-link" href="//forums.ni.com">COMMUNITY
</a>
</li>
<li class="nav-myaccount visible-xs">
<span class="pull-left user"></span>
<div class="mobile-nav-up-wrap">
<a class="analytics-utilityaccount-link" href="http://www.ni.com/myni/ko/">내 계정
</a>
<br>
<span>
<a class="analytics-utilityaccount-link" href="http://www.ni.com/myni/ko/">Log in</a>
</span>
</div>
</li>
</ul>
<div class="hidden-xs" id="navSlider">&nbsp;</div>
</div>

</div>
<div class="col-md-4 col-sm-3 pull-right col-xs-4 global-header-search">
<div class="hidden-xs pull-right">
<form id="autoComplete-global" name="autoComplete-global" type="GET" action="//search.ni.com/nisearch/app/main">
<div class="autoCompleteItem-global">
<div class="input-group stylish-input-group">

<input placeholder="" class="niAutocompleteInput pull-right" data-search-type="globalSearch" type="text" id="n33_autoCompleteInput" name="q" />
<input type="hidden" name="pg" id="pg" value="1" />
<input type="hidden" name="sn" id="sn" value="" />
<span class="input-group-addon">
<button type="submit">
<span class="search search-icon">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 800 600" enable-background="new 0 0 800 600" xml:space="preserve">
<g id="XMLID_1_">
<g>
<path fill="#065FA3" d="M637.27,499.09l-38.18,38.18L413.64,351.82c-27.28,19.09-60,30-95.459,30    c-90,0-163.63-73.641-163.63-163.64c0-90,73.63-163.63,163.63-163.63c90,0,163.64,73.63,163.64,163.63    c0,35.46-10.91,68.18-30,95.459L637.27,499.09z M454.55,218.18c0-76.36-60-136.36-136.37-136.36c-76.36,0-136.36,60-136.36,136.36    c0,76.37,60,136.37,136.36,136.37C394.55,354.55,454.55,294.55,454.55,218.18z" />
</g>
</g>
</svg>
</span>
</button>
</span>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</div>
<div class="container global-header-breadcrumb">
</div>
<div class="container-fluid ni-aem-body">
<div class="clearfix" align="center"></div>
<div><div><div class="breadcrumb row parbase">
<div class="ni-body-copy-secondary container">
<div>
<a class="left " href="/ko-kr.html">Home</a>
<span class="delimiter"></span>
<a class="left " href="/ko-kr/support.html">지원</a>
<span class="delimiter"></span>
<a class="left " href="https://www.ni.com/manuals/">문서</a>
<span class="delimiter"></span>
<span class="left breadcrumb-last">버그</span>
</div>
</div>
</div> </div></div>
<div class="clearfix"><div class="ni-home">
<div>
<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
<div class="shading-container parbase aem-GridColumn aem-GridColumn--default--12">
<div class="row clearfix">
<div class="container ni-white ">
<div>
<div class="row">
<div class="shading-container  ni-padding-top-1x col-xs-12   ">
<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
<div class="title aem-GridColumn aem-GridColumn--default--12">
<div>
<div class="ni-notransform ni-text-align-left">
<h1 lang="en">NI-XNET 20.0 Known Issues</h1>
</div>
</div></div>
</div></div>
</div>
 </div>
</div>
</div></div>
<div class="shading-container parbase aem-GridColumn aem-GridColumn--default--12">
<div class=" clearfix">
<div class="row  ">
<div class="container">
<div class="row">
<div class="shading-container   col-xs-12   ">
<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
<div class="metadata-subtitle aem-GridColumn aem-GridColumn--default--12"><link rel="stylesheet" href="/niassets/font-awesome/css/font-awesome.min.css" type="text/css" />
<div class="subtitle-description lead">
<span class="lastModifiedDate">
Created Jun 9, 2020
</span>
</div>
<div class="subtitle-icons">
<ul class="list-unstyled">
<li>
<div class="icon" onclick="location.href='mailto:?subject='+document.title+'&amp;body='+window.location.href;">
<i class="fa fa-envelope"></i>
</div>
</li>
<li>
<div class="icon" onclick="window.print();">
<i class="fa fa-print"></i>
</div>
</li>
</ul>
</div>
</div>
</div></div>
</div>
</div>
</div>
</div></div>
<div class="shading-container parbase aem-GridColumn aem-GridColumn--default--12">
<div class="row clearfix">
<div class="container  ">
<div>
<div class="row">
<div class="shading-container   col-xs-12   ">
<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
<div class="document-archived-notification-bar notification-bar parbase aem-GridColumn aem-GridColumn--default--12">
<div>
</div></div>
</div></div>
</div>
</div>
</div>
</div></div>
<div class="shading-container parbase aem-GridColumn aem-GridColumn--default--12">
<div class="row clearfix">
<div class="container  ">
<div>
<div class="row">
<div class="shading-container ni-padding-bottom-x ni-padding-top-x col-xs-12   ">
<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
<div class="overview aem-GridColumn aem-GridColumn--default--12">
<div class="ni-padding-bottom-1x">
<div class="ni-padding-bottom-x">
<h2>개요</h2>
</div>
<div>
<div lang="en">
<p>This document contains the NI-XNET 20.0 known issues that were discovered before and since the release of NI-XNET 20.0. Known issues are performance issues or technical bugs that NI has acknowledged exist within this version of the product.</p>
<p> </p>
<p>Not every issue known to NI appears on this list; it is intended to show the most severe and common issues that you may encounter and provide workarounds when possible. Other technical issues that you may encounter could occur through normal product use or system compatibility issues. You may find more information on these issues in NI’s Product Documentation, Knowledgebase, or Community.</p>
</div>
</div>
</div></div>
</div></div>
</div>
</div>
</div>
</div></div>
<div class="shading-container parbase aem-GridColumn aem-GridColumn--default--12">
<div class="row clearfix">
<div class="container  ">
<div>
<div class="row">
<div class="shading-container ni-padding-bottom-x  col-xs-12   ">
<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
<div class="link parbase aem-GridColumn aem-GridColumn--default--12">
<div>
<div>
<span>
<a href="#glossary">
Glossary of Terms
</a>
</span>
</div>
</div></div>
</div></div>
</div>
</div>
</div>
</div></div>
<div class="shading-container parbase aem-GridColumn aem-GridColumn--default--12">
<div class="row clearfix">
<div class="container  ">
<div>
<div class="row">
<div class="shading-container ni-padding-bottom-x ni-padding-top-x col-xs-12   ">
<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
<div class="rich-text-section parbase aem-GridColumn aem-GridColumn--default--12">
<div>
<div>
<div class="known-issues-table">
<link rel="stylesheet" href="/etc.clientlibs/ni-content/components/specialty/known-issues-table/v1/known-issues-table/clientlibs.min.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/ni-content/components/specialty/known-issues-table/v1/known-issues-table/clientlibs.min.js"></script>
<div>
<span class="ni-aem-table table-striped-even">
<table>
<tbody>
<tr>
<th class="sortable">
<div class="flex-container">
<p>Bug Number</p>
<svg class="ni-tooltip" data-trigger="click" data-content="The ID that you can use to track this bug" data-placement="top" data-name="Layer 1" id="Layer_1" viewBox="0 0 128 128" xmlns="http://www.w3.org/2000/svg">
<defs>
<style>
                    .cls-1 {
                        fill: #aaa;
                        fill-rule: evenodd;
                    }
                </style>
</defs>
<path class="cls-1" d="M64,0a64,64,0,1,0,64,64A64,64,0,0,0,64,0ZM75.61,93.41q-4.36,1.69-7,2.57a18.73,18.73,0,0,1-6,.89c-3.52,0-6.26-.84-8.22-2.53a8.09,8.09,0,0,1-2.93-6.41,21,21,0,0,1,.22-3.09,34.68,34.68,0,0,1,.71-3.56L56,68.65q.5-1.82.83-3.44a15,15,0,0,0,.33-3,4.5,4.5,0,0,0-1-3.37c-.68-.63-2-.95-3.89-.95a10.31,10.31,0,0,0-2.9.43c-1,.29-1.83.56-2.54.82l1-3.89c2.39-.95,4.66-1.76,6.84-2.44a20.91,20.91,0,0,1,6.18-1c3.5,0,6.2.83,8.09,2.48a8.17,8.17,0,0,1,2.84,6.46c0,.55-.06,1.51-.19,2.89a19.92,19.92,0,0,1-.72,3.8L67.21,80.06c-.29,1-.55,2.16-.79,3.46a17.73,17.73,0,0,0-.36,2.94c0,1.67.38,2.81,1.15,3.41a6.52,6.52,0,0,0,4,.91,11.57,11.57,0,0,0,3-.45,16.72,16.72,0,0,0,2.42-.8ZM75,42.36a8.74,8.74,0,0,1-6.1,2.31,8.83,8.83,0,0,1-6.13-2.31,7.42,7.42,0,0,1,0-11.21,8.79,8.79,0,0,1,6.13-2.33A8.69,8.69,0,0,1,75,31.15a7.45,7.45,0,0,1,0,11.21Z"></path>
</svg>
</div>
</th>
<th class="sortable">
<div class="flex-container">
<p>Legacy ID</p>
<svg class="ni-tooltip" data-trigger="click" data-content="The issue ID from a legacy system referring to the same bug" data-placement="top" data-name="Layer 1" id="Layer_1" viewBox="0 0 128 128" xmlns="http://www.w3.org/2000/svg">
<defs>
<style>
                    .cls-1 {
                        fill: #aaa;
                        fill-rule: evenodd;
                    }
                </style>
</defs>
<path class="cls-1" d="M64,0a64,64,0,1,0,64,64A64,64,0,0,0,64,0ZM75.61,93.41q-4.36,1.69-7,2.57a18.73,18.73,0,0,1-6,.89c-3.52,0-6.26-.84-8.22-2.53a8.09,8.09,0,0,1-2.93-6.41,21,21,0,0,1,.22-3.09,34.68,34.68,0,0,1,.71-3.56L56,68.65q.5-1.82.83-3.44a15,15,0,0,0,.33-3,4.5,4.5,0,0,0-1-3.37c-.68-.63-2-.95-3.89-.95a10.31,10.31,0,0,0-2.9.43c-1,.29-1.83.56-2.54.82l1-3.89c2.39-.95,4.66-1.76,6.84-2.44a20.91,20.91,0,0,1,6.18-1c3.5,0,6.2.83,8.09,2.48a8.17,8.17,0,0,1,2.84,6.46c0,.55-.06,1.51-.19,2.89a19.92,19.92,0,0,1-.72,3.8L67.21,80.06c-.29,1-.55,2.16-.79,3.46a17.73,17.73,0,0,0-.36,2.94c0,1.67.38,2.81,1.15,3.41a6.52,6.52,0,0,0,4,.91,11.57,11.57,0,0,0,3-.45,16.72,16.72,0,0,0,2.42-.8ZM75,42.36a8.74,8.74,0,0,1-6.1,2.31,8.83,8.83,0,0,1-6.13-2.31,7.42,7.42,0,0,1,0-11.21,8.79,8.79,0,0,1,6.13-2.33A8.69,8.69,0,0,1,75,31.15a7.45,7.45,0,0,1,0,11.21Z"></path>
</svg>
</div>
</th>
<th class="minimum-width">
<div class="flex-container">
<p>Description</p>
<svg class="ni-tooltip" data-trigger="click" data-content="Information to help identify the issue and potential workarounds" data-placement="top" data-name="Layer 1" id="Layer_1" viewBox="0 0 128 128" xmlns="http://www.w3.org/2000/svg">
<defs>
<style>
                    .cls-1 {
                        fill: #aaa;
                        fill-rule: evenodd;
                    }
                </style>
</defs>
<path class="cls-1" d="M64,0a64,64,0,1,0,64,64A64,64,0,0,0,64,0ZM75.61,93.41q-4.36,1.69-7,2.57a18.73,18.73,0,0,1-6,.89c-3.52,0-6.26-.84-8.22-2.53a8.09,8.09,0,0,1-2.93-6.41,21,21,0,0,1,.22-3.09,34.68,34.68,0,0,1,.71-3.56L56,68.65q.5-1.82.83-3.44a15,15,0,0,0,.33-3,4.5,4.5,0,0,0-1-3.37c-.68-.63-2-.95-3.89-.95a10.31,10.31,0,0,0-2.9.43c-1,.29-1.83.56-2.54.82l1-3.89c2.39-.95,4.66-1.76,6.84-2.44a20.91,20.91,0,0,1,6.18-1c3.5,0,6.2.83,8.09,2.48a8.17,8.17,0,0,1,2.84,6.46c0,.55-.06,1.51-.19,2.89a19.92,19.92,0,0,1-.72,3.8L67.21,80.06c-.29,1-.55,2.16-.79,3.46a17.73,17.73,0,0,0-.36,2.94c0,1.67.38,2.81,1.15,3.41a6.52,6.52,0,0,0,4,.91,11.57,11.57,0,0,0,3-.45,16.72,16.72,0,0,0,2.42-.8ZM75,42.36a8.74,8.74,0,0,1-6.1,2.31,8.83,8.83,0,0,1-6.13-2.31,7.42,7.42,0,0,1,0-11.21,8.79,8.79,0,0,1,6.13-2.33A8.69,8.69,0,0,1,75,31.15a7.45,7.45,0,0,1,0,11.21Z"></path>
</svg>
</div>
</th>
<th class="sortable minimum-width">
<div class="flex-container">
<p>Details</p>
<svg class="ni-tooltip" data-trigger="click" data-content="Version in which the issue was discovered and resolved" data-placement="top" data-name="Layer 1" id="Layer_1" viewBox="0 0 128 128" xmlns="http://www.w3.org/2000/svg">
<defs>
<style>
                    .cls-1 {
                        fill: #aaa;
                        fill-rule: evenodd;
                    }
                </style>
</defs>
<path class="cls-1" d="M64,0a64,64,0,1,0,64,64A64,64,0,0,0,64,0ZM75.61,93.41q-4.36,1.69-7,2.57a18.73,18.73,0,0,1-6,.89c-3.52,0-6.26-.84-8.22-2.53a8.09,8.09,0,0,1-2.93-6.41,21,21,0,0,1,.22-3.09,34.68,34.68,0,0,1,.71-3.56L56,68.65q.5-1.82.83-3.44a15,15,0,0,0,.33-3,4.5,4.5,0,0,0-1-3.37c-.68-.63-2-.95-3.89-.95a10.31,10.31,0,0,0-2.9.43c-1,.29-1.83.56-2.54.82l1-3.89c2.39-.95,4.66-1.76,6.84-2.44a20.91,20.91,0,0,1,6.18-1c3.5,0,6.2.83,8.09,2.48a8.17,8.17,0,0,1,2.84,6.46c0,.55-.06,1.51-.19,2.89a19.92,19.92,0,0,1-.72,3.8L67.21,80.06c-.29,1-.55,2.16-.79,3.46a17.73,17.73,0,0,0-.36,2.94c0,1.67.38,2.81,1.15,3.41a6.52,6.52,0,0,0,4,.91,11.57,11.57,0,0,0,3-.45,16.72,16.72,0,0,0,2.42-.8ZM75,42.36a8.74,8.74,0,0,1-6.1,2.31,8.83,8.83,0,0,1-6.13-2.31,7.42,7.42,0,0,1,0-11.21,8.79,8.79,0,0,1,6.13-2.33A8.69,8.69,0,0,1,75,31.15a7.45,7.45,0,0,1,0,11.21Z"></path>
</svg>
</div>
</th>
</tr>
<tr>
<td class="align-top">210421</td>
<td class="align-top"></td>
<td class="align-top">
<h4 class="summary">Installing New Versions of NI-XNET Full or Runtime Can Break NI-XNET I/O Control Dialogs</h4>
<p class="margin-above">If you build an application with a version of LabVIEW that is at least four years old, and install the latest version of NI-XNET, your deployable installer will not contain support for NI-XNET.</p>
<div class="workaround-container margin-above">
<p class="align-top"><b>Workaround:</b></p>
<p>There is currently no known workaround for this issue.</p>
</div>
</td>
<td class="align-top" data-added-date="-31557014135575764">
<p class="details-black">Reported Version:</p>
<p class="details-grey">NI-XNET 19.0</p>
<p class="details-black margin-above">Resolved Version:</p>
<p class="details-grey">N/A</p>
<p class="details-black margin-above">Added:</p>
<p class="details-grey added">N/A</p>
</td>
</tr>
<tr>
<td class="align-top">419486</td>
<td class="align-top"></td>
<td class="align-top">
<h4 class="summary">Inserting a USB-850x Device Can Result in an Unusable Device with Internal Errors on Phar Lap</h4>
<p class="margin-above">Sometimes when plugging in a USB-8502 on a Phar Lap system, the ports are visible, but XNET internal errors will occur during use.</p>
<div class="workaround-container margin-above">
<p class="align-top"><b>Workaround:</b></p>
<p>There is currently no known workaround for this issue.</p>
</div>
</td>
<td class="align-top" data-added-date="-31557014135575764">
<p class="details-black">Reported Version:</p>
<p class="details-grey">NI-XNET 17.0</p>
<p class="details-black margin-above">Resolved Version:</p>
<p class="details-grey">N/A</p>
<p class="details-black margin-above">Added:</p>
<p class="details-grey added">N/A</p>
</td>
</tr>
<tr>
<td class="align-top">199635</td>
<td class="align-top"></td>
<td class="align-top">
<h4 class="summary">NI-XNET CAN FD Sessions (non-BRS) Require CAN FD Baud Rate To Be Set</h4>
<p class="margin-above"></p>
<div class="workaround-container margin-above">
<p class="align-top"><b>Workaround:</b></p>
<p>There is currently no known workaround for this issue.</p>
</div>
</td>
<td class="align-top" data-added-date="-31557014135575764">
<p class="details-black">Reported Version:</p>
<p class="details-grey">NI-XNET 17.0</p>
<p class="details-black margin-above">Resolved Version:</p>
<p class="details-grey">N/A</p>
<p class="details-black margin-above">Added:</p>
<p class="details-grey added">N/A</p>
</td>
</tr>
<tr>
<td class="align-top">201375</td>
<td class="align-top"></td>
<td class="align-top">
<h4 class="summary">NI-XNET Does Not Import the DBC BO_TX_BU property from DBC files, Prevents a TX frame from Being Mapped to Multiple Transmit ECUs</h4>
<p class="margin-above"></p>
<div class="workaround-container margin-above">
<p class="align-top"><b>Workaround:</b></p>
<p>There is currently no known workaround for this issue.</p>
</div>
</td>
<td class="align-top" data-added-date="-31557014135575764">
<p class="details-black">Reported Version:</p>
<p class="details-grey">NI-XNET 17.5</p>
<p class="details-black margin-above">Resolved Version:</p>
<p class="details-grey">N/A</p>
<p class="details-black margin-above">Added:</p>
<p class="details-grey added">N/A</p>
</td>
</tr>
<tr>
<td class="align-top">199608</td>
<td class="align-top"></td>
<td class="align-top">
<h4 class="summary">The J1939 Address Claim Procedure Does Not Detect Conflicts Between Two ECUs Running on the Same XNET Interface</h4>
<p class="margin-above"></p>
<div class="workaround-container margin-above">
<p class="align-top"><b>Workaround:</b></p>
<p>There is currently no known workaround for this issue.</p>
</div>
</td>
<td class="align-top" data-added-date="-31557014135575764">
<p class="details-black">Reported Version:</p>
<p class="details-grey">NI-XNET 18.0</p>
<p class="details-black margin-above">Resolved Version:</p>
<p class="details-grey">N/A</p>
<p class="details-black margin-above">Added:</p>
<p class="details-grey added">N/A</p>
</td>
</tr>
<tr>
<td class="align-top">199657</td>
<td class="align-top"></td>
<td class="align-top">
<h4 class="summary">XNET Read (Frame CAN) Can Return Fewer than the Requested Number of J1939 Frames Without Reporting Error</h4>
<p class="margin-above"></p>
<div class="workaround-container margin-above">
<p class="align-top"><b>Workaround:</b></p>
<p>There is currently no known workaround for this issue.</p>
</div>
</td>
<td class="align-top" data-added-date="-31557014135575764">
<p class="details-black">Reported Version:</p>
<p class="details-grey">NI-XNET 17.0</p>
<p class="details-black margin-above">Resolved Version:</p>
<p class="details-grey">N/A</p>
<p class="details-black margin-above">Added:</p>
<p class="details-grey added">N/A</p>
</td>
</tr>
<tr>
<td class="align-top">199702</td>
<td class="align-top"></td>
<td class="align-top">
<h4 class="summary">Frame Output Queued Sessions Only Retransmit Cyclic J1939 Frames When Session Starts And When New Data Is Written</h4>
<p class="margin-above">J1939 cyclic frames with a payload over 8 bytes only transmit once at start of session, and when data is written to the session. Frames with 8 bytes or less re-transmit at the specified interval, as expected.</p>
<div class="workaround-container margin-above">
<p class="align-top"><b>Workaround:</b></p>
<p>There is currently no known workaround for this issue.</p>
</div>
</td>
<td class="align-top" data-added-date="-31557014135575764">
<p class="details-black">Reported Version:</p>
<p class="details-grey">NI-XNET 18.0</p>
<p class="details-black margin-above">Resolved Version:</p>
<p class="details-grey">N/A</p>
<p class="details-black margin-above">Added:</p>
<p class="details-grey added">N/A</p>
</td>
</tr>
<tr>
<td class="align-top">199696</td>
<td class="align-top"></td>
<td class="align-top">
<h4 class="summary">Switching a J1939 Session to a Different ECU Node Name Does Not Use the Address from the New ECU</h4>
<p class="margin-above">Switching a J1939 session to a different ECU Node Name does not use the address from the new ECU, even if that ECU has already claimed an address. The node address must be set after the node name to properly configure the session.</p>
<div class="workaround-container margin-above">
<p class="align-top"><b>Workaround:</b></p>
<p>There is currently no known workaround for this issue.</p>
</div>
</td>
<td class="align-top" data-added-date="-31557014135575764">
<p class="details-black">Reported Version:</p>
<p class="details-grey">NI-XNET 18.5</p>
<p class="details-black margin-above">Resolved Version:</p>
<p class="details-grey">N/A</p>
<p class="details-black margin-above">Added:</p>
<p class="details-grey added">N/A</p>
</td>
</tr>
<tr>
<td class="align-top">199741</td>
<td class="align-top"></td>
<td class="align-top">
<h4 class="summary">XNET Wait (Transmit Complete) May Cause a Stale FlexRay Frame to Re-transmit If the Transmit Queue Is Already Empty</h4>
<p class="margin-above"></p>
<div class="workaround-container margin-above">
<p class="align-top"><b>Workaround:</b></p>
<p>There is currently no known workaround for this issue.</p>
</div>
</td>
<td class="align-top" data-added-date="-31557014135575764">
<p class="details-black">Reported Version:</p>
<p class="details-grey">NI-XNET 17.5</p>
<p class="details-black margin-above">Resolved Version:</p>
<p class="details-grey">N/A</p>
<p class="details-black margin-above">Added:</p>
<p class="details-grey added">N/A</p>
</td>
</tr>
<tr>
<td class="align-top">199598</td>
<td class="align-top"></td>
<td class="align-top">
<h4 class="summary">If XNET Read (Frame Raw) Times Out While Reading Ethernet Frames, Frames Successfully Read Are Discarded</h4>
<p class="margin-above">If XNET Read (Frame Raw) times out partly through reading Ethernet frames, the subset of frames that were successfully read are discarded and are no longer available from the NI-XNET session.</p>
<div class="workaround-container margin-above">
<p class="align-top"><b>Workaround:</b></p>
<p>There is currently no known workaround for this issue.</p>
</div>
</td>
<td class="align-top" data-added-date="-31557014135575764">
<p class="details-black">Reported Version:</p>
 <p class="details-grey">NI-XNET 19.0</p>
<p class="details-black margin-above">Resolved Version:</p>
<p class="details-grey">N/A</p>
<p class="details-black margin-above">Added:</p>
<p class="details-grey added">N/A</p>
</td>
</tr>
<tr>
<td class="align-top">199704</td>
<td class="align-top"></td>
<td class="align-top">
<h4 class="summary">727473: XNET Signal Single-Point Output Sessions Always Write Mode 0 Subframes by Default, Even If No Mode 0 Subframe is Present</h4>
<p class="margin-above">When creating a signal output single point session containing signals on multiplexed frames, the session always begins transmitting mode zero subframes.</p>
<div class="workaround-container margin-above">
<p class="align-top"><b>Workaround:</b></p>
<p>Avoid this issue by writing initial signal values, including the multiplexer signal, prior to starting the session</p>
</div>
</td>
<td class="align-top" data-added-date="-31557014135575764">
<p class="details-black">Reported Version:</p>
<p class="details-grey">NI-XNET 19.0</p>
<p class="details-black margin-above">Resolved Version:</p>
<p class="details-grey">N/A</p>
<p class="details-black margin-above">Added:</p>
<p class="details-grey added">N/A</p>
</td>
</tr>
<tr>
<td class="align-top">197052</td>
<td class="align-top"></td>
<td class="align-top">
<h4 class="summary">Ethernet PHY State and Port Mode Properties Are Not Reset After NI-XNET Is Reinstalled</h4>
<p class="margin-above"></p>
<div class="workaround-container margin-above">
<p class="align-top"><b>Workaround:</b></p>
<p>There is currently no known workaround for this issue.</p>
</div>
</td>
<td class="align-top" data-added-date="-31557014135575764">
<p class="details-black">Reported Version:</p>
<p class="details-grey">NI-XNET 19.0</p>
<p class="details-black margin-above">Resolved Version:</p>
<p class="details-grey">N/A</p>
<p class="details-black margin-above">Added:</p>
<p class="details-grey added">N/A</p>
</td>
</tr>
</tbody>
</table>
</span>
</div></div>
</div>
</div>
</div>
</div></div>
</div>
</div>
</div>
</div></div>
<div class="shading-container parbase aem-GridColumn aem-GridColumn--default--12">
<div class="row clearfix">
<div class="container  ">
<div>
<div class="row">
<div class="shading-container ni-padding-bottom-1x ni-padding-top-1x col-xs-12   ">
<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
<div class="overview aem-GridColumn aem-GridColumn--default--12">
<div class="ni-padding-bottom-1x">
<div class="ni-padding-bottom-x">
<h2>Final Time Issue Listed</h2>
</div>
<div>
<div lang="en">
<p>Issues found in this section will not be listed in future known issues documents for this product.</p>
</div>
</div>
</div></div>
<div class="richtext parbase aem-GridColumn aem-GridColumn--default--12">
<div class=" ni-notransform   " lang="en">
<p>There are currently no issues to list.</p>
</div></div>
<div class="known-issues-table aem-GridColumn aem-GridColumn--default--12">
<div class="cq-placeholder" data-emptytext="Known Issues Table"></div>
</div>
</div></div>
</div>
</div>
</div>
</div></div>
<div class="shading-container parbase aem-GridColumn aem-GridColumn--default--12">
<div class="row clearfix">
<div class="container  ">
<div>
<div class="row">
<div class="shading-container ni-padding-bottom-1x ni-padding-top-1x col-xs-12   ">
<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
<div class="overview aem-GridColumn aem-GridColumn--default--12">
<div class="ni-padding-bottom-1x">
<div class="ni-padding-bottom-x">
<h2>Additional Resources</h2>
</div>
<div>
<div lang="en">
<p><b>Explore Support Content and Product Documentation </b></p>
<p> </p>
<ul>
<li><a href="http://www.ni.com/kb/">Search the NI KnowledgeBase for a solution</a></li>
<li><a href="https://www.ni.com/manuals/">Learn how to get started and use the product</a></li>
</ul>
<p> </p>
<p><b>Ask the NI Community</b></p>
<p> </p>
<ul>
<li><a href="https://forums.ni.com/t5/Discussion-Forums/ct-p/discussion-forums">Collaborate with other users in our discussion forums</a></li>
<li><a href="http://search.ni.com/nisearch/app/main/p/ap/tech/lang/en/pg/1/sn/catnav:df/">Search the NI Community for a solution</a></li>
</ul>
<p> </p>
<p><b>Request Support from an Engineer</b></p>
<p> </p>
<p>A valid service agreement may be required, and support options vary by country</p>
<p> </p>
<ul>
<li><a href="https://sine.ni.com/srm/app/newrequest">Open a service request</a></li>
<li><a href="http://www.ni.com/services/software/benefits/">Purchase or renew support services</a></li>
</ul>
</div>
</div>
</div></div>
</div></div>
</div>
</div>
</div>
</div></div>
<div class="shading-container parbase aem-GridColumn aem-GridColumn--default--12">
<div class="row clearfix">
<div class="container  ">
<div>
<div class="row">
<div class="shading-container ni-padding-bottom-1x  col-xs-12   ">
<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
</div></div>
</div>
</div>
</div>
</div></div>
<div class="shading-container parbase aem-GridColumn aem-GridColumn--default--12">
<div id="glossary" class=" clearfix">
<div class="row ni-lightgrey ">
<div class="container">
<div class="row">
<div class="shading-container ni-padding-bottom-4x ni-padding-top-x col-xs-12   ">
<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
<div class="richtext parbase aem-GridColumn aem-GridColumn--default--12">
<div lang="en">
<h3>Glossary of Terms</h3>
<p> </p>
<ul>
<li><b>Bug ID</b> - When an issue is reported to NI, you may be given this ID or find it on ni.com.  You may also find IDs posted by NI on the discussion forums or in KnowledgeBase articles.</li>
<li><b>Legacy ID</b> – An older issue ID that refers to the same issue.  You may instead find this issue ID in older known issues documents.</li>
<li><b>Description</b> - A few sentences which describe the problem. The brief description given does not necessarily describe the problem in full detail.</li>
<li><b>Workaround</b> - Possible ways to work around the problem.</li>
<li><b>Reported Version</b> - The earliest version in which the issue was reported.</li>
<li><b>Resolved Version</b> - Version in which the issue was resolved or was no longer applicable. &quot;N/A&quot; indicates that the issue has not been resolved.</li>
<li><b>Date Added</b> - The date the issue was added to the document (not the reported date).</li>
</ul>
</div></div>
</div></div>
</div>
</div>
</div>
</div></div>
</div></div>
</div></div>
</div>

<div id="cookieLaw" class="ni-darkgrey" style="display: none;">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-10">
<p>NI의 웹사이트는 고객님께 보다 편리한 검색을 제공해 드리기 위해 쿠키를 사용합니다. <a href="//www.ni.com/en-us/about-ni/legal/privacy-statement.html">개인정보 보호정책을 자세히 확인하십시오.</a></p>
</div>
<div class="col-xs-12 col-sm-2 text-right">
<button id="btnUnderstood" class="ni-uppercase ni-btn ni-btn-tertiary" type="button">OK</button>
</div>
</div>
</div>
</div>

<footer class="footer noindex">
<div class="container-fluid">
<div class="row">
<div class="container">
<div class="row clearfix">

<div class="hidden-xs footer-nav col-xs-12 col-sm-12 col-md-9 col-lg-9">
<div class="col-xs-4 left">
<h4>제품
</h4>
<ul>
<li>
<a class="analytics-footer-link" href="//www.ni.com/status/">주문내역 확인
</a>
</li>
<li>
<a class="analytics-footer-link" href="//sine.ni.com/apps/utf8/nios.store?action=purchase_form">파트 넘버별 주문
</a>
</li>
<li>
<a class="analytics-footer-link" href="//sine.ni.com/myproducts/app/main.xhtml?lang=ko">제품 활성화
</a>
</li>
<li>
<a class="analytics-footer-link" href="//www.ni.com/myni/dashboard/">주문 및 결제 정보
</a>
</li>
</ul>
</div>
<div class="col-xs-4">
<h4>지원
</h4>
<ul>
<li>
<a class="analytics-footer-link" href="//sine.ni.com/srm/app/getassistance">서비스 요청 제출
</a>
</li>
<li>
<a class="analytics-footer-link" href="//www.ni.com/manuals/ko/">매뉴얼
</a>
</li>
<li>
<a class="analytics-footer-link" href="//www.ni.com/downloads/drivers/ko/">드라이버
</a>
</li>
<li>
<a class="analytics-footer-link" href="//www.ni.com/alliance/">얼라이언스 파트너
</a>
</li>
</ul>
</div>
<div class="col-xs-4">
<h4>회사
</h4>
<ul>
<li>
<a class="analytics-footer-link" href="//www.ni.com/company/ko/">내쇼날인스트루먼트
</a>
</li>
<li>
<a class="analytics-footer-link" href="//investor.ni.com/">Investor Relations</a>
</li>
<li>
<a class="analytics-footer-link" href="//www.ni.com/ko-kr/events.html">행사 및 세미나</a>
</li>
<li>
<a class="analytics-footer-link" href="//www.ni.com/careers/">커리어
</a>
</li>
<li>
<a class="analytics-footer-link" href="//www.ni.com/contact-us/">문의처
</a>
</li>
</ul>
</div>
</div>


<div class="visible-xs col-xs-12 panel-section">
<div class="panel-group" id="accordion">
<div class="panel inactive panel-default">
<div class="panel-heading" data-toggle="collapse" data-parent="#accordion" href="#collapse1">
<span class="glyphicon glyphicon-plus" aria-hidden="true"></span><h4 class="panel-title">제품
</h4>
</div>
<div id="collapse1" class="panel-collapse collapse">
<div class="panel-body">
<ul>
<li>
<a class="analytics-footer-link" href="//www.ni.com/status/">주문내역 확인
</a>
</li>
<li>
<a class="analytics-footer-link" href="//sine.ni.com/apps/utf8/nios.store?action=purchase_form">파트 넘버별 주문
</a>
 </li>
<li>
<a class="analytics-footer-link" href="//sine.ni.com/myproducts/app/main.xhtml?lang=ko">제품 활성화
</a>
</li>
<li>
<a class="analytics-footer-link" href="//www.ni.com/myni/dashboard/">주문 및 결제 정보
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel inactive panel-default">
<div class="panel-heading" data-toggle="collapse" data-parent="#accordion" href="#collapse2">
<span class="glyphicon glyphicon-plus" aria-hidden="true"></span><h4 class="panel-title">지원
</h4>
</div>
<div id="collapse2" class="panel-collapse collapse">
<div class="panel-body">
<ul>
<li>
<a class="analytics-footer-link" href="//sine.ni.com/srm/app/getassistance">서비스 요청 제출
</a>
</li>
<li>
<a class="analytics-footer-link" href="//www.ni.com/manuals/ko/">매뉴얼
</a>
</li>
<li>
<a class="analytics-footer-link" href="//www.ni.com/downloads/drivers/ko/">드라이버
</a>
</li>
<li>
<a class="analytics-footer-link" href="//www.ni.com/alliance/">얼라이언스 파트너
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel inactive panel-default">
<div class="panel-heading" data-toggle="collapse" data-parent="#accordion" href="#collapse3">
<span class="glyphicon glyphicon-plus" aria-hidden="true"></span><h4 class="panel-title">회사
</h4>
</div>
<div id="collapse3" class="panel-collapse collapse">
<div class="panel-body">
<ul>
<li>
<a class="analytics-footer-link" href="//www.ni.com/company/ko/">내쇼날인스트루먼트
</a>
</li>
<li>
<a class="analytics-footer-link" href="//investor.ni.com/">Investor Relations</a>
</li>
<li>
<a class="analytics-footer-link" href="//www.ni.com/ko-kr/events.html">행사 및 세미나</a>
</li>
<li>
<a class="analytics-footer-link" href="//www.ni.com/careers/">커리어
</a>
</li>
<li>
<a class="analytics-footer-link" href="//www.ni.com/contact-us/">문의처
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="motto-table col-xs-12 col-sm-12 col-md-3 col-lg-3">

<div class="motto">
<h4>미션
</h4>
<p>NI는 전 세계 엔지니어 및 과학자들과 함께 복잡한 엔지니어링 문제를 해결하고 있습니다.
</p>
</div>

<div class="visible-xs">
<div class="row">

<div class="col-md-3 col-md-offset-1 col-sm-4 col-sm-offset-1 col-xs-8">
<div class="footer-gg">
<svg class="analytics-utilitygg-link" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="24px" height="24px" viewBox="0 0 45 45" xml:space="preserve">
<g id="XMLID_1_">
<g>
<path fill="#fff" d="M22,0C9.8,0,0,9.8,0,22s9.8,22,22,22s22-9.8,22-22S34.2,0,22,0z M36.4,35.7c-0.3,0.3-0.6,0.6-0.9,0.9l0,0   c-2.6,2.4-6,4.2-9.6,4.8c2.8-2.5,5.1-5.7,6.7-9.2c1.5,0.9,2.8,2,4.1,3.2C36.5,35.6,36.4,35.7,36.4,35.7z M7.6,8.3   C8,8,8.3,7.6,8.6,7.3l0,0c2.6-2.4,6-4.2,9.6-4.8c-2.8,2.5-5.1,5.7-6.7,9.2c-1.5-0.9-2.8-2-4.1-3.2C7.5,8.4,7.6,8.3,7.6,8.3z    M36.4,8.3l0.1,0.1c-1.3,1.3-2.6,2.4-4.1,3.2c-1.6-3.6-3.8-6.7-6.7-9.2c3.8,0.7,7.1,2.5,9.7,4.9l0,0C35.7,7.6,36,8,36.4,8.3z    M21,14.6c-2.6-0.1-5.2-0.8-7.5-1.9c1.6-3.7,4-6.9,7.2-9.5H21V14.6z M21,16.8V21h-9.4c0.1-2.2,0.4-4.3,1.2-6.3   C15.2,15.8,18,16.6,21,16.8z M21,23v4.2c-2.9,0.1-5.8,0.8-8.3,2.1c-0.6-2-1-4.1-1.2-6.3H21z M21,29.4v11.4h-0.3   c-3.2-2.6-5.8-5.9-7.2-9.5C15.7,30.2,18.3,29.5,21,29.4z M23,29.4c2.6,0.1,5.2,0.8,7.5,1.9c-1.6,3.7-4,7-7.2,9.5H23V29.4z M23,27.2   V23h9.3c-0.1,2.2-0.4,4.3-1,6.3C28.8,28.1,26,27.4,23,27.2z M23,21v-4.2c2.9-0.1,5.7-0.8,8.2-2c0.6,2,1,4.1,1.2,6.3H23V21z    M23,14.6V3.1h0.1c3.2,2.6,5.8,5.9,7.3,9.5C28.2,13.8,25.7,14.5,23,14.6z M10.8,13.7C10.1,16,9.5,18.4,9.4,21H2.1   c0.2-4.2,1.7-8.1,4.1-11.1v0.3C7.6,11.5,9.1,12.7,10.8,13.7z M9.4,23c0.1,2.5,0.5,5,1.4,7.2c-1.7,0.9-3.1,2.2-4.5,3.6v0.3   c-2.4-3-3.9-6.9-4.1-11.1H9.4z M7.6,35.7l-0.1-0.1c1.3-1.3,2.6-2.4,4.1-3.2c1.6,3.6,3.8,6.7,6.7,9.2c-3.7-0.7-6.9-2.4-9.6-4.8l0,0   C8.3,36.4,8,36,7.6,35.7z M33.2,30.3c0.7-2.3,1.3-4.7,1.4-7.2h7.3c-0.2,4.2-1.7,8.1-4.1,11.1v-0.3C36.4,32.5,34.9,31.3,33.2,30.3z    M34.6,21c-0.1-2.5-0.5-5-1.4-7.2c1.7-0.9,3.1-2.2,4.5-3.6V9.8c2.4,3.1,3.9,6.9,4.1,11.1H34.6z" />
</g>
</g>
</svg>
<a class="global-gateway analytics-utilitygg-link">
<span class="country">Choose your country</span>
</a>

<div class="gg-panel">
<div>
<div class="col-xs-6">
<ul>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="en-AU">Australia</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="pt-BR">Brasil</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="en-CA">Canada (English)</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="fr-CA">Canada (Français)</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="de-DE">Deutschland</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="es-ES">España</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="fr-FR">France</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="en-IN">India</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="it-IT">Italia</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="hu-HU">Magyarország</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="en-MY">Malaysia</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="es-MX">México</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="nl-NL">Nederland</a>
</li>
</ul>
</div>
<div class="col-xs-6">
<ul>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="de-AT">Österreich</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="pl-PL">Polska</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="de-CH">Schweiz</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="en-SG">Singapore</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="fr-CH">Suisse</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="sv-SE">Sverige</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="en-GB">United Kingdom</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="en-US">United States</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="ru-RU">Российская Федерация</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="zh-CN">中国 (China)</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="ja-JP">日本 (Japan)</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="ko-KR">대한민국 (Korea)</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="zh-TW">中國台灣 （Taiwan, China)</a>
</li>
</ul></div>
</div>
<div>
<div class="col-xs-12 gg-panel-bottom ">
<a href="http://www.ni.com/global-gateway/" class="analytics-utilityggallcountries-link global-gateway">See All Countries and Regions</a>
</div>
<div class="arrow"></div>
</div>
</div>
</div>
</div>

<div class="col-xs-4">
</div>
</div>
</div>

<div class="footer-social-media">
<div id="niaSvgSocial">
<a href="https://www.facebook.com/NationalInstrumentsKorea/" class="analytics-footer-link"><svg class="footer-social" viewBox="0 0 35 35"><path style="fill:#FFFFFF;" d="M33.1,0H2C0.9,0,0.1,0.9,0.1,1.9V33c0,1.1,0.9,1.9,1.9,1.9h16.8V21.3h-4.6V16h4.6v-3.9
c0-4.5,2.8-7,6.8-7c1.9,0,3.6,0.1,4.1,0.2v4.7h-2.8c-2.2,0-2.6,1-2.6,2.6v3.4h5.2l-0.7,5.3h-4.6V35H33c1.1,0,1.9-0.9,1.9-1.9V2
		C35,0.9,34.1,0,33.1,0z" /></svg></a>
<a href="//twitter.com/niglobal " class="analytics-footer-link"><svg class="footer-social" viewBox="0 0 35 35"><path style="fill:#FFFFFF;" d="M33,0H2A2,2,0,0,0,0,2V33a2,2,0,0,0,2,2H33a2,2,0,0,0,2-2V2A2,2,0,0,0,33,0ZM26.2,13c0,.19,0,.39,0,.58A12.76,12.76,0,0,1,6.56,24.37a9.45,9.45,0,0,0,1.07.07,9,9,0,0,0,5.58-1.93A4.49,4.49,0,0,1,9,19.4a4.8,4.8,0,0,0,.85.08A4.6,4.6,0,0,0,11,19.32a4.49,4.49,0,0,1-3.6-4.4v-.06a4.41,4.41,0,0,0,2,.56,4.49,4.49,0,0,1-1.38-6,12.73,12.73,0,0,0,9.25,4.69,4.31,4.31,0,0,1-.12-1A4.49,4.49,0,0,1,25,10a8.92,8.92,0,0,0,2.85-1.09,4.43,4.43,0,0,1-2,2.48,9.29,9.29,0,0,0,2.58-.7A9.15,9.15,0,0,1,26.2,13Z" /></svg></a>
<a href="https://kr.linkedin.com/company/national-instruments" class="analytics-footer-link"><svg class="footer-social" viewBox="0 0 35 35"><path style="fill:#FFFFFF;" d="M33.1,0H2C0.9,0,0,0.9,0,2v31c0,1.1,0.9,2,2,2H33c1.1,0,2-0.9,2-2V2C35.1,0.9,34.2,0,33.1,0
	 M10.4,30.6H4.7V13.7h5.7V30.6L10.4,30.6z M7.5,11.5L7.5,11.5c-1.9,0-3.1-1.3-3.1-2.9c0-1.7,1.3-2.9,3.2-2.9s3.1,1.3,3.1,2.9
	S9.5,11.5,7.5,11.5 M30.7,30.6h-5.6v-9.1c0-2.3-0.8-3.8-2.9-3.8c-1.6,0-2.5,1-2.9,2.1c-0.1,0.4-0.2,0.9-0.2,1.4v9.5h-5.6
	c0,0,0.1-15.4,0-16.9H19v2.4c0.7-1.2,2.1-2.8,5.1-2.8c3.7,0,6.5,2.4,6.5,7.6C30.7,21,30.7,30.6,30.7,30.6z" /></svg></a>
<a href="//www.youtube.com/user/nationalinstruments" class="analytics-footer-link"><svg class="footer-social" viewBox="5 -7 37 43"><path style="fill:#FFFFFF;" d="M43.5,5.7c0,0-0.5-3.1-1.8-4.4c-1.7-1.8-3.6-1.8-4.4-1.8C31-1,21.7-1,21.7-1l0,0
				c0,0-9.4,0-15.6,0.5C5.2-0.4,3.3-0.4,1.6,1.3C0.2,2.7-0.1,5.7-0.1,5.7S-0.6,9.4-0.6,13v3.4c0,3.6,0.5,7.2,0.5,7.2
				s0.5,3.1,1.8,4.4c1.7,1.8,4,1.8,4.9,1.9c3.6,0.4,15.2,0.5,15.2,0.5s9.4,0,15.6-0.5c0.8-0.1,2.8-0.1,4.4-1.8
				c1.4-1.4,1.8-4.4,1.8-4.4s0.5-3.6,0.5-7.2v-3.4C44,9.4,43.5,5.7,43.5,5.7z M17,20.5V8l12.1,6.3L17,20.5z" /></svg></a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row clearfix legal">
<div class="container">
<div class="row desktop">

<div class="legal-desktop hidden-xs col-md-8 col-sm-7">

<div class="left">
</div>
<div class="legal-copy">
<a class="analytics-footer-link" href="//www.ni.com/legal/">법적정보</a> <span class="pipe">|</span>
<a class="analytics-footer-link" href="//www.ni.com/en-us/about-ni/legal/privacy-statement.html">개인정보 취급방침</a>
&nbsp; &copy <span class="copyright"> </span> National Instruments Corporation. 판권 소유. 한국내쇼날인스트루먼트㈜ | 주소: 서울특별시 강남구 영동대로 96길 20, 대화빌딩 8층 | 대표자: 캐런 마리 랩, 제이슨 엘리엇 그린 | 사업자 등록번호: 214-81-91583 | 대표전화: 02-3451-3400
</div>
</div>
<div class="visible-xs contact-us col-xs-12">

<div class="visible-xs legal-skinny-mobile">

<p></p>
<p>
<a class="analytics-footer-link" href="//www.ni.com/legal/">법적정보</a> <span class="pipe">|</span>
<a class="analytics-footer-link" href="//www.ni.com/en-us/about-ni/legal/privacy-statement.html">개인정보 취급방침</a>
&nbsp; &copy <span class="copyright"> </span> National Instruments Corporation. 판권 소유. 한국내쇼날인스트루먼트㈜ | 주소: 서울특별시 강남구 영동대로 96길 20, 대화빌딩 8층 | 대표자: 캐런 마리 랩, 제이슨 엘리엇 그린 | 사업자 등록번호: 214-81-91583 | 대표전화: 02-3451-3400
</p>
</div>
</div>
<div class="hidden-xs">
<div class="col-md-3 col-md-offset-1 col-sm-4 col-sm-offset-1 col-xs-8">
<div class="footer-gg">
<svg class="analytics-utilitygg-link" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="24px" height="24px" viewBox="0 0 45 45" xml:space="preserve">
<g id="XMLID_1_">
<g>
<path fill="#fff" d="M22,0C9.8,0,0,9.8,0,22s9.8,22,22,22s22-9.8,22-22S34.2,0,22,0z M36.4,35.7c-0.3,0.3-0.6,0.6-0.9,0.9l0,0   c-2.6,2.4-6,4.2-9.6,4.8c2.8-2.5,5.1-5.7,6.7-9.2c1.5,0.9,2.8,2,4.1,3.2C36.5,35.6,36.4,35.7,36.4,35.7z M7.6,8.3   C8,8,8.3,7.6,8.6,7.3l0,0c2.6-2.4,6-4.2,9.6-4.8c-2.8,2.5-5.1,5.7-6.7,9.2c-1.5-0.9-2.8-2-4.1-3.2C7.5,8.4,7.6,8.3,7.6,8.3z    M36.4,8.3l0.1,0.1c-1.3,1.3-2.6,2.4-4.1,3.2c-1.6-3.6-3.8-6.7-6.7-9.2c3.8,0.7,7.1,2.5,9.7,4.9l0,0C35.7,7.6,36,8,36.4,8.3z    M21,14.6c-2.6-0.1-5.2-0.8-7.5-1.9c1.6-3.7,4-6.9,7.2-9.5H21V14.6z M21,16.8V21h-9.4c0.1-2.2,0.4-4.3,1.2-6.3   C15.2,15.8,18,16.6,21,16.8z M21,23v4.2c-2.9,0.1-5.8,0.8-8.3,2.1c-0.6-2-1-4.1-1.2-6.3H21z M21,29.4v11.4h-0.3   c-3.2-2.6-5.8-5.9-7.2-9.5C15.7,30.2,18.3,29.5,21,29.4z M23,29.4c2.6,0.1,5.2,0.8,7.5,1.9c-1.6,3.7-4,7-7.2,9.5H23V29.4z M23,27.2   V23h9.3c-0.1,2.2-0.4,4.3-1,6.3C28.8,28.1,26,27.4,23,27.2z M23,21v-4.2c2.9-0.1,5.7-0.8,8.2-2c0.6,2,1,4.1,1.2,6.3H23V21z    M23,14.6V3.1h0.1c3.2,2.6,5.8,5.9,7.3,9.5C28.2,13.8,25.7,14.5,23,14.6z M10.8,13.7C10.1,16,9.5,18.4,9.4,21H2.1   c0.2-4.2,1.7-8.1,4.1-11.1v0.3C7.6,11.5,9.1,12.7,10.8,13.7z M9.4,23c0.1,2.5,0.5,5,1.4,7.2c-1.7,0.9-3.1,2.2-4.5,3.6v0.3   c-2.4-3-3.9-6.9-4.1-11.1H9.4z M7.6,35.7l-0.1-0.1c1.3-1.3,2.6-2.4,4.1-3.2c1.6,3.6,3.8,6.7,6.7,9.2c-3.7-0.7-6.9-2.4-9.6-4.8l0,0   C8.3,36.4,8,36,7.6,35.7z M33.2,30.3c0.7-2.3,1.3-4.7,1.4-7.2h7.3c-0.2,4.2-1.7,8.1-4.1,11.1v-0.3C36.4,32.5,34.9,31.3,33.2,30.3z    M34.6,21c-0.1-2.5-0.5-5-1.4-7.2c1.7-0.9,3.1-2.2,4.5-3.6V9.8c2.4,3.1,3.9,6.9,4.1,11.1H34.6z" />
</g>
</g>
</svg>
<a class="global-gateway analytics-utilitygg-link">
<span class="country">Choose your country</span>
</a>

<div class="gg-panel">
<div>
<div class="col-xs-6">
<ul>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="en-AU">Australia</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="pt-BR">Brasil</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="en-CA">Canada (English)</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="fr-CA">Canada (Français)</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="de-DE">Deutschland</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="es-ES">España</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="fr-FR">France</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="en-IN">India</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="it-IT">Italia</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="hu-HU">Magyarország</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="en-MY">Malaysia</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="es-MX">México</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="nl-NL">Nederland</a>
</li>
</ul>
</div>
<div class="col-xs-6">
<ul>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="de-AT">Österreich</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="pl-PL">Polska</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="de-CH">Schweiz</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="en-SG">Singapore</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="fr-CH">Suisse</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="sv-SE">Sverige</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="en-GB">United Kingdom</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="en-US">United States</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="ru-RU">Российская Федерация</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="zh-CN">中国 (China)</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="ja-JP">日本 (Japan)</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="ko-KR">대한민국 (Korea)</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="zh-TW">中國台灣 （Taiwan, China)</a>
</li>
</ul></div>
</div>
<div>
<div class="col-xs-12 gg-panel-bottom ">
<a href="http://www.ni.com/global-gateway/" class="analytics-utilityggallcountries-link global-gateway">See All Countries and Regions</a>
</div>
<div class="arrow"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</footer>
<div class="modal fade modalsearch" id="wrapperSearchModal" tabindex="-1" role="dialog" aria-labelledby="wrapperSearchModal">
<div class="modal-dialog" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
</div>
<form id="autoComplete-global" name="autoComplete-global" class="pnx-form" type="GET" action="//search.ni.com/nisearch/app/main">
<div class="autoCompleteItem-global">
<div class="input-group stylish-input-group">
<input placeholder="" class="niAutocompleteInput" data-search-type="globalSearch" type="text" id="n33_autoCompleteInput" name="q" />
<input type="hidden" name="pg" id="pg" value="1" />
<input type="hidden" name="sn" id="sn" value="" />
<span class="input-group-addon">
<button type="submit">
<span class="search search-icon">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="48px" height="48px" viewBox="0 0 800 600" enable-background="new 0 0 800 600" xml:space="preserve">
<g id="XMLID_1_">
<g>
<path fill="#FFFFFF" d="M637.27,499.09l-38.18,38.18L413.64,351.82c-27.28,19.09-60,30-95.459,30    c-90,0-163.63-73.641-163.63-163.64c0-90,73.63-163.63,163.63-163.63c90,0,163.64,73.63,163.64,163.63    c0,35.46-10.91,68.18-30,95.459L637.27,499.09z M454.55,218.18c0-76.36-60-136.36-136.37-136.36c-76.36,0-136.36,60-136.36,136.36    c0,76.37,60,136.37,136.36,136.37C394.55,354.55,454.55,294.55,454.55,218.18z" />
</g>
</g>
</svg>
</span>
</button>
</span>
</div>
</div>
</form>
</div>
</div>
</div>

</div>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"5a1030c05974ceec","version":"2020.5.1","si":10}'></script>
</body>
</html>