实时FieldPoint控制器推荐使用的LabVIEW Real-Time版本



硬件: Compact FieldPoint, FieldPoint

问题: 哪些软件被推荐使用于我的FieldPoint控制器?

解答:

National Instruments将不会在LabVIEW Real-Time 8.6中支持20xx系列的FieldPoint和Compact FieldPoint控制器。20xx控制器的磁盘空间较新的控制器小,因此,使用最近LabVIEW版本中需要磁盘空间最少的LabVIEW7.1.1。如果需要一些特性比如LabVIEW项目,建议使用LabVIEW Real-Time 8.2.1或者8.5.1。

关于LabVIEW Real-Time版本与FieldPoint和Compact FieldPoint平台控制器的兼容性,请参见下面的图表。

  cFP-22xx cFP-21xx cFP-20xx FP-20xx
8.6.1 支持 支持 不支持 不支持
8.6 支持 支持 不支持 不支持
8.5.1 支持 支持 支持 支持
8.5 不支持 支持 支持 支持
8.2.1 不支持 支持 支持 支持
8.2 不支持 支持 支持 支持
8.0 不支持 支持 支持 支持
7.1.1 不支持 支持 支持 支持
7.1 不支持 支持 支持 支持

 

注释:所有FieldPoint网络接口模块都与LabVIEW8.x和7.x。



相关链接: KnowledgeBase 4EGFP8XD: LabVIEW RT Memory Usage on FieldPoint Controllers
KnowledgeBase 3JHCMAHL: What Versions of Software Drivers Can Be Installed With My FieldPoint CD?

附件:





报告日期: 04/23/2008
最近更新: 07/29/2009
文档编号: 4KMFG8AM