NI Volume License Manager 3.2​パッチ​の​詳細

この​ドキュメント​に​は、​NI Volume License Manager (VLM) 3.2​に​ご​利用​いただける​すべて​の​パッチ​に関する​情報​が​記載​さ​れ​てい​ます。​以下​の​表​に​は、​各​パッチ​で​修正​さ​れ​た​すべて​の​問題​が​記載​さ​れ​てい​ます。​ナショナル​イン​ス​ツル​メンツ​では、​すべて​の​NI VLM​インストール​に​最新​の​パッチ​を​適用​する​こと​を​強​く​推奨​し​ます。

 

NI VLM 3.2.2​パッチ​で​修正​さ​れ​た​問題
ID 説明
937862 VLM 3.2.1​は、​NI パッケージ​マネージャ 19.6​を使用して作成された​NI​製品​の​インストーラ​の​ボリューム​ライセンス​イン​スト​ー​ラ​を​作成​でき​ま​せん。
937864 VLM​は、CVE-2018-20033セキュリティ​脆弱​性​を​修正​する​ため​に​FlexNet Publisher 11.16.4​バージョン​で​アップ​グレード​さ​れ​ま​した。  

 

NI VLM 3.2.1​パッチ​で​修正​さ​れ​た​問題

ID 説明
743697 VLM 3.2​は、​NI パッケージ​マネージャ 19.5​を使用して作成された​NI​製品​の​インストーラ​の​ボリューム​ライセンス​イン​スト​ー​ラ​を​作成​でき​ま​せん。
737607 VLM​は、​エラー​1000​および​エラー​1026​により​断続​的​に​クラッシュ​し​ます。

 

パッチ​の​ダウンロード