Vision Acquisition Software​と​LabVIEW​の​互換性

概要

この​ページ​では、​LabVIEW​で​必要​な​Vision Acquisition Software​の​サポート​バー​ション​を​示し​ます。​システム​を​アップ​グレート​または​更新​する​場合、​コード​を​新しい​システム​に​移行​または​移植​する​場合、​または​NI​の​新しい​ハードウェア​を​購入​し​て​インストール​した​場合​は、​ここ​で​の​情報​を​参照​し​て​正しい​バージョン​を​インストール​し​て​くだ​さい。​互換性​の​ない​バージョン​を​使用​すると、​エラー​の​発生、​オペレーティングシステム​で​デバイス​の​ドライバ​を​認識​または​検知​でき​ない​ため​に​検索​でき​ない、​または​NI Measurement & Automation Explorer(MAX)​に​デバイス​が​ない​など​の​不具合​が​発生​し​ます。

メモ: NI-​IMAQ、​NI-​IMAQ I/​O、​および​NI-​IMAQdx​は、​Vision Acquisition Software​バンドル​の​一部​で​あり、​個別に​ダウンロード​する​こと​は​でき​ま​せん。

この​記事​は​技術​サポート​データベース​5MQDBB19「Vision Acquisition Software​に​付属​し​て​いる​NI-​IMAQ、​NI-​IMAQdx、​および​NI-​IMAQ I/​O​の​バージョン​は​何​です​か?」​に​置き換わる​もの​です。NI​マニュアル​の​なかには、​この​古い​ドキュメント​を​参照​し​て​いる​もの​も​あり​ます。​古い​技術​サポート​データベース​の​URL​から​リ​ダイレクト​さ​れる​場合​は、​ブック​マーク​を​新しい​ページ​に​更新​し​て​くだ​さい。

Vision Acquisition Software

この​ページ​の​下部​に​あるダウンロードセクション​で​この​表​の​コピー​を​ダウンロード​でき​ます。​これ​に​は、​古い​ソフトウェア​バージョン​が​含​まれ​てい​ます。

 

Vision Acquisition Software NI-​IMAQ NI-​IMAQdx NI-​IMAQ I/O NI-​IMAQ IEEE 1394*    LabVIEW​バージョン
2020 2019 2018 2017 SP1 2017 2016 SP1 2016 2015 SP1 2015 2014 SP1
20.0 20.0 20.0 20.0 N/A          
19.5 19.5 19.5 19.5 N/A        
19.0 19.0 19.0 19.0 N/A        
18.5 18.5 18.5 18.5 N/A      
18.0 18.0 18.0 18.0 N/A      
17.5 17.5 17.5 17.5 N/A      
17.1 17.0 17.1 17.0 N/A        
2017.01 16.0 16.2 16.1 N/A          
2016.09 16.0 16.1 16.0 N/A            
2016.02 15.5 15.5 15.5 N/A              

 

*NI-​IMAQ IEEE 1394​は​レ​ガ​シー​製品​で​あり、​以降​の​Vision Acquisition Software​バージョン​では​IMAQdx​ドライバ​に​まとめ​ら​れ​てい​ます。

互換性​あり