Détails des correctifs pour le Gestionnaire de licences en volume NI 3.2

Ce document contient des informations sur tous les correctifs disponibles pour le Gestionnaire de licences en volume (VLM) NI 3.2. Tous les problèmes corrigés par chaque correctif sont répertoriés ci-dessous. National Instruments vous recommande vivement d'installer le dernier correctif pour toutes les installations de NI VLM.

Problèmes corrigés dans le correctif NI VLM 3.2.2

ID Description
937862 VLM 3.2.1 ne parvient pas à créer des installeurs de licences en volume pour les installeurs de produits NI créés à l'aide du Gestionnaire de paquets NI 19.6
937864 VLM mis à niveau avec la version FlexNet Publisher 11.16.4 pour corriger le problème de vulnérabilité de sécurité CVE-2018-20033.  

 

Problèmes corrigés dans le correctif NI VLM 3.2.1

ID Description
743697 VLM 3.2 ne parvient pas à créer des installeurs de licences en volume pour les installeurs de produits NI créés à l'aide du Gestionnaire de paquets NI 19.5.
737607 VLM plante par intermittence avec les erreurs 1000 et 1026.

 

Téléchargements de correctifs