Détails des correctifs pour LabVIEW Communications 2.1

Contenu

Configuration système requise

Ce document contient des informations sur tous les correctifs disponibles pour LabVIEW Communications 2.1. La configuration système requise pour LabVIEW Communications 2.1 s'applique aussi à ces correctifs. Reportez-vous au fichier Readme LabVIEW Communications 2.1 pour en savoir plus sur la configuration système requise.

 

Installation du correctif

Consultez le document d'aide suivant pour obtenir des instructions sur l'installation des mises à jour à l'aide du Gestionnaire de paquets NI :
Installer, supprimer et mettre à jour les logiciels NI

Problèmes corrigés

Tous les problèmes corrigés par chaque correctif sont répertoriés ci-dessous. National Instruments recommande vivement que vous installiez le dernier correctif pour toutes les installations de LabVIEW Communications 2.1.

 

Problèmes corrigés avec le correctif de LabVIEW Communications 2.1.1.

IDDescription
711747Le délai entre l'ouverture d'un VI et la possibilité d'exécuter ce VI dans un projet contenant une cible en temps réel est plus long que prévu.
713742La sauvegarde de projets de LabVIEW Communications Application Frameworks peut planter.