Détails du correctif pour NI-DAQmx 17.1.1

NI-DAQmx 17.1.1 résout plusieurs problèmes affectant les utilisateurs de NI CompactDAQ et NI-XNET.

 

Alors que NI encourage tous les utilisateurs à mettre à jour les drivers pour avoir la version la plus récente autant que possible, cette mise à jour est vivement recommandée pour tous les utilisateurs de NI-XNET sur CompactDAQ.  Vous pouvez installer le driver via le Service de mise à jour ou le télécharger directement à partir du lien ci-dessous.

 

Drivers et mises à jour : NI-DAQmx 17.1.1

 

Les corrections des bugs suivantes ont été implémentées dans NI-DAQmx 17.1.1 :

CAR IDRésumé
662554Deux ou plusieurs tâches NI-DAQmx programmées et la création d'une session NI-XNET dans CompactDAQ renvoient une erreur interne XNET
664727Impossible d'utiliser les modules NI-XNET avec cDAQ-9185/9 lorsque les périphériques CompactDAQ sont directement connectés au contrôleur hôte Linux