Compatibilidad de Versiones de NI-RIO y LabVIEW

Visión General

Esta página muestra las versiones compatibles de NI-RIO con los sistemas de desarrollo de LabVIEW. Consulte esta información para asegurarse de instalar la versión correcta del toolkit al actualizar su sistema o software. Usar versiones no compatibles puede dar como resultado errores o falta de paletas o funciones.

A partir de LabVIEW 2015, NI-RIO se ha dividido en tres instaladores separados. Controladores de Dispositivos CompactRIO (soporta CompactRIO y Single-Board RIO), Multifunción de la Serie R (soporta tarjetas de la Serie R) y FlexRIO (soporta tarjetas FlexRIO). La siguiente tabla de compatibilidad se aplica a todos los instaladores individuales.



Tome en cuenta que este artículo reemplaza el Documento de Soporte 4ESLI3UI: Compatibilidad de Versiones de NI-RIO y LabVIEW. Algunos manuales de NI pueden aún hacer referencia al documento anterior. Si usted fue redirigido desde el URL del Documento de Soporte anterior, por favor actualice sus marcadores apropiadamente.

NI‑RIO Versión de LabVIEW
2009 2009 SP1 2010 2010 SP1 2011 2011 SP1 2012 2012 SP1 2013 2013 SP1 2014 2014 SP1 2015 2015 SP1 2016 2017 2017 SP1 2018 2018 SP1
3.3                                    
3.3.1                                    
3.4                                    
3.5.1                                  
3.6                                  
3.6.1                                  
4.0                                
4.1                                
12.0                              
12.1                              
13.0                              
13.0.1                              
13.1                              
13.1.1                              
14.0                              
14.0.1                              
14.5.0                              
15.0                              
15.5                              
16.0                              
17.0                              
17.6                              
18.0                              
18.5                              

 

 

Recursos Adicionales

Cómo Evitar Problemas de Compatibilidad del Software para Sistemas CompactRIO
Controladores y Actualizaciones: Controladores de Dispositivos CompactRIO
Controladores y Actualizaciones: RIO Multifunción de la Serie R
Controladores y Actualizaciones: FlexRIO
Controladores y Actualizaciones: NI-RIO
Problemas Resueltos y Arreglos de Errores de los Controladores de Dispositivos NI-RIO
Soporte de Software para CompactRIO, CompactDAQ, Single-Board RIO, Serie R, FlexRIO y EtherCAT