
<!DOCTYPE HTML>
<html lang="en" data-aem-fallback-locale="en-ZA">
<head>
</meta>
</meta>
<meta />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<script>digitalData={"page":{"pageInfo":{"template":"company"}}};</script>
<meta name="Keywords" content="suppliers, supply chain" />
<meta name="description" content="NI&#39;s global procurement mission is to provide a strategically accessible, world-class supply base, creating a sustainable advantage in every aspect of our business." />
<meta name="Country" content="BW,TD,GW,AO,MU,GQ,CM,MW,RW,CG,LS,BI,GM,CI,KM,ZW,SO,NG,MG,KE,GA,NE,SC,TG,RE,CV,ZM,NA,UG,ER,MZ,ET,BJ,BF,SZ,GN,ZA,LR,TZ,DJ,ST,GH,CD,EH,CF,ML,SL,SN" />
<meta name="Language" scheme="rfc3066" content="en" />
<meta name="Section" content="company" />
<meta name="ContentType" content="company" />
<meta name="PageType" content="navigation" />
<meta name="GlobalScope" content="global" />
<meta name="DocumentID" content="9d44d465-b6d1-416d-9c68-3b02d8af1c2d" />
<link rel="shortcut icon" type="image/x-icon" href="//www.ni.com/favicon.ico" />
<link rel="icon" type="image/x-icon" href="//www.ni.com/favicon.ico" />
<meta name="Robots" content="index, follow">
<meta name="DeliveredBy" content="CMS" />
<meta name="Date" scheme="iso8601" content="2020-02-19T16:44:00" /> 
<meta name="UpdateDate" scheme="iso8601" content="2020-02-19T16:42:54" /> 
<link rel="canonical" href="https://www.ni.com/en-za/about-ni/corporate-quality/suppliers.html" />
<meta name="docstatus" content="current" />
<meta name="cms_countrysite_s" content="en-za" />
<meta name="Template_s" />
<script>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</script>
</meta>
</meta>
<title>Supply Chain Information - National Instruments</title>
<meta name="ShortTitle" content="Supply Chain Information" />
<meta name="EnglishShortTitle" content="Supply Chain Information" />

<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="dns-prefetch" href="//fonts.gstatic.com">
<link rel="dns-prefetch" href="//assets.adobedtm.com">
<link rel="dns-prefetch" href="//dpm.demdex.net">
<link rel="dns-prefetch" href="//ds.serving-sys.com">
<link rel="dns-prefetch" href="//bs.serving-sys.com">
<link rel="dns-prefetch" href="//nsmetrics.ni.com">
<link rel="dns-prefetch" href="//cdn.tt.omtrdc.net">
<link rel="dns-prefetch" href="//ni.tt.omtrdc.net">
<link rel="dns-prefetch" href="//s7d5.scene7.com">
<link rel="dns-prefetch" href="//ni.scene7.com">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="Wrapper" content="yes" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<script type="text/javascript" src="/niassets/jquery/js/jquery.min.js"></script>

<script src="/niassets/js/niua.min.js"></script>

<script src="/niassets/js/analytics.min.js"></script>

<script type="text/javascript" src="/niassets/jquery/js/jquery-migrate-1.2.1.min.js"></script>

<script type="text/javascript" src="/niassets/bootstrap/js/bootstrap.min.js"></script>

<script type="text/javascript" src="/niassets/jquery/jqueryui/js/jquery-ui.min.js"></script>

<link rel="stylesheet" href="/niassets/bootstrap/css/bootstrap.min.css">
<script type="text/javascript" src="/niassets/ni.min.js"></script>

<link rel="stylesheet" type="text/css" href="/niassets/jquery/jqueryui/css/jquery-ui.min.css">

<link rel="stylesheet" type="text/css" href="/niassets/ni.min.css">


<script defer src="/niassets/flexslider/2.6/jquery.flexslider.js"></script>

<script src="/niassets/jquery/js/jquery.easing.1.3.js"></script>
<script src="/niassets/jquery/js/jquery.mousewheel.js"></script>
<link rel="stylesheet" href="/niassets/flexslider/2.6/flexslider.css" type="text/css" media="screen" />
<link rel="stylesheet" href="/etc/designs/ni-commons/clientlibs.min.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/utils.min.js"></script>
<script type="text/javascript" src="/etc/designs/ni-commons/clientlibs.min.js"></script>
</meta>
<script>
    var NI = NI || {};
    NI.utils = NI.utils || {};
    NI.utils.browserSize = function() {

        var envs = ['xs', 'sm', 'md', 'lg'];

        var $el = $('<div>');

        $el.appendTo($('body'));

        for (var i = envs.length - 1; i >= 0; i--) {
            var env = envs[i];

            $el.addClass('hidden-'+env);
            if ($el.is(':hidden')) {
                $el.remove();
                return env;
            }
        }

    }
</script>
<meta />
</head>
<body>
<div class="ni-page-wrap">
<div class="ni-wrapper-header noindex">



<nav class="navbar navbar-default">

<div class="container-fluid">
<div class="row">
<div class="container">
<div class="row">
<div class="ni_logo col-md-5 col-xs-4">
<a href="//www.ni.com/" class="navbar-brand analytics-utilitylogo-link"></a>
</div>
<div class="utility-nav col-md-7 pull-right">
<ul class="nav nav-pills pull-right">

<li class="hidden-xs myaccount-utility">
<span class="pull-left user"></span>
<span class="global-header-nav-up-wrap"></span>
</li>

<li class="cart cart-badge analytics-utilitycart-link" data-badge="0"><a href="http://sine.ni.com/apps/utf8/nios.store?action=view_cart&amp;loc=en-ZA">&nbsp;</a></li>

<li class="visible-xs search search-box" role="button" data-toggle="modal" data-target="#wrapperSearchModal">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="48px" height="48px" viewBox="0 0 800 600" enable-background="new 0 0 800 600" xml:space="preserve">
<g id="XMLID_1_">
<g>
<path fill="#FFFFFF" d="M637.27,499.09l-38.18,38.18L413.64,351.82c-27.28,19.09-60,30-95.459,30    c-90,0-163.63-73.641-163.63-163.64c0-90,73.63-163.63,163.63-163.63c90,0,163.64,73.63,163.64,163.63    c0,35.46-10.91,68.18-30,95.459L637.27,499.09z M454.55,218.18c0-76.36-60-136.36-136.37-136.36c-76.36,0-136.36,60-136.36,136.36    c0,76.37,60,136.37,136.36,136.37C394.55,354.55,454.55,294.55,454.55,218.18z" />
</g>
</g>
</svg>
</li>


<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</ul>
</div>
</div>
</div>
</div>
<div class="row">
<div class="container">
<div class="row">
<div class="ni-nav col-md-8 col-sm-9 pull-left col-xs-12">
<div id="navbar" class="navbar-collapse collapse">
<ul class="nav navbar-nav">
<li class="innovations ">
<a class="analytics-header-link" href="//www.ni.com/innovations/">INNOVATIONS</a>
</li>
<li class="products ">
<a class="analytics-header-link" href="//www.ni.com/shop/">PRODUCTS</a>
</li>
<li class="support ">
<a class="analytics-header-link" href="//www.ni.com/en-us/support.html">SUPPORT</a>
</li>
<li class="community ">
<a class="analytics-header-link" href="//forums.ni.com">COMMUNITY</a>
</li>
<li class="nav-myaccount visible-xs">
<span class="pull-left user"></span>
<div class="mobile-nav-up-wrap">
<a class="analytics-utilityaccount-link" href="http://www.ni.com/myni/">My Account</a>
<br>
<span>
<a class="analytics-utilityaccount-link" href="http://www.ni.com/myni/">Log in</a>
</span>
</div>
</li>
</ul>
<div class="hidden-xs" id="navSlider">&nbsp;</div>
</div>

</div>
<div class="col-md-4 col-sm-3 pull-right col-xs-4 global-header-search">
<div class="hidden-xs pull-right">
<form id="autoComplete-global" name="autoComplete-global" type="GET" action="//search.ni.com/nisearch/app/main">
<div class="autoCompleteItem-global">
<div class="input-group stylish-input-group">

<input placeholder="" class="niAutocompleteInput pull-right" data-search-type="globalSearch" type="text" id="n33_autoCompleteInput" name="q" />
<input type="hidden" name="pg" id="pg" value="1" />
<input type="hidden" name="sn" id="sn" value="" />
<span class="input-group-addon">
<button type="submit">
<span class="search search-icon">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 800 600" enable-background="new 0 0 800 600" xml:space="preserve">
<g id="XMLID_1_">
<g>
<path fill="#065FA3" d="M637.27,499.09l-38.18,38.18L413.64,351.82c-27.28,19.09-60,30-95.459,30    c-90,0-163.63-73.641-163.63-163.64c0-90,73.63-163.63,163.63-163.63c90,0,163.64,73.63,163.64,163.63    c0,35.46-10.91,68.18-30,95.459L637.27,499.09z M454.55,218.18c0-76.36-60-136.36-136.37-136.36c-76.36,0-136.36,60-136.36,136.36    c0,76.37,60,136.37,136.36,136.37C394.55,354.55,454.55,294.55,454.55,218.18z" />
</g>
</g>
</svg>
</span>
</button>
</span>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</div>
<div class="container global-header-breadcrumb">
</div>
<div class="container-fluid ni-aem-body">
<div class="clearfix" align="center"></div>
<div><div><div class="breadcrumb row parbase">
<div class="ni-body-copy-secondary container">
<div>
<a class="left " href="/en-za.html">Home</a>
<span class="delimiter"></span>
<a class="left " href="/en-za/about-ni.html">About NI</a>
<span class="delimiter"></span>
corporate-quality
<span class="delimiter"></span>
<span class="left breadcrumb-last">Supply Chain Information</span>
</div>
</div>
</div> </div></div>
<div class="clearfix"><div class="ni-home">
<div>
<div class="shading-container parbase">
<div class=" clearfix">
<div class="row ni-lightgrey ">
<div class="container">
<div class="row">
<div class="shading-container ni-padding-bottom-2x ni-padding-top-1x col-xs-12   ">
<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
<div class="title aem-GridColumn aem-GridColumn--default--12">
<div>
<div class="ni-notransform  ">
<h1 lang="en">Supply Chain Information</h1>
</div>
</div></div>
<div class="shading-container parbase aem-GridColumn aem-GridColumn--default--12">
<div class="row clearfix">
<div class="container  ">
<div>
<div class="row">
<div class="shading-container  ni-padding-top-x col-xs-12   ">
<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
<div class="richtext parbase aem-GridColumn aem-GridColumn--default--12">
<div lang="en">
<p>Our global procurement mission is to provide a dynamic, strategically accessible, world-class supply base, creating a sustainable competitive advantage in every aspect of our global business through continuous improvement.</p>
</div></div>
</div></div>
</div>
</div>
</div>
</div></div>
</div></div>
</div>
</div>
</div>
</div></div>
<div class="shading-container parbase">
<div class=" clearfix">
<div class="row ni-white ">
<div class="container">
<div class="row">
<div class="shading-container ni-padding-bottom-4x ni-padding-top-4x col-xs-12   ">
<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
<div class="media-feature parbase aem-GridColumn aem-GridColumn--default--12">
<div class="ni-mediafeature">
<div class="row">
<div class="col-xs-12 col-sm-6 mediafeature-col1 ">
<div class="section-media">
<link rel="stylesheet" href="/etc.clientlibs/dam/components/scene7/dynamicmedia/clientlibs/dynamicmedia-ni.min.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/dam/components/scene7/dynamicmedia/clientlibs/dynamicmedia-ni.min.js"></script>

<div class="cq-dd-image  ni-dynamic-media-container">
<div id="dynamicmedia_61057906" data-current-page="/content/ni/locales/en-za/about-ni/corporate-quality/suppliers" data-page-locale="en" data-asset-path="ni/08010207_16x9" data-asset-type="image" data-viewer-path="/etc/dam/viewers/s7viewers/" data-imageserver="https://ni.scene7.com/is/image/" data-videoserver="https://ni.scene7.com/is/content/" data-contenturl="/" data-wcmdisabled data-media-sizing="{&#34;md&#34;:&#34;550:$ni-card-lg$&#34;,&#34;sm&#34;:&#34;550:$ni-card-lg$,475:$ni-card-md$,400:$ni-card-sm$&#34;,&#34;xs&#34;:&#34;500:$ni-card-lg$,400:$ni-card-md$,300:$ni-card-sm$&#34;,&#34;lg&#34;:&#34;550:$ni-card-lg$&#34;}" data-breakpoints="dummy" class="s7dm-dynamic-media">
</div>
</div>

</div>
</div>
<div class="col-xs-12 col-sm-6 mediafeature-col2 ">
<h2 class="mediafeature-title">NI Supplier Code of Conduct</h2>
<div>
<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
<div class="richtext parbase aem-GridColumn aem-GridColumn--default--12">
<div lang="en">
<p>NI expects suppliers to follow the laws and regulations of the countries where they do business. Suppliers must comply with standards of conduct regarding the fair treatment of workers, prevention of forced labor, slavery, and human trafficking as described in the <a href="http://www.responsiblebusiness.org/media/docs/RBACodeofConduct6.0_English.pdf">Responsible Business Alliance Code of Conduct</a>.</p>
</div></div>
</div></div>
<div>
</div>
</div>
</div>
</div></div>
</div></div>
</div>
</div>
</div>
</div></div>
<div class="shading-container parbase">
<div class=" clearfix">
<div class="row ni-lightgrey ">
<div class="container">
<div class="row">
<div class="shading-container ni-padding-bottom-4x ni-padding-top-2x col-xs-12   ">
<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
<div class="grid aem-GridColumn aem-GridColumn--default--12">
<div class="row clearfix">
<div class="container">
<div>
<div class="row">
<div class="col-xs-12">
<div class="parbase ni-single-row">
<div class="row">
<div class="col-xs-12 col-sm-6 col-sm-6 ni-margin-grid-row ">
<div class="paragraph parbase">
<div>
<h2 class="ni-text-align-left">Terms and Conditions</h2>
<p class="ni-text-align-left" style="padding-bottom: 24px;">NI has standard terms and conditions that apply to all purchase orders and business agreements. Purchase order confirmation constitutes acceptance of the applicable terms and conditions. </p>
<p>
<ul class="list-unstyled ni-text-align-left">
<li class="ni-text-align-left">
<div lang="en">
<p><a href="http://www.ni.com/content/dam/web/pdfs/WW_Procurement_Terms_and_Conditions.pdf">Worldwide Procurement Terms and Conditions</a></p>
</div>
</li>
</ul>
</p>
</div></div>
</div>
<div class="col-xs-12 col-sm-6 col-sm-6 ni-margin-grid-row ">
<div class="paragraph parbase">
<div>
<h2 class="ni-text-align-left">Resources</h2>
<p class="ni-text-align-left" style="padding-bottom: 24px;"> </p>
<p>
<ul class="list-unstyled ni-text-align-left">
<li class="ni-text-align-left">
<div lang="en">
<p><a href="http://www.ni.com/en-us/about-ni/corporate-quality/suppliers/operations-supply-chain.html">Supplier Requirements and Manufacturing Operations (includes supplier requirements)</a></p>
</div>
</li>
<li class="ni-text-align-left">
<div lang="en">
<p><a href="http://www.ni.com/en-us/about-ni/corporate-quality/suppliers/anti-slavery.html">Anti-Slavery and Human Trafficking</a></p>
</div>
</li>
</ul>
</p>
</div></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div></div>
</div>
</div>
</div>
</div></div>
</div>
</div></div>
</div>


<div id="cookieLaw" class="ni-darkgrey" style="display: none;">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-10">
<p>This site uses cookies to offer you a better browsing experience. Learn more about <a href="//www.ni.com/en-us/about-ni/legal/privacy-statement.html">our privacy statement.</a></p>
</div>
<div class="col-xs-12 col-sm-2 text-right">
<button id="btnUnderstood" class="ni-uppercase ni-btn ni-btn-tertiary" type="button">OK</button>
</div>
</div>
</div>
</div>

<footer class="footer noindex">
<div class="container-fluid">
<div class="row">
<div class="container">
<div class="row clearfix">

<div class="hidden-xs footer-nav col-xs-12 col-sm-12 col-md-9 col-lg-9">
<div class="col-xs-4 left">
<h4>PRODUCT</h4>
<ul>
<li>
<a class="analytics-footer-link" href="//www.ni.com/status/">Order status and history</a>
</li>
<li>
<a class="analytics-footer-link" href="//www.ni.com/en-us/shop/cart">Order by part number</a>
</li>
<li>
<a class="analytics-footer-link" href="//sine.ni.com/myproducts/app/main.xhtml?lang=en">Activate a product</a>
</li>
<li>
<a class="analytics-footer-link" href="//sine.ni.com/apps/utf8/niwq.retrieve_quote">Retrieve a quote</a>
</li>
</ul>
</div>
<div class="col-xs-4">
<h4>SUPPORT</h4>
<ul>
<li>
<a class="analytics-footer-link" href="//sine.ni.com/srm/app/myServiceRequests">Submit a service request</a>
</li>
<li>
<a class="analytics-footer-link" href="//www.ni.com/manuals/">Manuals</a>
</li>
<li>
<a class="analytics-footer-link" href="//www.ni.com/downloads/drivers/">Drivers</a>
</li>
<li>
<a class="analytics-footer-link" href="//www.ni.com/alliance/">Alliance Partners</a>
</li>
</ul>
</div>
<div class="col-xs-4">
<h4>COMPANY</h4>
<ul>
<li>
<a class="analytics-footer-link" href="//www.ni.com/company/">About National Instruments
</a>
</li>
<li>
<a class="analytics-footer-link" href="//investor.ni.com/">Investor Relations</a>
</li>
<li>
<a class="analytics-footer-link" href="//www.ni.com/en-za/events.html">Events
</a>
</li>
<li>
<a class="analytics-footer-link" href="//ni.taleo.net/careersection/ex/jobsearch.ftl">Careers</a>
</li>
<li>
<a class="analytics-footer-link" href="//www.ni.com/contact-us/">Contact Us</a>
</li>
</ul>
</div>
</div>


<div class="visible-xs col-xs-12 panel-section">
<div class="panel-group" id="accordion">
<div class="panel inactive panel-default">
<div class="panel-heading" data-toggle="collapse" data-parent="#accordion" href="#collapse1">
<span class="glyphicon glyphicon-plus" aria-hidden="true"></span><h4 class="panel-title">PRODUCT</h4>
</div>
<div id="collapse1" class="panel-collapse collapse">
<div class="panel-body">
<ul>
<li>
<a class="analytics-footer-link" href="//www.ni.com/status/">Order status and history</a>
</li>
<li>
<a class="analytics-footer-link" href="//www.ni.com/en-us/shop/cart">Order by part number</a>
</li>
<li>
<a class="analytics-footer-link" href="//sine.ni.com/myproducts/app/main.xhtml?lang=en">Activate a product</a>
</li>
 <li>
<a class="analytics-footer-link" href="//sine.ni.com/apps/utf8/niwq.retrieve_quote">Retrieve a quote</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel inactive panel-default">
<div class="panel-heading" data-toggle="collapse" data-parent="#accordion" href="#collapse2">
<span class="glyphicon glyphicon-plus" aria-hidden="true"></span><h4 class="panel-title">SUPPORT</h4>
</div>
<div id="collapse2" class="panel-collapse collapse">
<div class="panel-body">
<ul>
<li>
<a class="analytics-footer-link" href="//sine.ni.com/srm/app/myServiceRequests">Submit a service request</a>
</li>
<li>
<a class="analytics-footer-link" href="//www.ni.com/manuals/">Manuals</a>
</li>
<li>
<a class="analytics-footer-link" href="//www.ni.com/downloads/drivers/">Drivers</a>
</li>
<li>
<a class="analytics-footer-link" href="//www.ni.com/alliance/">Alliance Partners</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel inactive panel-default">
<div class="panel-heading" data-toggle="collapse" data-parent="#accordion" href="#collapse3">
<span class="glyphicon glyphicon-plus" aria-hidden="true"></span><h4 class="panel-title">COMPANY</h4>
</div>
<div id="collapse3" class="panel-collapse collapse">
<div class="panel-body">
<ul>
<li>
<a class="analytics-footer-link" href="//www.ni.com/company/">About National Instruments
</a>
</li>
<li>
<a class="analytics-footer-link" href="//investor.ni.com/">Investor Relations</a>
</li>
<li>
<a class="analytics-footer-link" href="//www.ni.com/en-za/events.html">Events
</a>
</li>
<li>
<a class="analytics-footer-link" href="//ni.taleo.net/careersection/ex/jobsearch.ftl">Careers</a>
</li>
<li>
<a class="analytics-footer-link" href="//www.ni.com/contact-us/">Contact Us</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="motto-table col-xs-12 col-sm-12 col-md-3 col-lg-3">

<div class="motto">
<h4>MISSION</h4>
<p>NI equips engineers and scientists with systems that accelerate productivity, innovation, and discovery.</p>
</div>

<div class="visible-xs">
<div class="row">

<div class="col-md-3 col-md-offset-1 col-sm-4 col-sm-offset-1 col-xs-8">
<div class="footer-gg">
<span class="analytics-utilitygg-link">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="24px" height="24px" viewBox="0 0 45 45" xml:space="preserve">
<g id="XMLID_1_">
<g>
<path fill="#fff" d="M22,0C9.8,0,0,9.8,0,22s9.8,22,22,22s22-9.8,22-22S34.2,0,22,0z M36.4,35.7c-0.3,0.3-0.6,0.6-0.9,0.9l0,0   c-2.6,2.4-6,4.2-9.6,4.8c2.8-2.5,5.1-5.7,6.7-9.2c1.5,0.9,2.8,2,4.1,3.2C36.5,35.6,36.4,35.7,36.4,35.7z M7.6,8.3   C8,8,8.3,7.6,8.6,7.3l0,0c2.6-2.4,6-4.2,9.6-4.8c-2.8,2.5-5.1,5.7-6.7,9.2c-1.5-0.9-2.8-2-4.1-3.2C7.5,8.4,7.6,8.3,7.6,8.3z    M36.4,8.3l0.1,0.1c-1.3,1.3-2.6,2.4-4.1,3.2c-1.6-3.6-3.8-6.7-6.7-9.2c3.8,0.7,7.1,2.5,9.7,4.9l0,0C35.7,7.6,36,8,36.4,8.3z    M21,14.6c-2.6-0.1-5.2-0.8-7.5-1.9c1.6-3.7,4-6.9,7.2-9.5H21V14.6z M21,16.8V21h-9.4c0.1-2.2,0.4-4.3,1.2-6.3   C15.2,15.8,18,16.6,21,16.8z M21,23v4.2c-2.9,0.1-5.8,0.8-8.3,2.1c-0.6-2-1-4.1-1.2-6.3H21z M21,29.4v11.4h-0.3   c-3.2-2.6-5.8-5.9-7.2-9.5C15.7,30.2,18.3,29.5,21,29.4z M23,29.4c2.6,0.1,5.2,0.8,7.5,1.9c-1.6,3.7-4,7-7.2,9.5H23V29.4z M23,27.2   V23h9.3c-0.1,2.2-0.4,4.3-1,6.3C28.8,28.1,26,27.4,23,27.2z M23,21v-4.2c2.9-0.1,5.7-0.8,8.2-2c0.6,2,1,4.1,1.2,6.3H23V21z    M23,14.6V3.1h0.1c3.2,2.6,5.8,5.9,7.3,9.5C28.2,13.8,25.7,14.5,23,14.6z M10.8,13.7C10.1,16,9.5,18.4,9.4,21H2.1   c0.2-4.2,1.7-8.1,4.1-11.1v0.3C7.6,11.5,9.1,12.7,10.8,13.7z M9.4,23c0.1,2.5,0.5,5,1.4,7.2c-1.7,0.9-3.1,2.2-4.5,3.6v0.3   c-2.4-3-3.9-6.9-4.1-11.1H9.4z M7.6,35.7l-0.1-0.1c1.3-1.3,2.6-2.4,4.1-3.2c1.6,3.6,3.8,6.7,6.7,9.2c-3.7-0.7-6.9-2.4-9.6-4.8l0,0   C8.3,36.4,8,36,7.6,35.7z M33.2,30.3c0.7-2.3,1.3-4.7,1.4-7.2h7.3c-0.2,4.2-1.7,8.1-4.1,11.1v-0.3C36.4,32.5,34.9,31.3,33.2,30.3z    M34.6,21c-0.1-2.5-0.5-5-1.4-7.2c1.7-0.9,3.1-2.2,4.5-3.6V9.8c2.4,3.1,3.9,6.9,4.1,11.1H34.6z" />
</g>
</g>
</svg>
</span>
<a class="global-gateway analytics-utilitygg-link">
<span class="country">Choose your country</span>
</a>

<div class="gg-panel">
<div>
<div class="col-xs-6">
<ul>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="en-AU">Australia</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="pt-BR">Brasil</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="en-CA">Canada (English)</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="fr-CA">Canada (Français)</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="de-DE">Deutschland</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="es-ES">España</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="fr-FR">France</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="en-IN">India</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="it-IT">Italia</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="hu-HU">Magyarország</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="en-MY">Malaysia</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="es-MX">México</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="nl-NL">Nederland</a>
</li>
</ul>
</div>
<div class="col-xs-6">
<ul>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="de-AT">Österreich</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="pl-PL">Polska</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="de-CH">Schweiz</a>
</li>
 <li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="en-SG">Singapore</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="fr-CH">Suisse</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="sv-SE">Sverige</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="en-GB">United Kingdom</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="en-US">United States</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="ru-RU">Российская Федерация</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="zh-CN">中国 (China)</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="ja-JP">日本 (Japan)</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="ko-KR">대한민국 (Korea)</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="zh-TW">中國台灣 （Taiwan, China)</a>
</li>
</ul></div>
</div>
<div>
<div class="col-xs-12 gg-panel-bottom ">
<a href="http://www.ni.com/global-gateway/" class="analytics-utilityggallcountries-link global-gateway">See All Countries and Regions</a>
</div>
<div class="arrow"></div>
</div>
</div>
</div>
</div>

<div class="col-xs-4">
</div>
</div>
</div>

<div class="footer-social-media">
<div id="niaSvgSocial">
<a href="http://www.facebook.com/NationalInstruments" class="analytics-footer-link"><svg class="footer-social" viewBox="0 0 35 35"><path style="fill:#FFFFFF;" d="M33.1,0H2C0.9,0,0.1,0.9,0.1,1.9V33c0,1.1,0.9,1.9,1.9,1.9h16.8V21.3h-4.6V16h4.6v-3.9
c0-4.5,2.8-7,6.8-7c1.9,0,3.6,0.1,4.1,0.2v4.7h-2.8c-2.2,0-2.6,1-2.6,2.6v3.4h5.2l-0.7,5.3h-4.6V35H33c1.1,0,1.9-0.9,1.9-1.9V2
		C35,0.9,34.1,0,33.1,0z" /></svg></a>
<a href="//twitter.com/niglobal" class="analytics-footer-link"><svg class="footer-social" viewBox="0 0 35 35"><path style="fill:#FFFFFF;" d="M33,0H2A2,2,0,0,0,0,2V33a2,2,0,0,0,2,2H33a2,2,0,0,0,2-2V2A2,2,0,0,0,33,0ZM26.2,13c0,.19,0,.39,0,.58A12.76,12.76,0,0,1,6.56,24.37a9.45,9.45,0,0,0,1.07.07,9,9,0,0,0,5.58-1.93A4.49,4.49,0,0,1,9,19.4a4.8,4.8,0,0,0,.85.08A4.6,4.6,0,0,0,11,19.32a4.49,4.49,0,0,1-3.6-4.4v-.06a4.41,4.41,0,0,0,2,.56,4.49,4.49,0,0,1-1.38-6,12.73,12.73,0,0,0,9.25,4.69,4.31,4.31,0,0,1-.12-1A4.49,4.49,0,0,1,25,10a8.92,8.92,0,0,0,2.85-1.09,4.43,4.43,0,0,1-2,2.48,9.29,9.29,0,0,0,2.58-.7A9.15,9.15,0,0,1,26.2,13Z" /></svg></a>
<a href="https://www.linkedin.com/company/3433?trk=tyah" class="analytics-footer-link"><svg class="footer-social" viewBox="0 0 35 35"><path style="fill:#FFFFFF;" d="M33.1,0H2C0.9,0,0,0.9,0,2v31c0,1.1,0.9,2,2,2H33c1.1,0,2-0.9,2-2V2C35.1,0.9,34.2,0,33.1,0
	 M10.4,30.6H4.7V13.7h5.7V30.6L10.4,30.6z M7.5,11.5L7.5,11.5c-1.9,0-3.1-1.3-3.1-2.9c0-1.7,1.3-2.9,3.2-2.9s3.1,1.3,3.1,2.9
	S9.5,11.5,7.5,11.5 M30.7,30.6h-5.6v-9.1c0-2.3-0.8-3.8-2.9-3.8c-1.6,0-2.5,1-2.9,2.1c-0.1,0.4-0.2,0.9-0.2,1.4v9.5h-5.6
	c0,0,0.1-15.4,0-16.9H19v2.4c0.7-1.2,2.1-2.8,5.1-2.8c3.7,0,6.5,2.4,6.5,7.6C30.7,21,30.7,30.6,30.7,30.6z" /></svg></a>
<a href="//www.youtube.com/nationalinstruments" class="analytics-footer-link"><svg class="footer-social" viewBox="5 -7 37 43"><path style="fill:#FFFFFF;" d="M43.5,5.7c0,0-0.5-3.1-1.8-4.4c-1.7-1.8-3.6-1.8-4.4-1.8C31-1,21.7-1,21.7-1l0,0
				c0,0-9.4,0-15.6,0.5C5.2-0.4,3.3-0.4,1.6,1.3C0.2,2.7-0.1,5.7-0.1,5.7S-0.6,9.4-0.6,13v3.4c0,3.6,0.5,7.2,0.5,7.2
				s0.5,3.1,1.8,4.4c1.7,1.8,4,1.8,4.9,1.9c3.6,0.4,15.2,0.5,15.2,0.5s9.4,0,15.6-0.5c0.8-0.1,2.8-0.1,4.4-1.8
				c1.4-1.4,1.8-4.4,1.8-4.4s0.5-3.6,0.5-7.2v-3.4C44,9.4,43.5,5.7,43.5,5.7z M17,20.5V8l12.1,6.3L17,20.5z" /></svg></a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row clearfix legal">
<div class="container">
<div class="row desktop">

<div class="legal-desktop hidden-xs col-md-8 col-sm-7">
<div class="legal-copy">
<a class="analytics-footer-link" href="//www.ni.com/legal/">Legal</a> <span class="pipe">|</span>
<a class="analytics-footer-link" href="//www.ni.com/en-us/about-ni/legal/privacy-statement.html">Privacy </a>
&nbsp; &copy <span class="copyright"> </span> National Instruments. All rights reserved.
</div>
</div>
<div class="visible-xs contact-us col-xs-12">

<div class="visible-xs legal-skinny-mobile">

<p>or Call 011 805 8197</p>
<p>
<a class="analytics-footer-link" href="//www.ni.com/legal/">Legal</a> <span class="pipe">|</span>
<a class="analytics-footer-link" href="//www.ni.com/en-us/about-ni/legal/privacy-statement.html">Privacy </a>
&nbsp; &copy <span class="copyright"> </span> National Instruments. All rights reserved.
</p>
</div>
</div>
<div class="hidden-xs">
<div class="col-md-3 col-md-offset-1 col-sm-4 col-sm-offset-1 col-xs-8">
<div class="footer-gg">
<span class="analytics-utilitygg-link">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="24px" height="24px" viewBox="0 0 45 45" xml:space="preserve">
<g id="XMLID_1_">
<g>
<path fill="#fff" d="M22,0C9.8,0,0,9.8,0,22s9.8,22,22,22s22-9.8,22-22S34.2,0,22,0z M36.4,35.7c-0.3,0.3-0.6,0.6-0.9,0.9l0,0   c-2.6,2.4-6,4.2-9.6,4.8c2.8-2.5,5.1-5.7,6.7-9.2c1.5,0.9,2.8,2,4.1,3.2C36.5,35.6,36.4,35.7,36.4,35.7z M7.6,8.3   C8,8,8.3,7.6,8.6,7.3l0,0c2.6-2.4,6-4.2,9.6-4.8c-2.8,2.5-5.1,5.7-6.7,9.2c-1.5-0.9-2.8-2-4.1-3.2C7.5,8.4,7.6,8.3,7.6,8.3z    M36.4,8.3l0.1,0.1c-1.3,1.3-2.6,2.4-4.1,3.2c-1.6-3.6-3.8-6.7-6.7-9.2c3.8,0.7,7.1,2.5,9.7,4.9l0,0C35.7,7.6,36,8,36.4,8.3z    M21,14.6c-2.6-0.1-5.2-0.8-7.5-1.9c1.6-3.7,4-6.9,7.2-9.5H21V14.6z M21,16.8V21h-9.4c0.1-2.2,0.4-4.3,1.2-6.3   C15.2,15.8,18,16.6,21,16.8z M21,23v4.2c-2.9,0.1-5.8,0.8-8.3,2.1c-0.6-2-1-4.1-1.2-6.3H21z M21,29.4v11.4h-0.3   c-3.2-2.6-5.8-5.9-7.2-9.5C15.7,30.2,18.3,29.5,21,29.4z M23,29.4c2.6,0.1,5.2,0.8,7.5,1.9c-1.6,3.7-4,7-7.2,9.5H23V29.4z M23,27.2   V23h9.3c-0.1,2.2-0.4,4.3-1,6.3C28.8,28.1,26,27.4,23,27.2z M23,21v-4.2c2.9-0.1,5.7-0.8,8.2-2c0.6,2,1,4.1,1.2,6.3H23V21z    M23,14.6V3.1h0.1c3.2,2.6,5.8,5.9,7.3,9.5C28.2,13.8,25.7,14.5,23,14.6z M10.8,13.7C10.1,16,9.5,18.4,9.4,21H2.1   c0.2-4.2,1.7-8.1,4.1-11.1v0.3C7.6,11.5,9.1,12.7,10.8,13.7z M9.4,23c0.1,2.5,0.5,5,1.4,7.2c-1.7,0.9-3.1,2.2-4.5,3.6v0.3   c-2.4-3-3.9-6.9-4.1-11.1H9.4z M7.6,35.7l-0.1-0.1c1.3-1.3,2.6-2.4,4.1-3.2c1.6,3.6,3.8,6.7,6.7,9.2c-3.7-0.7-6.9-2.4-9.6-4.8l0,0   C8.3,36.4,8,36,7.6,35.7z M33.2,30.3c0.7-2.3,1.3-4.7,1.4-7.2h7.3c-0.2,4.2-1.7,8.1-4.1,11.1v-0.3C36.4,32.5,34.9,31.3,33.2,30.3z    M34.6,21c-0.1-2.5-0.5-5-1.4-7.2c1.7-0.9,3.1-2.2,4.5-3.6V9.8c2.4,3.1,3.9,6.9,4.1,11.1H34.6z" />
</g>
</g>
</svg>
</span>
<a class="global-gateway analytics-utilitygg-link">
<span class="country">Choose your country</span>
</a>

<div class="gg-panel">
<div>
<div class="col-xs-6">
<ul>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="en-AU">Australia</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="pt-BR">Brasil</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="en-CA">Canada (English)</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="fr-CA">Canada (Français)</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="de-DE">Deutschland</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="es-ES">España</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="fr-FR">France</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="en-IN">India</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="it-IT">Italia</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="hu-HU">Magyarország</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="en-MY">Malaysia</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="es-MX">México</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="nl-NL">Nederland</a>
</li>
</ul>
</div>
<div class="col-xs-6">
<ul>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="de-AT">Österreich</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="pl-PL">Polska</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="de-CH">Schweiz</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="en-SG">Singapore</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="fr-CH">Suisse</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="sv-SE">Sverige</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="en-GB">United Kingdom</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="en-US">United States</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="ru-RU">Российская Федерация</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="zh-CN">中国 (China)</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="ja-JP">日本 (Japan)</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="ko-KR">대한민국 (Korea)</a>
</li>
<li class="analytics-utilityggsupportedcountry-link">
<a href="" data-locale="zh-TW">中國台灣 （Taiwan, China)</a>
</li>
</ul></div>
</div>
<div>
<div class="col-xs-12 gg-panel-bottom ">
<a href="http://www.ni.com/global-gateway/" class="analytics-utilityggallcountries-link global-gateway">See All Countries and Regions</a>
</div>
<div class="arrow"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</footer>
<div class="modal fade modalsearch" id="wrapperSearchModal" tabindex="-1" role="dialog" aria-labelledby="wrapperSearchModal">
<div class="modal-dialog" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
</div>
<form id="autoComplete-global" name="autoComplete-global" class="pnx-form" type="GET" action="//search.ni.com/nisearch/app/main">
<div class="autoCompleteItem-global">
<div class="input-group stylish-input-group">
<input placeholder="" class="niAutocompleteInput" data-search-type="globalSearch" type="text" id="n33_autoCompleteInput" name="q" />
<input type="hidden" name="pg" id="pg" value="1" />
<input type="hidden" name="sn" id="sn" value="" />
<span class="input-group-addon">
<button type="submit">
<span class="search search-icon">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="48px" height="48px" viewBox="0 0 800 600" enable-background="new 0 0 800 600" xml:space="preserve">
<g id="XMLID_1_">
<g>
<path fill="#FFFFFF" d="M637.27,499.09l-38.18,38.18L413.64,351.82c-27.28,19.09-60,30-95.459,30    c-90,0-163.63-73.641-163.63-163.64c0-90,73.63-163.63,163.63-163.63c90,0,163.64,73.63,163.64,163.63    c0,35.46-10.91,68.18-30,95.459L637.27,499.09z M454.55,218.18c0-76.36-60-136.36-136.37-136.36c-76.36,0-136.36,60-136.36,136.36    c0,76.37,60,136.37,136.36,136.37C394.55,354.55,454.55,294.55,454.55,218.18z" />
</g>
</g>
</svg>
</span>
</button>
</span>
</div>
</div>
</form>
</div>
</div>
</div>

</div>
</body>
</html>