
<!DOCTYPE HTML>
<html lang="en" data-aem-fallback-locale="en-PH">
<head>
</meta>
</meta>
<meta />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<script>digitalData={"page":{"attributes":{"industry":["academicresearch"]}}};</script>
<meta name="Keywords" content="remote learning, engineering education, remote labs, COVID-19, STEM education" />
<meta name="description" content="Remote learning is more critical than ever. So let’s talk with one of the engineering education industry’s remote learning pioneers." />
<meta name="Country" content="PH" />
<meta name="Language" scheme="rfc3066" content="en" />
<meta name="Section" />
<meta name="ContentType" />
<meta name="PageType" />
<meta name="Industry_s" content="academicresearch" />
<meta name="GlobalScope" content="global" />
<meta name="DocumentID" content="dbd06cb0-8b6d-4d3b-b280-5a12a6fcb054" />
<link rel="shortcut icon" type="image/x-icon" href="//www.ni.com/favicon.ico" />
<link rel="icon" type="image/x-icon" href="//www.ni.com/favicon.ico" />
<meta name="Robots" content="index, follow">
<meta name="DeliveredBy" content="CMS" />
<meta name="Date" scheme="iso8601" content="2020-09-01T20:00:00" /> 
<meta name="UpdateDate" scheme="iso8601" content="2020-09-01T17:21:24" /> 
<link rel="canonical" href="https://www.ni.com/en-ph/perspectives/engineering-education-from-a-distance.html" />
<meta name="docstatus" content="current" />
<meta name="cms_countrysite_s" content="en-ph" />
<meta name="Template_s" content="perspective" />
<meta property="og:title" content="Engineering Education from a Distance" />
<meta property="og:description" content="Remote learning is more critical than ever. So let’s talk with one of the engineering education industry’s remote learning pioneers." />
<meta property="og:image" content="https://ni.scene7.com/is/image/ni/logo_2020?wid=450" />
<script>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</script>
</meta>
</meta>
<title>Engineering Education from a Distance - NI</title>
<meta name="ShortTitle" content="Engineering Education from a Distance" />
<meta name="EnglishShortTitle" content="Engineering Education from a Distance" />

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="Wrapper" content="yes" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="wrapperid" content="aem-full" />
<link rel="icon" href="/favicon.ico?v=1">

<script type="text/javascript" src="/niassets/jquery/js/jquery.min.js"></script>

<script src="/niassets/js/niua.min.js"></script>

<script src="/niassets/js/loader.min.js"></script>

<script type="text/javascript" src="/niassets/jquery/js/jquery-migrate-1.2.1.min.js"></script>

<script type="text/javascript" src="/niassets/bootstrap/js/bootstrap.min.js"></script>

<script type="text/javascript" src="/niassets/jquery/jqueryui/js/jquery-ui.min.js"></script>

<link rel="stylesheet" href="/niassets/bootstrap/css/bootstrap.min.css">
<script type="text/javascript" src="/niassets/ni.min.js"></script>

<link rel="stylesheet" type="text/css" href="/niassets/jquery/jqueryui/css/jquery-ui.min.css">

<link rel="stylesheet" type="text/css" href="/niassets/ni.min.css">
<script src="https://kit.fontawesome.com/5806b6a478.js"></script>

<style>
.ni-megamenu-solutions .img-responsive {
height: 201px;
width: 350px;
}
</style>

<script src="/niassets/styleguide/assets/ni-rebrand.min.js"></script>
<link rel="stylesheet" href="/niassets/styleguide/assets/ni-rebrand.min.css">

<script defer src="/niassets/flexslider/2.6/jquery.flexslider.js"></script>

<script src="/niassets/jquery/js/jquery.easing.1.3.js"></script>
<script src="/niassets/jquery/js/jquery.mousewheel.js"></script>
<link rel="stylesheet" href="/niassets/flexslider/2.6/flexslider.css" type="text/css" media="screen" />
<link rel="stylesheet" href="/etc.clientlibs/ni-commons/clientlibs/core-components.min.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/utils.min.js"></script>
<script type="text/javascript" src="/etc.clientlibs/ni-commons/clientlibs/core-components.min.js"></script>
</meta>
<script>
    var NI = NI || {};
    NI.utils = NI.utils || {};
    NI.utils.browserSize = function() {

        var envs = ['xs', 'sm', 'md', 'lg'];

        var $el = $('<div>');

        $el.appendTo($('body'));

        for (var i = envs.length - 1; i >= 0; i--) {
            var env = envs[i];

            $el.addClass('hidden-'+env);
            if ($el.is(':hidden')) {
                $el.remove();
                return env;
            }
        }

    }
</script>
<meta />
</head>
<body>
<body>
<div class="ni-page-wrap">
<div id='ZN_0wWxj0NUZX5UFeZ'>

</div>
<nav class="ni-wrapper-header  noindex hidden-print">


<ul class="flex-container">
<li class="ni-logo">
<a class="analytics-headerlogo-link" href="//www.ni.com"></a>
</li>

<li class="toggle">
<a href="javascript:void(0)">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</a>
<span class="sr-only">Toggle navigation</span>
</li>
<li class="mobile-spacer"></li>
<div class="header-menu">
<li class="solutions nia-menu-item dropdown mega-dropdown">
<a class="analytics-headersolutions-link" href="//www.ni.com/en-us/solutions.html">Solutions</a>
<div class="dropdown-menu mega-dropdown-menu">
<div class="ni-megamenu-desktop">
<div class="ni-megamenu-solutions">
<div class="row">
<div class="col-sm-12">
<span class="ni-megamenu-title">How we think about solutions</span>
<h2>We create solutions with you tailored to your industry needs.</h2>
</div>
</div>
<div class="row">
 <div class="col-sm-4">
<div class="ni-live-image">
<a class="analytics-mmsolutions-image" href="//www.ni.com/en-us/innovations/semiconductor.html"><img src="//ni.scene7.com/is/image/ni/semiconductor_321" class="img-responsive"></a>
<p>Semiconductor </p>
</div>
</div>
<div class="col-sm-4">
<div class="ni-live-image">
<a class="analytics-mmsolutions-image" href="//www.ni.com/en-us/innovations/automotive.html"><img src="//ni.scene7.com/is/image/ni/automotive_321" class="img-responsive"></a>
<p>Automotive  </p>
</div>
</div>
<div class="col-sm-4">
<div class="ni-live-image">
<a class="analytics-mmsolutions-image" href="//www.ni.com/en-us/innovations/aerospace-defense.html"><img src="//ni.scene7.com/is/image/ni/aerospace_defense_govt_321" class="img-responsive"></a>
<p>Aerospace, Defense, &amp; Government </p>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-4">
<div class="ni-live-image">
<a class="analytics-mmsolutions-image" href="//www.ni.com/en-us/innovations/electronics.html"><img src="//ni.scene7.com/is/image/ni/electronics_321" class="img-responsive"></a>
<p>Electronics </p>
</div>
</div>
<div class="col-sm-4">
<div class="ni-live-image">
<a class="analytics-mmsolutions-image" href="//www.ni.com/en-us/innovations/energy.html"><img src="//ni.scene7.com/is/image/ni/energy_321" class="img-responsive"></a>
<p>Energy</p>
</div>
</div>
<div class="col-sm-4">
<div class="ni-live-image">
<a class="analytics-mmsolutions-image" href="//www.ni.com/en-us/innovations/academic-research.html"><img src="//ni.scene7.com/is/image/ni/academic_research_321" class="img-responsive"></a>
<p>Academic &amp; Research</p>
</div>
</div>
</div>
<div class="row">
<div class="ni-rebrand-button">
<a class="analytics-mmsolutions-button" role="button" href="//www.ni.com/en-us/solutions.html">Learn about solutions </a>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="products nia-menu-item dropdown mega-dropdown">
<a class="analytics-headerproducts-link" href="//www.ni.com/en-us/shop.html">Products</a>
<div class="dropdown-menu mega-dropdown-menu">
<div class="ni-megamenu-desktop">
<div class="ni-megamenu-products">
<div class="row">
<div class="col-sm-3">
<h3>Software</h3>
<ul>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/labview.html">LabVIEW</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/electronic-test-instrumentation/application-software-for-electronic-test-and-instrumentation-category/what-is-teststand.html">TestStand</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/data-acquisition-and-control/flexlogger.html">FlexLogger</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/electronic-test-instrumentation/application-software-for-electronic-test-and-instrumentation-category/systemlink.html">SystemLink</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/data-acquisition-and-control/application-software-for-data-acquisition-and-control-category/what-is-diadem.html">DIAdem</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/data-acquisition-and-control/application-software-for-data-acquisition-and-control-category/what-is-veristand.html">VeriStand</a></li>
<li><a class="analytics-mmproducts-link" href="//www.optimalplus.com">Optimal+ is now NI</a></li>
</ul>
<h4>Software Suites</h4>
<ul>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/select/automated-test-software-suite">Automated Test Software Suite</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/select/embedded-control-and-monitoring-software-suite">Embedded Control and Monitoring Software Suite</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/select/hil-and-real-time-test-software-suite">HIL and Real-Time Software Suite</a></li>
</ul>
<h3>SERVICES</h3>
<ul>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/services/hardware/repair-replacement-services.html">Repair Services</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/services/hardware/calibration-services.html">Calibration</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/services.html">NI Services Program</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/select/courses-category#facet:&amp;productBeginIndex:0&amp;orderBy:&amp;pageView:grid&amp;pageSize:&amp;">Purchase Training</a></li>
</ul>
</div>
<div class="col-sm-3">
<h3>HARDWARE</h3>
<h4>Data Acquisition and Control </h4>
<ul>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/select/multifunction-io-category">Multifunction I/O</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/select/voltage-category">Voltage</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/select/current-category">Current</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/select/digital-io-category">Digital I/O</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/select/packaged-controllers-category">Packaged Controllers</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/select/compactdaq-chassis-category">CompactDAQ Chassis</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/select/temperature-category">Temperature</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/select/sound-and-vibration-category">Sound and Vibration</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/select/strain-pressure-and-force-category">Strain, Pressure, and Force</a></li>
</ul>
<ul>
<li>
<h4>Electronic Test and Instrumentation</h4>
</li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/select/oscilloscopes-category">Oscilloscopes</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/hardware/switches-category.html#">Switches</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/hardware/source-measure-units-category.html#">Source Measurement Units</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/select/gpib-serial-and-ethernet-category">GPIB, Serial, and Ethernet</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/select/digital-multimeters-category">Digital Multimeters</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/hardware/pxi-controllers-category.html#">PXI Controllers</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/hardware/pxi-chassis-category.html#">PXI Chassis</a></li>
</ul>
</div>
<div class="col-sm-3">
<h4>Wireless Design and Test</h4>
<ul>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/select/software-defined-radios-category">Software Defined Radios</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/select/rf-signal-generators-category">RF Signal Generators</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/select/vector-signal-transceivers-category">Vector Signal Transceivers</a></li>
</ul>
<h4>Accessories</h4>
<ul>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/select/power-accessories-category">Power Accessories</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/select/connectors-category">Connectors</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/select/cables-category">Cables</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/select/sensors-category">Sensors</a></li>
</ul>
</div>
<div class="col-sm-3">
<div class="ni-live-image">
<a class="analytics-mmproducts-image" href="//www.ni.com/en-us/shop/pc-based-measurement-and-control-system.html">
<div class="ni-live-text">
<h4>PC-Based Systems </h4>
<p>Benchtop Measurement and Test</p>
</div>
</a>
</div>
<div class="ni-live-image">
<a class="analytics-mmproducts-image" href="//www.ni.com/en-us/shop/compactrio.html">
<div class="ni-live-text">
<h4>CompactRIO </h4>
<p>Distributed Measurement and Control</p>
</div>
</a>
</div>
<div class="ni-live-image">
<a class="analytics-mmproducts-image" href="//www.ni.com/en-us/shop/pxi.html">
<div class="ni-live-text">
<h4>PXI</h4>
<p>High-Performance Test</p>
</div>
</a>
</div>
<div class="ni-live-image">
<a class="analytics-mmproducts-image" href="//www.ni.com/en-us/shop/software-portfolio.html">
<div class="ni-live-text">
<h4>Software</h4>
<p>Systems Engineering Software</p>
</div>
</a>
</div>
<div class="ni-rebrand-button">
<a class="analytics-mmproducts-button" role="button" href="//www.ni.com/en-us/shop.html">See all</a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="perspectives nia-menu-item">
<a class="analytics-headerperspectives-link" href="//www.ni.com/en-us/perspectives.html ">Perspectives</a>
</li>
<li class="support nia-menu-item dropdown mega-dropdown">
<a class="analytics-headersupport-link" href="//www.ni.com/en-us/support.html">Support</a>
<div class="dropdown-menu mega-dropdown-menu">
<div class="ni-megamenu-desktop">
<div class="ni-megamenu-support">
<div class="row">
<div class="col-sm-3">
<h3>Resources</h3>
<ul>
<li><a class="analytics-mmsupport-link" href="//www.ni.com/en-us/support/downloads.html">Software Downloads</a></li>
<li><a class="analytics-mmsupport-link" href="//www.ni.com/myni/products/en/">Register and Activate</a></li>
<li><a class="analytics-mmsupport-link" href="//www.ni.com/manuals/">Product Documentation</a></li>
<li><a class="analytics-mmsupport-link" href="//learn.ni.com/training">Online Training</a></li>
<li><a class="analytics-mmsupport-link" href="//www.ni.com/kb/ ">KnowledgeBase</a></li>
<li><a class="analytics-mmsupport-link" href="//forums.ni.com/t5/Example-Programs/ct-p/code-documents">Code Examples</a></li>
</ul>
</div>
<div class="col-sm-9">
<div class="row">
<div class="col-sm-12">
<h3>Popular Software Downloads</h3>
</div>
</div>
<div class="row">
<div class="col-sm-12">
<div class="ni-software-download-image">
<a class="analytics-mmsupport-image" href="//www.ni.com/en-us/support/downloads/software-products/download.labview-nxg.html"><img src="//ni.scene7.com/is/image/ni/labviewnxg?fmt=png-alpha">
<h3>LabVIEW NXG</h3>
</a>
</div>
<div class="ni-software-download-image">
<a class="analytics-mmsupport-image" href="//www.ni.com/en-us/support/downloads/software-products/download.labview.html"><img src="//ni.scene7.com/is/image/ni/labview?fmt=png-alpha&amp;amp;bgcolor=244,244,244">
<h3>LabVIEW</h3>
</a>
</div>
<div class="ni-software-download-image">
<a class="analytics-mmsupport-image" href="//www.ni.com/en-us/support/downloads/software-products/download.systemlink.html"><img src="//ni.scene7.com/is/image/ni/multisim">
<h3>SystemLink</h3>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-3">
<h3>Request Support</h3>
<p>You can request repair, schedule calibration, or get technical support. A valid service agreement may be required.  </p>
<a class="analytics-mmsupport-link" href="//sine.ni.com/srm/app/getassistance">Open a service request</a>
</div>
<div class="col-sm-3">
<h3>Popular Driver Downloads</h3>
<a class="analytics-mmsupport-link" href="//www.ni.com/en-us/support/downloads/drivers/download.ni-daqmx.html">NI-DAQmx</a>
<p>Provides support for NI data acquisition and signal conditioning devices.  </p>
</div>
<div class="col-sm-3">
<a class="analytics-mmsupport-link" href="//www.ni.com/en-us/support/downloads/drivers/download.ni-visa.html">NI-VISA</a>
<p>Provides support for Ethernet, GPIB, serial, USB, and other types of instruments.  </p>
</div>
<div class="col-sm-3">
<a class="analytics-mmsupport-link" href="//www.ni.com/en-us/support/downloads/drivers/download.ni-488-2.html">NI-488.2</a>
<p>Provides support for NI GPIB controllers and NI embedded controllers with GPIB ports.  </p>
</div>
</div>
<div class="row">
<div class="ni-rebrand-button col-sm-12">
<a class="analytics-mmsupport-button" role="button" href="//www.ni.com/en-us/support.html">All support resources</a>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="community nia-menu-item">
<a class="analytics-headercommunity-link" href="//forums.ni.com/">Community</a>
</li>
<li class="nia-menu-item  spacer"></li>
<li class="about nia-menu-item nia-utils">
<a class="analytics-header-link" href="//www.ni.com/en-us/about-ni.html">About</a>
</li>
<li class="contact nia-menu-item nia-utils">
<a class="analytics-header-link" href="//www.ni.com/en-us/contact-us.html">Contact Us</a>
</li>
<li class="nia-menu-item  nia-utils header-icon account">
<a class="account-link" href="#">
<svg viewbox="0 0 27.8 27.8">
<path d="M18.16,6.15a5,5,0,1,1-5-5A5,5,0,0,1,18.16,6.15Zm-1,8h-8a8,8,0,0,0-8,8v4h24v-4A8,8,0,0,0,17.14,14.16Zm-4-.49V26.13">
</path>
</svg>
</a>
<div class="account-content">
</div>
</li>
<li class="nia-menu-item nia-utils account-mobile">
<a class="analytics-headeraccount-link" href="//www.ni.com/myni/dashboard/">Account</a>
</li>
<li class="nia-menu-item  nia-utils header-icon wrapper-search">
<a href="#" id="wrapperSearchId">
<svg viewbox="0 0 26.33 26.84">
<circle cx="11.15" cy="11.15" r="10" />
<path d="M21.76,23.09l7.07,7.07" transform="translate(-3.64 -4.47)" />
</svg>
</a>
</li>
<li class="wrapper-search-form">
<form id="wrapper-search-form" name="autoComplete-global" type="GET" action="//search.ni.com/nisearch/app/main">
<div class="autoCompleteItem-global">
<input type="text" name="q" placeholder="Search for things like download LabVIEW" class="niAutocompleteInput" data-search-type="globalSearch">
<input type="hidden" value="" name="sn" id="snparam">
<input type="hidden" value="tech" name="ap" id="apparam">
<input type="hidden" value="en" name="lang" id="langparam">
<input type="hidden" value="" name="fil" id="filparam">
 
<button type="submit" class="search-submit">
<svg viewbox="0 0 26.33 26.84">
<circle cx="11.15" cy="11.15" r="10" />
<path d="M21.76,23.09l7.07,7.07" transform="translate(-3.64 -4.47)" />
</svg>
</button>
<button type="reset" class="close">
<i class="fal fa-times" aria-hidden="true"></i>
</button>
</div>
</form>
</li>
</div>
<li class="nia-menu-item nia-utils header-icon cart-badge" data-badge="0">
<a class="analytics-headercart-link" href="https://sine.ni.com/apps/utf8/nios.store?action=view_cart">
<svg viewbox="0 0 27.82 27.82">
<path class="header-icon" d="M4.71,21.73H20.52A9.72,9.72,0,0,0,30.24,12V8.24H4.71V21.73Z" transform="translate(-3.56 -3.71)"></path>
<path class="header-icon" d="M9.06,21.47v2.11a2.44,2.44,0,0,0,2.4,2.47H25.67M4.48,4.86H6.65A2.44,2.44,0,0,1,9.06,7.33V8.47" transform="translate(-3.56 -3.71)"></path>
<path class="header-icon" d="M21.58,29.18A1.2,1.2,0,1,0,22.78,28,1.2,1.2,0,0,0,21.58,29.18Zm-10.51,0A1.21,1.21,0,1,0,12.27,28,1.2,1.2,0,0,0,11.07,29.18Z" transform="translate(-3.56 -3.71)"></path>
</svg>
</a>
</li>
<div class="mobile-nav ni-megamenu-mobile" data-depth="0">
<input type="hidden" id="mobileNavPos">
<ul data-depth="0" style="display: block; left: 0px;">
<li>
<a href="javascript:void(0);" class="open-list analytics-headersolutions-link" data-target="1">Solutions
<span class="glyphicon glyphicon-menu-right arrow"></span>
</a>
<ul data-depth="1" style="display: none;">
<li><a href="//www.ni.com/en-us/innovations/semiconductor.html" class="analytics-mmsolutions-link closed-list">Semiconductor </a> </li>
<li><a href="//www.ni.com/en-us/innovations/automotive.html" class="analytics-mmsolutions-link closed-list">Automotive  </a> </li>
<li><a href="//www.ni.com/en-us/innovations/aerospace-defense.html" class="analytics-mmsolutions-link closed-list">Aerospace, Defense, &amp; Government </a> </li>
<li><a href="//www.ni.com/en-us/innovations/electronics.html" class="analytics-mmsolutions-link closed-list">Electronics </a> </li>
<li><a href="//www.ni.com/en-us/innovations/energy.html" class="analytics-mmsolutions-link closed-list">Energy</a> </li>
<li><a href="//www.ni.com/en-us/innovations/academic-research.html" class="analytics-mmsolutions-link closed-list">Academic &amp; Research</a> </li>
<li>
<div class="ni-rebrand-button">
<a class="analytics-mmsolutions-button" role="button" href="//www.ni.com/en-us/solutions.html">Learn about solutions </a>
</div>
</li>
</ul>
</li>
<li>
<a href="javascript:void(0);" class="open-list analytics-headerproducts-link" data-target="1">Products
<span class="glyphicon glyphicon-menu-right arrow"></span>
</a>
<ul data-depth="1" style="display: none;">
<li>
<h3>Software</h3>
</li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/labview.html">LabVIEW</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/electronic-test-instrumentation/application-software-for-electronic-test-and-instrumentation-category/what-is-teststand.html">TestStand</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/data-acquisition-and-control/flexlogger.html">FlexLogger</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/electronic-test-instrumentation/application-software-for-electronic-test-and-instrumentation-category/systemlink.html">SystemLink</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/data-acquisition-and-control/application-software-for-data-acquisition-and-control-category/what-is-diadem.html">DIAdem</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/data-acquisition-and-control/application-software-for-data-acquisition-and-control-category/what-is-veristand.html">VeriStand</a></li>
<li><a class="analytics-mmproducts-link" href="//www.optimalplus.com">Optimal+ is now NI</a></li>
<li>
<h4>Software Suites</h4>
</li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/select/automated-test-software-suite">Automated Test Software Suite</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/select/embedded-control-and-monitoring-software-suite">Embedded Control and Monitoring Software Suite</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/select/hil-and-real-time-test-software-suite">HIL and Real-Time Software Suite</a></li>
<li>
<h3>SERVICES</h3>
</li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/services/hardware/repair-replacement-services.html">Repair Services</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/services/hardware/calibration-services.html">Calibration</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/services.html">NI Services Program</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/select/courses-category#facet:&amp;productBeginIndex:0&amp;orderBy:&amp;pageView:grid&amp;pageSize:&amp;">Purchase Training</a></li>
<li>
<h3>HARDWARE</h3>
</li>
<li>
<h4>Data Acquisition and Control </h4>
</li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/select/multifunction-io-category">Multifunction I/O</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/select/voltage-category">Voltage</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/select/current-category">Current</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/select/digital-io-category">Digital I/O</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/select/packaged-controllers-category">Packaged Controllers</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/select/compactdaq-chassis-category">CompactDAQ Chassis</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/select/temperature-category">Temperature</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/select/sound-and-vibration-category">Sound and Vibration</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/select/strain-pressure-and-force-category">Strain, Pressure, and Force</a></li>
<li>
<h4>Electronic Test and Instrumentation</h4>
</li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/select/oscilloscopes-category">Oscilloscopes</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/hardware/switches-category.html#">Switches</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/hardware/source-measure-units-category.html#">Source Measurement Units</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/select/gpib-serial-and-ethernet-category">GPIB, Serial, and Ethernet</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/select/digital-multimeters-category">Digital Multimeters</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/hardware/pxi-controllers-category.html#">PXI Controllers</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/hardware/pxi-chassis-category.html#">PXI Chassis</a></li>
<li>
<h4>Wireless Design and Test</h4>
</li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/select/software-defined-radios-category">Software Defined Radios</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/select/rf-signal-generators-category">RF Signal Generators</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/select/vector-signal-transceivers-category">Vector Signal Transceivers</a></li>
<li>
<h4>Accessories</h4>
</li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/select/power-accessories-category">Power Accessories</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/select/connectors-category">Connectors</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/select/cables-category">Cables</a></li>
<li><a class="analytics-mmproducts-link" href="//www.ni.com/en-us/shop/select/sensors-category">Sensors</a></li>
<li>
<div class="ni-rebrand-button">
<a class="analytics-mmproducts-button" role="button" href="//www.ni.com/en-us/shop.html">See all</a>
</div>
</li>
</ul>
</li>
<li>
<a href="//www.ni.com/en-us/perspectives.html " class="closed-list analytics-headerperspectives-link">Perspectives</a>
</li>
<li>
<a href="javascript:void(0);" class="open-list analytics-headersupport-link" data-target="1">Support
<span class="glyphicon glyphicon-menu-right arrow"></span>
</a>
<ul data-depth="1" style="display: none;">
<li>
<h4>Resources</h4>
</li>
<li><a class="analytics-mmsupport-link closed-list" href="//www.ni.com/en-us/support/downloads.html">Software Downloads</a></li>
<li><a class="analytics-mmsupport-link closed-list" href="//www.ni.com/myni/products/en/">Register and Activate</a></li>
<li><a class="analytics-mmsupport-link closed-list" href="//www.ni.com/manuals/">Product Documentation</a></li>
<li><a class="analytics-mmsupport-link closed-list" href="//learn.ni.com/training">Online Training</a></li>
<li><a class="analytics-mmsupport-link closed-list" href="//www.ni.com/kb/ ">KnowledgeBase</a></li>
<li><a class="analytics-mmsupport-link closed-list" href="//forums.ni.com/t5/Example-Programs/ct-p/code-documents">Code Examples</a></li>
<li>
<h4>Popular Software Downloads</h4>
</li>
<li><a href="//www.ni.com/en-us/support/downloads/software-products/download.labview-nxg.html" class="analytics-mmsupport-link closed-list">LabVIEW NXG</a> </li>
<li><a href="//www.ni.com/en-us/support/downloads/software-products/download.labview.html" class="analytics-mmsupport-link closed-list">LabVIEW</a> </li>
<li><a href="//www.ni.com/en-us/support/downloads/software-products/download.systemlink.html" class="analytics-mmsupport-link closed-list">SystemLink</a> </li>
<li>
<h4>Popular Driver Downloads</h4>
</li>
<li><a href="//www.ni.com/en-us/support/downloads/drivers/download.ni-daqmx.html" class="analytics-mmsupport-link closed-list">NI-DAQmx</a> </li>
<li><a href="//www.ni.com/en-us/support/downloads/drivers/download.ni-visa.html" class="analytics-mmsupport-link closed-list">NI-VISA</a> </li>
<li><a href="//www.ni.com/en-us/support/downloads/drivers/download.ni-488-2.html" class="analytics-mmsupport-link closed-list">NI-488.2</a> </li>
<li>
<h4>Request Support</h4>
</li>
<li>
<span class="note">
You can request repair, schedule calibration, or get technical support. A valid service agreement may be required. 
</span>
<a href="//sine.ni.com/srm/app/getassistance" class="analytics-mmsupport-link closed-list bold">Open a service request</a>
</li>
<li>
<div class="ni-rebrand-button">
<a class="analytics-mmsupport-button" role="button" href="//www.ni.com/en-us/support.html">All support resources</a>
</div>
</li>
</ul>
</li>
<li>
</li>
<li>
<a href="//forums.ni.com/" class="closed-list analytics-headercommunity-link">Community</a>
</li>
<li>
<a href="//www.ni.com/en-us/about-ni.html" class="analytics-header-link closed-list">About</a>
</li>
<li>
<a href="//www.ni.com/en-us/contact-us.html" class="analytics-header-link closed-list">Contact Us</a>
</li>
<li>
<a href="//www.ni.com/myni/dashboard/" class="analytics-headeraccount-link closed-list">Account</a>
</li>
</ul>
</div>
</ul>
</nav>
<div class="container global-header-breadcrumb"></div>
<div id="tempDowntime">


</div>
<div class="container-fluid ni-aem-body">
<div class="clearfix" align="center"></div>
<div><div><div class="breadcrumb row parbase">
<div class="ni-body-copy-secondary container">
<div>
<a tabindex="0" role="link" class="left " href="/en-ph.html">Home</a>
<span class="delimiter"></span>
<a tabindex="0" role="link" class="left " href="/en-ph/perspectives.html">Perspectives</a>
<span class="delimiter"></span>
<span tabindex="0" role="link" class="left breadcrumb-last">Engineering Education from a Distance</span>
</div>
</div>
</div> </div></div>
<div class="clearfix"><div class="ni__container ni__container-article">
<div class="ni__perspective-detail-title">
<div class="title richtext parbase">
<div lang="en">
<h1>Engineering Education from a Distance</h1>
</div></div>
</div>
<div>
<div class="ni__perspective-detail-header">
<div class="ni__perspective-detail-header--content">
<div class="ni__perspective-detail-header--writer">
<div class="ni__perspective-detail-header--avatar">
<div class="avatar image-component parbase">
<div>
<img src="https://ni.scene7.com/is/image/ni/ni_logo?scl=1" alt="NI Logo" />
</div>
</div>
</div>
<h4><small></small></h4>
</div>
<div>
<p>published</p>
<p>09.01.2020</p>
</div>
<div>
<a href="https://www.facebook.com/sharer/sharer.php" target="_blank">
<svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
<g fill="none" fill-rule="evenodd">
<path fill="#044123" d="M0 0H27.068V27.068H0z" />
<path fill="#CDDCC8" d="M14.493 21.04v-7.363h2.033l.27-2.537h-2.303l.004-1.27c0-.662.063-1.017 1.013-1.017h1.27V6.316h-2.032c-2.442 0-3.301 1.23-3.301 3.3v1.524H9.925v2.537h1.522v7.363h3.046z" />
</g>
</svg>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ni.com/en-ph/perspectives/engineering-education-from-a-distance.html" target="_blank">
<svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
<g fill="none" fill-rule="evenodd">
<path fill="#044123" d="M0.451 0H27.519000000000002V27.068H0.451z" transform="translate(-.27)" />
<path fill="#CDDCC8" fill-rule="nonzero" d="M8.27 11.143h2.358V19H8.27v-7.857zm1.172-.786H9.43c-.703 0-1.158-.524-1.158-1.179C8.27 8.51 8.74 8 9.456 8c.717 0 1.159.51 1.172 1.178 0 .654-.455 1.18-1.186 1.18zM19.271 19h-2.21v-4.205c0-1.016-.542-1.71-1.41-1.71-.664 0-1.023.468-1.197.92-.064.162-.045.61-.045.835V19H12.2v-7.857h2.21v1.209c.319-.516.818-1.21 2.094-1.21 1.581 0 2.767 1.04 2.767 3.363V19z" transform="translate(-.27)" />
</g>
</svg>
</a>
<a href="https://twitter.com/share" target="_blank">
<svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
<g fill="none" fill-rule="evenodd">
<path fill="#044123" d="M0.451 0H27.519000000000002V27.068H0.451z" transform="translate(-.36)" />
<path fill="#CDDCC8" d="M13.722 11l.029.469-.473-.058c-1.723-.22-3.229-.965-4.507-2.217l-.624-.621-.161.459c-.341 1.022-.123 2.102.587 2.829.378.401.293.458-.36.22-.227-.077-.426-.134-.445-.106-.066.067.16.937.34 1.281.247.478.749.946 1.298 1.223l.464.22-.55.01c-.53 0-.549.01-.492.21.19.621.937 1.28 1.77 1.567l.587.201-.51.306c-.758.44-1.648.688-2.538.707-.426.01-.776.048-.776.077 0 .095 1.155.63 1.827.84 2.016.622 4.411.354 6.21-.707 1.278-.755 2.556-2.255 3.152-3.708.322-.774.644-2.188.644-2.867 0-.44.029-.497.559-1.023.312-.305.606-.64.662-.736.095-.181.086-.181-.397-.019-.805.287-.918.249-.52-.181.293-.306.643-.86.643-1.023 0-.029-.142.02-.303.105-.17.096-.55.24-.833.325l-.511.163-.464-.316c-.256-.172-.616-.363-.805-.42-.483-.134-1.221-.115-1.657.038-1.183.43-1.93 1.539-1.846 2.752z" transform="translate(-.36)" />
</g>
</svg>
</a>
<a href="mailto:?subject=NI&body=https://www.ni.com/en-ph/perspectives/engineering-education-from-a-distance.html" target="_blank">
<svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
<g fill="none" fill-rule="evenodd">
<path fill="#044123" d="M0.451 0H27.519000000000002V27.068H0.451z" />
<path fill="#CDDCC8" d="M18.563 9h-8.125C9.09 9 8 10.105 8 11.468v4.937c0 1.363 1.091 2.468 2.438 2.468h8.124c1.347 0 2.438-1.105 2.438-2.468v-4.937C21 10.105 19.909 9 18.562 9zm-8.125 1.646h8.124c.2 0 .375.08.516.2l-4.578 3.09-4.578-3.09c.14-.12.316-.2.515-.2zm8.937 4.936l-2.438-.823 2.2 2.228c-.147.149-.35.24-.575.24h-8.125c-.224 0-.427-.091-.574-.24l2.2-2.228-2.438.823v-3.29l4.875 3.29 4.875-3.29v3.29z" />
</g>
</svg>
</a>
</div>
</div>
</div>
</div>
<div class="ni__perspective-photo-caption">
<div class="topimage image-component parbase">
<div>
<img src="https://ni.scene7.com/is/image/ni/GI_1051423952_Hero_1110x542?scl=1" alt="An engineering student signs on to class remotely from his laptop at home." class="ni__perspective-hero__image" />
</div>
</div>
</div>
<div class="ni__row">
<div class="ni__col-md-10 ni__offset-md-2 ni__rich-text">
<div>
<div class="responsivegrid">
<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
<div class="richtext parbase aem-GridColumn aem-GridColumn--default--12">
<div lang="en">
<p>As students return to school, many are heading back to computer screens to receive the bulk of their instruction. Today, remote learning is more critical than ever, but some scholars have been pioneering this format within engineering education for quite some time. One of those pioneers is Professor Timothy D. Drysdale, chair of Technology Enhanced Science Education at the University of Edinburgh. We sat down (virtually) with Professor Drysdale to talk not just about engineering education but remote engineering education.</p>
<h5>NI:</h5>
<p>You’ve been a pioneer in remote labs for several years now. What initially drove you to remote engineering education?</p>
<h5>Professor Drysdale:</h5>
<p>The world has been moving in a digital direction for several decades now. For years, it’s been obvious to me that institutes of higher learning around the world were going to need to do more than just understand teaching trends — they were going to have to figure out how to enable effective distance education. This is no longer an option, it’s critical, and in many cases, required.</p>
<p>I have a background in a mixture of subjects that are well matched to remote labs. When an opportunity came up in distance education to take on a remote laboratories project, it was a perfect confluence of factors. Because of this convergence, I was able to move into remote engineering education in a significant and impactful way. </p>
<p><img src="https://ni.scene7.com/is/image/ni/Week_10_working_from_home_1110x542?wid=634" alt="Remote learning connects students and teachers around the world." style="" /></p>
<p><sup>Digital education is no longer an option. It's a requirement.</sup></p>
</div></div>
<div class="richtext parbase aem-GridColumn aem-GridColumn--default--12">
<div lang="en">
<h5><span style="">NI:</span><br />
</h5>
<p>What has your role been in progressing remote learning in engineering?</p>
<h5><span style="">Professor Drysdale:</span><br />
</h5>
<p>In 2015, when I started on remote labs, I wanted emotional engagement between remote users and the respective equipment. Since then, I’ve been pioneering this concept on a large scale: having many experiments running simultaneously with real-time latency and automatic management, as well as automatic management of the security, so that you can share a session with people as needed. Overall, to keep it progressing, it’s about removing the friction so that it can make the jump into mainstream.<br />
</p>
<h5><span style="">NI:</span><br />
</h5>
<p>How have you built and leveraged a remote learning community?<br />
</p>
<h5><span style="">Professor Drysdale:</span><br />
</h5>
<p>NI brings together science and engineering educators with vastly different research interests. I’d travel to conferences related to my research, and although there were education sessions there, each one focused on a single discipline. But within the NI educator community, you meet people involved in physics or mechanics and many other subjects; you can share your enthusiasm for digital and online practical work regardless of your teaching expertise.<br />
</p>
<p><span style="">The connections we’ve made through this cross-discipline community is a powerful thing. It’s put me in touch with many others who have developed remote laboratories.</span><br />
</p>
<p>What I’ve learned is that you’re not going to make a remote lab system for electronics, another one for physics, another one for geosciences and so forth. Instead, you need a core structure in place.<br />
</p>
<p>However, in order for that digital infrastructure to work the way you want it to, you need to support many different fields. Given the effort that’s required to be effective, that’s the only way to justify the investment.<br />
</p>
<h5>NI:</h5>
<p>If students can’t go to school physically, are they still receiving the same quality of learning as they would if they were not remote?<br />
</p>
<h5><span style="">Professor Drysdale:</span><br />
</h5>
<p>The amount of work traditional campuses are having to do to cope with the COVID-19 pandemic is massive, but with enough creativity, you can enable effective online learning. From a teaching perspective, you can also gain access to new pedagogical benefits.<br />
</p>
<p><span style="">Pooling everyone’s online experiments will open things up. One example that comes to mind: If I get a question from a student that I can answer with equipment that I don’t happen to have, wouldn’t it be great if I could see if someone else had it and then access it right there in my lecture? That’s what I’m working on now — completely melding online education and face-to-face education.</span><br />
</p>
<p>And the data speaks for itself. Studies have shown that online education — with adequate prep under the right conditions and infrastructure — provides a learning opportunity that rivals a real-world experience. </p>
</div></div>
<div class="richtext parbase aem-GridColumn aem-GridColumn--default--12">
<div lang="en">
<h5>NI:</h5>
<p>Do you think that having a digital experience is also going to better prepare students for their work in the future?</p>
<h5><span style="">Professor Drysdale:</span></h5>
<p><span style="">Without a doubt. I’ve met engineers who design computer chips with people they’ve never physically met. They perform all their duties remotely in different countries. This scenario isn’t uncommon.</span><br />
</p>
<p><span style="">There are plenty of instances where equipment is in one place and operated in another. When you’re forced to design and build a system like that and then use it, it makes you think in a different way. Students who get to work with equipment remotely are going to be better prepared mentally for this accelerating phenomenon.</span><br />
</p>
<h5><span style="">NI:</span></h5>
<p><span style="">How quickly do you think schools will be able to adopt effective remote learning?</span><br />
</p>
<h5><span style="">Professor Drysdale:</span></h5>
<p><span style="">It’s a complex situation. There are multiple factors to consider that are unique to different campuses, their staff, their students, their expectations and their previous experience with remote learning.</span><br />
</p>
<p><span style="">Beyond the here and now, we must consider what the digital revolution means for higher education and how we should position ourselves in five- or 10-years’ time. When I think back to the traditional university campus, most of the improvements you could expect to make came from getting educators together and having them reflect on their practice - many things that mattered could then be changed by individuals. I think those days are over because now our innovations need digital infrastructure.  </span><br />
</p>
<p><span style="">Now in order to have those digital infrastructures, you need institutional support to buy or develop and then run them. Moreover, I feel very strongly that educators should work together to produce the tools their sector needs.</span><br />
</p>
<p><span style="">These tools will come along if academia supports them, but it’s not necessary for every educator to be a digital pioneer. There are many tasks to take care of, so we need a team approach. </span><br />
</p>
<blockquote>Wouldn’t it be amazing if your location (and the location of equipment) no longer predetermined your contribution on the job or to society? I think it would empower more people to fulfill their potential and make the world a much better place.<br />
<br />
<sup>-Professor Timothy D. Drysdale, chair of Technology Enhanced Science Education at the University of Edinburgh</sup></blockquote>
</div></div>
<div class="responsivegrid ni__float-content is-align--middle aem-GridColumn aem-GridColumn--default--12">
<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
<div class="richtext parbase aem-GridColumn aem-GridColumn--default--12">
<div lang="en">
<p><img src="https://ni.scene7.com/is/image/ni/TimDrysdale3127_1kby1k5_960x1092?hei=250" alt="Professor Timothy D. Drysdale, chair of Technology Enhanced Science Education at the University of Edinburgh" /></p>
</div></div>
</div></div>
<div class="richtext parbase aem-GridColumn aem-GridColumn--default--12">
<div lang="en">
<h5>NI: </h5>
<p>What are the important elements you see that we must continue to include in engineering education regardless of the learning format?</p>
<h5>Professor Drysdale: </h5>
<p>I really like the idea of failing faster so you can get to the right answer quicker. This approach differs markedly from how most students learn at school, where the answer is usually found at the back of a book.<br />
</p>
<p>Putting yourself in environments where the answer isn’t as accessible — where you can explore and make mistakes — is incredibly important. There’s an opportunity here to create safe spaces where people feel “free to play” and comfortable taking part in that exploration.<br />
</p>
<p>We also need to provide students with the experience of leadership — so they can learn to deal with the consequences of their decisions. You can’t just play all the time. You must learn to take responsibility</p>
<h5>NI: </h5>
<p>So, how will remote learning influence STEM education in the future?<br />
</p>
<h5>Professor Drysdale: </h5>
<p>I think remote learning is going to be a great way of connecting everybody around the world. It cultivates practical work experiences that help enhance the lives of people everywhere. And it’s a great way to improve the sustainability of our resources when it comes to producing equipment for education; we can have fewer pieces of equipment, and people can access them remotely.<br />
</p>
<p>Wouldn’t it be amazing if your location (and the location of equipment) no longer predetermined your contribution on the job or to society? I think it would empower more people to fulfill their potential and make the world a much better place. It’s magical when you think about it.<br />
</p>
<h5>NI:</h5>
<p>Yes, Professor Drysdale, it sure is. Let’s make it happen together. </p>
</div></div>
</div></div>
</div>
</div>
</div>
</div>
<div>
<div class="related-articles parbase">
<section class="ni__perspective-grid is-related-articles">
<div class="ni__container">
<h2>Related Articles</h2>
<div class="ni__row justify-content-center">
<div class="ni__col-md-6 ni__col-lg-4">
<a href="https://www.ni.com/en-us/perspectives/taking-the-first-steps-towards-change.html">
<article class="ni__perspective-grid__item " style="animation-delay:0s">
<div>
<div>
<img src="https://ni.scene7.com/is/image/ni/Week_09_FrancoDroid_Card_349x256?scl=1" alt="A baby awake after surgery." />
</div>
</div>
<div class="ni__perspective-grid--content">
<h3 class="ni__perspective-grid__title">Taking the FIRST Steps Towards Change</h3>
<div class="ni__perspective-grid__text-wrapper">
<p class="ni__perspective-grid__text">The world needs engineers now more than ever. But to truly Engineer Ambitiously, our industry needs a diverse array of innovators.</p>
</div>
</div>
</article>
</a>
</div>
<div class="ni__col-md-6 ni__col-lg-4">
<a href="https://www.ni.com/en-us/perspectives/the-path-to-innovation.html">
<article class="ni__perspective-grid__item " style="animation-delay:0s">
<div>
<div>
<img src="https://ni.scene7.com/is/image/ni/Baby_01_Card_349x256?scl=1" alt="Girls conducting an experiment in science class" />
</div>
</div>
<div class="ni__perspective-grid--content">
<h3 class="ni__perspective-grid__title">The Path to Innovation</h3>
<div class="ni__perspective-grid__text-wrapper">
<p class="ni__perspective-grid__text">An inside look at the complex and careful engineering behind the development of a life-saving medical device. </p>
</div>
</div>
</article>
</a>
</div>
<div class="ni__col-md-6 ni__col-lg-4">
<a href="https://www.ni.com/en-us/perspectives/closing-the-gender-gap-and-encouraging-the-next-generation-of-en.html">
<article class="ni__perspective-grid__item " style="animation-delay:0s">
<div>
<div>
<img src="https://ni.scene7.com/is/image/ni/GirlsInSTEM_Card_349x256?scl=1" alt="A man connects to a 5G network from his mobile device" />
</div>
</div>
<div class="ni__perspective-grid--content">
<h3 class="ni__perspective-grid__title">Closing the Gender Gap and Encouraging the Next Generation of Engineers</h3>
<div class="ni__perspective-grid__text-wrapper">
<p class="ni__perspective-grid__text">Girlstart Executive Director Tamara Hudgins explains how they have addressed the gender gap and made the pivot to support and encourage their members through virtual opportunities. </p>
</div>
</div>
</article>
</a>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>

<div class="container">
<div id="cookieLaw" style="display: none;">
<div class="row">
<div class="col-xs-12 col-sm-10">
<p>This site uses cookies to offer you a better browsing experience. Learn more about our <a href="https://www.ni.com/en-us/about-ni/legal/privacy-statement.html" target="_blank">privacy statement</a> and <a href="https://www.ni.com/en-us/about-ni/legal/cookies.html" target="_blank">cookie policy.</a></p>
</div>
<div class="col-xs-12 col-sm-2 text-right">
<button id="btnUnderstood" class="ni-btn ni-btn-tertiary" style="text-transform:none" type="button">Yes, I accept</button>
 </div>
</div>
</div>
</div>
<a href="#" id="contactSalesBtnA" class="hidden" rel="popover" data-popover-default="Contact sales" data-popover-close="Close" data-popover-content-desktop="#contactSalesDesktopA" data-popover-content-mobile="#contactSalesMobileA"></a>
<div id="contactSalesDesktopA" class="hidden">
<form>
<div class="questions" data-offset-width="316" class="hidden">
<p>What do you need our team of experts to assist you with?</p>
<a href="#" class="primaryBtn block slideNavigator" data-popver-nextslide="1">Our sales team</a>
<a href="//www.ni.com/en-us/support.html" class="outlineBtn block supportNavigator">Our support team</a>
</div>
<div data-offset-width="316" class="hidden">
<p>What would you like to do? Our team of experts can help.</p>
<a href="#" class="outlineBtn block slideNavigator" data-popver-nextslide="2" data-popover-route="get a quote">Request a quote</a>
<a href="#" class="outlineBtn block slideNavigator" data-popver-nextslide="2" data-popover-route="find the right product">Find the right product</a>
<a href="#" class="outlineBtn block slideNavigator" data-popver-nextslide="2" data-popover-route="place order">Place an order</a>
</div>
<div id="contactSalesform" data-offset-width="572" class="hidden">
<h3>How can we help?</h3>
<div class="row">
<div class="col-xs-12">
<div class="form-group">
<textarea class="form-control" id="description" name="description" rows="5" placeholder="I am interested in ..."></textarea>
</div>
</div>
</div>
<h3>Please enter your information below and we'll be intouch soon.</h3>
<div class="row">
<div class="col-xs-6">
<div class="form-group">
<input type="text" class="form-control" id="first_name" name="first_name" maxlength="40" placeholder="First name" data-validation-required required />
<div class="ni-validation-messages">
<div data-message="required">This field is required</div>
<span class="fa fa-times-circle"></span>
</div>
</div>
</div>
<div class="col-xs-6">
<div class="form-group">
<input type="text" class="form-control" id="last_name" name="last_name" maxlength="80" placeholder="Last name" data-validation-required required />
<div class="ni-validation-messages">
<div data-message="required">This field is required</div>
<span class="fa fa-times-circle"></span>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-6">
<div class="form-group">
<input type="text" class="form-control" id="company" maxlength="40" name="company" placeholder="Company name" />
</div>
</div>
<div class="col-xs-6">
<div class="form-group">
<input type="email" class="form-control" id="email" maxlength="80" name="email" placeholder="Business email" data-validation-required required />
<div class="ni-validation-messages">
<div data-message="required">This field is required</div>
<span class="fa fa-times-circle"></span>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-6">
<div class="form-group">
<input type="text" class="form-control" id="phone" name="phone" placeholder="Phone number" data-validation-required required />
<div class="ni-validation-messages">
<div data-message="required">This field is required</div>
<span class="fa fa-times-circle"></span>
</div>
</div>
</div>
<div class="col-xs-6">
<div class="form-group">
<select class="form-control countrList" id="country" maxlength="40" name="country">
<option selected disabled value="">Country</option>
</select>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-5">
<h4>Preferred communication method</h4>
<div class="form-group horizontal-radio-buttons">
<span><input type="radio" name="preferred-method" value="email">Email</span>
<span><input type="radio" name="preferred-method" value="phone call">Phone call</span>
</div>
</div>
<div class="col-xs-offset-3 col-xs-4">
<input type="button" class="primaryBtn block slideNavigator formSubmitter" data-popver-nextslide="3" value="Send" />
</div>
<div class="col-xs-12">
<hr />
</div>
</div>
<div class="row">
<div class="col-xs-6">
<a href="#" class="slideNavigator prevSlide" data-popver-nextslide="0">
<i class="fas fa-chevron-left"></i>
</a>
</div>
<div class="col-xs-6 text-right phone">
<div class="ni-contact-sales-number"></div>
</div>
</div>
</div>
<div class="thanksSlide hidden text-center" data-offset-width="572">
<p class="thanks">Thanks!</p>
<p class="thanksMsg">We'll be in touch soon!</p>
<img src="//www.ni.com/content/dam/web/scene7/images/logo_2020_white.svg" alt="" />
</div>
<input type="hidden" name="oid" value="">
<input type="hidden" name="action" value="">
<input type="hidden" name="route" value="">
<input type="hidden" name="description_prefix" value="Customer requesting help via Contact Sales Team form on ni.com.">
<input type="hidden" name="Privacy_Policy_Acceptance_Reason__c" value="Customer entered contact data and requested a callback on www.ni.com/contact-sales form.">
<input type="hidden" name="lead_source" value="ni.com - Sales Form">
<input type="hidden" name="recordType" value="012i0000000xsPz">
<input type="hidden" name="00Ni000000FoVoC" value="Request a Callback">
<input type="hidden" name="00Ni000000FoVoB" value="cREQ Date">
</form>
</div>
<div id="contactSalesMobileA" class="hidden">
<form>
<div class="questions" data-offset-width="316" class="hidden">
<p>What do you need our team of experts to assist you with?</p>
<a href="#" class="primaryBtn block slideNavigator" data-popver-nextslide="1">Our sales team</a>
<a href="//www.ni.com/en-us/support.html" class="outlineBtn block supportNavigator">Our support team</a>
</div>
<div data-offset-width="316" class="hidden">
<p>What would you like to do? Our team of experts can help.</p>
<a href="#" class="outlineBtn block slideNavigator" data-popver-nextslide="2" data-popover-route="get a quote">Request a quote</a>
<a href="#" class="outlineBtn block slideNavigator" data-popver-nextslide="2" data-popover-route="find the right product">Find the right product</a>
<a href="#" class="outlineBtn block slideNavigator" data-popver-nextslide="2" data-popover-route="place order">Place an order</a>
</div>
<div class="mobileForm1 hidden" data-offset-width="316">
<h3>How can we help?</h3>
<div class="row">
<div class="col-xs-12">
<div class="form-group">
<textarea class="form-control" id="description" name="description" rows="8" placeholder="I am interested in ..."></textarea>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-8">
<a href="#" class="slideNavigator prevSlide pull-left" data-popver-nextslide="0">
<i class="fas fa-chevron-left"></i>
</a>
<div class="text-center phone">
<div class="ni-contact-sales-number"></div>
</div>
</div>
<div class="col-xs-4 text-right">
<a href="#" class="primaryBtn block slideNavigator" data-popver-nextslide="3">Next</a>
</div>
</div>
</div>
<div class="mobileForm2 hidden" data-offset-width="316">
<h3>How can we help?</h3>
<div class="row">
<div class="col-xs-12">
<div class="form-group">
<input type="text" class="form-control" id="first_name" name="first_name" maxlength="40" placeholder="First name" data-validation-required required />
<div class="ni-validation-messages">
<div data-message="required">This field is required</div>
<span class="fa fa-times-circle"></span>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<div class="form-group">
<input type="text" class="form-control" id="last_name" name="last_name" maxlength="80" placeholder="Last name" data-validation-required required />
<div class="ni-validation-messages">
<div data-message="required">This field is required</div>
<span class="fa fa-times-circle"></span>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<div class="form-group">
<input type="text" class="form-control" id="company" maxlength="40" name="company" placeholder="Company name" />
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<div class="form-group">
<input type="email" class="form-control" id="email" maxlength="80" name="email" placeholder="Business email" data-validation-required required />
<div class="ni-validation-messages">
<div data-message="required">This field is required</div>
<span class="fa fa-times-circle"></span>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<div class="form-group">
<input type="text" class="form-control" id="phone" name="phone" placeholder="Phone number" data-validation-required required />
<div class="ni-validation-messages">
<div data-message="required">This field is required</div>
<span class="fa fa-times-circle"></span>
</div>
</div>
</div>
</div>
<div class="row">
 <div class="col-xs-12">
<div class="form-group">
<select class="form-control countrList" id="country" maxlength="40" name="country">
<option selected disabled value="">Country</option>
</select>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-9">
<div class="form-group">
<h4>Preferred communication method</h4>
<div class="form-group horizontal-radio-buttons">
<span><input type="radio" name="preferred-method" value="email">Email</span>
<span><input type="radio" name="preferred-method" value="phone call">Phone call</span>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-2">
<a href="#" class="slideNavigator prevSlide" data-popver-nextslide="1">
<i class="fas fa-chevron-left"></i>
</a>
</div>
<div class="col-xs-6">
<div class="phone">
<div class="ni-contact-sales-number"></div>
</div>
</div>
<div class="col-xs-4 text-right">
<input type="button" class="primaryBtn block slideNavigator formSubmitter" data-popver-nextslide="3" value="Send" />
</div>
</div>
</div>
<div class="thanksSlide hidden text-center" data-offset-width="316">
<p class="thanks">Thanks!</p>
<p class="thanksMsg">We'll be in touch soon!</p>
<img src="//www.ni.com/content/dam/web/scene7/images/logo_2020_white.svg" alt="" />
</div>
<input type="hidden" name="oid" value="">
<input type="hidden" name="action" value="">
<input type="hidden" name="route" value="">
<input type="hidden" name="description_prefix" value="Customer requesting help via Contact Sales Team form on ni.com.">
<input type="hidden" name="Privacy_Policy_Acceptance_Reason__c" value="Customer entered contact data and requested a callback on www.ni.com/contact-sales form.">
<input type="hidden" name="lead_source" value="ni.com - Sales Form">
<input type="hidden" name="recordType" value="012i0000000xsPz">
<input type="hidden" name="00Ni000000FoVoC" value="Request a Callback">
<input type="hidden" name="00Ni000000FoVoB" value="cREQ Date">
</form>
</div>
<a href="#" id="contactSalesBtnB" class="hidden" rel="popover" data-popover-default="Contact sales" data-popover-close="Close" data-popover-content-desktop="#contactSalesDesktopB" data-popover-content-mobile="#contactSalesMobileB"></a>
<div id="contactSalesDesktopB" class="hidden">
<form>
<div class="questions" data-offset-width="316">
<p>What do you need our team of experts to assist you with?</p>
<a href="#" class="outlineBtn block slideNavigator" data-popver-nextslide="1" data-popover-route="get a quote">Request a quote</a>
<a href="#" class="outlineBtn block slideNavigator" data-popver-nextslide="1" data-popover-route="find the right product">Find the right product</a>
<a href="#" class="outlineBtn block slideNavigator" data-popver-nextslide="1" data-popover-route="place order">Place an order</a>
<a href="//www.ni.com/en-us/support.html" class="outlineBtn block supportNavigator">Get support on a product</a>
</div>
<div id="contactSalesform" data-offset-width="572" class="hidden">
<h3>How can we help?</h3>
<div class="row">
<div class="col-xs-12">
<div class="form-group">
<textarea class="form-control" id="description" name="description" rows="5" placeholder="I am interested in ..."></textarea>
</div>
</div>
</div>
<h3>Please enter your information below and we'll be intouch soon.</h3>
<div class="row">
<div class="col-xs-6">
<div class="form-group">
<input type="text" class="form-control" id="first_name" name="first_name" maxlength="40" placeholder="First name" data-validation-required required />
<div class="ni-validation-messages">
<div data-message="required">This field is required</div>
<span class="fa fa-times-circle"></span>
</div>
</div>
</div>
<div class="col-xs-6">
<div class="form-group">
<input type="text" class="form-control" id="last_name" name="last_name" maxlength="80" placeholder="Last name" data-validation-required required />
<div class="ni-validation-messages">
<div data-message="required">This field is required</div>
<span class="fa fa-times-circle"></span>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-6">
<div class="form-group">
<input type="text" class="form-control" id="company" maxlength="40" name="company" placeholder="Company name" />
</div>
</div>
<div class="col-xs-6">
<div class="form-group">
<input type="email" class="form-control" id="email" maxlength="80" name="email" placeholder="Business email" data-validation-required required />
<div class="ni-validation-messages">
<div data-message="required">This field is required</div>
<span class="fa fa-times-circle"></span>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-6">
<div class="form-group">
<input type="text" class="form-control" id="phone" name="phone" placeholder="Phone number" data-validation-required required />
<div class="ni-validation-messages">
<div data-message="required">This field is required</div>
<span class="fa fa-times-circle"></span>
</div>
</div>
</div>
<div class="col-xs-6">
<div class="form-group">
<select class="form-control countrList" id="country" maxlength="40" name="country">
<option selected disabled value="">Country</option>
</select>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-5">
<h4>Preferred communication method</h4>
<div class="form-group horizontal-radio-buttons">
<span><input type="radio" name="preferred-method" value="email">Email</span>
<span><input type="radio" name="preferred-method" value="phone call">Phone call</span>
</div>
</div>
<div class="col-xs-offset-3 col-xs-4">
<input type="button" class="primaryBtn block slideNavigator formSubmitter" data-popver-nextslide="2" value="Send" />
</div>
<div class="col-xs-12">
<hr />
</div>
</div>
<div class="row">
 <div class="col-xs-6">
<a href="#" class="slideNavigator prevSlide" data-popver-nextslide="0">
<i class="fas fa-chevron-left"></i>
</a>
</div>
<div class="col-xs-6 text-right phone">
<div class="ni-contact-sales-number"></div>
</div>
</div>
</div>
<div class="thanksSlide hidden text-center" data-offset-width="572">
<p class="thanks">Thanks!</p>
<p class="thanksMsg">We'll be in touch soon!</p>
<img src="//www.ni.com/content/dam/web/scene7/images/logo_2020_white.svg" alt="" />
</div>
<input type="hidden" name="oid" value="">
<input type="hidden" name="action" value="">
<input type="hidden" name="route" value="">
<input type="hidden" name="description_prefix" value="Customer requesting help via Contact Sales Team form on ni.com.">
<input type="hidden" name="Privacy_Policy_Acceptance_Reason__c" value="Customer entered contact data and requested a callback on www.ni.com/contact-sales form.">
<input type="hidden" name="lead_source" value="ni.com - Sales Form">
<input type="hidden" name="recordType" value="012i0000000xsPz">
<input type="hidden" name="00Ni000000FoVoC" value="Request a Callback">
<input type="hidden" name="00Ni000000FoVoB" value="cREQ Date">
</form>
</div>
<div id="contactSalesMobileB" class="hidden">
<form>
<div class="questions" data-offset-width="316">
<p>What do you need our team of experts to assist you with?</p>
<a href="#" class="outlineBtn block slideNavigator" data-popver-nextslide="1" data-popover-route="get a quote">Request a quote</a>
<a href="#" class="outlineBtn block slideNavigator" data-popver-nextslide="1" data-popover-route="find the right product">Find the right product</a>
<a href="#" class="outlineBtn block slideNavigator" data-popver-nextslide="1" data-popover-route="place order">Place an order</a>
<a href="//www.ni.com/en-us/support.html" class="outlineBtn block supportNavigator">Get support on a product</a>
</div>
<div class="mobileForm1 hidden" data-offset-width="316">
<h3>How can we help?</h3>
<div class="row">
<div class="col-xs-12">
<div class="form-group">
<textarea class="form-control" id="description" name="description" rows="8" placeholder="I am interested in ..."></textarea>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-8">
<a href="#" class="slideNavigator prevSlide pull-left" data-popver-nextslide="0">
<i class="fas fa-chevron-left"></i>
</a>
<div class="text-center phone">
<div class="ni-contact-sales-number"></div>
</div>
</div>
<div class="col-xs-4 text-right">
<a href="#" class="primaryBtn block slideNavigator" data-popver-nextslide="2">Next</a>
</div>
</div>
</div>
<div class="mobileForm2 hidden" data-offset-width="316">
<h3>Please enter your information below and we'll be intouch soon.</h3>
<div class="row">
<div class="col-xs-12">
<div class="form-group">
<input type="text" class="form-control" id="first_name" name="first_name" maxlength="40" placeholder="First name" data-validation-required required />
<div class="ni-validation-messages">
<div data-message="required">This field is required</div>
<span class="fa fa-times-circle"></span>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<div class="form-group">
<input type="text" class="form-control" id="last_name" name="last_name" maxlength="80" placeholder="Last name" data-validation-required required />
<div class="ni-validation-messages">
<div data-message="required">This field is required</div>
<span class="fa fa-times-circle"></span>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<div class="form-group">
<input type="text" class="form-control" id="company" maxlength="40" name="company" placeholder="Company name" />
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<div class="form-group">
<input type="email" class="form-control" id="email" maxlength="80" name="email" placeholder="Business email" data-validation-required required />
<div class="ni-validation-messages">
<div data-message="required">This field is required</div>
<span class="fa fa-times-circle"></span>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<div class="form-group">
<input type="text" class="form-control" id="phone" name="phone" placeholder="Phone number" data-validation-required required />
<div class="ni-validation-messages">
<div data-message="required">This field is required</div>
<span class="fa fa-times-circle"></span>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<div class="form-group">
<select class="form-control countrList" id="country" maxlength="40" name="country">
<option selected disabled value="">Country</option>
</select>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-9">
<div class="form-group">
<h4>Preferred communication method</h4>
<div class="form-group horizontal-radio-buttons">
<span><input type="radio" name="preferred-method" value="email">Email</span>
<span><input type="radio" name="preferred-method" value="phone call">Phone call</span>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-2">
<a href="#" class="slideNavigator prevSlide" data-popver-nextslide="1">
<i class="fas fa-chevron-left"></i>
</a>
</div>
<div class="col-xs-6">
<div class="phone">
<div class="ni-contact-sales-number"></div>
</div>
</div>
<div class="col-xs-4 text-right">
<input type="button" class="primaryBtn block slideNavigator formSubmitter" data-popver-nextslide="3" value="Send" />
</div>
</div>
</div>
<div class="thanksSlide hidden text-center" data-offset-width="316">
<p class="thanks">Thanks!</p>
<p class="thanksMsg">We'll be in touch soon!</p>
<img src="//www.ni.com/content/dam/web/scene7/images/logo_2020_white.svg" alt="" />
</div>
<input type="hidden" name="oid" value="">
<input type="hidden" name="action" value="">
<input type="hidden" name="route" value="">
<input type="hidden" name="description_prefix" value="Customer requesting help via Contact Sales Team form on ni.com.">
<input type="hidden" name="Privacy_Policy_Acceptance_Reason__c" value="Customer entered contact data and requested a callback on www.ni.com/contact-sales form.">
<input type="hidden" name="lead_source" value="ni.com - Sales Form">
<input type="hidden" name="recordType" value="012i0000000xsPz">
<input type="hidden" name="00Ni000000FoVoC" value="Request a Callback">
<input type="hidden" name="00Ni000000FoVoB" value="cREQ Date">
</form>
</div>
<footer class="ni-wrapper-footer footer noindex">
<div class="container-fluid footer-header"></div>
<div class="flex-container">
<div class="container-fluid footer-body">
<div>
<div class="row">
<div class="col-md-3 col-xs-12">
<div class="logo-container">
<img src="//ni.scene7.com/is/image/nipreprod/logo_forrest" class="logo" alt="" width="71">
<div class="slogan">
Engineer
<span class="indented">Ambitiously.</span>
</div>
</div>
</div>
<div class="col-md-2 col-xs-12">
<div class="section-title">Solutions</div>
<ul class="section-links">
<li>
<a class="analytics-footersolutions-link" href="//www.ni.com/en-us/innovations/semiconductor.html">Semiconductor</a>
</li>
<li>
<a class="analytics-footersolutions-link" href="//www.ni.com/en-us/innovations/automotive.html">Automotive</a>
</li>
<li>
<a class="analytics-footersolutions-link" href="//www.ni.com/en-us/innovations/aerospace-defense.html">Aerospace, Defense, &amp; Government</a>
</li>
<li>
<a class="analytics-footersolutions-link" href="//www.ni.com/en-us/innovations/academic-research.html">Academic &amp; Research</a>
</li>
<li>
<a class="analytics-footersolutions-link" href="//www.ni.com/en-us/innovations/wireless.html">Wireless</a>
</li>
<li>
<a class="analytics-footersolutions-link" href="//www.ni.com/en-us/innovations/electronics.html">Electronics</a>
</li>
<li>
<a class="analytics-footersolutions-link" href="//www.ni.com/en-us/innovations/energy.html">Energy</a>
</li>
<li>
<a class="analytics-footersolutions-link" href="//www.ni.com/en-us/innovations/industrial-machinery.html">Industrial Machinery</a>
</li>
<li>
<a class="analytics-footersolutions-link" href="//www.ni.com/en-us/innovations/transportation-and-heavy-equipment.html ">Heavy Equipment</a>
</li>
<li>
<a class="analytics-footersolutions-link" href="//www.ni.com/en-us/partners.html">Partners</a>
</li>
</ul>
</div>
<div class="col-md-2 col-xs-12">
<div class="section-title">Orders</div>
<ul class="section-links">
<li>
<a class="analytics-footerorders-link" href="//www.ni.com/status/">Order Status and History</a>
</li>
<li>
<a class="analytics-footerorders-link" href="//sine.ni.com/apps/utf8/nios.store?action=purchase_form">Order by Part Number</a>
</li>
<li>
<a class="analytics-footerorders-link" href="//sine.ni.com/myproducts/app/main.xhtml">Activate a Product</a>
</li>
<li>
<a class="analytics-footerorders-link" href="//sine.ni.com/apps/utf8/niwq.retrieve_quote">Retrieve a Quote</a>
</li>
<li>
 <a class="analytics-footerorders-link" href="//www.ni.com/en-us/about-ni/legal/service-terms.html">Terms of Service</a>
</li>
</ul>
</div>
<div class="col-md-2 col-xs-12">
<div class="section-title">Company</div>
<ul class="section-links">
<li>
<a class="analytics-footercompany-link" href="//www.ni.com/en-us/about-ni/leadership.html/">Leadership</a>
</li>
<li>
<a class="analytics-footercompany-link" href="//www.ni.com/en-us/about-ni/careers.html">Careers</a>
</li>
<li>
<a class="analytics-footercompany-link" href="//investor.ni.com/">Investor Relations</a>
</li>
<li>
<a class="analytics-footercompany-link" href="//www.ni.com/en-us/about-ni/newsroom.html">Newsroom</a>
</li>
<li>
<a class="analytics-footercompany-link" href="//www.ni.com/en-us/about-ni/corporate-responsibility.html">Corporate Responsibility</a>
</li>
<li>
<a class="analytics-footercompany-link" href="//www.ni.com/en-us/about-ni/corporate-quality.html">Supply Chain &amp; Quality</a>
</li>
<li>
<a class="analytics-footercompany-link" href="//www.ni.com/en-us/events.html">Events</a>
</li>
</ul>
</div>
<div class="col-md-2 col-xs-12">
<div class="section-title">Support</div>
<ul class="section-links">

<li>
<a class="analytics-footersupport-link" id="downloads" href="//www.ni.com/en-us/support/downloads.html">Downloads</a>
</li>

<li>
<a class="analytics-footersupport-link" id="manuals" href="//www.ni.com/manuals/">Product Documentation</a>
</li>

<li>
<a class="analytics-footersupport-link" href="//forums.ni.com/t5/Discussion-Forums/ct-p/discussion-forums">Discussion Forums</a>
</li>

<li>
<a class="analytics-footersupport-link" href="//sine.ni.com/srm/app/getassistance">Submit a Service Request</a>
</li>

<li>
<a class="analytics-footersupport-link" id="site-feedback" href="#"></a>
</li>
</ul>
<div class="socialIcons">
<div class="col-xs-6 col-sm-8 bg-line hidden-md"></div>
<div class="text-left">
<a class="analytics-footer-link" href="//www.facebook.com/NationalInstruments/">
<i class="fab fa-facebook"></i>
</a>
<a class="analytics-footer-link" href="//twitter.com/NIglobal">
<i class="fab fa-twitter"></i>
</a>
<a class="analytics-footer-link" href="//www.linkedin.com/company/national-instruments/">
<i class="fab fa-linkedin"></i>
</a>
<a class="analytics-footer-link" href="//www.youtube.com/nationalinstruments">
<i class="fab fa-youtube"></i>
</a>
</div>
</div>
</div>
</div>
<div class="row footer-bottomLinks pull-left">
<div class="col-xs-12">
<div>
<a class="global-gateway analytics-footer-link pull-left" href="/global-gateway/"><img src="" alt="" width="21" /><span></span></a>
</div>
<div class="legal pull-left">
<a class="analytics-footer-link" href="//www.ni.com/en-us/about-ni/legal.html">LEGAL</a>&nbsp;|&nbsp;
<a class="analytics-footer-link" href="//www.ni.com/en-us/about-ni/legal/privacy-statement.html">PRIVACY</a>
</div>
<div class="allRights"> &copy; <span class="copyright"></span> NATIONAL INSTRUMENTS CORP. ALL RIGHTS RESERVED.</div>
<div class="ni-contact-number-container">
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
</body></body>
</html>