NI PXI(e)-81xx Target CD - Windows Vista/Vista 64-bit/XP/2000 2 Ratings | 2.00 out of 5 |   Print

Available Downloads:

Updates and Notifications:
Critical Updates and Security Notifications are posted on ni.com. Before downloading, click here to review this information.

Download Language: English

Product Line: PXI/CompactPCI

Version:

Release date: 02-01-2009

Software type: Other

Operating system: Windows Vista; Windows Vista 64-bit; Windows XP; Windows 2000

Description

Software on this CD: LabVIEW 8.6.x Real-Time Module Support Software

  • NI LabvIEW 8.6.x Real-Time support for the PXI-8108 RT and the PXI-8110 RT.

Downloading Software to RT Targets: After installing the target software on the host computer, you must download the software to the RT target using MAX. Refer to the Downloading Software topic of the Remote Systems Help for information about downloading embedded software to an RT target. You can access the Remote Systems Help from MAX by selecting Help»Help Topics»Remote Systems. Important Information Concerning RT Targets

NI PXI-8110 RT and PXI-8108 RT

The NI PXI-8110 RT and PXI-8108 RT controller support only version 8.6 and higher of the LabVIEW Real-Time Module.

NI PXIe-8130 RT

The PXIe-8130 RT Controller supports only version 8.5 and higher of the LabVIEW Real-Time Module and version 8.5 and higher of the LabWindows/CVI Real-Time Module.

NI PXI-8106 RT

The PXI-8106 RT Controller supports only version 8.2 and higher of the LabVIEW Real-Time Module and version 8.1 and higher of the LabWindows/CVI Real-Time Module.

NI PXI-819X RT and PXI-8184 RT

The PXI-819x RT Series and the PXI-8184 RT Controllers support only version 7.1 and higher of the LabVIEW Real-Time Module. All versions of the LabWindows/CVI Real-Time Module are supported.

NI PXI-8186/8187 RT

The PXI-8186/8187 RT Series Controllers support only version 7.0 and higher of the LabVIEW Real-Time Module. All versions of the LabWindows/CVI Real-Time Module are supported.

NI PXI-814X RT

You must enable the W2 hardware jumper to upgrade the RT software of an NI PXI-814xRT controller from version 7.1.1 or earlier to version 8.0 or later. Refer to the PXI-8140RT Series User Manual for information about the settings and options for the onboard jumpers and switches.

ETS Desktop PC

A desktop PC configured as an RT target does not support the following features.

* Displaying images to the local display using NI-IMAQ. You cannot display captured images with the monitor connected to the RT target. * NI-Watchdog VIs * RT Read Switch VI * RT LEDs VI * Accessing a CD-ROM drive installed on the dektop PC.

NI PCI-7041 Plug-In Device

The NI PCI-7041 Plug-In device is no longer supported with LabVIEW Real-Time 8.2 (and later). For support of this device, please install LabVIEW Real-Time version 7.1 or 8.0 from the National Instruments Real-Time Target Software CD.

Your Feedback

Rate this document

Answered Your Question?
Yes No

Submit