Table Of Contents

Environment Reference

Version:
    Last Modified: February 1, 2021

    Test System Maintenance Software UI consists of a single window containing a File menu, Help menu, Home page, Report page, and Settings page.

    File Menu

    The File menu contains the following options:

    • Open Reports Folder—Opens a directory of previously generated reports.
    • Exit—Exits the Test System Maintenance Software.

    Help Menu

    The Help menu contains the following options:

    • Test System Maintenance Help—Launches the Test System Maintenance Software Help.

    Home

    The Home page contains the following information:

    • Recent Maintenance History — A list of links to the most recent reports created.
    • System Information — Details about your system.
    • Run Maintenance — Configure your system maintenance operations.
      • Maintenance Operations — Click the Gear button to select which maintenance operations you want to perform on your test system.
      • Run Operations — Click to run the selected operations.
      • Component List — Click the top box to run maintenance operations on all components, or select individual components from the list.

    Reports

    The Reports page contains the overall result of operations run on your test system, as well as information on system configuration, system components, and detailed information about each operation run.

    Settings

    The Settings page contains information about Test System Maintenance Software. You can also use this page to configure the number of reports stored, and enable automatic naming of devices to match your tester configuration.


    Recently Viewed Topics