Table Of Contents

Warning 16504: Nested TestStand Workspaces Not Supported

Last Modified: November 16, 2020

One or more TestStand workspaces in the distribution refer to additional workspace files as dependencies. Package Builder does not support discovering the dependencies of nested workspace files.

Why does this warning occur?

Package Builder discovers any dependencies of top level workspaces you add to the input pane. However, if your workspace references another workspace as a dependent item, the dependencies of that workspace will not be discovered.

How do I resolve this warning?

To discover dependencies of the dependent workspaces, right click the workspace in the Inputs pane and select Make Root Input Item.


Recently Viewed Topics