Table Of Contents

Info 16501: Required Python Interpreter Versions Detected in TestStand Steps

Last Modified: November 16, 2020

A TestStand step which uses the python adapter specifies a specific version of the python interpreter. Package Builder will not automatically include these interpreter versions in the distribution.

Why does this info occur?

TestStand steps which use the python adapter can optionally specify a version of the python interpreter. These versions must be installed in order for the sequence file to execute.

How do I resolve this info?

Ensure that the specified versions of the python interpreter are installed on the target computer.


Recently Viewed Topics