Table Of Contents

Warning 16013: Cannot Find Package Dependency

Last Modified: November 16, 2020

One or more packages have dependencies with packages which could not be found in the solution and are not installed on the current system.

Why does this warning occur?

A dependent package cannot be found. In order to include a package as a dependency, the package dependencies must either be defined in the current solution, or be installed on the system building the solution.

How do I resolve this warning?

If the dependent package is intended to be built by the current solution, delete the dependent package and add a new dependency to the correct package name. If the dependent package was created outside the solution, install it on the system using NI Package Manager, or remove it as a dependency.


Recently Viewed Topics