Table Of Contents

Error -16523: TestStand and LabVIEW Support Not Installed

Last Modified: November 16, 2020

Package Builder support for building TestStand packages that include LabVIEW files require installing '[Required TestStand Package Name]' ([Required TestStand Package Version]), which includes the '[Required TestStand Tools Package Name]' package.

Why does this error occur?

In order to use TestStand and LabVIEW features in Package Builder, you must install the required TestStand package. Refer to the details of this message to see which package is required.

How do I resolve this error?

To install the required TestStand package version, navigate to the 'Updates' tab in NI Package Manager, select the TestStand package and click the 'Update' button. During the update process, ensure that tools package is selected. If the correct version of TestStand is already installed without installing tools package, you must navigate to the 'Installed' tab and click the gear button on the right side of the TestStand package entry to launch the 'Install Related Packages' dialog. In this dialog, ensure that tools package is selected, then complete the installation.


Recently Viewed Topics