Table Of Contents

Error -16059: NI Package Manager Is Not Installed

Last Modified: November 16, 2020

NI Package Manager is not installed. This application requires NIPM to build packages or feeds, please verify that NIPM is properly installed.

Why does this error occur?

NI Package Manager is not present on the system.

How do I resolve this error?

Visit ni.com and download NI Package Manager.


Recently Viewed Topics