Table Of Contents

Powering On the ECUTS

Version:
    Last Modified: March 29, 2021

    spd-note-notice
    Notice  

    To avoid damage to the system, verify that an interchangeable test adapter (ITA) or field diagnostic tester (FDT) is not connected to the ECUTS before powering on the system.

    Equipment

    • Handheld DMM
    • LAN/Ethernet cable
    1. Verify that the main circuit breaker is in the off position on the power entry panel.
    2. (Optional for ECUTS-16001) Connect the ECUTS ground lug, located near the power receptacle on the rear of the ECUTS, to the facility earth ground.
      spd-note-note
      Note  

      The ECUTS ground lug connection requires 2.1 mm2 (14AWG) copper wire.

    3. (Optional for ECUTS-16001) Verify that there is electrical continuity between the ECUTS ground lug and the facility earth ground using the handheld DMM.
    4. Connect a network cable to the Ethernet port on the rear of the ECUTS.
    5. Confirm that the primary emergency power off (EPO) button is not engaged.
    6. Open the rear cabinet door.
    7. Verify that all PDU circuit breakers, including the main breaker and CB1 to CB3, are in the On position.
    8. Verify that the CONTROL switch is set to REMOTE.
    9. Close and lock the rear cabinet door.
    10. Push in the brake lock on the ECUTS caster wheels to secure the test rack.
    11. Connect the main AC power cable plug to the ECUTS power inlet.
    12. Connect the other end of the main AC power cable to a facility power source.
    13. Verify that the main circuit breaker is in the on position on the power entry panel.
    14. Flip the Main Power switch to the right to turn on the ECUTS.
    Complete the following troubleshooting steps if the ECUTS does not power on:
    • Ensure the system facility power is correct for the ECUTS. Refer to the ECUTS-16000 Test System Safety, Environmental, and Regulatory Information or ECUTS-16001 Test System Safety, Environmental, and Regulatory Information document for power requirements.
    • Ensure the EPO button is not engaged.

    Recently Viewed Topics