Details zu Patches für den NI-Volumenlizenzmanager 3.2

In diesem Dokument erhalten Sie Informationen zu allen Patches für den NI-Volumenlizenzmanager (NIVLM) 3.2. Die mit dem jeweiligen Patch behobenen Probleme sind nachstehend aufgeführt. Das Installieren der aktuellen Patches wird allen Benutzern von NIVLM dringend empfohlen.

Mit dem 3.2.2-Patch für NIVLM behobene Probleme

 

ID Beschreibung
937862 VLM 3.2.1 kann keine Volumenlizenz-Installationsprogramme für NI-Produkt-Installationsprogramme erstellen, die mit NI-Paketmanager 19.6 erzeugt wurden.
937864 VLM wurde zum Beheben der Sicherheitslücke CVE-2018-20033 mit FlexNet Publisher 11.16.4 aktualisiert.  

 

Mit dem 3.2.1-Patch für NIVLM behobene Probleme

ID Beschreibung
743697 VLM 3.2 kann keine Volumenlizenz-Installationsprogramme für NI-Produkt-Installationsprogramme erstellen, die mit NI-Paketmanager 19.5 erzeugt wurden.
737607 VLM stürzt zeitweise mit Fehler 1000 und Fehler 1026 ab.

 

Patch-Downloads