NI-DAQmx 17.1.1 Patch Details

Publish Date: Oct 18, 2017 | 0 Ratings | 0.00 out of 5 | Print

NI-DAQmx 17.1.1 resolves multiple issues affecting NI CompactDAQ and NI-XNET users.

 

While NI encourages all users to update drivers to the most recent versions whenever possible, this update is strongly recommended for all NI-XNET users on CompactDAQ.  You can install the driver through Update Service, or you can download it directly from the page linked below.

 

Drivers & Updates: NI-DAQmx 17.1.1

 

The following are bug fixes which have been implement in NI-DAQmx 17.1.1:

CAR ID Summary
662554 Two or more committed NI-DAQmx tasks and the creating an NI-XNET session in CompactDAQ gives internal XNET error
664727 Unable to use NI-XNET modules with cDAQ-9185/9 when CompactDAQ devices are directly connected to Linux host controller

 

Back to Top

Bookmark & Share


Ratings

Rate this document

Answered Your Question?
Yes No

Submit