CALIBRATION PROCEDURE

PXIe-5632
8.5 GHz Vector Network Analyzer

This document contains the verification and adjustment procedures for the PXIe-5632 Vector Network Analyzer.

Refer to ni.com/calibration for more information about calibration solutions.

Contents

Required Software.....................................................................................................................2
Related Documentation.............................................................................................................2
Test Equipment..........................................................................................................................2
Test Conditions..........................................................................................................................6
Initial Setup...............................................................................................................................7
Test System Characterization.................................................................................................7
    Zeroing and Calibrating the Power Sensor.......................................................................7
Performing User Calibration on the PXIe-5632.......................................................................7
    Automatically Calibrating Port One Reflection.................................................................8
    Manually Calibrating Port One Reflection.........................................................................9
    Manually Calibrating Transmission Frequency Response...............................................10
As-Found and As-Left Limits.................................................................................................11
Verification..............................................................................................................................11
    Verifying Frequency Accuracy.........................................................................................11
    Verifying Output Power Accuracy (+0 dBm Set Level Check)...........................................13
    Verifying Source Maximum Leveled Power.....................................................................15
    Verifying Source Harmonics...........................................................................................17
    Verifying Source Nonharmonic Spurious.......................................................................20
    Verifying Trace Noise.....................................................................................................22
    Verifying System Dynamic Range..................................................................................23
    Verifying Corrected Directivity (500 kHz to <5 GHz).......................................................27
    Verifying Corrected Source Match (300 kHz to <5 GHz)................................................28
    Verifying Corrected Directivity (5 GHz to 8.5 GHz).........................................................30
    Verifying Corrected Source Match (5 GHz to 8.5 GHz)...................................................33
Adjustment..............................................................................................................................35
    Adjusting Timebase..........................................................................................................35
    Adjusting Port 1 ALC.........................................................................................................36
    Adjusting Port 2 ALC.........................................................................................................37
    Adjusting the LO Level......................................................................................................38
    Adjusting the IF Filter.......................................................................................................39
Reverification..........................................................................................................................40
Required Software

Calibrating the PXIe-5632 requires you to install the following software on the calibration system:

• NI-VNA 2.0.1

You can download all required software from ni.com/downloads.

Related Documentation

For additional information, refer to the following documents as you perform the calibration procedure:

• NI PXIe-5632 Getting Started Guide
• PXIe-5632 Specifications
• NI Vector Network Analyzers Help

Visit ni.com/manuals for the latest versions of these documents.

Test Equipment

The following table lists the equipment NI recommends for the performance verification and adjustment procedures. If the recommended equipment is not available, select a substitute using the minimum requirements listed in the table.
<table>
<thead>
<tr>
<th>Equipment</th>
<th>Recommended Model</th>
<th>Where Used</th>
<th>Minimum Requirements</th>
</tr>
</thead>
<tbody>
<tr>
<td>PXI Express chassis</td>
<td>PXIe-1073 with integrated MXI-Express controller</td>
<td>All procedures</td>
<td>Three adjacent, empty PXI Express slots</td>
</tr>
<tr>
<td>Power meter</td>
<td>Anritsu ML2438A</td>
<td>Verifications:</td>
<td>Display resolution: ≤0.01 dB</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Output power accuracy</td>
<td>Settling: ±0.1%</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Adjustments:</td>
<td>Instrumentation accuracy: &lt;± 0.5%</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Port 1 ALC</td>
<td>Noise, zero set, and drift: &lt;±0.5% full-scale (lowest range)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Port 2 ALC</td>
<td>Reference power uncertainty: &lt;±0.9%</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• LO level</td>
<td>Reference output VSWR: &lt;1.04 : 1</td>
</tr>
<tr>
<td>Power sensor</td>
<td>Anritsu SC7413</td>
<td>Verifications:</td>
<td>Frequency range: 300 kHz to 8.5 GHz</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Output power accuracy</td>
<td>Dynamic range: -60 dBm to +20 dBm</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Adjustments:</td>
<td>SWR: &lt;1.04, 100 KHz to 10 MHz</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Port 1 ALC</td>
<td>&lt;1.17, 10 MHz to 150 MHz</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Port 2 ALC</td>
<td>&lt;1.12, 150 MHz to 2 GHz</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• LO level</td>
<td>&lt;1.22, 2 GHz to 12.4 GHz</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Linearity: 3%</td>
</tr>
<tr>
<td>Equipment</td>
<td>Recommended Model</td>
<td>Where Used</td>
<td>Minimum Requirements</td>
</tr>
<tr>
<td>-----------</td>
<td>-------------------</td>
<td>------------</td>
<td>---------------------</td>
</tr>
<tr>
<td>Spectrum analyzer</td>
<td>Anritsu MS2720T-0720</td>
<td>Verifications: • Frequency accuracy • Source harmonics • Source nonharmonic spurious Adjustments: • Timebase</td>
<td>Frequency range: 300 kHz to 20 GHz DANL: -155 dBm TOI: +22 dBm, typical Amplitude accuracy: 100 kHz to 13 GHz = ±1.3 dB Timebase aging: ±1.0 ppm/10 years Frequency accuracy: ±0.3 ppm + aging</td>
</tr>
<tr>
<td>Precision coaxial cable (1.0 m, K-type)</td>
<td>NI 781611-01</td>
<td>Verifications: • Frequency accuracy • Source harmonics • Source nonharmonic spurious Adjustments: • Timebase</td>
<td>High-quality, (m)-to-(m) RF cable</td>
</tr>
<tr>
<td>K-type calibration device (open/short/load)</td>
<td>Anritsu OSLKF50 (included in NI 781590-01)</td>
<td>Verifications: • System dynamic range</td>
<td>No substitute</td>
</tr>
<tr>
<td>K-type airline</td>
<td>Anritsu SC7594 (included in NI 781590-01)</td>
<td>Verifications: • Corrected directivity (5 GHz to 8.5 GHz) • Corrected source match (5 GHz to 8.5 GHz)</td>
<td>No substitute</td>
</tr>
<tr>
<td>Equipment</td>
<td>Recommended Model</td>
<td>Where Used</td>
<td>Minimum Requirements</td>
</tr>
<tr>
<td>---------------------------------</td>
<td>------------------------------------</td>
<td>----------------------------------------------------------------</td>
<td>----------------------------</td>
</tr>
<tr>
<td>K-type male short</td>
<td>Anritsu 23K50 (included in NI 781590-01)</td>
<td>Verifications:</td>
<td>No substitute</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Corrected source match (300 MHz to &lt;5 GHz)</td>
<td></td>
</tr>
<tr>
<td>K-type female short</td>
<td>Anritsu 23KF50 (included in NI 781590-01)</td>
<td>Verifications:</td>
<td>No substitute</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Corrected source match (5 GHz to 8.5 GHz)</td>
<td></td>
</tr>
<tr>
<td>20 dB offset termination</td>
<td>Anritsu SC4808 (included in NI 781590-01)</td>
<td>Verifications:</td>
<td>No substitute</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Corrected directivity (5 GHz to 8.5 GHz)</td>
<td></td>
</tr>
<tr>
<td>K-type male 50 Ω load termination</td>
<td>Anritsu SC7953 (included in NI 781590-01)</td>
<td>Verifications:</td>
<td>No substitute</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Corrected directivity (300 MHz to &lt;5 GHz)</td>
<td></td>
</tr>
<tr>
<td>10 dB fixed attenuator</td>
<td>Anritsu 41KC-10</td>
<td>Adjustments:</td>
<td>Frequency range: DC to 18 GHz</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Port 1 ALC</td>
<td>Power rating: 2 Watt</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Port 2 ALC</td>
<td>Return loss: &gt;16 dB</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• LO level</td>
<td></td>
</tr>
<tr>
<td>20 dB fixed attenuator</td>
<td>Anritsu 41KC-20</td>
<td>Verifications:</td>
<td>Frequency range: DC to 18 GHz</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Source maximum leveled power</td>
<td>Power rating: 2 Watt</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Return loss: &gt;16 dB</td>
</tr>
<tr>
<td>Torque wrench</td>
<td>NI 747832-01</td>
<td>All procedures</td>
<td>Refer to Test Conditions for torque wrench specifications.</td>
</tr>
</tbody>
</table>

Table 1. Recommended Equipment for PXIe-5632 Calibration (Continued)
Table 1. Recommended Equipment for PXIe-5632 Calibration (Continued)

<table>
<thead>
<tr>
<th>Equipment</th>
<th>Recommended Model</th>
<th>Where Used</th>
<th>Minimum Requirements</th>
</tr>
</thead>
<tbody>
<tr>
<td>K-type thru line</td>
<td>NI 781607-01</td>
<td>Manually calibrating transmission frequency response</td>
<td>Return loss: &gt;16 dB</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Verifications:</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Source maximum leveled power</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Trace noise</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• System dynamic range</td>
<td></td>
</tr>
<tr>
<td>Automatic VNA calibration kit</td>
<td>NI 782364-01</td>
<td>Automatically calibrating port one reflection</td>
<td>K-type, male-female, 70 MHz</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>to 9 GHz</td>
</tr>
<tr>
<td>Manual VNA calibration kit</td>
<td>NI 781587-01</td>
<td>Manually calibrating port one reflection</td>
<td>K-type</td>
</tr>
</tbody>
</table>

Test Conditions

The following setup and environmental conditions are required to ensure the PXIe-5632 meets published specifications.

- Keep cabling as short as possible. Long cables and wires act as antennas, picking up extra noise that can affect measurements.
- Verify that all connections, including front panel connections and screws, are secure.
- Maintain an ambient temperature of 23 °C ± 5 °C.
- Keep relative humidity between 10% and 90%, noncondensing.
- Allow a warm-up time of at least 45 minutes after the chassis is powered on and NI-VNA is loaded and recognizes the PXIe-5632. The warm-up time ensures that the PXIe-5632 and test instrumentation are at a stable operating temperature.
- In each verification procedure, insert a delay between configuring all instruments and acquiring the measurement. This delay may need to be adjusted depending on the instruments used but should always be at least 1,000 ms for the first iteration, 1,000 ms when the power level changes, and 100 ms for each other iteration.
• Ensure that the chassis fan speed is set to HIGH, that the fan filters, if present, are clean, and that the empty slots contain filler panels. For more information, refer to the Maintain Forced-Air Cooling Note to Users document available at ni.com/manuals.

• Use an appropriate torque wrench or torque screwdriver and SMA driver bit to tighten all module RF connectors (SMA or 3.5 mm). NI recommends use of 1 N · m (9 lb · in.).

• Use a 3.5 mm torque wrench (8 lb · in., NI 781615-01 or equivalent) to tighten 3.5 mm or 2.92 mm (K) connections without an SMA connector.

Initial Setup

Refer to the PXIe-5632 Getting Started Guide for information about how to install the software and the hardware and how to configure the device in Measurement & Automation Explorer (MAX).

Test System Characterization

The following procedures characterize the test equipment used during verification and adjustment.

⚠️ Notice The connectors on the device under test (DUT) and test equipment are fragile. Perform the steps in these procedures with great care to prevent damaging any DUTs or test equipment.

Zeroing and Calibrating the Power Sensor

1. Ensure that the power sensor is not connected to any signals.
2. Zero and calibrate the power sensor using the built-in functions in the power meter, according to the power meter documentation.

Performing User Calibration on the PXIe-5632

Allow a 45 minute warm-up period before you begin a user calibration.

The PXIe-5632 includes precise internal circuits and references used during user calibration to adjust for any errors caused by short-term fluctuations in the environment.

⚠️ Note You must perform different user calibrations before verifying certain PXIe-5632 specifications.

The following verification procedures require you to perform either an automatic or manual port one reflection user calibration or a transmission frequency response user calibration prior to the completion of the verification procedure:

• System Dynamic Range
• Corrected Directivity (300 MHz to <5 GHz)
• Corrected Source Match (300 MHz to <5 GHz)
Automatically Calibrating Port One Reflection

Complete the following procedure to automatically calibrate port one reflection using the NI-VNA Soft Front Panel (SFP).

1. Connect the AutoCal module power supply to an appropriate AC power source.
   The green Power LED on the AutoCal module should light.
2. Wait for the internal heating element inside the AutoCal module to stabilize the internal temperature of the module.
   The blue Operate LED on the AutoCal module lights when the module is warmed up and ready to use.
3. Connect the serial cable between the AutoCal module and the PXI Express embedded controller serial port or external computer if using an MXI-Express controller.
4. Launch the NI-VNA SFP.
   The Measuring State indicator at the bottom of the Display Window shows UNCORR, which indicates that the PXIe-5632 is initially uncalibrated and is not applying correction factors.
5. Load the AutoCal correction factors, if not already loaded, by completing the following steps:
   a) Select Calibration from the menu.
   b) Select CalKit » AutoCal Characterization » Load Charac. File from the softkey menu.
   c) Ensure the USB flash memory drive that came with the AutoCal module is plugged into the PXI Express controller or external computer if you are using an MXI-Express controller.
   d) Select your AutoCal module characterization file from the USB flash memory drive in the Open dialog box.
      The filename format is serialnumber.ACD, where serialnumber is the serial number printed on the bottom of the AutoCal module.
   e) Click OK to exit the dialog box.
6. Specify the AutoCal setup by completing the following steps:
   a) Select Calibration from the menu.
   b) Select Calibrate » AutoCal from the softkey menu, and enter the Comm Port number where the AutoCal is connected.
   c) Select 1-Port Cal » Modify Cal Setup from the softkey menu.
   d) Ensure both Port 1 and Port 2 are selected and that the left port is selected for both ports from the Modify 1-Port AutoCal Setup dialog box.
   e) Click OK to exit the dialog box.
f) Connect Port 1 to the left port on the AutoCal module.
g) Select **Begin Cal** from the softkey menu.

Calibration is complete when the NI-VNA SFP shows a Measuring State of **CORR** which indicates that the module is applying correction factors. With no connections to the ports, the $S_{11}$ and $S_{22}$ amplitude and phase responses should be flat.

To store the calibration data, select **File»Save Setup** to save the sweep settings and current calibration correction factors to the disk for recall later. To recall the settings later, select **File»Recall Setup**.

**Manually Calibrating Port One Reflection**

Complete the following procedure to manually calibrate port one reflection using the NI-VNA Soft Front Panel (SFP).

**Note** Specific values are not provided in the following procedure, because values are defined by the particular test being performed.

1. Launch the NI-VNA SFP.

   The Measuring State indicator at the bottom of the Display Window shows **UNCORR**, which indicates that the PXIe-5632 is initially uncalibrated and is not applying correction factors.

2. Specify the manual calibration setup by completing the following steps:
   a) Select **Calibration** from the menu.
   b) Select **Calibrate»Manual Cal»1 Port Cal»Modify Cal Setup»Edit Cal Params** from the softkey menu.
   c) Select Test Port 1 and Test Port 2 for calibration.
   d) Select **Broadband Load** as the Load Type in each of the **Port Setup** dialog boxes.
   e) Specify the connector type that is present on the manual calibration standards in the **DUT Connector** control for each port.
   f) Click **OK** to close the dialog box.

3. Click the **Back** button at the bottom of the softkey menu.

4. Select **Port 1 Reflective Devices** from the softkey menu.

5. Attach the open manual calibration standard to the PXIe-5632 PORT 1 connector.

6. Select **Open** from the softkey menu.

7. Attach the short manual calibration standard to the PXIe-5632 PORT 1 connector.

8. Select **Short** from the softkey menu.

9. Attach the load manual calibration standard to the PXIe-5632 PORT 1 connector.

10. Select **Load** from the softkey menu.

11. Click the **Back** button at the bottom of the softkey menu.

12. Select **Port 2 Reflective Devices** from the softkey menu.

13. Repeat steps 4 through 10 to complete calibration for Port 2 standards.

14. Click the **Back** button at the bottom of the softkey menu.
15. Click the **Done** in the softkey menu.

Calibration is complete when the NI-VNA SFP shows a Measuring State of **CORR**, which indicates that the module is applying correction factors. With no connections to the ports, the $S_{11}$ and $S_{22}$ amplitude and phase responses should be flat.

To store the calibration data, select **File»Save Setup** to save the sweep settings and current calibration correction factors to the disk for recall later. To recall the settings later, select **File»Recall Setup**.

### Manually Calibrating Transmission Frequency Response

Complete the following procedure to manually calibrate transmission frequency response using the NI-VNA Soft Front Panel (SFP).

><small>**Note** Specific values are not provided in the following procedure, because values are defined by the particular test being performed.**</small>

1. Launch the NI-VNA SFP.

   The Measuring State indicator at the bottom of the Display Window shows **UNCORR**, which indicates that the PXIe-5632 is initially uncalibrated and is not applying correction factors.

2. Specify the manual calibration setup by completing the following steps:
   a) Select **Calibration** from the menu.
   b) Select **Calibrate»Manual Cal»Transmission Freq. Response»Modify Cal Setup»Edit Cal Params** from the softkey menu.
   c) Select both directions (port one and port two) for calibration.
   d) Click **OK** to close the dialog box.

3. Click the **Back** button at the bottom of the softkey menu.

4. Attach a K-type thru line between PORT 1 and PORT 2 on the PXIe-5632 module front panel.

5. Select **Thru/Recip** from the softkey menu.

6. Select **Thru** from the softkey menu.

7. Click the **Back** button at the bottom of the softkey menu.

8. Click the **Done** button from the softkey menu.

Calibration is complete when the NI-VNA SFP shows a Measuring State of **CORR**, which indicates that the module is applying correction factors. With the thru connection to the ports, the $S_{21}$ and $S_{12}$ amplitude and phase responses should be flat.

To store the calibration data, select **File»Save Setup** to save the sweep settings and current calibration correction factors to the disk for recall later. To recall the settings later, select **File»Recall Setup**.
As-Found and As-Left Limits

The as-found limits are the published specifications for the PXIe-5632. NI uses these limits to determine whether the PXIe-5632 meets the specifications when it is received for calibration. Use the as-found limits during initial verification.

The as-left calibration limits are equal to the published NI specifications for the PXIe-5632, less guard bands for measurement uncertainty, temperature drift, and drift over time. NI uses these limits to reduce the probability that the instrument will be outside the published specification limits at the end of the calibration cycle. Use the as-left limits when performing verification after adjustment.

Verification

The performance verification procedures assume that adequate traceable uncertainties are available for the calibration references.

Note Some verification tests require user calibration prior to the completion of the verification procedure.

Related Information

Performing User Calibration on the PXIe-5632 on page 7

Verifying Frequency Accuracy

This procedure verifies the PXIe-5632 RF source frequency accuracy.

1. Connect the PXIe-5632 PORT 1 connector to the spectrum analyzer RF IN connector.

   The following figure illustrates the hardware setup.
1. PXIe-5632
2. Precision Coaxial Cable
3. Spectrum Analyzer

2. Launch the NI-VNA SFP.
3. Within the NI-VNA SFP, select **Utilities**»**Preset**. Click **OK** to set the default sweep configuration.
4. Select **Channel**»**Power** from the menu.
5. Set **Port 1 Power** to 0 dBm.
6. Select **Channel**»**Averaging** from the menu.
7. Set **IFBW** to 100 Hz.
8. Select **Trace**»**Trace Menu** from the menu.
9. Set **Number of Traces** to 1.
10. Select **Trace**»**Response** from the menu.
11. Select **S11** as the measurement to make.
12. Select **Channel**»**Frequency** from the menu.
13. Set **Number of Points** to 3.
14. Toggle **CW Mode** to ON.
15. Set **Start frequency** to the first test frequency in the following list.
   - 1,000 MHz
   - 3,250 MHz
   - 8,500 MHz
16. Set the spectrum analyzer center frequency to the same frequency as the PXIe-5632, and select a span of 10 kHz.

17. Measure the frequency using the spectrum analyzer, and compare the value measured to the test limits in the following table.

**Table 2. Frequency Accuracy Test Limits**

<table>
<thead>
<tr>
<th>Frequency</th>
<th>As-Found Limit (ppm)</th>
<th>As-Left Limit (ppm)</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 GHz to ≤8.5 GHz</td>
<td>±14.5</td>
<td>±1.5</td>
</tr>
</tbody>
</table>

18. Set the **Start frequency** of the PXIe-5632 to the next test frequency listed in step 15.

19. Repeat steps 16 through 18 for the remaining test frequencies listed in step 15.

**Verifying Output Power Accuracy**

(*+0 dBm Set Level Check*)

This procedure verifies the PXIe-5632 output power accuracy.

Zero and calibrate the power sensor as described in the *Zeroing the Power Sensor* section prior to starting this procedure.

1. Connect the PXIe-5632 PORT 1 connector to an RMS power sensor.

   The following figure illustrates the initial hardware setup.
Figure 2. Output Power Accuracy Verification Equipment Setup

1. PXIe-5632
2. Power Sensor
3. Power Meter

2. Within the NI-VNA SFP, select Utilities»Preset. Click OK to set the default sweep configuration.
3. Select Channel»Power from the menu.
4. Set Port 1 Power to 0 dBm.
5. Select Channel»Averaging from the menu.
6. Set IFBW to 100 Hz.
7. Select Trace»Trace Menu from the menu.
8. Set Number of Traces to 1.
9. Select Trace»Response from the menu.
10. Select S11 as the measurement to make.
11. Select Channel»Frequency from the menu.
12. Set Number of Points to 3.
13. Toggle CW Mode to ON.
14. Set CW frequency to the first frequency listed in Appendix A: Power Accuracy Test Frequency List.
15. Set the calibration factor on the power meter to match the frequency of the PXIe-5632, and measure the output power level using the power sensor.
16. Set CW frequency to the next test frequency listed in Appendix A: Power Accuracy Test Frequency List, and verify the output power.
17. Compare the output power accuracy value measured to the test limits in the *Output Power Accuracy Test Limits* table at the end of this procedure.

18. Repeat steps 15 through 17 for all remaining test frequencies listed in *Appendix A: Power Accuracy Test Frequency List*.

19. Complete the *Adjusting Port 2 ALC* procedure.

20. Connect the PXIe-5632 PORT 2 connector to an RMS power sensor.

21. Select Trace»Response from the menu.

22. Select S22 as the measurement to make.

23. Select Channel»Frequency from the menu.

24. Set CW frequency to the first frequency listed in *Appendix A: Power Accuracy Test Frequency List*.

25. Set the calibration factor on the power meter to match the frequency of the PXIe-5632, and measure the output level using the power sensor.

26. Set CW frequency to the next test frequency listed in *Appendix A: Power Accuracy Test Frequency List*.

27. Compare the output power accuracy value measured to the test limits in the *Output Power Accuracy Test Limits* table.

28. Repeat steps 25 through 27 on the PXIe-5632 PORT 2 for all remaining test frequencies listed in *Appendix A: Power Accuracy Test Frequency List*.

<table>
<thead>
<tr>
<th>Frequency</th>
<th>As-Found Limit (dB)</th>
<th>As-Left Limit (dB)</th>
</tr>
</thead>
<tbody>
<tr>
<td>300 kHz to &lt;8.5 GHz</td>
<td>±1.00</td>
<td>±0.42</td>
</tr>
</tbody>
</table>

**Table 3. Output Power Accuracy Test Limits**

**Verifying Source Maximum Leveled Power**

This procedure verifies the PXIe-5632 source maximum leveled power.

1. Connect a 20 dB fixed attenuator to the PXIe-5632 PORT 1 connector.

2. Connect a K-type thru line between the 20 dB fixed attenuator and the PXIe-5632 PORT 2 connectors.

   The following figure illustrates the hardware setup.
Figure 3. Source Maximum Leveled Power Verification Equipment Setup

1. PXIe-5632
2. 20 dB Fixed Attenuator
3. K-Type Thru Line

3. Within the NI-VNA SFP, select **Utilities** » **Preset**. Click **OK** to set the default sweep configuration.

4. Select **Channel** » **Power** from the menu.

5. Set **Port 1 Power** to 0 dBm.

6. Select **Channel** » **Averaging** from the menu.

7. Set **IFBW** to 100 Hz.

8. Select **Trace** » **Trace Menu** from the menu.

9. Set **Number of Traces** to 1.

10. Select **Trace** » **Response** from the menu.

11. Select **User-defined**.

12. Change **Numerator** to **B2**.

13. Change **Denominator** to 1.
14. Select Trace » Display from the menu.
15. Select View Trace and Store Data to Memory.
16. Select Data, Memory Math.
17. Select Channel » Power from the menu.
18. Set Port 1 Power to +30 dBm.
19. Examine the measurement trace on the PXIe-5632, and compare the maximum power output value to the test limits in the Source Maximum Leveled Power Test Limits table at the end of this procedure.
20. Select Channel » Power from the menu.
21. Set Port 2 Power to 0 dBm.
22. Select Trace » Response from the menu.
23. Select User-defined.
25. Change Driver Port to Port 2.
26. Select Trace » Display from the menu.
27. Select View Trace and Store Data to Memory.
28. Select Channel » Power from the menu.
29. Set Port 2 Power to +30 dBm.
30. Examine the measurement trace on the PXIe-5632, and compare the maximum power output value to the test limits in the following table.

Table 4. Source Maximum Leveled Power Test Limits

<table>
<thead>
<tr>
<th>Frequency</th>
<th>As-Found Limit (dBm)</th>
<th>As-Left Limit (dBm)</th>
</tr>
</thead>
<tbody>
<tr>
<td>300 kHz to &lt;6 GHz</td>
<td>+15</td>
<td>+16.25</td>
</tr>
<tr>
<td>6 GHz to ≤8 GHz</td>
<td>+12</td>
<td>+13.25</td>
</tr>
<tr>
<td>&gt;8 GHz</td>
<td>+10</td>
<td>+11.25</td>
</tr>
</tbody>
</table>

Verifying Source Harmonics

This procedure verifies the PXIe-5632 source harmonics.

1. Connect the PXIe-5632 PORT 1 connector to the spectrum analyzer RF IN connector.
   The following figure illustrates the initial hardware setup.
1. PXIe-5632
2. Precision Coaxial Cable
3. Spectrum Analyzer

2. Within the NI-VNA SFP, select **Utilities** » **Preset**. Click **OK** to set the default sweep configuration.

3. Select **Channel** » **Power** from the menu.

4. Set **Port 1 Power** to 0 dBm.

5. Select **Channel** » **Averaging** from the menu.

6. Set **IFBW** to 100 Hz.

7. Select **Trace** » **Trace Menu** from the menu.

8. Set **Number of Traces** to 1.

9. Select **Trace** » **Response** from the menu.

10. Select **S11** as the measurement to make.

11. Select **Channel** » **Frequency** from the menu.

12. Set **Number of Points** to 3.

13. Toggle **CW Mode** to ON.

14. Set **CW frequency** to the first frequency listed in *Appendix B: Second Harmonic Test Frequency List*.

15. Measure the level of the fundamental signal using the spectrum analyzer.
16. Measure the second harmonic of the signal, and compare the values measured to the test limits in the *Source Second Harmonics Test Limits* table at the end of this procedure.

**Note** The fundamental signal is the CW frequency from Appendix B or Appendix C. You can find the second harmonic by tuning the spectrum analyzer to two times the fundamental frequency. You can find the third harmonic by tuning the spectrum analyzer to three times the fundamental frequency.

**Note** To measure the decibels relative to the carrier (dBc) value of the harmonics, set a marker to the peak of the fundamental signal and record the value. Tune the spectrum analyzer center frequency to the harmonic being measured, and set a marker to the peak and record the value. Obtain the value in dBc using the following equation:

\[
\text{harmonic (dBc)} = - (\text{recorded fundamental marker value} - \text{recorded harmonic marker value})
\]

17. Set **CW frequency** to the next test frequency listed in *Appendix B: Second Harmonic Test Frequency List*.

18. Repeat steps 15 through 17 for all remaining test frequencies listed in *Appendix B: Second Harmonic Test Frequency List*.

19. Set **CW frequency** to the next test frequency listed in *Appendix C: Third Harmonic Test Frequency List*.

20. Measure the level of the fundamental signal using the spectrum analyzer.

21. Measure the third harmonic of the signal, and compare the values measured to the test limits in the *Source Third Harmonics Test Limits* table at the end of this procedure.

22. Repeat steps 20 through 21 for all remaining test frequencies listed in *Appendix C: Third Harmonic Test Frequency List*.

23. Connect the PXIe-5632 PORT 2 connector to the spectrum analyzer RF IN connector.

24. Select **Trace»Response** from the menu.

25. Select **S22** as the measurement to make.

26. Select **Channel»Frequency** from the menu.

27. Repeat steps 14 through 20 on the PXIe-5632 PORT 2.

### Table 5. Source Second Harmonics Test Limits

<table>
<thead>
<tr>
<th>Frequency</th>
<th>As-Found Limit (dBc)</th>
<th>As-Left Limit (dBc)</th>
</tr>
</thead>
<tbody>
<tr>
<td>300 kHz to &lt;50 MHz</td>
<td>-20</td>
<td>-23</td>
</tr>
<tr>
<td>50 MHz to &lt;2.5 GHz</td>
<td>-30</td>
<td>-33</td>
</tr>
<tr>
<td>2.5 GHz to 2.7 GHz</td>
<td>-27</td>
<td>-27</td>
</tr>
<tr>
<td>&gt;2.7 GHz to &lt;6.5 GHz</td>
<td>-30</td>
<td>-33</td>
</tr>
<tr>
<td>6.5 GHz to 8.5 GHz</td>
<td>-30</td>
<td>-34</td>
</tr>
</tbody>
</table>
### Table 6. Source Third Harmonics Test Limits

<table>
<thead>
<tr>
<th>Frequency</th>
<th>As-Found Limit (dBc)</th>
<th>As-Left Limit (dBc)</th>
</tr>
</thead>
<tbody>
<tr>
<td>300 kHz to &lt;50 MHz</td>
<td>-20</td>
<td>-23</td>
</tr>
<tr>
<td>50 MHz to &lt;4.333 GHz</td>
<td>-30</td>
<td>-33</td>
</tr>
<tr>
<td>4.333 GHz to 8.5 GHz</td>
<td>-30</td>
<td>-34</td>
</tr>
</tbody>
</table>

### Verifying Source Nonharmonic Spurious

This procedure verifies the PXIe-5632 source nonharmonic spurious.

1. Connect the PXIe-5632 PORT 1 connector to the spectrum analyzer RF IN connector.

   The following figure illustrates the initial hardware setup.

   **Figure 5. Source Nonharmonic Spurious Verification Equipment Setup**

   1. PXIe-5632
   2. Precision Coaxial Cable
   3. Spectrum Analyzer

2. Within the NI-VNA SFP, select **Utilities**»**Preset**. Click **OK** to set the default sweep configuration.

3. Select **Channel**»**Power** from the menu.

4. Set **Port 1 Power** to 0 dBm.

5. Select **Channel**»**Averaging** from the menu.
6. Set IFBW to 100 Hz.
7. Select Trace»Trace Menu from the menu.
8. Set Number of Traces to 1.
9. Select Trace»Response from the menu.
10. Select S11 as the measurement to make.
11. Select Channel»Frequency from the menu.
12. Set Number of Points to 3.
13. Toggle CW Mode to ON.
14. Set CW frequency to the first *Fundamental Test Frequency* listed in the following table.

**Table 7. Source Nonharmonic Spurious Test Frequencies**

<table>
<thead>
<tr>
<th>Fundamental Test Frequency (MHz)</th>
<th>Spurious Measurement Frequency (MHz)</th>
</tr>
</thead>
<tbody>
<tr>
<td>2,001</td>
<td>2</td>
</tr>
<tr>
<td>2,499</td>
<td>1,501</td>
</tr>
<tr>
<td>2,499</td>
<td>3,600</td>
</tr>
<tr>
<td>2,499</td>
<td>7,200</td>
</tr>
<tr>
<td>3,999</td>
<td>8,000</td>
</tr>
</tbody>
</table>

15. Set the spectrum analyzer center frequency to the *Spurious Measurement Frequency* in the preceding table.
16. Measure the signal level at the relevant spurious frequencies for the test frequency as listed in the preceding table.
17. Compare the measured signal level to the test limits in the following table.

**Table 8. Source Nonharmonic Spurious Test Limits (Measured at 0 dBm Source Power)**

<table>
<thead>
<tr>
<th>Frequency</th>
<th>As-Found Limit (dBc)</th>
<th>As-Left Limit (dBc)</th>
</tr>
</thead>
<tbody>
<tr>
<td>300 kHz to ≤8.5 GHz</td>
<td>&lt;-30</td>
<td>&lt;-33</td>
</tr>
</tbody>
</table>

18. Set CW frequency to the next *Fundamental Test Frequency* listed in the Source Nonharmonic Spurious Test Frequencies table.
19. Repeat steps 15 through 18 for all remaining test frequencies listed in the Source Nonharmonic Spurious Test Frequencies table.
20. Connect the PXIe-5632 PORT 2 connector to the spectrum analyzer RF IN connector.
21. Select Trace»Response from the menu.
22. Select S22 as the measurement to make.
23. Select Channel»Frequency from the menu.
24. Set CW frequency to the first *Fundamental Test Frequency* listed in the Source Nonharmonic Spurious Test Frequencies table.
25. Repeat steps 15 through 18 on the PXIe-5632 PORT 2 for all remaining test frequencies listed in the Source Nonharmonic Spurious Test Frequencies table.
Verifying Trace Noise

This procedure verifies the PXIe-5632 trace noise.

1. Connect a K-type thru line between the PXIe-5632 PORT 1 and PORT 2 connectors.

The following figure illustrates the hardware setup.

**Figure 6. Trace Noise Verification Equipment Setup**

1. PXIe-5632
2. K-Type Thru Line

2. Within the NI-VNA SFP, select **Utilities»Preset**. Click **OK** to set the default sweep configuration.

3. Select **Channel»Frequency** from the menu.

4. Set **Stop frequency** to 8.000 GHz.

5. Select **Channel»Power** from the menu.

6. Set **Port 1 Power** to +10 dBm.

7. Select **Trace»Trace Menu** from the menu.

8. Set **Number of Traces** to 1.

9. Select **Trace»Display** from the menu.

10. Set **Trace Format** to **Linear Mag**.
11. Select Trace » Response from the menu.
12. Select S21 as the measurement to make.
13. Acquire and save 10 sets of measurement data.
14. At each frequency, post-process the data using the RMS from mean method and the following equation:

\[
\text{RMS} = \sqrt{\frac{\sum_{i=1}^{N} (x_i - \mu)^2}{N}}
\]

where
- \(N\) is the number of data points
- \(X_i\) is the linear value of each measurement
- \(\mu\) is the linear mean of the measurements
- \(i\) is the measurement point index

15. Compare the RMS trace noise you calculate for each frequency to the test limits in the following table.

<table>
<thead>
<tr>
<th>Frequency</th>
<th>As-Found Limit (dB \text{rms})</th>
<th>As-Left Limit (dB \text{rms})</th>
</tr>
</thead>
<tbody>
<tr>
<td>300 kHz to &lt;8 GHz</td>
<td>6</td>
<td>4</td>
</tr>
</tbody>
</table>

16. Select Trace » Response from the menu.
17. Select S12 as the measurement to make.
18. Repeat steps 13 through 15 to verify trace noise in the reverse direction.

### Verifying System Dynamic Range

This procedure verifies the PXIe-5632 system dynamic range.

1. Within the NI-VNA SFP, select Utilities » Preset. Click OK to set the default sweep configuration.
2. Select Channel » Sweep from the menu.
4. Enter the table values, as shown in the following table, in the table at the bottom of the NI-VNA SFP Display Window for Segment 1.

   **Note**  For each segment, set the Averaging column value to 1 and the IFBW column value to 10 Hz.

   **Tip**  Select a specific table column to activate and enter a corresponding table value. The NI-VNA SFP automatically calculates the Step/Stop Frequency column values.
<table>
<thead>
<tr>
<th>Segment</th>
<th>Frequency Def. for F1 and F2</th>
<th>F1</th>
<th>F2</th>
<th>Number of Points</th>
<th>Step/Stop Frequency</th>
<th>Port 1 Source Power</th>
<th>Port 2 Source Power</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Start &amp; Stop</td>
<td>500 kHz</td>
<td>1 MHz</td>
<td>6</td>
<td>100 kHz</td>
<td>15</td>
<td>15</td>
</tr>
<tr>
<td>2</td>
<td>Start &amp; Stop</td>
<td>2 MHz</td>
<td>2.99 MHz</td>
<td>2</td>
<td>990 kHz</td>
<td>15</td>
<td>15</td>
</tr>
<tr>
<td>3</td>
<td>Start &amp; Stop</td>
<td>3 MHz</td>
<td>5 MHz</td>
<td>3</td>
<td>1 MHz</td>
<td>15</td>
<td>15</td>
</tr>
<tr>
<td>4</td>
<td>Start &amp; Stop</td>
<td>10 MHz</td>
<td>90 MHz</td>
<td>9</td>
<td>10 MHz</td>
<td>15</td>
<td>15</td>
</tr>
<tr>
<td>5</td>
<td>Start &amp; Stop</td>
<td>100 MHz</td>
<td>950 MHz</td>
<td>18</td>
<td>50 MHz</td>
<td>15</td>
<td>15</td>
</tr>
<tr>
<td>6</td>
<td>Start &amp; Stop</td>
<td>1.0001 GHz</td>
<td>1.1 GHz</td>
<td>2</td>
<td>99.9 MHz</td>
<td>15</td>
<td>15</td>
</tr>
<tr>
<td>7</td>
<td>Start &amp; Stop</td>
<td>1.2 GHz</td>
<td>1.8 GHz</td>
<td>7</td>
<td>100 MHz</td>
<td>15</td>
<td>15</td>
</tr>
<tr>
<td>8</td>
<td>Start &amp; Stop</td>
<td>1.9 GHz</td>
<td>2.0001 GHz</td>
<td>2</td>
<td>100.1 MHz</td>
<td>15</td>
<td>15</td>
</tr>
<tr>
<td>9</td>
<td>Start &amp; Stop</td>
<td>2.1 GHz</td>
<td>2.4 GHz</td>
<td>4</td>
<td>100 MHz</td>
<td>15</td>
<td>15</td>
</tr>
<tr>
<td>10</td>
<td>Start &amp; Stop</td>
<td>2.49999 GHz</td>
<td>2.50001 GHz</td>
<td>2</td>
<td>20 kHz</td>
<td>15</td>
<td>15</td>
</tr>
<tr>
<td>11</td>
<td>Start &amp; Stop</td>
<td>2.6 GHz</td>
<td>3.9 GHz</td>
<td>14</td>
<td>100 kHz</td>
<td>15</td>
<td>15</td>
</tr>
<tr>
<td>12</td>
<td>Start &amp; Stop</td>
<td>3.99999 GHz</td>
<td>4.00001 GHz</td>
<td>2</td>
<td>20 kHz</td>
<td>15</td>
<td>15</td>
</tr>
<tr>
<td>13</td>
<td>Start &amp; Stop</td>
<td>4.1 GHz</td>
<td>5.8 GHz</td>
<td>18</td>
<td>100 MHz</td>
<td>15</td>
<td>15</td>
</tr>
<tr>
<td>14</td>
<td>Start &amp; Stop</td>
<td>5.9 GHz</td>
<td>5.99999 GHz</td>
<td>2</td>
<td>99.99 MHz</td>
<td>15</td>
<td>15</td>
</tr>
<tr>
<td>15</td>
<td>Start &amp; Stop</td>
<td>6 GHz</td>
<td>7.8 GHz</td>
<td>19</td>
<td>100 MHz</td>
<td>12</td>
<td>12</td>
</tr>
<tr>
<td>16</td>
<td>Start &amp; Stop</td>
<td>7.9 GHz</td>
<td>7.99999 GHz</td>
<td>2</td>
<td>99.99 MHz</td>
<td>12</td>
<td>12</td>
</tr>
</tbody>
</table>
5. Select Add to create an additional frequency segment and modify its parameters according to the preceding table.

6. Continue entering table values until all segments are defined, as shown in the preceding table.

7. Select Channel»Sweep from the menu.

8. Set Sweep Types to Segmented Sweep (Freq-based).

9. Perform a manual transmission frequency response calibration for both port one and port two of the PXIe-5632.

10. Connect the K-type thru line to the PXIe-5632 PORT 1 connector.

11. Connect the K-type calibration device to the end of the K-type thru line.

   **Note** The K-type calibration device is a three-port device that contains an open, short, and load port. As shown in the following figure, each port is labeled on the device.

12. Connect the K-type 50 Ω male termination to the PXIe-5632 PORT 2 connector.

The following figure illustrates the hardware setup.
1. PXIe-5632
2. K-Type Thru Line
3. K-Type Calibration Device
4. K-Type Male 50 Ω Termination

13. Select Trace » Trace Menu from the menu.
14. Set Number of Traces to 1.
15. Select Trace » Display from the menu.
16. Set Trace Format to Linear Mag.
17. Select Trace » Response from the menu.
18. Select S21 as the measurement to make.
19. Acquire and save 10 sets of measurement data.
20. At each frequency, post-process the data using the RMS from mean method using the following equation:

\[
\text{RMS} = \sqrt{\frac{\sum_{i=1}^{N} (x_i)^2}{N}}
\]
where

\[ N \] is the number of data points
\[ X_i \] is the linear value of each measurement
\[ i \] is the measurement point index

21. Compare the RMS dynamic range you calculate for each frequency to the test limits in the following table.

<table>
<thead>
<tr>
<th>Frequency</th>
<th>As-Found Limit (dB)</th>
<th>As-Left Limit (dB)</th>
</tr>
</thead>
<tbody>
<tr>
<td>500 kHz to &lt;3 MHz</td>
<td>95</td>
<td>98</td>
</tr>
<tr>
<td>3 MHz to &lt;1.5 GHz</td>
<td>100</td>
<td>103</td>
</tr>
<tr>
<td>1.5 GHz to &lt;6 GHz</td>
<td>110</td>
<td>113</td>
</tr>
<tr>
<td>6 GHz to &lt;8 GHz</td>
<td>105</td>
<td>108</td>
</tr>
</tbody>
</table>

22. Select Trace » Response from the menu.
23. Select S12 to be measured.
24. Repeat steps 19 through 21 to verify dynamic range in the reverse direction.

**Verifying Corrected Directivity (500 kHz to <5 GHz)**

This procedure verifies the PXIe-5632 corrected directivity from 500 kHz to <5 GHz.

1. Within the NI-VNA SFP, select Utilities » Preset. Click OK to set the default sweep configuration.
2. Set Start frequency to 500 kHz.
3. Select Channel » Frequency from the menu.
4. Set Stop frequency to 4.999 GHz.
5. Set Number of Points to 201.
6. Select Channel » Averaging from the menu.
7. Set IFBW to 100 Hz.
8. Perform a manual or automatic port one reflection calibration for both port one and port two of the PXIe-5632.
9. Select Trace » Trace Menu from the menu.
10. Set Number of Traces to 1.
11. Select Trace » Response from the menu.
12. Select S11 as the measurement to make.
13. Connect the K-type male 50 Ω load termination to the PXIe-5632 PORT 1 connector.

The following figure illustrates the initial hardware setup.
Figure 8. Corrected Directivity (500 kHz to <5 GHz) Verification Equipment Setup

1. PXIe-5632
2. K-Type Male 50 Ω Load Termination

14. Compare the measured $S_{11}$ values in the Display Window of the NI-VNA SFP to the test limits in the Corrected Directivity (500 kHz to <5 GHz) Test Limits table at the end of this procedure.

15. Select Trace > Response from the menu.

16. Select S22 as the measurement to make.

17. Connect the Type-K male 50 Ω load termination to the PXIe-5632 PORT 2 connector.

18. Compare the measured $S_{22}$ values in the Display Window of the NI-VNA SFP to the test limits in the following table.

<table>
<thead>
<tr>
<th>Table 12. Corrected Directivity (500 kHz to &lt;5 GHz) Test Limits</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Frequency</strong></td>
</tr>
<tr>
<td>----------------</td>
</tr>
<tr>
<td>500 kHz to &lt;1 GHz</td>
</tr>
<tr>
<td>1 GHz to &lt;5 GHz</td>
</tr>
</tbody>
</table>

Verifying Corrected Source Match (300 kHz to <5 GHz)
This procedure verifies the PXIe-5632 corrected source match from 300 kHz to <5 GHz.
1. Within the NI-VNA SFP, select **Utilities»Preset**. Click **OK** to set the default sweep configuration.
2. Select **Channel»Frequency** from the menu.
3. Set the **Stop frequency** to 4.999 GHz.
4. Set **Number of Points** to 201.
5. Select **Channel»Averaging** from the menu.
6. Set **IFBW** to 100 Hz.
7. Perform a *manual* or *automatic port one reflection calibration* for both port one and port two of the PXIe-5632.

   **Note** If you performed the *Verifying Corrected Directivity (300 kHz to <5 GHz)* test prior to this procedure, you can use the same calibration by recalling the settings.

8. Select **Trace»Trace Menu** from the menu.
9. Set **Number of Traces** to 1.
10. Set the PXIe-5632 data type to linear magnitude by selecting **Trace»Display»Trace Format»Linear Mag** from the menu.
11. Select **Trace»Response** from the menu.
12. Select **S11** as the measurement to make.
13. Connect the K-type male short to the PXIe-5632 PORT 1 connector.

   The following figure illustrates the initial hardware setup.
1. PXIe-5632
2. K-Type Male Short

14. To calculate the corrected source match, locate the worst case point on the trace within the Display Window of the NI-VNA SFP, and determine the corresponding Reflection Coefficient value in Appendix D: RF Measurement Chart.

15. Compare the calculated corrected source match to the test limits in the following table.

<table>
<thead>
<tr>
<th>Frequency</th>
<th>As-Found Limit (dB)</th>
<th>As-Left Limit (dB)</th>
</tr>
</thead>
<tbody>
<tr>
<td>300 kHz to &lt;1 GHz</td>
<td>&gt;35</td>
<td>&gt;39</td>
</tr>
<tr>
<td>1 GHz to &lt;5 GHz</td>
<td>&gt;35</td>
<td>&gt;37</td>
</tr>
</tbody>
</table>

16. Select Trace»Response from the menu.
17. Select S22 as the measurement to make.
18. Connect the K-type male short to the PXIe-5632 PORT 2 connector.
19. Repeat steps 14 to 15 for the PXIe-5632 PORT 2 connector.

**Verifying Corrected Directivity (5 GHz to 8.5 GHz)**

This procedure verifies the PXIe-5632 corrected directivity from 5 GHz to 8.5 GHz.
1. Within the NI-VNA SFP, select **Utilities** » **Preset**. Click **OK** to set the default sweep configuration.
2. Select **Channel** » **Frequency** from the menu.
3. Set **Start frequency** to 5 GHz.
4. Set **Stop frequency** to 8.5 GHz.
5. Set **Number of Points** to 201.
6. Select **Channel** » **Averaging** from the menu.
7. Set **IFBW** to 100 Hz.
8. Perform a **manual** or **automatic port one reflection calibration** for both port one and port two of the PXi-5632.
9. Select **Trace** » **Trace Menu** from the menu.
10. Set **Number of Traces** to 1.
11. Select **Trace** » **Response** from the menu.
12. Select **S11** as the measurement to make.
13. Align the beadless end of the K-type airline to connect to the PXIe-5632 PORT 1 connector.
14. Connect the 20 dB offset termination to the exposed beaded end of the K-type airline.

   The following figure illustrates the initial hardware setup.
1. PXIe-5632
2. K-Type Airline
3. 20 dB Offset Termination

15. Examine the measurement for the largest peak-to-peak magnitude ripple, and calculate the ripple magnitude \((\text{Ref} \pm X \text{ Peak-to-Peak Ripple})\) and the mean value \((\text{Ref})\) using Appendix D: RF Measurement Chart.

16. Calculate the corrected directivity for frequencies greater than 5 GHz by completing the following steps:

   a) Using Appendix D: RF Measurement Chart, find the offset \(X \text{ dB Below Reference}\) value that corresponds to the \(\text{Ref} \pm X \text{ Peak-to-Peak Ripple}\) value from step 15.

   b) Add the offset value to the mean value.

17. Compare the calculated corrected directivity to the test limits in the following table.

<table>
<thead>
<tr>
<th>Frequency</th>
<th>As-Found Limit (dB)</th>
<th>As-Left Limit (dB)</th>
</tr>
</thead>
<tbody>
<tr>
<td>5 GHz to (\leq 8.5) GHz</td>
<td>&gt;36</td>
<td>&gt;38</td>
</tr>
</tbody>
</table>

18. Select Trace»Response from the menu.

19. Select S22 as the measurement to make.

20. Align the beadless end of the K-type airline to connect to the PXIe-5632 PORT 2 connector.
Verifying Corrected Source Match (5 GHz to 8.5 GHz)

This procedure verifies the PXIe-5632 corrected source match from 5 GHz to 8.5 GHz.

1. Within the NI-VNA SFP, select **Utilities**»**Preset**. Click **OK** to set the default sweep configuration.
2. Select **Channel**»**Frequency** from the menu.
3. Set **Start frequency** to 5 GHz.
4. Set **Stop frequency** to 8.5 GHz.
5. Set **Number of Points** to 201.
6. Select **Channel**»**Averaging** from the menu.
7. Set **IFBW** to 100 Hz.
8. Perform a **manual** or **automatic port one reflection calibration** for both port one and port two of the PXIe-5632.

   **Note** If you performed the *Verifying Corrected Directivity (5 GHz to 8.5 GHz)* test prior to this procedure, you can use the same calibration by recalling the settings.

9. Select **Trace**»**Trace Menu** from the menu.
10. Set **Number of Traces** to 1.
11. Select **Trace**»**Response** from the menu.
12. Select **S11** as the measurement to make.
13. Align the beadless end of the K-type airline to connect to the PXIe-5632 PORT 1 connector.
14. Connect the K-type female short to the exposed beaded end of the K-type airline.

   The following figure illustrates the initial hardware setup.
Figure 11. Corrected Source Match (5 GHz to 8.5 GHz) Verification Equipment Setup

1. PXIe-5632
2. K-Type Airline
3. K-Type Female Short

15. Examine the measurement for the largest peak-to-peak magnitude ripple, and calculate the ripple magnitude \( \text{Ref} \pm X \text{ Peak-to-Peak Ripple} \) and the mean value \( \text{Ref} \) using Appendix D: RF Measurement Chart.

16. Calculate the corrected source match for frequencies greater than 5 GHz by completing the following steps:
   a) Using Appendix D: RF Measurement Chart, find the offset \( X \text{ dB Below Reference} \) value that corresponds to the \( \text{Ref} \pm X \text{ Peak-to-Peak Ripple} \) value from step 15.
   b) Add the offset value to the mean value.

17. Compare the calculated corrected source match to the test limits in the following table.

**Table 15. Corrected Source Match (5 GHz to 8.5 GHz) Test Limits**

<table>
<thead>
<tr>
<th>Frequency</th>
<th>As-Found Limit (dB)</th>
<th>As-Left Limit (dB)</th>
</tr>
</thead>
<tbody>
<tr>
<td>5 GHz to ≤8.5 GHz</td>
<td>&gt;35</td>
<td>&gt;37</td>
</tr>
</tbody>
</table>

18. Select Trace»Response from the menu.
19. Select S22 as the measurement to make.
20. Align the beadless end of the K-type airline to connect to the PXIe-5632 PORT 2 connector.
21. Repeat steps 14 through 17 for the PXIe-5632 PORT 2 connector.

**Adjustment**

This section describes the steps needed to adjust the PXIe-5632 to meet published specifications.

**Adjusting Timebase**

This procedure adjusts the PXIe-5632 timebase performance.

1. Connect the PXIe-5632 PORT 1 connector to the spectrum analyzer RF IN connector.

   The following figure illustrates the hardware setup.

   **Figure 12. Timebase Adjustment Equipment Setup**

   ![Timebase Adjustment Equipment Setup Diagram]

   1. PXIe-5632
   2. Precision Coaxial Cable
   3. Spectrum Analyzer

2. With the NI-VNA SFP running, select **Utilities»System»Diagnostics** from the menu.
3. Enter **NIVNA** when prompted for a password, then click **OK**.
4. Click the **Hardware Cal** button.
5. Click the **Time Base Cal** button.
6. Set the spectrum analyzer center frequency to 5 GHz with a span of 10 kHz, and select the peak search function to display the current frequency of the PXIe-5632.
7. Adjust the **DAC Number** to move the signal frequency as close to 5 GHz as possible. The adjusted value should be within ±5 kHz.
8. Save the changes, then close the NI-VNA SFP.
9. Disconnect the PXIe-5632 PORT 1 connector from the spectrum analyzer.

**Adjusting Port 1 ALC**

This procedure adjusts the PXIe-5632 port one automatic level control (ALC).

Zero and calibrate the power sensor as described in the *Zeroing the Power Sensor* section prior to starting this procedure.

1. Connect a 10 dB fixed attenuator to the power sensor.
2. Set the power meter to an offset of 10 dB.
3. Within the NI-VNA SFP, select **Utilities** » **System** » **Diagnostics** from the menu.
4. Enter **NIVNA** when prompted for a password, then click **OK**.
5. Click the **Hardware Cal** button.
6. Click the **ALC Cal** button.
7. Click the **Port 1 ALC Cal** button.
8. Verify the Power Meter Address is correct.

**Note** The Power Meter Address is typically Address 13.

9. Connect the 10 dB fixed attenuator and power sensor to the PXIe-5632 PORT 1 connector.

The following figure illustrates the hardware setup.
1. PXle-5632
2. 10 dB Fixed Attenuator
3. Power Sensor
4. Power Meter

10. Select **Start Cal** to begin calibration of the PXle-5632 PORT 1 power.
11. When the calibration is complete, verify that the calibration was successful.
12. Close the NI-VNA SFP and relaunch to apply the new calibration.
13. Disconnect the power sensor from the PXle-5632 PORT 1 connector.

**Adjusting Port 2 ALC**

Zero and calibrate the power sensor as described in the *Zeroing the Power Sensor* section prior to starting this procedure.

This procedure adjusts the PXle-5632 port two automatic level control (ALC).

1. Connect a 10 dB fixed attenuator to the power sensor.
2. Set the power meter to an offset of 10 dB.
3. Within the NI-VNA SFP, select **Utilities**»**System**»**Diagnostics** from the menu.
4. Enter **NIVNA** when prompted for a password, then click **OK**.
5. Click the **Hardware Cal** button.
6. Click the **ALC Cal** button.
7. Click the **Port 2 ALC Cal** button.
8. Verify the Power Meter Address is correct.

   **Note** The Power Meter Address is typically Address 13.

9. Connect the 10 dB fixed attenuator and power sensor to the PXIe-5632 PORT 2 connector.

   The following figure illustrates the hardware setup.

   **Figure 14. Port 2 ALC Adjustment Equipment Setup**

10. Select **Start Cal** to begin calibration of the PXIe-5632 PORT 2 power.
11. When the calibration is complete, verify that the calibration was successful.
12. Close the NI-VNA SFP and relaunch to apply the new calibration.
13. Disconnect the power sensor from the PXIe-5632 PORT 2 connector.

### Adjusting the LO Level

This procedure adjusts the PXIe-5632 local oscillator (LO) level.

Zero and calibrate the power sensor as described in the *Zeroing the Power Sensor* section prior to starting this procedure.

1. Connect a 10 dB fixed attenuator to the power sensor.
2. Set the power meter to an offset of 10 dB.
3. Within the NI-VNA SFP, select **Utilities** ➔ **System** ➔ **Diagnostics** from the menu.
4. Enter **NIVNA** when prompted for a password, then click **OK**.
5. Click the **Hardware Cal** button.
6. Click the **LO Cal** button.
7. Connect the power sensor to the PXIe-5632 LO OUT connector.
   
   The following figure illustrates the hardware setup.

**Figure 15. LO Level Adjustment Equipment Setup**

---

8. Click the **Start Calibration** button to begin calibration of the LO level.
9. When the calibration is complete, verify that the calibration was successful.
10. Close the NI-VNA SFP and relaunch to apply the new calibration.
11. Disconnect the power sensor from the PXIe-5632 LO OUT connector.

### Adjusting the IF Filter

This procedure adjusts the PXIe-5632 IF filter performance.

1. Within the NI-VNA SFP, select **Utilities** » **System** » **Diagnostics** from the menu.
2. Enter **NIVNA** when prompted for a password, then click **OK**.
3. Click the **Hardware Cal** button.
4. Click the **IF Filter Cal** button.
5. When the calibration is complete, verify that the calibration was successful.
6. Close the NI-VNA SFP and relaunch to apply the new calibration.
Reverification

Repeat the Verification section to determine the as-left status of the PXIe-5632.

Note If any test fails reverification after performing an adjustment, verify that you have met the test conditions before returning your PXIe-5632 to NI. Refer to the Worldwide Support and Services section for information about support resources or service requests.

Appendix A: Power Accuracy Test Frequency List

Note Read the following table left-to-right.

| Table 16. Power Accuracy Test Frequency List (MHz) |
|-----------------|-----------------|-----------------|-----------------|-----------------|-----------------|-----------------|
| 0.3             | 0.5             | 1               | 3               | 5               | 9               |                 |
| 10              | 20              | 30              | 49.99           | 50              | 75              |                 |
| 100             | 149.99          | 150             | 200             | 300             | 400             |                 |
| 500             | 600             | 700             | 800             | 900.1           | 1,000           |                 |
| 1,100           | 1,200           | 1,300           | 1,400           | 1,500           | 1,600           |                 |
| 1,700           | 1,800           | 1,900           | 1,999.99        | 2,000           | 2,250           |                 |
| 2,499.99        | 2,500.01        | 2,700           | 2,900           | 3,100           | 3,300           |                 |
| 3,500           | 3,700           | 3,850           | 3,999.99        | 4,000.01        | 4,200           |                 |
| 4,400           | 4,600           | 4,800           | 5,000           | 5,200           | 5,400           |                 |
| 5,600           | 5,800           | 6,000           | 6,200           | 6,400           | 6,600           |                 |
| 6,800           | 7,000           | 7,200           | 7,400           | 7,600           | 7,800           |                 |
| 8,000           | 8,200           | 8,350           | 8,500           |                 |                 |                 |

Appendix B: Second Harmonic Test Frequency List

Note Read the following table left-to-right.
Table 17. Second Harmonic Test Frequency List (MHz)

<table>
<thead>
<tr>
<th>Frequency (MHz)</th>
<th>0.3</th>
<th>0.4</th>
<th>0.5</th>
<th>1</th>
<th>2</th>
<th>5</th>
</tr>
</thead>
<tbody>
<tr>
<td>0.3</td>
<td>0.4</td>
<td>0.5</td>
<td>1</td>
<td>2</td>
<td>5</td>
<td></td>
</tr>
<tr>
<td>10</td>
<td>20</td>
<td>25</td>
<td>49.9</td>
<td>50</td>
<td>125</td>
<td></td>
</tr>
<tr>
<td>250</td>
<td>375</td>
<td>500</td>
<td>625</td>
<td>750</td>
<td>875</td>
<td></td>
</tr>
<tr>
<td>1,000</td>
<td>1,200.1</td>
<td>1,400</td>
<td>1,550</td>
<td>1,800</td>
<td>2,000</td>
<td></td>
</tr>
<tr>
<td>2,250</td>
<td>2,499.99</td>
<td>2,500.01</td>
<td>2,510</td>
<td>2,600</td>
<td>2,700</td>
<td></td>
</tr>
<tr>
<td>2,701</td>
<td>2,750</td>
<td>3,000</td>
<td>3,250</td>
<td>3,600</td>
<td>3,999.99</td>
<td></td>
</tr>
<tr>
<td>4,000.01</td>
<td>4,250</td>
<td>4,500</td>
<td>5,000</td>
<td>5,500</td>
<td>6,000</td>
<td></td>
</tr>
<tr>
<td>6,500</td>
<td>6,501</td>
<td>7,000</td>
<td>7,500</td>
<td>8,000</td>
<td>8,500</td>
<td></td>
</tr>
</tbody>
</table>

Appendix C: Third Harmonic Test Frequency List

Note: Read the following table left-to-right.

Table 18. Third Harmonic Test Frequency List (MHz)

<table>
<thead>
<tr>
<th>Frequency (MHz)</th>
<th>0.3</th>
<th>0.4</th>
<th>0.5</th>
<th>1</th>
<th>2</th>
<th>5</th>
</tr>
</thead>
<tbody>
<tr>
<td>0.3</td>
<td>0.4</td>
<td>0.5</td>
<td>1</td>
<td>2</td>
<td>5</td>
<td></td>
</tr>
<tr>
<td>10</td>
<td>20</td>
<td>25</td>
<td>49.9</td>
<td>50</td>
<td>100</td>
<td></td>
</tr>
<tr>
<td>200</td>
<td>300</td>
<td>400</td>
<td>500</td>
<td>600</td>
<td>700</td>
<td></td>
</tr>
<tr>
<td>800</td>
<td>900.1</td>
<td>1,000.1</td>
<td>1,200.1</td>
<td>1,400</td>
<td>1,600</td>
<td></td>
</tr>
<tr>
<td>1,800</td>
<td>2,000</td>
<td>2,250</td>
<td>2,499.99</td>
<td>2,500.01</td>
<td>2,750</td>
<td></td>
</tr>
<tr>
<td>3,000</td>
<td>3,250</td>
<td>3,500</td>
<td>3,750</td>
<td>3,999.99</td>
<td>4,000.01</td>
<td></td>
</tr>
<tr>
<td>4,333</td>
<td>4,334</td>
<td>5,000</td>
<td>5,500</td>
<td>6,000</td>
<td>6,500</td>
<td></td>
</tr>
<tr>
<td>7,000</td>
<td>7,500</td>
<td>8,000</td>
<td>8,500</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Appendix D: RF Measurement Chart

The following table shows conversion values for return loss, reflection coefficient, and SWR. The Ref + X and Ref - X columns contain resultant error values for interaction of a small phasor X with a large phasor (unity reference) according to the relative magnitude of the smaller phasor, which is expressed as X db Below Reference.
Figure 16. Phasor Interaction

![Phasor Interaction Diagram]

Table 19. RF Measurement Chart

<table>
<thead>
<tr>
<th>SWR</th>
<th>Reflection Coefficient</th>
<th>Return Loss</th>
<th>X dB Below Reference</th>
<th>Ref + X (dB)</th>
<th>Ref - X (dB)</th>
<th>Ref ± X Peak-to-Peak Ripple</th>
</tr>
</thead>
<tbody>
<tr>
<td>17.3910</td>
<td>0.8913</td>
<td>1</td>
<td>1</td>
<td>5.5350</td>
<td>19.2715</td>
<td>24.8065</td>
</tr>
<tr>
<td>8.7242</td>
<td>0.7943</td>
<td>2</td>
<td>2</td>
<td>5.0780</td>
<td>13.7365</td>
<td>18.8145</td>
</tr>
<tr>
<td>5.8480</td>
<td>0.7079</td>
<td>3</td>
<td>3</td>
<td>4.6495</td>
<td>10.6907</td>
<td>15.3402</td>
</tr>
<tr>
<td>4.4194</td>
<td>0.6310</td>
<td>4</td>
<td>4</td>
<td>4.2489</td>
<td>8.6585</td>
<td>12.9073</td>
</tr>
<tr>
<td>3.5698</td>
<td>0.5623</td>
<td>5</td>
<td>5</td>
<td>3.8755</td>
<td>7.1773</td>
<td>11.0528</td>
</tr>
<tr>
<td>3.0095</td>
<td>0.5012</td>
<td>6</td>
<td>6</td>
<td>3.5287</td>
<td>6.0412</td>
<td>9.5699</td>
</tr>
<tr>
<td>2.6146</td>
<td>0.4467</td>
<td>7</td>
<td>7</td>
<td>3.5287</td>
<td>5.1405</td>
<td>8.3480</td>
</tr>
<tr>
<td>2.3229</td>
<td>0.3981</td>
<td>8</td>
<td>8</td>
<td>3.5287</td>
<td>4.4096</td>
<td>7.3204</td>
</tr>
<tr>
<td>2.0999</td>
<td>0.3548</td>
<td>9</td>
<td>9</td>
<td>3.5287</td>
<td>3.8063</td>
<td>6.4439</td>
</tr>
<tr>
<td>1.9250</td>
<td>0.3162</td>
<td>10</td>
<td>10</td>
<td>2.3866</td>
<td>3.3018</td>
<td>5.6884</td>
</tr>
<tr>
<td>1.7849</td>
<td>0.2818</td>
<td>11</td>
<td>11</td>
<td>2.1567</td>
<td>2.8756</td>
<td>5.0322</td>
</tr>
<tr>
<td>1.6709</td>
<td>0.2512</td>
<td>12</td>
<td>12</td>
<td>1.9465</td>
<td>2.5126</td>
<td>4.4590</td>
</tr>
<tr>
<td>1.5769</td>
<td>0.2239</td>
<td>13</td>
<td>13</td>
<td>1.7547</td>
<td>2.2013</td>
<td>3.9561</td>
</tr>
<tr>
<td>1.4985</td>
<td>0.1995</td>
<td>14</td>
<td>14</td>
<td>1.5802</td>
<td>1.9331</td>
<td>3.5133</td>
</tr>
<tr>
<td>1.4326</td>
<td>0.1778</td>
<td>15</td>
<td>15</td>
<td>1.4216</td>
<td>1.9331</td>
<td>3.1224</td>
</tr>
<tr>
<td>1.3767</td>
<td>0.1585</td>
<td>16</td>
<td>16</td>
<td>1.2778</td>
<td>1.4988</td>
<td>2.7766</td>
</tr>
<tr>
<td>1.3290</td>
<td>0.1413</td>
<td>17</td>
<td>17</td>
<td>1.1476</td>
<td>1.3227</td>
<td>2.4703</td>
</tr>
<tr>
<td>1.2880</td>
<td>0.1259</td>
<td>18</td>
<td>18</td>
<td>1.0299</td>
<td>1.1687</td>
<td>2.1986</td>
</tr>
<tr>
<td>1.2528</td>
<td>0.1122</td>
<td>19</td>
<td>19</td>
<td>0.9237</td>
<td>1.0337</td>
<td>1.9574</td>
</tr>
<tr>
<td>SWR</td>
<td>Reflection Coefficient</td>
<td>Return Loss</td>
<td>X dB Below Reference</td>
<td>Ref + X (dB)</td>
<td>Ref - X (dB)</td>
<td>Ref ± X Peak-to-Peak Ripple</td>
</tr>
<tr>
<td>-------</td>
<td>------------------------</td>
<td>-------------</td>
<td>----------------------</td>
<td>--------------</td>
<td>--------------</td>
<td>-----------------------------</td>
</tr>
<tr>
<td>1.2222</td>
<td>0.1000</td>
<td>20</td>
<td>20</td>
<td>0.8279</td>
<td>0.9151</td>
<td>1.7430</td>
</tr>
<tr>
<td>1.1957</td>
<td>0.0891</td>
<td>21</td>
<td>21</td>
<td>0.7416</td>
<td>0.8108</td>
<td>1.5524</td>
</tr>
<tr>
<td>1.1726</td>
<td>0.0794</td>
<td>22</td>
<td>22</td>
<td>0.6639</td>
<td>0.7189</td>
<td>1.3828</td>
</tr>
<tr>
<td>1.1524</td>
<td>0.0708</td>
<td>23</td>
<td>23</td>
<td>0.5941</td>
<td>0.6378</td>
<td>1.3828</td>
</tr>
<tr>
<td>1.1347</td>
<td>0.0631</td>
<td>24</td>
<td>24</td>
<td>0.5314</td>
<td>0.5661</td>
<td>1.0975</td>
</tr>
<tr>
<td>1.1192</td>
<td>0.0562</td>
<td>25</td>
<td>25</td>
<td>0.4752</td>
<td>0.5027</td>
<td>0.9779</td>
</tr>
<tr>
<td>1.1055</td>
<td>0.0501</td>
<td>26</td>
<td>26</td>
<td>0.4248</td>
<td>0.4466</td>
<td>0.8714</td>
</tr>
<tr>
<td>1.0935</td>
<td>0.0447</td>
<td>27</td>
<td>27</td>
<td>0.3798</td>
<td>0.3969</td>
<td>0.7765</td>
</tr>
<tr>
<td>1.0829</td>
<td>0.0398</td>
<td>28</td>
<td>28</td>
<td>0.3391</td>
<td>0.3529</td>
<td>0.6919</td>
</tr>
<tr>
<td>1.0736</td>
<td>0.0355</td>
<td>29</td>
<td>29</td>
<td>0.3028</td>
<td>0.3138</td>
<td>0.6166</td>
</tr>
<tr>
<td>1.0653</td>
<td>0.0316</td>
<td>30</td>
<td>30</td>
<td>0.2704</td>
<td>0.2791</td>
<td>0.5495</td>
</tr>
<tr>
<td>1.0580</td>
<td>0.0282</td>
<td>31</td>
<td>31</td>
<td>0.2414</td>
<td>0.2483</td>
<td>0.4897</td>
</tr>
<tr>
<td>1.0515</td>
<td>0.0251</td>
<td>32</td>
<td>32</td>
<td>0.2155</td>
<td>0.2210</td>
<td>0.4365</td>
</tr>
<tr>
<td>1.0458</td>
<td>0.0224</td>
<td>33</td>
<td>33</td>
<td>0.1923</td>
<td>0.1967</td>
<td>0.3890</td>
</tr>
<tr>
<td>1.0407</td>
<td>0.0200</td>
<td>34</td>
<td>34</td>
<td>0.1716</td>
<td>0.1751</td>
<td>0.3467</td>
</tr>
<tr>
<td>1.0362</td>
<td>0.0178</td>
<td>35</td>
<td>35</td>
<td>0.1531</td>
<td>0.1558</td>
<td>0.3090</td>
</tr>
<tr>
<td>1.0322</td>
<td>0.0158</td>
<td>36</td>
<td>36</td>
<td>0.1366</td>
<td>0.1388</td>
<td>0.2753</td>
</tr>
<tr>
<td>1.0287</td>
<td>0.0141</td>
<td>37</td>
<td>37</td>
<td>0.1218</td>
<td>0.1236</td>
<td>0.2454</td>
</tr>
<tr>
<td>1.0255</td>
<td>0.0126</td>
<td>38</td>
<td>38</td>
<td>0.1087</td>
<td>0.1100</td>
<td>0.2187</td>
</tr>
<tr>
<td>1.0227</td>
<td>0.0112</td>
<td>39</td>
<td>39</td>
<td>0.0969</td>
<td>0.0980</td>
<td>0.1949</td>
</tr>
<tr>
<td>1.0202</td>
<td>0.0100</td>
<td>40</td>
<td>40</td>
<td>0.0864</td>
<td>0.0873</td>
<td>0.1737</td>
</tr>
<tr>
<td>1.0180</td>
<td>0.0089</td>
<td>41</td>
<td>41</td>
<td>0.0771</td>
<td>0.0778</td>
<td>0.1548</td>
</tr>
<tr>
<td>1.0160</td>
<td>0.0079</td>
<td>42</td>
<td>42</td>
<td>0.0687</td>
<td>0.0693</td>
<td>0.1380</td>
</tr>
<tr>
<td>1.0143</td>
<td>0.0071</td>
<td>43</td>
<td>43</td>
<td>0.0613</td>
<td>0.0617</td>
<td>0.1230</td>
</tr>
</tbody>
</table>
### Table 19. RF Measurement Chart (Continued)

<table>
<thead>
<tr>
<th>SWR</th>
<th>Reflection Coefficient</th>
<th>Return Loss</th>
<th>X dB Below Reference</th>
<th>Ref + X (dB)</th>
<th>Ref - X (dB)</th>
<th>Ref ± X Peak-to-Peak Ripple</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.0127</td>
<td>0.0063</td>
<td>44</td>
<td>44</td>
<td>0.0546</td>
<td>0.0550</td>
<td>0.1096</td>
</tr>
<tr>
<td>1.0113</td>
<td>0.0056</td>
<td>45</td>
<td>45</td>
<td>0.0487</td>
<td>0.0490</td>
<td>0.0977</td>
</tr>
<tr>
<td>1.0101</td>
<td>0.0050</td>
<td>46</td>
<td>46</td>
<td>0.0434</td>
<td>0.0436</td>
<td>0.0871</td>
</tr>
<tr>
<td>1.0090</td>
<td>0.0045</td>
<td>47</td>
<td>47</td>
<td>0.0387</td>
<td>0.0389</td>
<td>0.0776</td>
</tr>
<tr>
<td>1.0080</td>
<td>0.0045</td>
<td>48</td>
<td>48</td>
<td>0.0345</td>
<td>0.0346</td>
<td>0.0692</td>
</tr>
<tr>
<td>1.0071</td>
<td>0.0035</td>
<td>49</td>
<td>49</td>
<td>0.0308</td>
<td>0.0309</td>
<td>0.0616</td>
</tr>
<tr>
<td>1.0063</td>
<td>0.0032</td>
<td>50</td>
<td>50</td>
<td>0.0274</td>
<td>0.0275</td>
<td>0.0549</td>
</tr>
<tr>
<td>1.0057</td>
<td>0.0028</td>
<td>51</td>
<td>51</td>
<td>0.0244</td>
<td>0.0245</td>
<td>0.0490</td>
</tr>
<tr>
<td>1.0050</td>
<td>0.0025</td>
<td>52</td>
<td>52</td>
<td>0.0218</td>
<td>0.0218</td>
<td>0.0436</td>
</tr>
<tr>
<td>1.0045</td>
<td>0.0022</td>
<td>53</td>
<td>53</td>
<td>0.0194</td>
<td>0.0195</td>
<td>0.0389</td>
</tr>
<tr>
<td>1.0040</td>
<td>0.0020</td>
<td>54</td>
<td>54</td>
<td>0.0173</td>
<td>0.0173</td>
<td>0.0347</td>
</tr>
<tr>
<td>1.0036</td>
<td>0.0018</td>
<td>55</td>
<td>55</td>
<td>0.0154</td>
<td>0.0155</td>
<td>0.0309</td>
</tr>
<tr>
<td>1.0032</td>
<td>0.0016</td>
<td>56</td>
<td>56</td>
<td>0.0138</td>
<td>0.0138</td>
<td>0.0275</td>
</tr>
<tr>
<td>1.0028</td>
<td>0.0014</td>
<td>57</td>
<td>57</td>
<td>0.0123</td>
<td>0.0123</td>
<td>0.0245</td>
</tr>
<tr>
<td>1.0025</td>
<td>0.0013</td>
<td>58</td>
<td>58</td>
<td>0.0109</td>
<td>0.0109</td>
<td>0.0219</td>
</tr>
<tr>
<td>1.0022</td>
<td>0.0011</td>
<td>59</td>
<td>59</td>
<td>0.0097</td>
<td>0.0098</td>
<td>0.0195</td>
</tr>
<tr>
<td>1.0020</td>
<td>0.0010</td>
<td>60</td>
<td>60</td>
<td>0.0087</td>
<td>0.0087</td>
<td>0.0174</td>
</tr>
</tbody>
</table>

### Worldwide Support and Services

The NI website is your complete resource for technical support. At [ni.com/support](http://ni.com/support), you have access to everything from troubleshooting and application development self-help resources to email and phone assistance from NI Application Engineers.

Visit [ni.com/services](http://ni.com/services) for information about the services NI offers.

Visit [ni.com/register](http://ni.com/register) to register your NI product. Product registration facilitates technical support and ensures that you receive important information updates from NI.
NI corporate headquarters is located at 11500 North Mopac Expressway, Austin, Texas, 78759-3504. NI also has offices located around the world. For support in the United States, create your service request at ni.com/support or dial 1 866 ASK MYNI (275 6964). For support outside the United States, visit the Worldwide Offices section of ni.com/niglobal to access the branch office websites, which provide up-to-date contact information.