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SCC-Al Series Isolated Analog
Input Modules

The SCC-ALI Series isolated analog input modules can extract a relatively
low-amplitude input signal from a high-common-mode voltage so the
E/M Series DAQ device can measure the input signal. They also can
amplify and filter the input signal, resulting in higher measurement
resolution and accuracy.

SCC-AI Series modules are available in a range of gains from 0.2 to 200.
They contain lowpass filters of either 10 kHz or 4 Hz bandwidth. Table 1
gives the gain and bandwidth for each module.

Table 1. SCC-Al Module Input/Output Range, Gain, and Bandwidth

Model Input Range | Output Range | Gain | Bandwidth
SCC-AIO1 | #42 V,/VDC 184V 0.2 10 kHz
SCC-AIO02 20V 10V 0.5 10 kHz
SCC-AIO3 10V 10V 1 10 kHz
SCC-AIO4 5V 10V 2 10 kHz
SCC-AIO0S 1V 10V 10 10 kHz
SCC-AI06 +100 mV 10V 100 10 kHz
SCC-AI07 50 mV 10V 200 10 kHz
SCC-AI13 10V 10V 1 4 Hz
SCC-AI14 5V 10V 2 4 Hz
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The following conventions are used in this guide:

Angle brackets that contain numbers separated by an ellipsis represent
arange of values associated with a bit or signal name—for example,
Al <0..7>.

The » symbol leads you through nested menu items and dialog box options
to a final action. The sequence File»Page Setup»Options directs you to
pull down the File menu, select the Page Setup item, and select Options
from the last dialog box.

This icon denotes a note, which alerts you to important information.

This icon denotes a caution, which advises you of precautions to take to
avoid injury, data loss, or a system crash. When this symbol is marked on
the product, refer to the Read Me First: Safety and Radio-Frequency
Interference document, shipped with the product, for precautions to take.

When symbol is marked on a product, it denotes a warning advising you to
take precautions to avoid electrical shock.

When symbol is marked on a product, it denotes a component that may be
hot. Touching this component may result in bodily injury.

Bold text denotes items that you must select in the software, such as menu
items and dialog box options. Bold text also denotes parameter names.

Italic text denotes variables, emphasis, a cross reference, or an introduction
to a key concept. Italic text also denotes text that is a placeholder for a word
or value that you must supply.

Text in this font denotes text or characters that you should enter from the
keyboard, sections of code, programming examples, and syntax examples.
This font is also used for the proper names of disk drives, paths, directories,
programs, subprograms, subroutines, device names, functions, operations,
variables, filenames, and extensions.

SC-2345 refers to both the SC-2345 connector block and the SC-2345
configurable connector.

SCC refers to any SCC series signal conditioning module.

SCC-AI refers to any isolated analog input module in the SCC-AI Series
unless otherwise noted.

SCC-Al Series Isolated Analog Input Modules 2 ni.com



What You Need to Get Started

To set up and use the SCC-AI, you need the following items:

U Hardware
- SCC-68
or
—  SC-2345/2350 with one of the following:
*  SCC-PWROI
*  SCC-PWRO02 and the PSO1 power supply

*  SCC-PWRO3 (requires a 7 to 42 VDC power supply,
not included)

—  One or more SCC-AI

—  68-pin E/M Series DAQ device
—  68-pin cable

—  Quick Reference Label

U Software
—  The latest version of NI-DAQmx

U Documentation
—  SCC-AI Series Isolated Analog Input Modules User Guide
- 8C-2345/2350 User Manual
—  SCC-68 User Guide
or
—  SCC Quick Start Guide
—  Read Me First: Safety and Radio-Frequency Interference
—  Documentation for your hardware

—  Documentation for your software

U Tools
— 1/8 in. flathead screwdriver
—  Numbers 1 and 2 Phillips screwdrivers

—  Wire insulation stripper

@ Note Software scaling of measurements is not supported on the Macintosh operating
system. Refer to the SCC-AI Module Pin Assignments section.
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You can download NI documents from ni . com/manuals. To download
the latest version of NI-DAQmzx, click Download Software at ni . com.

Device Specific Information

@ Note For general SCC module installation and signal connection information, and
information about the SC-2345/2350 or SCC-68, refer to the SCC Quick Start Guide,
available for download at ni . com/manuals.

Installing the Module

A Caution Refer to the Read Me First: Safety and Radio-Frequency Interference document
before removing equipment covers or connecting/disconnecting any signal wires.

You can plug the SCC-AI into any analog input socket on the
SC-2345/2350 or SCC-68. The socket you choose determines which
E/M Series DAQ device channels receive the SCC-AI signals.

For single-stage input conditioning, plug the SCC-AI into any slot of the
SC-68, or any socket of the SC-2345/2350 J(X+1), where X is 0 to 7.
Connect the input signals to the module as described in the Connecting the
Input Signals section.

If you use the SCC-Al in a dual-stage configuration in an SC-2345, the
SCC-AI must be the first-stage module. Plug it into any socket J(X+9) and
plug the second-stage SCC into socket J(X+1), where X is O to 7. Connect
the input signals to the SCC-AI as described in the Connecting the Input
Signals section. The SC-2345 connects the output signals of the first-stage
SCC to the inputs of the second-stage SCC. An example of dual-stage
conditioning is an SCC-AI02 followed by an SCC-FVO01 frequency input
module.

Sockets J9 to J16 of the SC-2345 are also available for digital input/output
(DIO) conditioning or control. Refer to the SC-2345/2350 User Manual for
more information on configuring, connecting, and installing SCC modules.

Connecting the Input Signals

@ Note The signal names have changed. Refer to ni.com/info and enter rdtntg to
confirm the signal names.

Each screw terminal on the SCC-Al is labeled by pin number <1..4>. Pins 1
and 2 form a channel routed to E/M Series DAQ device channel X+8, and
pins 3 and 4 form a channel routed to the E/M Series DAQ device channel
X, where X is 0 to 7 depending on the socket where you plug in the module.
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The SCC-AI provides channel-to-ground and module-to-module isolation
only. It does not provide isolation between the two channels of the SCC-AI
Because both channels must have the same reference voltage, pins 1 and 3
are connected together internally.

Figure 1 shows the SCC-AI signal connections.

Signal SCC-AI E/M Series DAQ Device
Source
4
+
Lowpass -
2> Filter > AlLX)
3 -
P Al SENSE
» Al GND
5 Y
+

Lowpass -
2> Filter > Al (X+8)

Figure 1. SCC-AI Signal Connections

The inputs are designed in a floating (nonreferenced) single-ended
configuration. If the measured signals are floating, connect the negative
input pins, 1 and 3, to AI SENSE on the SC-2345/2350 terminal block or
AIGND on the SC-68, through a 10 kQ to 100 kQ resistor. Figure 2 shows
a floating signal connection on one channel of the SCC-AL
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Signal
Source

10 to 100 kQ

Al SENSE on
SC-2345/2350
terminal block

SCC-Al

E/M Series DAQ Device

N

w

M
ot

Lowpass
Filter

\4

Al (X)

Vv

» Al SENSE
» Al GND

or 2> "°|Z""f:fs > Al (X+8)
Al GND on
SCC-68
Figure 2. Nonreferenced Signal Connection for the SCC-AI (One Channel)
If a high common-mode voltage is present, connect the negative input pins,
1 and 3, to the signal reference. Figure 3 shows a ground-referenced signal
connection on one channel of the SCC-AI
SCC-Al E/M Series DAQ Device

Signal

Source c

High
CcMV

=

i>

i>

Lowpass .
Filter > ALX)
» Al SENSE
» Al GND
vV
Lowpass »| Al (X+8)
Filter > *

Figure 3. Ground-Referenced Signal Connection for the SCC-AI
with High Common-Mode Voltage (One Channel)

For information about how to configure the SCC-AI module using

NI-DAQmx, refer to the SCC Quick Start Guide.
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Using the SCC-Al when Scaling Voltage Measurements

If you configured the SCC-AI using Measurement & Automation Explorer
(MAX) and you are using NI-DAQmx, the voltage reading you get from the
E/M Series DAQ device accounts for the voltage scaling effect of the
SCC-AL Otherwise, because the voltage measurement from the E/M Series
DAQ device is scaled by the gain given in Table 1, you must divide the
voltage reading returned by the E/M Series DAQ device by this gain to get
the correct input voltage.

Calibrating Gain and Offset Errors

The SCC-Al is calibrated at the factory before shipment. If you want to

adjust the gain of the SCC-AI in your system using your E/M Series DAQ
device, you need a voltage source that is several times more accurate than
the SCC itself and capable of providing the DC voltage shown in Table 2.

Table 2. SCC-Al Input Voltage Requirements

Module Input Range
SCC-AIO1 40V
SCC-AI02 16V
SCC-AI03 8V
SCC-AI04 4V
SCC-AIO05 800 mV
SCC-AI06 80 mV
SCC-AI07 40 mV
SCC-AIl3 8V
SCC-All4 4V

Gain Adjustment

To adjust the gain of the SCC-AI, complete the following steps:
Select the desired SCC-AI channel on the E/M Series DAQ device.

1.

2. Set the gain on the E/M Series DAQ device so that its input range is
10 V.

3. Connect the voltage source to the screw terminals of the desired
channel on the SCC-AI

4. Apply the voltage given in Table 2 that corresponds to the SCC-AI
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module. For example, if you have an SCC-AI03, you must apply

8 VDC.
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5. Using your software, have the E/M Series DAQ device read the desired
channel on the SCC-AI and record the value.

6. Input 0 VDC to the SCC-AL

Use the E/M Series DAQ device to read that channel and record the
value.

Subtract the values read (first reading — second reading).

9. Adjust the trimpot labeled Gain located on the top of the SCC-AIL If
the value you obtained in step 8 is less than the input voltage, turn the
trimpot clockwise to increase the gain. If it is greater than the input
voltage, turn the trimpot counterclockwise to decrease the gain.

10. Repeat steps 4 through 9 until the difference you get in step 8 equals
the Input Voltage Required value shown in Table 2; in this example the
value is 8 V using an SCC-AI03.

For example, assume that you have an SCC-AI03 module. You first connect
8 VDC to the input of CH (X). The E/M Series DAQ device reads 8.05 V
as the SCC output. You then connect 0 VDC to the input of CH (X) and the
E/M Series DAQ device reads —0.01 V as the SCC output. You subtract
these readings, 8.05 — (-0.01) = 8.06, getting a difference of 8.06 V.
Because this difference is not equal to 8 V, you must adjust the gain trimpot
and repeat the procedure until the difference in outputs equals 8 V.

@ Note In this example there can be an offset voltage such that the final readings are 8.01 V
and 0.01 V for a difference of 8 V. The gain trimpot adjusted in step 9 of the previous
procedure adjusts only for gain errors and does not compensate for this offset voltage.

Offset Voltage Adjustment

Complete the following steps to adjust the offset voltage of the SCC-AI:
1. Select the desired SCC-AI channel on the E/M Series DAQ device.
2. Set the gain on the E/M Series DAQ device so that the input range

is*10 V.

3. Connect the screw terminals of your desired channel on the SCC-AI
together.

4. Using your software, have the E/M Series DAQ device read the
channel.

5. If the value read is not equal to 0.00 V, adjust the appropriate trimpot
located on the top of the SCC-ALI, labeled Offset. Turn the trimpot
clockwise to increase the offset.

6. Repeat steps 4 and 5 until the voltage read in step 4 equals 0.00 V.
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Specifications

These ratings are typical at 25 °C unless otherwise stated.
Input Characteristics
Number of input channels...................... 2 NRSE

1SOlatioN......covvviiieeieeiiieeee e Bank isolation (isolation
per module)!

Input/output signal range, gain,
and bandwidth .........ccccovviniiiniiniennens Refer to Table 1

Input impedance

SCC-AIOL, SCC-AIO2..........couneee 1 MQ

All others.......cocevevenenicceeieieenene. 100 MQ
GaIN EITOT ...vvieevieeeiieeeeivee et et 4.5% max (trimmable to zero)
Gain stability ......coccovevvenveniecieiecncnenenn 150 PPM/°C
OFTSEt EITOT ... 40 mV max (RTI?)
Offset stability.......cccooevvevecvevieeeininnnn 225 uv/°C
NoNlNEarity .......cceceeeveeveneeeeenineeneenee 0.0128% typ

0.0260% max

Common-mode rejection ratio ............... 100 dB typical at 60 Hz

Output slew rate,
dependent on BW (filtering) .................. 0.8 V/us max

Filter Characteristics
Number of poles.......cc.cocceeveveeninccncnne. 3
| 200) 1 (6] & SRR 60 dB/decade

Cutoff frequency (-3 dB)

I' The SCC-AI does not provide isolation between the two channels of the module. For more information,
refer to the Connecting the Input Signals section.

2 This specification is calculated relative to the input range of the module.
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Power Requirement

ANalog POWET ...c..ovveneerieiiniieienieeieniene 410 mW max
FISV e 13.67 mA max
ISV 13.67 mA max
Digital power (45 V) ..coceviniieniniiinees 650 mW max
130 mA max
Physical
1.87 cm
(0.74in.) 7.93 cm .

(3.121in.) >

Figure 4. SCC-Al Dimensions
WEeight .o 37g(1.002)

I/0 connectors..........coeecveeueneenieneecuennenne One 20-pin right-angle
male connector,
one 4-pin screw terminal,
removable

Screw terminal wire gauge ..............c...... 24 t0 12 AWG

Maximum Working Voltage

Maximum working voltage refers to the signal voltage plus the
common-mode voltage.

Channel-to-earth (inputs).........cccccueeuee 42.4 Vpeq 01 60 VDC,
Measurement Category 1

Caution This device is rated for Measurement Category I and is intended to carry signal
voltages no greater than 42.4 V., or 60 VDC. Do not use this device for connection to
signals or for measurements within Categories II, III, or IV.
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Isolation Voltage

Channel-to-earth isolation

ContinuUoUS .......cccevveeeeercrrreeeeennnen. 60 VDC,
Measurement Category I
Withstand .......ccccoevvevieeniieenienieeen, 2300 V¢ verifiedby a5 s
dielectric withstand test
Channel-to-channel ...........cccccoveeneenen. Nonisolated!
Environmental
Operating temperature............cocceeveeveenee. 0to 50 °C
Storage temperature .........ceceevvveerueereeenne —20to0 70 °C
Humidity ....ccoooeeviiiiiiiiiicieee 10 to 90% RH, noncondensing
Maximum altitude ...........ooovvveveveiinennnns 2,000 m
Pollution Degree (indoor use only)........ 2

Safety

The SCC-Al is designed to meet the requirements of the following
standards of safety for electrical equipment for measurement, control,
and laboratory use:

 IEC61010-1, EN 61010-1
« UL 61010-1
*+ CAN/CSA-C22.2 No. 61010-1

@ Note For UL and other safety certifications, refer to the product label, or visit
ni.com/certification, search by model number or product line, and click the
appropriate link in the Certification column.

' The SCC-AI does not provide isolation between the two channels of the module. For more information,
refer to the Connecting the Input Signals section.
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Electromagnetic Compatibility

EmiSSiONS....cccvvvviieiiieieeeeeiiieeeeeeeiieeeeeenns EN 55011 Class A at 10 m
FCC Part 15A above 1 GHz

IMmMUNity .ooooeeieieeieeee e EN 61326:1997 + A2:2001,
Table 1

EMC/EMI ......cooovieiiiieiieeeeee e CE, C-Tick, and FCC Part 15
(Class A) Compliant

@ Note For EMC compliance, operate this device with shielded cabling.

CE Compliance

The SCC-AI meets the essential requirements of applicable European
Directives, as amended for CE marking, as follows:

Low-Voltage Directive (safety).............. 73/23/EEC

Electromagnetic Compatibility
Directive (EMC)......coceoieviniiiininicene 89/336/EEC

@ Note Refer to the Declaration of Conformity (DoC) for this product for any additional
regulatory compliance information. To obtain the DoC for this product, visit
ni.com/certification, search by model number or product line, and click the
appropriate link in the Certification column.
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SCC-Al Module Pin Assignments

Figure 5 shows the I/O connector pins on the bottom of the module.

1 Pin1 2 Pin2 3 Pin19 4 Pin 20

Figure 5. SCC Module Bottom View

Table 3 lists the signal corresponding to each I/O connector pin on the
bottom of the SCC-AI Al (X) and Al (X+8) are the analog input channels
of the E/M Series DAQ device. Al GND is the analog input ground signal
and is the reference for Al (X) and Al (X+8). A GND is the reference for
the =15 V supplies and REF 5 V. AI GND and A GND connect to the
SC-2345/2350 at the SCC-PWR connector. GND is the reference for the
+5 V supply.
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Table 3. SCC-Al Module Pin Assignments

Pin Number Signal
1 E/M Series Al (X)
2 E/M Series Al GND
3 —
4 E/M Series Al (X+38)
5 —
6 E/M Series ATl GND
7 —
8 E/M Series Al GND
9 +5V
10 GND
11 A GND
12 REF5V
13 +15V
14 -15V
15 —
16 —
17 —
18 —
19 —
20 —

National Instruments, NI, ni.com, and LabVIEW are trademarks of National Instruments Corporation.
Refer to the Terms of Use section on ni . com/legal for more information about National
Instruments trademarks. Other product and company names mentioned herein are trademarks or trade
names of their respective companies. For patents covering National Instruments products, refer to the
appropriate location: Help»Patents in your software, the patents . txt file on your CD, or
ni.com/patents.
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