
<!DOCTYPE HTML>
<html lang="en" data-aem-fallback-locale="en-AU">
    <head>

    
    
	
    <meta/>


	
    <meta http-equiv="content-type" content="text/html; charset=UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <script>digitalData={"product":[{"productInfo":{"productID":"118788"}}],"page":{"pageInfo":{"template":"hwProdOverview"}}};</script>
    <meta name="Keywords" content="Vector Signal Analyzer, VSA, spectrum measurements, demodulation, signal analysis, RF Measurement Performance, FPGA">
    <meta name="description" content="You can perform spectrum measurements, demodulation, and signal analysis with a PXI vector signal analyzer (VSA), which can measure the magnitude and phase of an input signal at a certain frequency within a specified bandwidth.">
    <meta name="Country" content="AU">
    <meta name="Language" scheme="rfc3066" content="en">
    <meta name="Section" content="products">
    <meta name="ContentType" content="productoverview">
    <meta name="PageType" content="leaf">

    
    	<meta name="ProductCategories" content="118788"> 
    
    
    
    
    <meta name="GlobalScope" content="global">

    
        <meta name="DocumentID" content="235cdc92-5ac8-4478-a899-2d7aceeadae7"> 
    
    <link rel="shortcut icon" type="image/x-icon" href="//www.ni.com/favicon.ico"/>
    <link rel="icon" type="image/x-icon" href="//www.ni.com/favicon.ico"/>

    
  		<meta name="Robots" content="index, follow">
  	
    
    <meta name="DeliveredBy" content="CMS">
    <meta name="Date" scheme="iso8601" content="2018-10-10T18:06:00"> <!-- Wed, 10-Oct-2018 1:06PM --> 
    <meta name="UpdateDate" scheme="iso8601" content="2018-10-10T18:06:44"> <!-- Wed, 10-Oct-2018 1:06PM --> 
    <link rel="canonical" href="http://www.ni.com/en-au/shop/wireless-design-test/spectrum-and-signal-analyzers/what-is-a-vector-signal-analyzer.html">

    <meta name="docstatus" content="current">

	
	
	
    
	    
	    <script>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</script>
	

    
    
    
    
    
	
	
    <title>What is a PXI Vector Signal Analyzer? - National Instruments</title>
    <meta name="ShortTitle" content="What is a PXI Vector Signal Analyzer?">
    <meta name="EnglishShortTitle" content="What is a PXI Vector Signal Analyzer?">

     











	
	<!--DNS prefetching-->

	<meta http-equiv="x-dns-prefetch-control" content="on">
	
	<link rel="dns-prefetch" href="//fonts.googleapis.com">
	<link rel="dns-prefetch" href="//fonts.gstatic.com">
	<link rel="dns-prefetch" href="//assets.adobedtm.com">
	<link rel="dns-prefetch" href="//dpm.demdex.net">
	<link rel="dns-prefetch" href="//ds.serving-sys.com">
	<link rel="dns-prefetch" href="//bs.serving-sys.com">
	<link rel="dns-prefetch" href="//nsmetrics.ni.com">
	<link rel="dns-prefetch" href="//cdn.tt.omtrdc.net">
	<link rel="dns-prefetch" href="//ni.tt.omtrdc.net">
	<link rel="dns-prefetch" href="//s7d5.scene7.com">
            
	

   <!--NIA RESPONSIVE WRAPPER -->
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta name="Wrapper" content="yes" />
    <meta name="viewport" content="width=device-width, initial-scale=1">
        

	<!-- JQUERY 1.11 -->
	
    <script type="text/javascript" src="/niassets/jquery/js/jquery.min.js"></script>

    <!-- SCRIPT FOR USER ACCOUNT/CUST ID-->
    <script src="/niassets/js/niua.min.js"></script>
  
    <!--DTM call-->
        <!-- Adobe Dynamic Tag Manager Loader Code-->
             <script src="//assets.adobedtm.com/a3a673425858388bc1b1e0ed01eb252ad8ce12e0/satelliteLib-1401ce0fc9dae9e8602fcc34896d0a249c42abb2.js"></script>
        <!-- End of Dynamic Tag Manager Loader Code-->
   
   	<!--  we need these patches because things like auto-complete, global gateway and UP use them -->
    <script type="text/javascript" src="/niassets/jquery/js/jquery-migrate-1.2.1.min.js"></script>

    <!-- LATEST COMPILED AND MINIFIED BOOTSTRAP JS -->
    <script type="text/javascript" src="/niassets/bootstrap/js/bootstrap.min.js"></script>
    
    <!-- jQuery UI JS-->
    <script type="text/javascript" src="/niassets/jquery/jqueryui/js/jquery-ui.min.js"></script>
    
    
	
	<!-- LATEST COMPILED AND MINIFIED BOOTSTRAP CSS -->
	<link rel="stylesheet" href="/niassets/bootstrap/css/bootstrap.min.css">

	
	<script type="text/javascript" src= "/niassets/ni.min.js"></script>

   
   <!-- jQuery UI CSS -->
	  <link rel="stylesheet" type="text/css" href="/niassets/jquery/jqueryui/css/jquery-ui.min.css"> 


	<!--CSS for wrapper-->

  
	<link rel="stylesheet" type="text/css" href="/niassets/ni.min.css">
    


    



<!-- FlexSlider -->
<script defer src="/niassets/flexslider/2.6/jquery.flexslider.js"></script>

<!-- Optional FlexSlider Additions -->
<script src="/niassets/jquery/js/jquery.easing.1.3.js"></script>
<script src="/niassets/jquery/js/jquery.mousewheel.js"></script>
<link rel="stylesheet" href="/niassets/flexslider/2.6/flexslider.css" type="text/css" media="screen"/>

    
<link rel="stylesheet" href="/etc/designs/ni-commons/clientlibs.min.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/utils.min.js"></script>
<script type="text/javascript" src="/etc/designs/ni-commons/clientlibs.min.js"></script>





<script>
    var NI = NI || {};
    NI.utils = NI.utils || {};
    NI.utils.browserSize = function() {

        var envs = ['xs', 'sm', 'md', 'lg'];

        var $el = $('<div>');

        $el.appendTo($('body'));

        for (var i = envs.length - 1; i >= 0; i--) {
            var env = envs[i];

            $el.addClass('hidden-'+env);
            if ($el.is(':hidden')) {
                $el.remove();
                return env;
            }
        }

    }
</script>


	

	    <meta/>

    

</head>
    <body>


  <div class="ni-page-wrap">

      
  
 





 


 

		





 
 






<div class="ni-wrapper-header noindex">
 <!--Downtime Notification-->
    <!--#include virtual="/ssi/downtime/downtime_main_en.htm" -->

    

  


 <!--Fixed nav bar only visible in lg and medium devices-->
   <nav class="navbar navbar-default">
     <!--Main Navigation Content-->
  <div class="container-fluid">
    <div class="row">
      <div class = "container">
        <div class="row">
 
  <div class="ni_logo col-md-5 col-xs-4">
	 <a href="http://www.ni.com/en-au.html" class="navbar-brand analytics-utilitylogo-link"></a>
    </div>
            
	<div class="utility-nav col-md-7 pull-right">
	    <ul class="nav nav-pills pull-right">
	     <!--User Profile component-->
		<li class="hidden-xs myaccount-utility">
			<span class="pull-left user"></span>
			<span class="global-header-nav-up-wrap"></span>
		</li>		      
	     <!--Shopping Cart component-->
 
     <li class="cart cart-badge analytics-utilitycart-link" data-badge="0"><a href="http://sine.ni.com/apps/utf8/nios.store?action=view_cart&amp;loc=en-AU">&nbsp;</a></li>
 
 
	     <!--Search Button-->

<li class="visible-xs search search-box" role="button" data-toggle="modal" data-target="#wrapperSearchModal">
   <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="48px" height="48px" viewBox="0 0 800 600" enable-background="new 0 0 800 600" xml:space="preserve">
   <g id="XMLID_1_">
	   <g>
		   <path fill="#FFFFFF" d="M637.27,499.09l-38.18,38.18L413.64,351.82c-27.28,19.09-60,30-95.459,30    c-90,0-163.63-73.641-163.63-163.64c0-90,73.63-163.63,163.63-163.63c90,0,163.64,73.63,163.64,163.63    c0,35.46-10.91,68.18-30,95.459L637.27,499.09z M454.55,218.18c0-76.36-60-136.36-136.37-136.36c-76.36,0-136.36,60-136.36,136.36    c0,76.37,60,136.37,136.36,136.37C394.55,354.55,454.55,294.55,454.55,218.18z"/>
	   </g>
   </g>
   </svg>
</li>

	     <!--Nav Toggle Button-->
	 <!--Navbar toggle box component/button-->
		  <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
		     <span class="sr-only">Toggle navigation</span>
		     <span class="icon-bar"></span>
		     <span class="icon-bar"></span>
		     <span class="icon-bar"></span>
		  </button>
	    </ul>
	</div>
      </div>
    </div>
  </div> 
  <div class="row">
    <div class = "container">
      <div class="row">
 
		 <div class="ni-nav col-md-8 col-sm-9 pull-left col-xs-12">
		     <div id="navbar" class="navbar-collapse collapse">
			 <ul class="nav navbar-nav">
			    <li class="innovations ">
			 
				
				   <a class="analytics-header-link" href="http://www.ni.com/en-au/innovations.html">INNOVATIONS
</a>
			         </li>
			    <li class="products  current">
			 
				
				   <a class="analytics-header-link" href="http://www.ni.com/en-au/shop.html">PRODUCTS</a>
			         </li>
			    <li class="support ">
			 
				
				   <a class="analytics-header-link" href="http://www.ni.com/en-au/support.html">SUPPORT</a>
			         </li>
			    <li class="community ">
			 
				
				   <a class="analytics-header-link" href="http://www.ni.com/en-au/community.html">COMMUNITY</a>
			         </li>
		<li class="nav-myaccount visible-xs" >
		    <span class="pull-left user"></span>
			<div class="mobile-nav-up-wrap">
               <a class="analytics-utilityaccount-link" href="http://www.ni.com/myni/">My Account</a>
               <br>
              <span>
               <a class="analytics-utilityaccount-link" href="http://www.ni.com/myni/">Log in</a>
               </span>
               </div>
          
		</li>
			 </ul>
			  <div class="hidden-xs" id="navSlider">&nbsp;</div>
		     </div>
		        
		     <!--/.nav-collapse -->
		 </div>
 	                                            		 
 	<div class="col-md-4 col-sm-3 pull-right col-xs-4 global-header-search">
		<div class="hidden-xs pull-right">
			<form id="autoComplete-global" name="autoComplete-global" type="GET" action="//search.ni.com/nisearch/app/main">
				<div class="autoCompleteItem-global">
					<div class="input-group stylish-input-group">
					<!--     <input type="text" placeholder="" class="form-control">-->
					<input placeholder="" class="niAutocompleteInput pull-right" data-search-type="globalSearch" type="text" id="n33_autoCompleteInput"  name="q" />
					<input type="hidden" name="pg" id="pg" value="1"/>
					<input type="hidden" name="sn" id="sn" value=""/>
						<span class="input-group-addon">
						   <button type="submit">
						      <span class="search search-icon">
								<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 800 600" enable-background="new 0 0 800 600" xml:space="preserve">
									 <g id="XMLID_1_">
										 <g>
											 <path fill="#065FA3" d="M637.27,499.09l-38.18,38.18L413.64,351.82c-27.28,19.09-60,30-95.459,30    c-90,0-163.63-73.641-163.63-163.64c0-90,73.63-163.63,163.63-163.63c90,0,163.64,73.63,163.64,163.63    c0,35.46-10.91,68.18-30,95.459L637.27,499.09z M454.55,218.18c0-76.36-60-136.36-136.37-136.36c-76.36,0-136.36,60-136.36,136.36    c0,76.37,60,136.37,136.36,136.37C394.55,354.55,454.55,294.55,454.55,218.18z"/>
										 </g>
									 </g>
								</svg>
							  </span>
						   </button>  
						</span>
					</div>
				</div>
			</form>
		</div>
	</div>
            
      </div>
    </div>
  </div>
  
</div>

    </nav>

</div>

            <div class="container global-header-breadcrumb">
                
            </div>





    <div class="container-fluid ni-aem-body">
        <div class="clearfix" align="center"></div>
        <div>
          <div>

<div class="breadcrumb row parbase">
    
    	<div class="ni-body-copy-secondary container">
            <div>
                
                    <a class="left" href="/en-au.html">Home</a>
                      
                
                
            
                      
                
                    <span class="delimiter"></span><a class="left" href="/en-au/shop.html">Shop</a>
                
                
            
                      
                
                    <span class="delimiter"></span><a class="left" href="/en-au/shop.html#10505">Wireless Design and Test</a>
                
                
            
                      
                
                    <span class="delimiter"></span><a class="left" href="http://www.ni.com/en-us/shop/select/spectrum-and-signal-analyzers-category">Spectrum and Signal Analyzers</a>
                
                
            
                      
                
                
                    <span class="delimiter"></span><span class="left breadcrumb-last">What is a PXI Vector Signal Analyzer?</span>
                
            </div>
        </div>
    
</div> </div>
        </div>
        <div class="clearfix"><div class="row ni-home">
    <div>



    
    
    <div class="leadspace parbase">




 
    
   
        <div class="container-fluid clearfix ni-blue">
 
      
         <div class="row leadspace-container">
         	<div class="leadspace-overlay-image" style="background-image: url(https://ni.scene7.com/is/image/ni/VSA_product_overview_feature?blendmode=screen&fmt=jpg&wid=1980);"></div>
            <div class="container">
               <div class="row">

                  
                  

                  
                   
                   
                  
                  
                   
                  
                  <div class="ni-lead-space bg-full-overlay">
                     <div class="overlay-blue overlay col-xs-12 col-sm-8 col-md-6 left">
                        <h1> 
                           <p style="white-space: pre-wrap;" lang="en">What Is a PXI Vector Signal Analyzer?</p>
                        </h1>
                        <div class="ni-margin-3x ni-body-copy-primary col-xs-12 row">

<div>
	<div>
	    <p class="ni-text-align-left  " lang="en">You can perform spectrum measurements, demodulation, and signal analysis with a PXI vector signal analyzer (VSA), which can measure the magnitude and phase of an input signal at a certain frequency within a specified bandwidth.</p>
	</div>	
</div></div>
                        <div style="clear:both" class="">




<div>
    <div class="col-xs-12 col-sm-12 no-padding">
        <ul class="ni-horizontal-links  list-unstyled  ni-horizontal-links-left">
            <li value="1">
                



<div>
    <div>

        
        

        
        

        
        <span>
            <a href="http://www.ni.com/en-us/shop/select/pxi-vector-signal-analyzer" class="ni-btn ni-btn-commerce ">
                <span class="ni-uppercase">
                    VIEW PRODUCT DETAILS
                </span>
            </a>
        </span>
    </div>
</div>
            </li>
        
            <li value="2">
                



<div>
    <div>

        
        <span>
            
                <a href="http://www.ni.com/pdf/product-flyers/pxi-vector-signal-analyzers.pdf">
                	
                    View Product Flyer
                </a>
            
            
        </span>

        
        

        
        
    </div>
</div>
            </li>
        </ul>
    </div>
</div></div>
                        
						
                     </div>
                  </div> 
               </div>
            </div>
         </div>
      </div>
   </div>


    
    
    <div class="shading-container parbase">




<div class="container clearfix  ">
    <div class="row">
        <div class="container">
            <div class="row">
                <div class="shading-container  ni-padding-bottom-4x ni-padding-top-4x">
<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="media-feature parbase aem-GridColumn aem-GridColumn--default--12">

<div class="container ni-mediafeature">
    <div class="row">
        <div class="col-xs-12 col-sm-6 mediafeature-col1 pull-right">                        
            
                <div>




<script type="text/javascript" src="//admin.brightcove.com/js/BrightcoveExperiences.js"></script>

<div>
    <div class="brightcove-player-container" data-bcid="3696963476001" id="bcv_3696963476001" style="overflow-y: -webkit-paged-x;">
        <h2></h2>
        <p></p>
    </div>    
</div></div>
            
            
        </div>
        <div class="col-xs-12 col-sm-6 mediafeature-col2 pull-left">
            <h2 class="mediafeature-title">Excellent RF Measurement Performance</h2>
            <div>



<div>
    <div class="read-more-paragraph   ">
        <p lang="en">A combination of low phase noise and noise floor, excellent dynamic range, and high second- and third-order intercepts makes an NI VSA well suited for a broad range of applications including adjacent channel leakage ratio (ACLR) measurements and spurs and harmonics measurements.</p>
    </div>
    <a style="display:none;" class="inline-collapsed" href="#">Read More</a>
    <a style="display:none;" class="inline-expanded" href="#">Read Less</a>		
</div></div>
            <div>



<div>
    <div>

        
        <span>
            
                <a>
                	
                    
                </a>
            
            
        </span>

        
        

        
        
    </div>
</div></div>
        </div>
    </div>
</div></div>

    
</div></div>
            </div>
        </div>
    </div>
</div></div>


    
    
    <div class="divider parbase">



<div class="ni-grey-ccc">
    <div class="ni-divider-small"></div>        
</div></div>


    
    
    <div class="shading-container parbase">




<div class="container clearfix  ">
    <div class="row">
        <div class="container">
            <div class="row">
                <div class="shading-container  ni-padding-bottom-4x ni-padding-top-4x">
<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="media-feature parbase aem-GridColumn aem-GridColumn--default--12">

<div class="container ni-mediafeature">
    <div class="row">
        <div class="col-xs-12 col-sm-6 mediafeature-col1 ">                        
            
                <div>




<script type="text/javascript" src="//admin.brightcove.com/js/BrightcoveExperiences.js"></script>

<div>
    <div class="brightcove-player-container" data-bcid="3696970231001" id="bcv_3696970231001" style="overflow-y: -webkit-paged-x;">
        <h2></h2>
        <p></p>
    </div>    
</div></div>
            
            
        </div>
        <div class="col-xs-12 col-sm-6 mediafeature-col2 ">
            <h2 class="mediafeature-title">Wide Instantaneous Bandwidth</h2>
            <div>



<div>
    <div class="read-more-paragraph   ">
        <p lang="en">
With up to 765 MHz of instantaneous RF bandwidth, an NI VSA offers the ability to measure extremely wide bandwidths in a single acquisition. This is useful for many applications including testing wireless standards, such as LTE-A Pro, and digital predistoriton and radar pulse measurements.</p>
    </div>
    <a style="display:none;" class="inline-collapsed" href="#">Read More</a>
    <a style="display:none;" class="inline-expanded" href="#">Read Less</a>		
</div></div>
            <div>



<div>
    <div>

        
        <span>
            
                <a>
                	
                    
                </a>
            
            
        </span>

        
        

        
        
    </div>
</div></div>
        </div>
    </div>
</div></div>

    
</div></div>
            </div>
        </div>
    </div>
</div></div>


    
    
    <div class="divider parbase">



<div class="ni-grey-ccc">
    <div class="ni-divider-small"></div>        
</div></div>


    
    
    <div class="shading-container parbase">




<div class="container clearfix  ">
    <div class="row">
        <div class="container">
            <div class="row">
                <div class="shading-container  ni-padding-bottom-4x ni-padding-top-4x">



    
    
    <div class="media-feature parbase">

<div class="container ni-mediafeature">
    <div class="row">
        <div class="col-xs-12 col-sm-6 mediafeature-col1 pull-right">                        
            
                <div>




<script type="text/javascript" src="//admin.brightcove.com/js/BrightcoveExperiences.js"></script>

<div>
    <div class="brightcove-player-container" data-bcid="5349373839001" id="bcv_5349373839001" style="overflow-y: -webkit-paged-x;">
        <h2></h2>
        <p></p>
    </div>    
</div></div>
            
            
        </div>
        <div class="col-xs-12 col-sm-6 mediafeature-col2 pull-left">
            <h2 class="mediafeature-title">Multi-Instrument Synchronization</h2>
            <div>



<div>
    <div class="read-more-paragraph   ">
        <p lang="en">PXI’s inherent timing and synchronization capabilities can help you achieve subnanosecond synchronization of an NI VSA with other test instruments for applications such as phase-coherent radar measurements, envelope tracking, and direction finding.</p>
    </div>
    <a style="display:none;" class="inline-collapsed" href="#">Read More</a>
    <a style="display:none;" class="inline-expanded" href="#">Read Less</a>		
</div></div>
            <div>



<div>
    <div>

        
        <span>
            
                <a>
                	
                    
                </a>
            
            
        </span>

        
        

        
        
    </div>
</div></div>
        </div>
    </div>
</div></div>


</div>
            </div>
        </div>
    </div>
</div></div>


    
    
    <div class="divider parbase">



<div class="ni-grey-ccc">
    <div class="ni-divider-small"></div>        
</div></div>


    
    
    <div class="shading-container parbase">




<div class="container clearfix  ">
    <div class="row">
        <div class="container">
            <div class="row">
                <div class="shading-container  ni-padding-bottom-4x ni-padding-top-4x">
<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="media-feature parbase aem-GridColumn aem-GridColumn--default--12">

<div class="container ni-mediafeature">
    <div class="row">
        <div class="col-xs-12 col-sm-6 mediafeature-col1 ">                        
            
                <div>




<script type="text/javascript" src="//admin.brightcove.com/js/BrightcoveExperiences.js"></script>

<div>
    <div class="brightcove-player-container" data-bcid="4018277107001" id="bcv_4018277107001" style="overflow-y: -webkit-paged-x;">
        <h2></h2>
        <p></p>
    </div>    
</div></div>
            
            
        </div>
        <div class="col-xs-12 col-sm-6 mediafeature-col2 ">
            <h2 class="mediafeature-title">User-Customizable FPGA</h2>
            <div>



<div>
    <div class="read-more-paragraph   ">
        <p lang="en">You can customize the onboard FPGA to design application-tailored enhancements called FPGA extensions. Using the LabVIEW FPGA Module, you can develop these FPGA extensions to perform measurement acceleration, closed-loop tests, and complex algorithm engineering.</p>
    </div>
    <a style="display:none;" class="inline-collapsed" href="#">Read More</a>
    <a style="display:none;" class="inline-expanded" href="#">Read Less</a>		
</div></div>
            <div>



<div>
    <div>

        
        <span>
            
                <a>
                	
                    
                </a>
            
            
        </span>

        
        

        
        
    </div>
</div></div>
        </div>
    </div>
</div></div>

    
</div></div>
            </div>
        </div>
    </div>
</div></div>


    
    
    <div class="divider parbase">



<div class="ni-grey-ccc">
    <div class="ni-divider-small"></div>        
</div></div>


    
    
    <div class="shading-container parbase">




<div class="container clearfix  ">
    <div class="row">
        <div class="container">
            <div class="row">
                <div class="shading-container  ni-padding-bottom-4x ni-padding-top-4x">
<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="media-feature parbase aem-GridColumn aem-GridColumn--default--12">

<div class="container ni-mediafeature">
    <div class="row">
        <div class="col-xs-12 col-sm-6 mediafeature-col1 pull-right">                        
            
                <div>




<script type="text/javascript" src="//admin.brightcove.com/js/BrightcoveExperiences.js"></script>

<div>
    <div class="brightcove-player-container" data-bcid="3697008255001" id="bcv_3697008255001" style="overflow-y: -webkit-paged-x;">
        <h2></h2>
        <p></p>
    </div>    
</div></div>
            
            
        </div>
        <div class="col-xs-12 col-sm-6 mediafeature-col2 pull-left">
            <h2 class="mediafeature-title">Automated Measurements With NI-RFmx</h2>
            <div>



<div>
    <div class="read-more-paragraph   ">
        <p lang="en">NI-RFmx provides a highly optimized and intuitive API that offers both ease of use and advanced measurement configuration. With NI-RFmx, an NI VSA can perform tasks such as measurements on digital and analog modulated signals and RF spectral measurements including channel power, adjacent channel power, and harmonics.</p>
    </div>
    <a style="display:none;" class="inline-collapsed" href="#">Read More</a>
    <a style="display:none;" class="inline-expanded" href="#">Read Less</a>		
</div></div>
            <div>



<div>
    <div>

        
        <span>
            
                <a>
                	
                    
                </a>
            
            
        </span>

        
        

        
        
    </div>
</div></div>
        </div>
    </div>
</div></div>

    
</div></div>
            </div>
        </div>
    </div>
</div></div>


    
    
    <div class="divider parbase">



<div class="ni-grey-ccc">
    <div class="ni-divider-small"></div>        
</div></div>


    
    
    <div class="shading-container parbase">




<div class="container clearfix  ">
    <div class="row">
        <div class="container">
            <div class="row">
                <div class="shading-container  ni-padding-bottom-x ">



    
    
    <div class="section-title">



<div class="section-title-standard">
	<div class="ni-text-align-center title">
		<h4 class="section-header" lang="en">Featured Content</h4>
	</div>
	
</div>
</div>


    
    
    <div class="grid">



<div class="autofit clearfix">
	<div>
        <div>
            <div>
				<div class="parbase ">
				    <div>
				        <div class="col-xs-12 col-sm-12 col-md-4 ni-margin-grid-row ">



    
    
    <div class="rich-categorical-content parbase">





<div>
    <div class="categorical-content ni-component-parent vertical vertical-standard">
        

        
            <span class="ni-categorical-content-img cat-cont-img section-media ni-margin-3x ni-image-4col categorical-content-media">
       			<a href="http://sine.ni.com/cs/app/doc/p/id/cs-16925">
                    <div><!-- /*
  Copyright 2016 Adobe Systems Incorporated
  All Rights Reserved.

  NOTICE:  All information contained herein is, and remains
  the property of Adobe Systems Incorporated and its suppliers,
  if any.  The intellectual and technical concepts contained
  herein are proprietary to Adobe Systems Incorporated and its
  suppliers and are protected by trade secret or copyright law.
  Dissemination of this information or reproduction of this material
  is strictly forbidden unless prior written permission is obtained
  from Adobe Systems Incorporated.
*/ -->

    
    
<link rel="stylesheet" href="/etc.clientlibs/dam/components/scene7/dynamicmedia/clientlibs/dynamicmedia-ni.min.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/dam/components/scene7/dynamicmedia/clientlibs/dynamicmedia-ni.min.js"></script>



    <!-- /* Viewer container when there is an asset */ -->
	<div class="cq-dd-image  ni-dynamic-media-container">
        <div id="dynamicMedia_251ab42e" data-current-page="/content/ni/locales/en-au/shop/wireless-design-test/spectrum-and-signal-analyzers/what-is-a-vector-signal-analyzer" data-page-locale="en" data-asset-path="ni/1339973_%20Radar%20Dish%20Antenna_16x9" data-asset-type="image" data-viewer-path="/etc/dam/viewers/s7viewers/" data-imageserver="https://ni.scene7.com/is/image/" data-contenturl="/" data-wcmdisabled data-media-sizing="{&#34;md&#34;:&#34;800:$ni-card-md$&amp;fit=crop&#34;,&#34;sm&#34;:&#34;500:$ni-card-sm$&amp;fit=crop&#34;,&#34;xs&#34;:&#34;500:$ni-card-sm$&amp;fit=crop&#34;,&#34;lg&#34;:&#34;800:$ni-card-lg$&amp;fit=crop&#34;}" data-breakpoints="dummy" class="s7dm-dynamic-media">
        </div>
        
    </div>
    <!-- /* Placeholder when there is no content */ -->
	



</div>
                </a>
            </span>
        

        <div class="link-desc header ni-margin-3x">
            <h3 class="ni-margin-2x">



<div>
    <div>

        
        <span>
            
                <a href="http://sine.ni.com/cs/app/doc/p/id/cs-16925">
                	
                    Multichannel Spectrum Monitoring With NI VSAs
                </a>
            
            
        </span>

        
        

        
        
    </div>
</div></h3>
            <div class="link-desc">
                
             </div>

            <div>

<div>
	<div>
	    <p lang="en">Acquired Data Solutions, Inc. built a compact spectrum monitoring system for multiple satellite transponders using VSAs and high-speed recording disks.</p>
	</div>	
</div></div>
        </div>

        <div class="link-desc">
            
        </div>
    </div>
</div>
</div>


</div>
				    
				        <div class="col-xs-12 col-sm-12 col-md-4 ni-margin-grid-row ">



    
    
    <div class="rich-categorical-content parbase">





<div>
    <div class="categorical-content ni-component-parent vertical vertical-standard">
        

        
            <span class="ni-categorical-content-img cat-cont-img section-media ni-margin-3x ni-image-4col categorical-content-media">
       			<a href="http://sine.ni.com/cs/app/doc/p/id/cs-17072">
                    <div><!-- /*
  Copyright 2016 Adobe Systems Incorporated
  All Rights Reserved.

  NOTICE:  All information contained herein is, and remains
  the property of Adobe Systems Incorporated and its suppliers,
  if any.  The intellectual and technical concepts contained
  herein are proprietary to Adobe Systems Incorporated and its
  suppliers and are protected by trade secret or copyright law.
  Dissemination of this information or reproduction of this material
  is strictly forbidden unless prior written permission is obtained
  from Adobe Systems Incorporated.
*/ -->

    
    



    <!-- /* Viewer container when there is an asset */ -->
	<div class="cq-dd-image  ni-dynamic-media-container">
        <div id="dynamicMedia_5e6bc4ef" data-current-page="/content/ni/locales/en-au/shop/wireless-design-test/spectrum-and-signal-analyzers/what-is-a-vector-signal-analyzer" data-page-locale="en" data-asset-path="ni/06021119_0828_16x9" data-asset-type="image" data-viewer-path="/etc/dam/viewers/s7viewers/" data-imageserver="https://ni.scene7.com/is/image/" data-videoserver="https://ni.scene7.com/is/content/" data-contenturl="/" data-wcmdisabled data-media-sizing="{&#34;md&#34;:&#34;800:$ni-card-md$&amp;fit=crop&#34;,&#34;sm&#34;:&#34;500:$ni-card-sm$&amp;fit=crop&#34;,&#34;xs&#34;:&#34;500:$ni-card-sm$&amp;fit=crop&#34;,&#34;lg&#34;:&#34;800:$ni-card-lg$&amp;fit=crop&#34;}" data-breakpoints="dummy" class="s7dm-dynamic-media">
        </div>
        
    </div>
    <!-- /* Placeholder when there is no content */ -->
	



</div>
                </a>
            </span>
        

        <div class="link-desc header ni-margin-3x">
            <h3 class="ni-margin-2x">



<div>
    <div>

        
        <span>
            
                <a href="http://sine.ni.com/cs/app/doc/p/id/cs-17072">
                	
                    Phase Noise Cross-Correlation Measurement System Based on NI VSAs
                </a>
            
            
        </span>

        
        

        
        
    </div>
</div></h3>
            <div class="link-desc">
                
             </div>

            <div>

<div>
	<div>
	    <p lang="en">You can develop a high-precision amplitude/phase noise measurement system based on two VSAs and LabVIEW. </p>
	</div>	
</div></div>
        </div>

        <div class="link-desc">
            
        </div>
    </div>
</div>
</div>


</div>
				    
				        <div class="col-xs-12 col-sm-12 col-md-4 ni-margin-grid-row ">



    
    
    <div class="rich-categorical-content parbase">





<div>
    <div class="categorical-content ni-component-parent vertical vertical-standard">
        

        
            <span class="ni-categorical-content-img cat-cont-img section-media ni-margin-3x ni-image-4col categorical-content-media">
       			<a href="http://www.ni.com/pdf/en/Optimizing_IP3_and_ACPR_Measurements_With_the_PXIe_5668R.pdf">
                    <div><!-- /*
  Copyright 2016 Adobe Systems Incorporated
  All Rights Reserved.

  NOTICE:  All information contained herein is, and remains
  the property of Adobe Systems Incorporated and its suppliers,
  if any.  The intellectual and technical concepts contained
  herein are proprietary to Adobe Systems Incorporated and its
  suppliers and are protected by trade secret or copyright law.
  Dissemination of this information or reproduction of this material
  is strictly forbidden unless prior written permission is obtained
  from Adobe Systems Incorporated.
*/ -->

    
    



    <!-- /* Viewer container when there is an asset */ -->
	<div class="cq-dd-image  ni-dynamic-media-container">
        <div id="dynamicMedia_e7dce907" data-current-page="/content/ni/locales/en-au/shop/wireless-design-test/spectrum-and-signal-analyzers/what-is-a-vector-signal-analyzer" data-page-locale="en" data-asset-path="ni/102915_117_0828_16x9" data-asset-type="image" data-viewer-path="/etc/dam/viewers/s7viewers/" data-imageserver="https://ni.scene7.com/is/image/" data-videoserver="https://ni.scene7.com/is/content/" data-contenturl="/" data-wcmdisabled data-media-sizing="{&#34;md&#34;:&#34;800:$ni-card-md$&amp;fit=crop&#34;,&#34;sm&#34;:&#34;500:$ni-card-sm$&amp;fit=crop&#34;,&#34;xs&#34;:&#34;500:$ni-card-sm$&amp;fit=crop&#34;,&#34;lg&#34;:&#34;800:$ni-card-lg$&amp;fit=crop&#34;}" data-breakpoints="dummy" class="s7dm-dynamic-media">
        </div>
        
    </div>
    <!-- /* Placeholder when there is no content */ -->
	



</div>
                </a>
            </span>
        

        <div class="link-desc header ni-margin-3x">
            <h3 class="ni-margin-2x">



<div>
    <div>

        
        <span>
            
                <a href="http://www.ni.com/pdf/en/Optimizing_IP3_and_ACPR_Measurements_With_the_PXIe_5668R.pdf">
                	
                    Optimizing IP3 and ACPR Measurements
                </a>
            
            
        </span>

        
        

        
        
    </div>
</div></h3>
            <div class="link-desc">
                
             </div>

            <div>

<div>
	<div>
	    <p lang="en">These techniques can help you improve your instrument’s ability to measure intermodulation distortion, third-order intercept, and ACPR.</p>
	</div>	
</div></div>
        </div>

        <div class="link-desc">
            
        </div>
    </div>
</div>
</div>


</div>
				    </div>
				</div>
			</div>
		</div>
	</div>
</div>
</div>


</div>
            </div>
        </div>
    </div>
</div></div>


    
    
    <div class="shading-container parbase">




<div class="container-fluid clearfix ni-lightgrey ">
    <div class="row">
        <div class="container">
            <div class="row">
                <div class="shading-container  ni-padding-bottom-2x ni-padding-top-2x">



    
    
    <div class="feature-component parbase">


 
    <div>
        
        <div class="col-md-12 ni-lead-space no-media">
            <div class="col-md-4">
                <h4 class="section-header ">
                    <p style="white-space: pre-wrap;" lang="en"> Application Resource Kit</p>
                </h4>
                <hr class="feature-separator"/>
                <h2 class="section-subhead">

<div>
	<div>
	    <p class="ni-text-align-left  " lang="en">Noise Figure Measurement With the NI PXI VSA</p>
	</div>	
</div></h2>
            </div>
            <div class="col-md-8">
                <div class="section-body">



<div lang="en">
    <p>Learn about the fundamentals of noise and noise figure measurements, including the Y-factor technique and methods to calculate measurement uncertainty with an NI VSA and LabVIEW.<br />
</p>

</div></div>
                <div>



<div>
    <div>

        
        

        
        

        
        <span>
            <a href="http://www.ni.com/gate/gb/GB_INFONOISEFIGMEAS/US" class="ni-btn ni-btn-secondary ">
                <span class="ni-uppercase">
                    Find Out How
                </span>
            </a>
        </span>
    </div>
</div></div>
            </div>
        </div>
        
        
        
  
</div></div>


</div>
            </div>
        </div>
    </div>
</div></div>


    
    
    <div class="shading-container parbase">




<div class="container clearfix  ">
    <div class="row">
        <div class="container">
            <div class="row">
                <div class="shading-container  ni-padding-bottom-1x ">



    
    
    <div class="section-title">



<div class="section-title-standard">
	<div class="ni-text-align-center title">
		<h4 class="section-header" lang="en">Related Products</h4>
	</div>
	
</div>
</div>


    
    
    <div class="carousel-set parbase">




	<div class="carousel">
		<section class="limited-slider">
			<div class="autofit clearfix ">
				<div>
					<div>
						<div> 
							<div id="shading-container-carousel_set-slider" class="limited-slider flexslider" style="display:none">
								<ul class="slides ">
									<li>
										<span/>





<div>

	<div class="ni-text-align-left">
		<a href="http://www.ni.com/en-us/shop/select/pxi-vector-signal-transceiver">
      <span class="producttile-vertical-img carousel-slider-main-img"><!-- /*
  Copyright 2016 Adobe Systems Incorporated
  All Rights Reserved.

  NOTICE:  All information contained herein is, and remains
  the property of Adobe Systems Incorporated and its suppliers,
  if any.  The intellectual and technical concepts contained
  herein are proprietary to Adobe Systems Incorporated and its
  suppliers and are protected by trade secret or copyright law.
  Dissemination of this information or reproduction of this material
  is strictly forbidden unless prior written permission is obtained
  from Adobe Systems Incorporated.
*/ -->

    
    



    <!-- /* Viewer container when there is an asset */ -->
	<div class="cq-dd-image  ni-dynamic-media-container">
        <div id="dynamicMedia_1ed18a2a" data-current-page="/content/ni/locales/en-au/shop/wireless-design-test/spectrum-and-signal-analyzers/what-is-a-vector-signal-analyzer" data-page-locale="en" data-asset-path="ni/050216_017_VST_pxi_16x9" data-asset-type="image" data-viewer-path="/etc/dam/viewers/s7viewers/" data-imageserver="https://ni.scene7.com/is/image/" data-contenturl="/" data-wcmdisabled data-media-sizing="{&#34;md&#34;:&#34;550:$ni-card-lg$&#34;,&#34;sm&#34;:&#34;550:$ni-card-lg$,475:$ni-card-md$,400:$ni-card-sm$&#34;,&#34;xs&#34;:&#34;500:$ni-card-lg$,400:$ni-card-md$,300:$ni-card-sm$&#34;,&#34;lg&#34;:&#34;550:$ni-card-lg$&#34;}" data-breakpoints="dummy" class="s7dm-dynamic-media">
        </div>
        
    </div>
    <!-- /* Placeholder when there is no content */ -->
	



</span>
    </a>
		<div class="producttile-body"> 
			<h3 class="producttile-link">



<div>
    <div>

        
        <span>
            
                <a href="http://www.ni.com/en-us/shop/select/pxi-vector-signal-transceiver">
                	
                    PXI Vector Signal Transceiver 
                </a>
            
            
        </span>

        
        

        
        
    </div>
</div></h3>
			<hr class="producttile-separator"></hr>
			<div>


    <div class="cq-placeholder" data-emptytext="Starting at..."></div>



</div>
			<p class="ni-body-copy-secondary">Combine an RF and baseband vector signal analyzer and vector signal generator with a user-programmable FPGA for real-time signal processing and control.</p>
			
		</div>
	</div>

</div>

									</li>
								
									<li>
										<span/>





<div>

	<div class="ni-text-align-left">
		<a href="http://www.ni.com/labview">
      <span class="producttile-vertical-img carousel-slider-main-img"><!-- /*
  Copyright 2016 Adobe Systems Incorporated
  All Rights Reserved.

  NOTICE:  All information contained herein is, and remains
  the property of Adobe Systems Incorporated and its suppliers,
  if any.  The intellectual and technical concepts contained
  herein are proprietary to Adobe Systems Incorporated and its
  suppliers and are protected by trade secret or copyright law.
  Dissemination of this information or reproduction of this material
  is strictly forbidden unless prior written permission is obtained
  from Adobe Systems Incorporated.
*/ -->

    
    



    <!-- /* Viewer container when there is an asset */ -->
	<div class="cq-dd-image  ni-dynamic-media-container">
        <div id="dynamicMedia_f8c195f5" data-current-page="/content/ni/locales/en-au/shop/wireless-design-test/spectrum-and-signal-analyzers/what-is-a-vector-signal-analyzer" data-page-locale="en" data-asset-path="ni/07021301_0323_labview2017_16x9" data-asset-type="image" data-viewer-path="/etc/dam/viewers/s7viewers/" data-imageserver="https://ni.scene7.com/is/image/" data-videoserver="https://ni.scene7.com/is/content/" data-contenturl="/" data-wcmdisabled data-media-sizing="{&#34;md&#34;:&#34;550:$ni-card-lg$&#34;,&#34;sm&#34;:&#34;550:$ni-card-lg$,475:$ni-card-md$,400:$ni-card-sm$&#34;,&#34;xs&#34;:&#34;500:$ni-card-lg$,400:$ni-card-md$,300:$ni-card-sm$&#34;,&#34;lg&#34;:&#34;550:$ni-card-lg$&#34;}" data-breakpoints="dummy" class="s7dm-dynamic-media">
        </div>
        
    </div>
    <!-- /* Placeholder when there is no content */ -->
	



</span>
    </a>
		<div class="producttile-body"> 
			<h3 class="producttile-link">



<div>
    <div>

        
        <span>
            
                <a href="http://www.ni.com/labview">
                	
                    LabVIEW
                </a>
            
            
        </span>

        
        

        
        
    </div>
</div></h3>
			<hr class="producttile-separator"></hr>
			<div>


    <div class="cq-placeholder" data-emptytext="Starting at..."></div>



</div>
			<p class="ni-body-copy-secondary">Build custom test, design, and control systems in a  graphical programming environment with LabVIEW development software.</p>
			
		</div>
	</div>

</div>

									</li>
								
									<li>
										<span/>





<div>

	<div class="ni-text-align-left">
		<a href="http://www.ni.com/en-us/shop/select/pxi-vector-signal-generator">
      <span class="producttile-vertical-img carousel-slider-main-img"><!-- /*
  Copyright 2016 Adobe Systems Incorporated
  All Rights Reserved.

  NOTICE:  All information contained herein is, and remains
  the property of Adobe Systems Incorporated and its suppliers,
  if any.  The intellectual and technical concepts contained
  herein are proprietary to Adobe Systems Incorporated and its
  suppliers and are protected by trade secret or copyright law.
  Dissemination of this information or reproduction of this material
  is strictly forbidden unless prior written permission is obtained
  from Adobe Systems Incorporated.
*/ -->

    
    



    <!-- /* Viewer container when there is an asset */ -->
	<div class="cq-dd-image  ni-dynamic-media-container">
        <div id="dynamicMedia_2bb4be55" data-current-page="/content/ni/locales/en-au/shop/wireless-design-test/spectrum-and-signal-analyzers/what-is-a-vector-signal-analyzer" data-page-locale="en" data-asset-path="ni/11181109_PXIe_VSG_16x9" data-asset-type="image" data-viewer-path="/etc/dam/viewers/s7viewers/" data-imageserver="https://ni.scene7.com/is/image/" data-videoserver="https://ni.scene7.com/is/content/" data-contenturl="/" data-wcmdisabled data-media-sizing="{&#34;md&#34;:&#34;550:$ni-card-lg$&#34;,&#34;sm&#34;:&#34;550:$ni-card-lg$,475:$ni-card-md$,400:$ni-card-sm$&#34;,&#34;xs&#34;:&#34;500:$ni-card-lg$,400:$ni-card-md$,300:$ni-card-sm$&#34;,&#34;lg&#34;:&#34;550:$ni-card-lg$&#34;}" data-breakpoints="dummy" class="s7dm-dynamic-media">
        </div>
        
    </div>
    <!-- /* Placeholder when there is no content */ -->
	



</span>
    </a>
		<div class="producttile-body"> 
			<h3 class="producttile-link">



<div>
    <div>

        
        <span>
            
                <a href="http://www.ni.com/en-us/shop/select/pxi-vector-signal-generator">
                	
                    PXI Vector Signal Generator
                </a>
            
            
        </span>

        
        

        
        
    </div>
</div></h3>
			<hr class="producttile-separator"></hr>
			<div>


    <div class="cq-placeholder" data-emptytext="Starting at..."></div>



</div>
			<p class="ni-body-copy-secondary">Generate arbitrary modulated signals from standard modulation schemes and standard-specific waveforms for wireless connectivity and cellular communications.</p>
			
		</div>
	</div>

</div>

									</li>
								</ul>
							</div>
						</div>
					</div>
				</div>
			</div>
		</section>
	</div>
    <script type="text/javascript">
        $(function(){
            var $window = $(window), flexslider = { vars:{}};
            
            function getGridSize() {
                return (window.innerWidth < 481) ? 1 : (window.innerWidth < 900) ? 3 : 3;
            }

            $window.load(function() {
            	var carousel = $('#shading\u002Dcontainer\u002Dcarousel_set-slider');
                carousel.flexslider({
                    animation: "slide",
                    controlNav: false,
                    animationLoop: false,
                    slideshow: false,
                    itemWidth: 120,
                    itemMargin: 79,
                    minItems: getGridSize(), 
                    maxItems: getGridSize(),
                    startAt: 0,
                    start: function(slider){
                    	if("wcm\/foundation\/components\/parsys" == "ni-commons/components/content/product-tile"){
                            if(3 <= 3){
                            	carousel.find(".flex-direction-nav a.flex-next").first().addClass("flex-disabled");
                            }
                    	}else{
                            if(slider.count <= 3){
                            	carousel.find(".flex-direction-nav a.flex-next").first().addClass("flex-disabled");
                            }
                    	}
                    }
                });

                carousel.css("display","");
                $(".flex-prev").text("");
                $(".flex-next").text("");
                carousel.find('.slides .carousel-slider-main-img img').first().load(
                    window.onload = function() {
                        if (screen.width < 481) {
                            var arrowHeight = carousel.find('.flex-direction-nav .flex-next').first().height();
                            var imageHeight = carousel.find('.slides .carousel-slider-main-img img')[0].clientHeight;
                            var arrowPosition = imageHeight + arrowHeight / 2;
                            carousel.find('.flex-direction-nav a.flex-prev').first().css('top', arrowPosition + "px");
                            carousel.find('.flex-direction-nav a.flex-next').first().css('top', arrowPosition + "px");
                        }
                    }
                );
            });

            $window.resize(function() {
                var gridSize = getGridSize();
                flexslider.vars.minItems = gridSize;
                flexslider.vars.maxItems = gridSize;
            });
        });
    </script>
</div>


</div>
            </div>
        </div>
    </div>
</div></div>


    
    
    <div class="divider parbase">



<div class="ni-midgrey">
    <div class="ni-divider-small"></div>        
</div></div>


    
    
    <div class="shading-container parbase">




<div class="container-fluid clearfix  ">
    <div class="row">
        <div class="container">
            <div class="row">
                <div class="shading-container  ni-padding-bottom-3x ni-padding-top-3x">
<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="reference parbase aem-GridColumn aem-GridColumn--default--12"><div class="cq-dd-paragraph"><div class="feature_component feature-component parbase">


 
    <div>
        
        <div class="col-md-12 ni-lead-space no-media">
            <div class="col-md-4">
                <h4 class="section-header ni-uppercase">
                    <p style="white-space: pre-wrap;" lang="en">Hardware Services
</p>
                </h4>
                <hr class="feature-separator"/>
                <h2 class="section-subhead">

<div>
	<div>
	    <p class="ni-text-align-left h2 ni-notransform" lang="en">Service Program Options</p>
	</div>	
</div></h2>
            </div>
            <div class="col-md-8">
                <div class="section-body">



<div lang="en">
    <p>Every PXI purchase includes the following services:<br />
</p>
<ul>
<li>One-year warranty for basic repair coverage<br />
</li>
<li>Calibration in adherence to NI specifications prior to shipment<br />
</li>
<li>Basic assembly and functional test<br />
</li>
<li>30 day technical support trial*</li>
</ul>
<p> </p>
<p>NI offers additional hardware services as part of expanded service programs that can improve uptime and lower maintenance costs.<br />
</p>

</div></div>
                <div>



<div>
    <div>

        
        

        
        

        
        <span>
            <a href="http://www.ni.com/services/hardware/" class="ni-btn ni-btn-tertiary ">
                <span class="ni-uppercase">
                    Learn More
                </span>
            </a>
        </span>
    </div>
</div></div>
            </div>
        </div>
        
        
        
  
</div></div>
</div>
</div>
<div class="reference parbase aem-GridColumn aem-GridColumn--default--12"><div class="cq-dd-paragraph"><div class="richtext parbase">



<div class=" ni-notransform ni-body-copy-secondary ni-text-align-left" lang="en">
    <p> </p>
<p>*You can extend access to technical support by purchasing a <a href="http://www.ni.com/services/software/benefits/">Standard Service Program</a> for software.</p>

</div></div>
</div>
</div>

    
</div></div>
            </div>
        </div>
    </div>
</div></div>


    
    
    <div class="shading-container parbase">




<div class="container-fluid clearfix ni-lightgrey ">
    <div class="row">
        <div class="container">
            <div class="row">
                <div class="shading-container   ">



    
    
    <div class="section-title">



<div class="section-title-standard">
	<div class="ni-text-align-center title">
		<h4 class="section-header" lang="en">PRODUCT SUPPORT RESOURCES</h4>
	</div>
	
</div>
</div>


    
    
    <div class="grid">



<div class="autofit clearfix">
	<div>
        <div>
            <div>
				<div class="parbase ">
				    <div>
				        <div class="col-xs-12 col-sm-12 col-md-4 ni-margin-grid-row ">



    
    
    <div class="rich-categorical-content parbase">





<div>
    <div class="categorical-content ni-component-parent vertical verticalcenter">
        

        
            <span class="ni-categorical-content-img cat-cont-img section-media ni-margin-3x ni-icon categorical-content-media">
       			<a href="http://search.ni.com/nisearch/app/main/p/ap/tech/lang/en/pg/1/sn/_catnav_pm/fil/_and(pmdmid_118788,not(nidocstatus:archived))/">
                    <div><!-- /*
  Copyright 2016 Adobe Systems Incorporated
  All Rights Reserved.

  NOTICE:  All information contained herein is, and remains
  the property of Adobe Systems Incorporated and its suppliers,
  if any.  The intellectual and technical concepts contained
  herein are proprietary to Adobe Systems Incorporated and its
  suppliers and are protected by trade secret or copyright law.
  Dissemination of this information or reproduction of this material
  is strictly forbidden unless prior written permission is obtained
  from Adobe Systems Incorporated.
*/ -->

    
    



    <!-- /* Viewer container when there is an asset */ -->
	<div class="cq-dd-image  ni-dynamic-media-container">
        <div id="dynamicMedia_f7d0ebbc" data-current-page="/content/ni/locales/en-au/shop/wireless-design-test/spectrum-and-signal-analyzers/what-is-a-vector-signal-analyzer" data-page-locale="en" data-asset-path="ni/product_manuals" data-asset-type="image" data-viewer-path="/etc/dam/viewers/s7viewers/" data-imageserver="https://ni.scene7.com/is/image/" data-videoserver="https://ni.scene7.com/is/content/" data-contenturl="/" data-wcmdisabled data-media-sizing="{&#34;md&#34;:&#34;800:$ni-icon-md$&#34;,&#34;sm&#34;:&#34;500:$ni-icon-sm$&#34;,&#34;xs&#34;:&#34;500:$ni-icon-sm$&#34;,&#34;lg&#34;:&#34;800:$ni-icon-lg$&#34;}" data-breakpoints="dummy" class="s7dm-dynamic-media">
        </div>
        
    </div>
    <!-- /* Placeholder when there is no content */ -->
	



</div>
                </a>
            </span>
        

        <div class="link-desc header ni-margin-3x">
            <h3 class="ni-margin-2x">



<div>
    <div>

        
        <span>
            
                <a href="http://search.ni.com/nisearch/app/main/p/ap/tech/lang/en/pg/1/sn/catnav&#58;pm/fil/and(pmdmid&#58;118788,not(nidocstatus&#58;archived))/">
                	
                    Manuals
                </a>
            
            
        </span>

        
        

        
        
    </div>
</div></h3>
            <div class="link-desc">
                
             </div>

            <div>

<div>
	<div>
	    <p lang="en">Find complete product documentation to learn how to get started and use the product.</p>
	</div>	
</div></div>
        </div>

        <div class="link-desc">
            
        </div>
    </div>
</div>
</div>


</div>
				    
				        <div class="col-xs-12 col-sm-12 col-md-4 ni-margin-grid-row ">



    
    
    <div class="rich-categorical-content parbase">





<div>
    <div class="categorical-content ni-component-parent vertical verticalcenter">
        

        
            <span class="ni-categorical-content-img cat-cont-img section-media ni-margin-3x ni-icon categorical-content-media">
       			<a href="http://search.ni.com/nisearch/app/main/p/bot/no/ap/tech/lang/en/pg/1/sn/_ssnav_ndr/q/vector%20signal%20analyzers/">
                    <div><!-- /*
  Copyright 2016 Adobe Systems Incorporated
  All Rights Reserved.

  NOTICE:  All information contained herein is, and remains
  the property of Adobe Systems Incorporated and its suppliers,
  if any.  The intellectual and technical concepts contained
  herein are proprietary to Adobe Systems Incorporated and its
  suppliers and are protected by trade secret or copyright law.
  Dissemination of this information or reproduction of this material
  is strictly forbidden unless prior written permission is obtained
  from Adobe Systems Incorporated.
*/ -->

    
    



    <!-- /* Viewer container when there is an asset */ -->
	<div class="cq-dd-image  ni-dynamic-media-container">
        <div id="dynamicMedia_7b1c9bda" data-current-page="/content/ni/locales/en-au/shop/wireless-design-test/spectrum-and-signal-analyzers/what-is-a-vector-signal-analyzer" data-page-locale="en" data-asset-path="ni/gear" data-asset-type="image" data-viewer-path="/etc/dam/viewers/s7viewers/" data-imageserver="https://ni.scene7.com/is/image/" data-videoserver="https://ni.scene7.com/is/content/" data-contenturl="/" data-wcmdisabled data-media-sizing="{&#34;md&#34;:&#34;800:$ni-icon-md$&#34;,&#34;sm&#34;:&#34;500:$ni-icon-sm$&#34;,&#34;xs&#34;:&#34;500:$ni-icon-sm$&#34;,&#34;lg&#34;:&#34;800:$ni-icon-lg$&#34;}" data-breakpoints="dummy" class="s7dm-dynamic-media">
        </div>
        
    </div>
    <!-- /* Placeholder when there is no content */ -->
	



</div>
                </a>
            </span>
        

        <div class="link-desc header ni-margin-3x">
            <h3 class="ni-margin-2x">



<div>
    <div>

        
        <span>
            
                <a href="http://search.ni.com/nisearch/app/main/p/bot/no/ap/tech/lang/en/pg/1/sn/ssnav&#58;ndr/q/vector%20signal%20analyzers/">
                	
                    Drivers
                </a>
            
            
        </span>

        
        

        
        
    </div>
</div></h3>
            <div class="link-desc">
                
             </div>

            <div>

<div>
	<div>
	    <p lang="en">Locate supported instrument drivers and downloads for the product.</p>
	</div>	
</div></div>
        </div>

        <div class="link-desc">
            
        </div>
    </div>
</div>
</div>


</div>
				    
				        <div class="col-xs-12 col-sm-12 col-md-4 ni-margin-grid-row ">



    
    
    <div class="rich-categorical-content parbase">





<div>
    <div class="categorical-content ni-component-parent vertical verticalcenter">
        

        
            <span class="ni-categorical-content-img cat-cont-img section-media ni-margin-3x ni-icon categorical-content-media">
       			<a href="http://search.ni.com/nisearch/app/main/p/ap/tech/lang/en/pg/1/sn/_ssnav_sup/aq/_pmdmid_118788/">
                    <div><!-- /*
  Copyright 2016 Adobe Systems Incorporated
  All Rights Reserved.

  NOTICE:  All information contained herein is, and remains
  the property of Adobe Systems Incorporated and its suppliers,
  if any.  The intellectual and technical concepts contained
  herein are proprietary to Adobe Systems Incorporated and its
  suppliers and are protected by trade secret or copyright law.
  Dissemination of this information or reproduction of this material
  is strictly forbidden unless prior written permission is obtained
  from Adobe Systems Incorporated.
*/ -->

    
    



    <!-- /* Viewer container when there is an asset */ -->
	<div class="cq-dd-image  ni-dynamic-media-container">
        <div id="dynamicMedia_6beda339" data-current-page="/content/ni/locales/en-au/shop/wireless-design-test/spectrum-and-signal-analyzers/what-is-a-vector-signal-analyzer" data-page-locale="en" data-asset-path="ni/support_library" data-asset-type="image" data-viewer-path="/etc/dam/viewers/s7viewers/" data-imageserver="https://ni.scene7.com/is/image/" data-videoserver="https://ni.scene7.com/is/content/" data-contenturl="/" data-wcmdisabled data-media-sizing="{&#34;md&#34;:&#34;800:$ni-icon-md$&#34;,&#34;sm&#34;:&#34;500:$ni-icon-sm$&#34;,&#34;xs&#34;:&#34;500:$ni-icon-sm$&#34;,&#34;lg&#34;:&#34;800:$ni-icon-lg$&#34;}" data-breakpoints="dummy" class="s7dm-dynamic-media">
        </div>
        
    </div>
    <!-- /* Placeholder when there is no content */ -->
	



</div>
                </a>
            </span>
        

        <div class="link-desc header ni-margin-3x">
            <h3 class="ni-margin-2x">



<div>
    <div>

        
        <span>
            
                <a href="http://search.ni.com/nisearch/app/main/p/ap/tech/lang/en/pg/1/sn/ssnav&#58;sup/aq/pmdmid&#58;118788/">
                	
                    Support Library
                </a>
            
            
        </span>

        
        

        
        
    </div>
</div></h3>
            <div class="link-desc">
                
             </div>

            <div>

<div>
	<div>
	    <p lang="en">Explore a wide range of support content, including examples and troubleshooting information.</p>
	</div>	
</div></div>
        </div>

        <div class="link-desc">
            
        </div>
    </div>
</div>
</div>


</div>
				    </div>
				</div>
			</div>
		</div>
	</div>
</div>
</div>


</div>
            </div>
        </div>
    </div>
</div></div>


</div>
</div></div>
    </div>

    























 

		





 

    

  
  <!--Cookie Law component -->
		<div id="cookieLaw" class="ni-darkgrey" style="display: none;">
			<div class="container">
				  <div class="row">
					  <div class="col-xs-12 col-sm-10">
						<p>This site uses cookies to offer you a better browsing experience.  Learn more about <a href="http://www.ni.com/legal/privacy/unitedstates/us/">our privacy policy.</a></p>
					  </div>
					  <div class="col-xs-12 col-sm-2 text-right">
					  <button id="btnUnderstood" class="ni-uppercase ni-btn ni-btn-tertiary" type="button">OK</button>
					  </div>
				  </div>
			</div>
		</div>
			
  
  <!-- FOOTER -->
	  	<footer class="footer noindex">
		<div class="container-fluid">
			<div class="row">
				<div class="container">
					<div class="row clearfix">
						<!--Footer Nav component -->
   <div class="hidden-xs footer-nav col-xs-12 col-sm-12 col-md-9 col-lg-9">
    <div class="col-xs-4 left">
      <h4>PRODUCT</h4>
      <ul>
          <li>
            <a class="analytics-footer-link" href="http://www.ni.com/status/">Order status and history</a>
          </li>
          <li>
            <a class="analytics-footer-link" href="http://sine.ni.com/apps/utf8/nios.store?action=purchase_form">Order by part number</a>
          </li>
          <li>
            <a class="analytics-footer-link" href="http://sine.ni.com/myproducts/app/main.xhtml?lang=en">Activate a product</a>
          </li>
          <li>
            <a class="analytics-footer-link" href="http://www.ni.com/how-to-buy/">Order and payment information</a>
          </li>
      </ul>
    </div>
    <div class="col-xs-4">
      <h4>SUPPORT</h4>
      <ul>
          <li>
            <a class="analytics-footer-link" href="https://sine.ni.com/srm/app/myServiceRequests">Submit a service request</a>
          </li>
          <li>
            <a class="analytics-footer-link" href="http://www.ni.com/manuals/">Manuals</a>
          </li>
          <li>
            <a class="analytics-footer-link" href="http://www.ni.com/downloads/drivers/">Drivers</a>
          </li>
          <li>
            <a class="analytics-footer-link" href="http://www.ni.com/alliance/">Alliance Partners</a>
          </li>
      </ul>
    </div>
    <div class="col-xs-4">
      <h4>COMPANY</h4>
      <ul>
          <li>
            <a class="analytics-footer-link" href="http://www.ni.com/company/">About National Instruments</a>
          </li>
          <li>
            <a class="analytics-footer-link" href="http://www.ni.com/en-au/events.html">Events</a>
          </li>
          <li>
            <a class="analytics-footer-link" href="http://australia.ni.com/aboutus/employment">Careers</a>
          </li>
          <li>
            <a class="analytics-footer-link" href="http://www.ni.com/contact-us/">Contact Us</a>
          </li>
      </ul>
    </div>
  </div>
						<!--Footer Nav component mobile -->
  <!-- Accordion for xs devices-->
  <div class="visible-xs col-xs-12 panel-section">
    <div class="panel-group" id="accordion">
      <div class="panel inactive panel-default">
        <div class="panel-heading" data-toggle="collapse" data-parent="#accordion" href="#collapse1">
            <span class="glyphicon glyphicon-plus" aria-hidden="true"></span><h4 class="panel-title">PRODUCT</h4>
        </div>
        <div id="collapse1" class="panel-collapse collapse">
          <div class="panel-body">
            <ul>
                <li>
                  <a class="analytics-footer-link" href="http://www.ni.com/status/">Order status and history</a>
                </li>
                <li>
                  <a class="analytics-footer-link" href="http://sine.ni.com/apps/utf8/nios.store?action=purchase_form">Order by part number</a>
                </li>
                <li>
                  <a class="analytics-footer-link" href="http://sine.ni.com/myproducts/app/main.xhtml?lang=en">Activate a product</a>
                </li>
                <li>
                  <a class="analytics-footer-link" href="http://www.ni.com/how-to-buy/">Order and payment information</a>
                </li>
            </ul>
          </div>
        </div>
      </div>
      <div class="panel inactive panel-default">
        <div class="panel-heading" data-toggle="collapse" data-parent="#accordion" href="#collapse2">
            <span class="glyphicon glyphicon-plus" aria-hidden="true"></span><h4 class="panel-title">SUPPORT</h4>
        </div>
        <div id="collapse2" class="panel-collapse collapse">
          <div class="panel-body">
            <ul>
                <li>
                  <a class="analytics-footer-link" href="https://sine.ni.com/srm/app/myServiceRequests">Submit a service request</a>
                </li>
                <li>
                  <a class="analytics-footer-link" href="http://www.ni.com/manuals/">Manuals</a>
                </li>
                <li>
                  <a class="analytics-footer-link" href="http://www.ni.com/downloads/drivers/">Drivers</a>
                </li>
                <li>
                  <a class="analytics-footer-link" href="http://www.ni.com/alliance/">Alliance Partners</a>
                </li>
            </ul>
          </div>
        </div>
      </div>
      <div class="panel inactive panel-default">
        <div class="panel-heading" data-toggle="collapse" data-parent="#accordion" href="#collapse3">
            <span class="glyphicon glyphicon-plus" aria-hidden="true"></span><h4 class="panel-title">COMPANY</h4>
        </div>
        <div id="collapse3" class="panel-collapse collapse">
          <div class="panel-body">
            <ul>
                <li>
                  <a class="analytics-footer-link" href="http://www.ni.com/company/">About National Instruments</a>
                </li>
                <li>
                  <a class="analytics-footer-link" href="http://www.ni.com/en-au/events.html">Events</a>
                </li>
                <li>
                  <a class="analytics-footer-link" href="http://australia.ni.com/aboutus/employment">Careers</a>
                </li>
                <li>
                  <a class="analytics-footer-link" href="http://www.ni.com/contact-us/">Contact Us</a>
                </li>
            </ul>
          </div>
        </div>
      </div>
    </div> 
  </div>
            
						<div class="motto-table col-xs-12 col-sm-12 col-md-3 col-lg-3">
							<!--Motto component -->
 <div class="motto">
   <h4>MISSION</h4>
   <p>NI equips engineers and scientists with systems that accelerate productivity, innovation, and discovery.</p>
 </div>
          
							<!-- TRUSTe logo and GG visible just for xs devices -->
							<div class="visible-xs">
								<div class="row">
								<!--Global Gateway-->
  <div class="col-md-3 col-md-offset-1 col-sm-4 col-sm-offset-1 col-xs-8">
      <div class="footer-gg">
        <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="24px" height="24px" viewBox="0 0 45 45" xml:space="preserve">
          <g id="XMLID_1_">
            <g>
              <path fill="#fff" d="M22,0C9.8,0,0,9.8,0,22s9.8,22,22,22s22-9.8,22-22S34.2,0,22,0z M36.4,35.7c-0.3,0.3-0.6,0.6-0.9,0.9l0,0   c-2.6,2.4-6,4.2-9.6,4.8c2.8-2.5,5.1-5.7,6.7-9.2c1.5,0.9,2.8,2,4.1,3.2C36.5,35.6,36.4,35.7,36.4,35.7z M7.6,8.3   C8,8,8.3,7.6,8.6,7.3l0,0c2.6-2.4,6-4.2,9.6-4.8c-2.8,2.5-5.1,5.7-6.7,9.2c-1.5-0.9-2.8-2-4.1-3.2C7.5,8.4,7.6,8.3,7.6,8.3z    M36.4,8.3l0.1,0.1c-1.3,1.3-2.6,2.4-4.1,3.2c-1.6-3.6-3.8-6.7-6.7-9.2c3.8,0.7,7.1,2.5,9.7,4.9l0,0C35.7,7.6,36,8,36.4,8.3z    M21,14.6c-2.6-0.1-5.2-0.8-7.5-1.9c1.6-3.7,4-6.9,7.2-9.5H21V14.6z M21,16.8V21h-9.4c0.1-2.2,0.4-4.3,1.2-6.3   C15.2,15.8,18,16.6,21,16.8z M21,23v4.2c-2.9,0.1-5.8,0.8-8.3,2.1c-0.6-2-1-4.1-1.2-6.3H21z M21,29.4v11.4h-0.3   c-3.2-2.6-5.8-5.9-7.2-9.5C15.7,30.2,18.3,29.5,21,29.4z M23,29.4c2.6,0.1,5.2,0.8,7.5,1.9c-1.6,3.7-4,7-7.2,9.5H23V29.4z M23,27.2   V23h9.3c-0.1,2.2-0.4,4.3-1,6.3C28.8,28.1,26,27.4,23,27.2z M23,21v-4.2c2.9-0.1,5.7-0.8,8.2-2c0.6,2,1,4.1,1.2,6.3H23V21z    M23,14.6V3.1h0.1c3.2,2.6,5.8,5.9,7.3,9.5C28.2,13.8,25.7,14.5,23,14.6z M10.8,13.7C10.1,16,9.5,18.4,9.4,21H2.1   c0.2-4.2,1.7-8.1,4.1-11.1v0.3C7.6,11.5,9.1,12.7,10.8,13.7z M9.4,23c0.1,2.5,0.5,5,1.4,7.2c-1.7,0.9-3.1,2.2-4.5,3.6v0.3   c-2.4-3-3.9-6.9-4.1-11.1H9.4z M7.6,35.7l-0.1-0.1c1.3-1.3,2.6-2.4,4.1-3.2c1.6,3.6,3.8,6.7,6.7,9.2c-3.7-0.7-6.9-2.4-9.6-4.8l0,0   C8.3,36.4,8,36,7.6,35.7z M33.2,30.3c0.7-2.3,1.3-4.7,1.4-7.2h7.3c-0.2,4.2-1.7,8.1-4.1,11.1v-0.3C36.4,32.5,34.9,31.3,33.2,30.3z    M34.6,21c-0.1-2.5-0.5-5-1.4-7.2c1.7-0.9,3.1-2.2,4.5-3.6V9.8c2.4,3.1,3.9,6.9,4.1,11.1H34.6z"/>
            </g>
          </g>
        </svg>
        <a class="global-gateway analytics-utilitygg-link">
          <span class="country">Choose your country</span>
        </a>
   <!-- global gateway panel -->
   
        <div class="gg-panel">
            <div>
	      <div class="col-xs-6">
	       <ul>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="en-AU">Australia</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="pt-BR">Brasil</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="en-CA">Canada (English)</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="fr-CA">Canada (Français)</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="de-DE">Deutschland</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="es-ES">España</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="fr-FR">France</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="en-IN">India</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="it-IT">Italia</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="hu-HU">Magyarország</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="en-MY">Malaysia</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="es-MX">México</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="nl-NL">Nederland</a>
                            </li>
	        </ul>
	      </div>
	       <div class="col-xs-6">
	       <ul>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="de-AT">Österreich</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="pl-PL">Polska</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="de-CH">Schweiz</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="en-SG">Singapore</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="fr-CH">Suisse</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="sv-SE">Sverige</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="en-GB">United Kingdom</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="en-US">United States</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="ru-RU">Российская Федерация</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="zh-CN">中国 (China)</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="ja-JP">日本 (Japan)</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="ko-KR">대한민국 (Korea)</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="zh-TW">中國台灣 （Taiwan, China)</a>
		         </li>
	        </ul></div>
	 
	    </div>
	    <div>
	      <div class="col-xs-12 gg-panel-bottom ">
                           <a href="http://www.ni.com/global-gateway/" class="analytics-utilityggallcountries-link global-gateway">See All Countries and Regions</a>
                  
	      </div>
         <div class="arrow"></div>
	    </div>
           
            </div>
      </div>
  </div>
								<!--TRUSTe logo component -->
									<div class="col-xs-4">
   


                     
									</div>
								</div>
							</div><!--Social Media component -->
							<div id="niaSocial" class="footer-social-media">
          <a class="analytics-footer-link" href="http://twitter.com/niglobal"><svg class="icon footer-social"  viewBox="0 8 50 30"><use xlink:href="//www.ni.com/niassets/icons/svgStack.svg#twitter"></use></svg></a>     
          <a class="analytics-footer-link" href="http://www.facebook.com/NationalInstruments"><svg class="icon footer-social"  viewBox="0 7 41 28"><use xlink:href="//www.ni.com/niassets/icons/svgStack.svg#facebook"></use></svg></a>     
          <a class="analytics-footer-link" href="http://linkedin.com/company/national-instruments"><svg class="icon footer-social"  viewBox="0 16 50 18"><use xlink:href="//www.ni.com/niassets/icons/svgStack.svg#linkedin"></use></svg></a>     
          <a class="analytics-footer-link" href="http://www.ni.com/rss/"><svg class="icon footer-social"  viewBox="-3 9 51 30"><use xlink:href="/niassets/icons/svgStack.svg#rss"></use></svg></a>     
          <a class="analytics-footer-link" href="http://www.youtube.com/nationalinstruments"><svg class="icon footer-social"  viewBox="0 4 45 27"><use xlink:href="/niassets/icons/svgStack.svg#youtube"></use></svg></a>     
                            </div>
                            <div id="pnxSocial" class="footer-social-media hidden">
         <a class="analytics-footer-link" href="http://twitter.com/niglobal"><i class="footer-social twitter"></i></a>     
         <a class="analytics-footer-link" href="https://www.facebook.com/NationalInstruments"><i class="footer-social facebook"></i></a>     
         <a class="analytics-footer-link" href="http://linkedin.com/company/national-instruments"><i class="footer-social linkedin"></i></a>     
         <a class="analytics-footer-link" href="http://www.ni.com/rss/"><i class="footer-social feeds"></i></a>     
         <a class="analytics-footer-link" href="http://www.youtube.com/nationalinstruments"><i class="footer-social youtube"></i></a>     

                            </div>
						</div>
					</div>
				</div>
			</div>
			<div class="row clearfix legal">
					<div class="container">
						<div class="row desktop">
							<!--Legal component -->
   	<div class="legal-desktop hidden-xs col-md-8 col-sm-7">
    <!--TRUSTe logo component-->
          <div class="left">
   


                     
          </div>
          <div class="legal-copy">
              <a class="analytics-footer-link" href="http://www.ni.com/legal/">Legal | </a>
              <a class="analytics-footer-link" href="http://www.ni.com/legal/privacy/unitedstates/us/">Privacy</a>
            <span class="pipe">|</span> &copy <span class="copyright"> </span>  National Instruments. All rights reserved.
          </div>
    </div>
  
							<div class="visible-xs contact-us col-xs-12">
								<!--Legal component mobile -->
<div class="visible-xs legal-skinny-mobile">
    <!--Contact Us component mobile-->
 <p>or Call 1800 300 800</p>
    <p>
       <a class="analytics-footer-link" href="http://www.ni.com/legal/">Legal | </a>
       <a class="analytics-footer-link" href="http://www.ni.com/legal/privacy/unitedstates/us/">Privacy</a>
      <span class="pipe">|</span> &copy <span class="copyright"> </span>  National Instruments. All rights reserved. 
    </p>      
  </div>    
							</div>
							<div class="hidden-xs">
  <div class="col-md-3 col-md-offset-1 col-sm-4 col-sm-offset-1 col-xs-8">
      <div class="footer-gg">
        <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="24px" height="24px" viewBox="0 0 45 45" xml:space="preserve">
          <g id="XMLID_1_">
            <g>
              <path fill="#fff" d="M22,0C9.8,0,0,9.8,0,22s9.8,22,22,22s22-9.8,22-22S34.2,0,22,0z M36.4,35.7c-0.3,0.3-0.6,0.6-0.9,0.9l0,0   c-2.6,2.4-6,4.2-9.6,4.8c2.8-2.5,5.1-5.7,6.7-9.2c1.5,0.9,2.8,2,4.1,3.2C36.5,35.6,36.4,35.7,36.4,35.7z M7.6,8.3   C8,8,8.3,7.6,8.6,7.3l0,0c2.6-2.4,6-4.2,9.6-4.8c-2.8,2.5-5.1,5.7-6.7,9.2c-1.5-0.9-2.8-2-4.1-3.2C7.5,8.4,7.6,8.3,7.6,8.3z    M36.4,8.3l0.1,0.1c-1.3,1.3-2.6,2.4-4.1,3.2c-1.6-3.6-3.8-6.7-6.7-9.2c3.8,0.7,7.1,2.5,9.7,4.9l0,0C35.7,7.6,36,8,36.4,8.3z    M21,14.6c-2.6-0.1-5.2-0.8-7.5-1.9c1.6-3.7,4-6.9,7.2-9.5H21V14.6z M21,16.8V21h-9.4c0.1-2.2,0.4-4.3,1.2-6.3   C15.2,15.8,18,16.6,21,16.8z M21,23v4.2c-2.9,0.1-5.8,0.8-8.3,2.1c-0.6-2-1-4.1-1.2-6.3H21z M21,29.4v11.4h-0.3   c-3.2-2.6-5.8-5.9-7.2-9.5C15.7,30.2,18.3,29.5,21,29.4z M23,29.4c2.6,0.1,5.2,0.8,7.5,1.9c-1.6,3.7-4,7-7.2,9.5H23V29.4z M23,27.2   V23h9.3c-0.1,2.2-0.4,4.3-1,6.3C28.8,28.1,26,27.4,23,27.2z M23,21v-4.2c2.9-0.1,5.7-0.8,8.2-2c0.6,2,1,4.1,1.2,6.3H23V21z    M23,14.6V3.1h0.1c3.2,2.6,5.8,5.9,7.3,9.5C28.2,13.8,25.7,14.5,23,14.6z M10.8,13.7C10.1,16,9.5,18.4,9.4,21H2.1   c0.2-4.2,1.7-8.1,4.1-11.1v0.3C7.6,11.5,9.1,12.7,10.8,13.7z M9.4,23c0.1,2.5,0.5,5,1.4,7.2c-1.7,0.9-3.1,2.2-4.5,3.6v0.3   c-2.4-3-3.9-6.9-4.1-11.1H9.4z M7.6,35.7l-0.1-0.1c1.3-1.3,2.6-2.4,4.1-3.2c1.6,3.6,3.8,6.7,6.7,9.2c-3.7-0.7-6.9-2.4-9.6-4.8l0,0   C8.3,36.4,8,36,7.6,35.7z M33.2,30.3c0.7-2.3,1.3-4.7,1.4-7.2h7.3c-0.2,4.2-1.7,8.1-4.1,11.1v-0.3C36.4,32.5,34.9,31.3,33.2,30.3z    M34.6,21c-0.1-2.5-0.5-5-1.4-7.2c1.7-0.9,3.1-2.2,4.5-3.6V9.8c2.4,3.1,3.9,6.9,4.1,11.1H34.6z"/>
            </g>
          </g>
        </svg>
        <a class="global-gateway analytics-utilitygg-link">
          <span class="country">Choose your country</span>
        </a>
   <!-- global gateway panel -->
   
        <div class="gg-panel">
            <div>
	      <div class="col-xs-6">
	       <ul>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="en-AU">Australia</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="pt-BR">Brasil</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="en-CA">Canada (English)</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="fr-CA">Canada (Français)</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="de-DE">Deutschland</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="es-ES">España</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="fr-FR">France</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="en-IN">India</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="it-IT">Italia</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="hu-HU">Magyarország</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="en-MY">Malaysia</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="es-MX">México</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="nl-NL">Nederland</a>
                            </li>
	        </ul>
	      </div>
	       <div class="col-xs-6">
	       <ul>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="de-AT">Österreich</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="pl-PL">Polska</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="de-CH">Schweiz</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="en-SG">Singapore</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="fr-CH">Suisse</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="sv-SE">Sverige</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="en-GB">United Kingdom</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="en-US">United States</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="ru-RU">Российская Федерация</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="zh-CN">中国 (China)</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="ja-JP">日本 (Japan)</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="ko-KR">대한민국 (Korea)</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="zh-TW">中國台灣 （Taiwan, China)</a>
		         </li>
	        </ul></div>
	 
	    </div>
	    <div>
	      <div class="col-xs-12 gg-panel-bottom ">
                           <a href="http://www.ni.com/global-gateway/" class="analytics-utilityggallcountries-link global-gateway">See All Countries and Regions</a>
                  
	      </div>
         <div class="arrow"></div>
	    </div>
           
            </div>
      </div>
  </div>
							</div>
						</div>
					</div>
			</div>
		</div>
	</footer>
  
	
		
	<div class="modal fade modalsearch" id="wrapperSearchModal" tabindex="-1" role="dialog" aria-labelledby="wrapperSearchModal">
		<div class="modal-dialog" role="document">
			<div class="modal-content">
				<div class="modal-header">
					<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
				</div>
				<form id="autoComplete-global" name="autoComplete-global" class="pnx-form" type="GET" action="//search.ni.com/nisearch/app/main">
					<div class="autoCompleteItem-global">
						<div class="input-group stylish-input-group">
							<input placeholder="" class="niAutocompleteInput" data-search-type="globalSearch" type="text" id="n33_autoCompleteInput"  name="q" />
							<input type="hidden" name="pg" id="pg" value="1"/>
							<input type="hidden" name="sn" id="sn" value=""/>
							<span class="input-group-addon">
							   <button type="submit">
								  <span class="search search-icon">
									 <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="48px" height="48px" viewBox="0 0 800 600" enable-background="new 0 0 800 600" xml:space="preserve">
									 <g id="XMLID_1_">
										 <g>
											 <path fill="#FFFFFF" d="M637.27,499.09l-38.18,38.18L413.64,351.82c-27.28,19.09-60,30-95.459,30    c-90,0-163.63-73.641-163.63-163.64c0-90,73.63-163.63,163.63-163.63c90,0,163.64,73.63,163.64,163.63    c0,35.46-10.91,68.18-30,95.459L637.27,499.09z M454.55,218.18c0-76.36-60-136.36-136.37-136.36c-76.36,0-136.36,60-136.36,136.36    c0,76.37,60,136.37,136.36,136.37C394.55,354.55,454.55,294.55,454.55,218.18z"/>
										 </g>
									 </g>
									 </svg>
								  </span>
							   </button>  
							</span>
						</div>
					</div>
				</form>
			</div>
		</div>
	</div> 
				
 


    



   <!--FOR ADOBE DYNAMIC TAG MANAGER ASYNC-->

    <script type="text/javascript">niAnalyticsBottomCall();</script>



  </div>  
  

</body>
</html>