<!DOCTYPE html >
<html xmlns="http://www.w3.org/1999/xhtml">
        <head>
<!-- AppInternalsXpert BMX Integration Begin -->
<script>
if(!RVBD_EUE){
   var RVBD_EUE={startJS:Number(new Date()),
   clientId:'',appId:1,
   collector:'www.ni.com',
   collectorHttpPort:80, collectorHttpsPort:443,
   sv:'0401',
   disable:{ttl:true, qs:true, frag:true}};
   (function(){
      var w=window,l=w.addEventListener,m=w.attachEvent,
      d=document,s='script',t='load',o=RVBD_EUE,
      z='-1ec0805dd88c137a7d9b221342ef4c8b.',
      r=(('https:'===d.location.protocol)? 'https': 'http' ) +
      '://jsi-cdn.steelcentral.net/riverbed_appinternals.d.'+
      (o.ajax?'ajax.js':'js'),p=('onpagehide' in w),e=p?'pageshow':t,
      j=d.createElement(s),x=d.getElementsByTagName(s)[0],
      h=function(y){o.ldJS=o.ldJS||new Date();o.per=y?y.persisted:null;},
      i=function(){o.ld=1;};o.cookie=d.cookie;d.cookie=
      '_op_aixPageId=0; path=/; expires='+(new Date(0)).toGMTString();
      o.cookieAfterDelete=d.cookie;j.async=1;j.src=r;
      if(l){l(e,h,false);if(p){l(t,i,false);}}else if(m)
      {m('on'+e,h);if(p){m('on'+t,i);}}
      if(o.sync){d.write('<'+s+' src=\''+r+'\'></'+s+'>');}
      else{x.parentNode.insertBefore(j,x);}
   })();}
</script>
<script>if(!RVBD_EUE_PARAM){var RVBD_EUE_PARAM={};} RVBD_EUE_PARAM.pageId = 'a2_95158c63-bc24-4459-b1ac-188457467f59';</script>             
<!-- AppInternalsXpert BMX Integration End -->


            <title>NI-RFmx Demod Runtime 2.5 (64-bit) - Windows 10, Windows 8.1, Windows 7 (SP1), Windows Server 2012 R2, Windows Server 2008 R2 (SP1) - National Instruments</title>

            <link rel="canonical" href="http://www.ni.com/download/ni-rfmx-demod-runtime-2.5/7709/en/" />

            <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

            <meta name="ContentFormat" content="VCM" />

            <meta name="MSSmartTagsPreventParsing" content="TRUE" />
            <meta name="Section" content="support" />
            <meta name="DeliveredBy" content="VCM-NIDU" />
            <meta name="ContentClass" content="Software" />
            <meta name="ContentType" content="download" />
            <meta name="PageType" content="leaf" />
            <meta name="NiBoosts" content="RV:0.00,RN:0" />
            <meta name="DocType" content="runtime" />
            <meta name="Language" scheme="rfc3066" content="en" />
            <meta name="Date" scheme="iso8601" content="2018-07-03T05:00:00" />
            <meta name="UpdateDate" scheme="iso8601" content="2018-07-03T11:42:20" />
            <meta name="Description" content="NI-RFmx Demod Run-Time provides the smallest driver footprint for run-time deployments of NI-RFmx Demod." />
            <meta name="ShortTitle" content="NI-RFmx Demod Runtime 2.5 (64-bit) - Windows 10, Windows 8.1, Windows 7 (SP1), Windows Server 2012 R2, Windows Server 2008 R2 (SP1)" />
				<meta name="EnglishShortTitle" content="NI-RFmx Demod Runtime 2.5 (64-bit)" />

            <meta name="ProductCategories" content="19844" />
            <meta name="nigen2" content="Win10,Win81,19893,22682,23078" />
            <meta name="nigen3" content="en" />
            <meta name="nigen6" content="" />
            <meta name="nigen7" content="http://download.ni.com/support/softlib/RF/NI-RFmx/Demod/2.5/NIRFmxDemodRTEX64250.exe" />
            <meta name="nigen8" content="" />
            <meta name="nigen11" content="2_5" /> <!-- Version NIDNA Code -->
            <meta name="nigen12" content="N" /> <!-- Requires SSP Status NIDNA Code -->
            <meta name="nigen13" content="" />
            <meta name="nigen14" content="" />
            <meta name="nigenso1" content="2.5" /> <!-- Version -->
            <meta name="nigenso2" content="Windows 10, Windows 8.1, Windows 7 (SP1) 64-bit, Windows Server 2012 R2 64-bit, Windows Server 2008 R2 (SP1) 64-bit" /> <!-- Operating System -->
            <meta name="nigenso7" content="03" /> <!-- Release Date Day -->
            <meta name="nigenso3" content="07" /> <!-- Release Date Month -->
            <meta name="nigenso4" content="2018" /> <!-- Release Date Year -->
            <meta name="nigenso5" content="runtime" /> <!-- Download Type -->
            <meta name="nigenso6" content="NI-RFmx Demod Runtime" /> <!--Product Title with Additional Title-->
            <meta name="nigenso9" content="NI-RFmx Demod Runtime 2.5 (64-bit)" /> <!--Product Title Short Form-->



            <!-- INVISIBLE HEADER START-->
              
  







 
	<!--DNS prefetching-->

	<meta http-equiv="x-dns-prefetch-control" content="on">
	
	<link rel="dns-prefetch" href="//fonts.googleapis.com">
	<link rel="dns-prefetch" href="//fonts.gstatic.com">
	<link rel="dns-prefetch" href="//assets.adobedtm.com">
	<link rel="dns-prefetch" href="//dpm.demdex.net">
	<link rel="dns-prefetch" href="//ds.serving-sys.com">
	<link rel="dns-prefetch" href="//bs.serving-sys.com">
	<link rel="dns-prefetch" href="//nsmetrics.ni.com">
	<link rel="dns-prefetch" href="//cdn.tt.omtrdc.net">
	<link rel="dns-prefetch" href="//ni.tt.omtrdc.net">
	<link rel="dns-prefetch" href="//s7d5.scene7.com">
            
	
	<!--DTM call-->
        <!-- Adobe Dynamic Tag Manager Loader Code-->
             <script src="//assets.adobedtm.com/a3a673425858388bc1b1e0ed01eb252ad8ce12e0/satelliteLib-1401ce0fc9dae9e8602fcc34896d0a249c42abb2.js"></script>
        <!-- End of Dynamic Tag Manager Loader Code-->

   <!--PNX NON-RESPONSIVE WRAPPER -->
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="Wrapper" content="yes" />
        
	<!-- JQUERY 1.11  AND NI.JS CONTAIN LOADER AND NAME-->
	<script src="/niassets/jquery/js/jquery.min.js"></script>
	 <!--  we need these patches because things like auto-complete, global gateway and UP use them -->
	<script src="/niassets/jquery/js/jquery-migrate-1.2.1.min.js"></script>
	
	<!-- jQuery UI MUST COME BEFORE NI.JS-->
	 <script src="/widgets/pnx/1.0/js/jquery-ui-1.9.2.js"></script>


       
	<!-- LATEST COMPILED AND MINIFIED BOOTSTRAP CSS & JS -->
	<link rel="stylesheet" href="/niassets/bootstrap/css/bootstrap.min.css">
	<script src="/niassets/bootstrap/js/bootstrap.min.js"></script>
	
	<!-- jQuery UI CSS KEEPING OLD CSS FOR OLD PNX STYLES-->
	  <link rel="stylesheet" type="text/css" href="/widgets/jqueryui/1.9.2/css/ni/jquery-ui.css"> 
	 
	<script src="/niassets/jquery/js/ni.js"></script>

	<!--CSS FOR WRAPPER-->

	 
	  <link rel="stylesheet" type="text/css" href="/niassets/autocomplete/css/jqueryui.autocomplete.css">
	
		 


      <!-- PNX framework -->
	<link rel="stylesheet" type="text/css" href="/widgets/pnx/1.0/css/base.css" />
	<link rel="stylesheet" type="text/css" href="/widgets/pnx/1.0/css/containers.css" />
	<link rel="stylesheet" type="text/css" href="/widgets/pnx/1.0/css/content-blocks.css" />
	<link rel="stylesheet" type="text/css" href="/widgets/pnx/1.0/css/icons.css" />
	<link rel="stylesheet" type="text/css" href="/widgets/pnx/1.0/css/buttons.css" />
	<link rel="stylesheet" type="text/css" href="/widgets/pnx/1.0/css/icon-fonts.css">
     
      <!-- NON RESPONSIVE CSS -->
	<link rel="stylesheet" type="text/css" href="/niassets/wrapper/css/non-responsive.min.css">
	
   
	 
	 <!--JS FOR WRAPPER-->
	  <script src="/niassets/wrapper/js/utils.js"></script>
	  <script src="/niassets/wrapper/js/up-data-dt.js"></script>
	    <script src="/niassets/wrapper/js/cartCount.js"></script>
	  <script src="/niassets/wrapper/js/wrapper.js"></script>
	  <script src="/niassets/wrapper/js/cookielaw.js"></script>
	  <script src="/niassets/jquery/js/jquery.accordion.js"></script>

	  <script src="/niassets/js/niua.min.js"></script>

	<!--JS FOR AUTOCOMPLETE-->
	 <script src="/niassets/jquery/js/jquery.cookie.js"></script>
	 <script src="/niassets/autocomplete/js/pnx.autocomplete.js"></script>
	 <script src="/niassets/js/jquery.dotdotdot.min.js"></script>
	
    <!--[if lt IE 10]>
          <script type="text/javascript" src="/widgets/pnx/1.0/js/PIE.js"></script>
     <![endif]-->
          

            <!-- INVISIBLE HEADER END-->

            <script type="text/javascript" charset="utf-8"><!--

                NI.require({
                    css: [
                        "/widgets/jqueryui/1.9.2/css/ni/jquery-ui.css",
                        "/widgets/pnx/1.0/css/messaging.css",
                        "/css/drivers/drivers.css",
                        "/css/global/neutral/editmode.css"
                    ],
                    js: [
                        "/widgets/jqueryui/1.9.2/js/jquery-ui-1.9.2.custom.min.js",
                        "/widgets/pnx/1.0/js/collapse.js",
                        "/javascript/drivers/drivers.js"
                    ],
                    priority: "high"
                });
            
//--></script>


        </head>
        <body>

            <div class="pnx-page-wrap grid16">
                <!-- PNX-HEADER START-->
                    
  
 





 


 

		





 
 


 

    




<div class="ni-wrapper-header noindex">
 <!--Downtime Notification-->
    

    <!--NI#include virtual="/ssi/downtime/downtime_main_en.htm" -->

  
 <!--Fixed nav bar only visible in lg and medium devices-->
     <nav class="navbar navbar-default">
     <!--Main Navigation Content-->
  <div class="container-fluid">
    <div class="row">
      <div class = "container">
        <div class="row">
 
  <div class="ni_logo col-md-5 col-xs-4">
	 <a href="http://www.ni.com/en-us.html" class="navbar-brand analytics-utilitylogo-link"></a>
    </div>
            
	<div class="utility-nav col-md-7 pull-right">
	    <ul class="nav nav-pills pull-right">
	     <!--Global Gateway component-->
   
<li class="hidden-xs utils-gg">

<a class="global-gateway analytics-utilitygg-link"><span class="country">Choose your country</span>
                </a>
   <!-- global gateway panel -->
   
        <div class="gg-panel hidden-xs">
            <div>
	      <div class="col-xs-6">
	       <ul>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="en-AU">Australia</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="pt-BR">Brasil</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="en-CA">Canada (English)</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="fr-CA">Canada (Français)</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="de-DE">Deutschland</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="es-ES">España</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="fr-FR">France</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="en-IN">India</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="it-IT">Italia</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="hu-HU">Magyarország</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="en-MY">Malaysia</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="es-MX">México</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="nl-NL">Nederland</a>
                            </li>
	        </ul>
	      </div>
	       <div class="col-xs-6">
	       <ul>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="de-AT">Österreich</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="pl-PL">Polska</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="de-CH">Schweiz</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="en-SG">Singapore</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="fr-CH">Suisse</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="sv-SE">Sverige</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="en-GB">United Kingdom</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="en-US">United States</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="ru-RU">Российская Федерация</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="zh-CN">中国 (China)</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="ja-JP">日本 (Japan)</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="ko-KR">대한민국 (Korea)</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="zh-TW">中國台灣 （Taiwan, China)</a>
		         </li>
	        </ul></div>
	 
	    </div>
	    <div>
	      <div class="col-xs-12 gg-panel-bottom ">
                           <a href="http://www.ni.com/global-gateway/" class="analytics-utilityggallcountries-link global-gateway"> <strong>See All Countries and Regions</strong></a>
                  
	      </div>
	    </div>
           
            </div>
	     <!--User Profile component-->
		<li class="hidden-xs myaccount-utility">
			<span class="pull-left user"></span>
			<span class="global-header-nav-up-wrap"></span>
		</li>		      
	     <!--Shopping Cart component-->
 
     <li class="cart cart-badge analytics-utilitycart-link" data-badge="0"><a href="http://sine.ni.com/apps/utf8/nios.store?action=view_cart&amp;loc=en-US">&nbsp;</a></li>
 
 
	     <!--Search Button-->

<li class="visible-xs search search-box" role="button" data-toggle="modal" data-target="#wrapperSearchModal">
   <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="48px" height="48px" viewBox="0 0 800 600" enable-background="new 0 0 800 600" xml:space="preserve">
   <g id="XMLID_1_">
	   <g>
		   <path fill="#FFFFFF" d="M637.27,499.09l-38.18,38.18L413.64,351.82c-27.28,19.09-60,30-95.459,30    c-90,0-163.63-73.641-163.63-163.64c0-90,73.63-163.63,163.63-163.63c90,0,163.64,73.63,163.64,163.63    c0,35.46-10.91,68.18-30,95.459L637.27,499.09z M454.55,218.18c0-76.36-60-136.36-136.37-136.36c-76.36,0-136.36,60-136.36,136.36    c0,76.37,60,136.37,136.36,136.37C394.55,354.55,454.55,294.55,454.55,218.18z"/>
	   </g>
   </g>
   </svg>
</li>

	     <!--Nav Toggle Button-->
	 <!--Navbar toggle box component/button-->
		  <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
		     <span class="sr-only">Toggle navigation</span>
		     <span class="icon-bar"></span>
		     <span class="icon-bar"></span>
		     <span class="icon-bar"></span>
		  </button>
	    </ul>
	</div>
      </div>
    </div>
  </div> 
  <div class="row">
    <div class = "container">
      <div class="row">
 
		 <div class="ni-nav col-md-8 col-sm-9 pull-left col-xs-12">
		     <div id="navbar" class="navbar-collapse collapse">
			 <ul class="nav navbar-nav">
			    <li class="innovations ">
			 
				
				   <a class="analytics-header-link" href="http://www.ni.com/en-us/innovations.html">INNOVATIONS</a>
			         </li>
			    <li class="products ">
			 
				
				   <a class="analytics-header-link" href="http://www.ni.com/en-us/shop.html">PRODUCTS</a>
			         </li>
			    <li class="support  current">
			 
				
				   <a class="analytics-header-link" href="http://www.ni.com/en-us/support.html">SUPPORT</a>
			         </li>
			    <li class="community ">
			 
				
				   <a class="analytics-header-link" href="http://www.ni.com/en-us/community.html">COMMUNITY</a>
			         </li>
		<li class="nav-myaccount visible-xs" >
		    <span class="pull-left user"></span>
			<div class="mobile-nav-up-wrap">
               <a class="analytics-utilityaccount-link" href="http://www.ni.com/myni/">My Account</a>
               <br>
              <span>
               <a class="analytics-utilityaccount-link" href="http://www.ni.com/myni/">Log in</a>
               </span>
               </div>
          
		</li>
 
    
     <li class="nav-global-gateway visible-xs">
      <a class="global-gateway analytics-utilitygg-link"><span class="country">Choose your country</span></a>
      </li>
			         
			 </ul>
			  <div class="hidden-xs" id="navSlider">&nbsp;</div>
		     </div>
		        
		     <!--/.nav-collapse -->
		 </div>
 	                                            		 
 	<div class="col-md-4 col-sm-3 pull-right col-xs-4 global-header-search">
		<div class="hidden-xs pull-right">
			<form id="autoComplete-global" name="autoComplete-global" type="GET" action="//search.ni.com/nisearch/app/main">
				<div class="autoCompleteItem-global">
					<div class="input-group stylish-input-group">
					<!--     <input type="text" placeholder="" class="form-control">-->
					<input placeholder="" class="niAutocompleteInput pull-right" data-search-type="globalSearch" type="text" id="n33_autoCompleteInput"  name="q" />
					<input type="hidden" name="pg" id="pg" value="1"/>
					<input type="hidden" name="sn" id="sn" value=""/>
						<span class="input-group-addon">
						   <button type="submit">
						      <span class="search search-icon">
								<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 800 600" enable-background="new 0 0 800 600" xml:space="preserve">
									 <g id="XMLID_1_">
										 <g>
											 <path fill="#065FA3" d="M637.27,499.09l-38.18,38.18L413.64,351.82c-27.28,19.09-60,30-95.459,30    c-90,0-163.63-73.641-163.63-163.64c0-90,73.63-163.63,163.63-163.63c90,0,163.64,73.63,163.64,163.63    c0,35.46-10.91,68.18-30,95.459L637.27,499.09z M454.55,218.18c0-76.36-60-136.36-136.37-136.36c-76.36,0-136.36,60-136.36,136.36    c0,76.37,60,136.37,136.36,136.37C394.55,354.55,454.55,294.55,454.55,218.18z"/>
										 </g>
									 </g>
								</svg>
							  </span>
						   </button>  
						</span>
					</div>
				</div>
			</form>
		</div>
	</div>
            
      </div>
    </div>
  </div>
  
</div>

    </nav>

</div>

            <div class="container global-header-breadcrumb">
                
            </div>



                <!-- PNX-HEADER END-->

                <span class="no-print">
                    <input type="hidden" id="breadcrumbsJSON" value="" />
                    <input type="hidden" id="originalURL" value="http://ws-cl-ecrm-ext-prod.natinst.com/download/cds/view/p/id/7709/lang/en/urlsrc/rewrite/" />
                </span>

                <!-- PNX-CONTENT START-->
                <div class="pnx-content clearfix">
                <div class="grid12 left">
                    <h1>NI-RFmx Demod Runtime 2.5 (64-bit)		

                        <dfn class="noindex">
                            <!-- Document Bar -->
		0 Ratings <span class="black40">|</span> <strong>0.00</strong> out of 5
                        <span class="black40">|</span>
                 
                    <a href="javascript:window.print()"><i class="pnx-icn-print" title="Print"></i>Print</a>
                        </dfn>
                    </h1>

                    <!-- Download Details --><!DOCTYPE html >
<html xmlns="http://www.w3.org/1999/xhtml">
    <body>
        <h2>Available Downloads:</h2>
        <div class="pnx-container pnx-container-2 pnx-block-2x">
					<div class="pnx-block-2x noindex">
							<div class="pnx-ni-recommended pnx-block-1x" style="display:none">
								<div class="pnx-ni-recommended-title">NI Download Manager (Recommended)</div>
								<div class="pnx-ni-recommended-content clearfix">
									<strong>Non-Packaged Software Download:</strong>
									<a href="http://lumen.ni.com/nicif/US/GB_NIDU/content.xhtml?du=http://www.ni.com/download/ni-rfmx-demod-runtime-2.5/7709/en/">NIRFmxDemodRTEX64250_downloader.exe </a> (293.5 MB) <br />
									<strong>Checksum (MD5): </strong>46f0c56f1b0f58b5be1aacfd9b062ecd<br /><br />
									<div class="pnx-block-1x"><b>To get started:</b></div>
									<ul>
										<li>Click the <b>NI Downloader</b> link above.</li>
										<li>Your browser will download the <b>NI Downloader</b> launcher for your software (~150kb).</li>
										<li>Once <b>NI Downloader</b> launcher has been downloaded, launch the executable.</li>
										<li>The <b>NI Downloader</b> will automatically initiate the download of your software's standalone installer.</li>
										<li>When the download of the standalone installer is complete, launch it and follow the onscreen prompts to complete the installation of your software.</li>
									</ul>
									<br />
									<strong>Note: </strong> Features of the NI Downloader include the ability to pause/resume download, or automatically resume download if unintentionally interrupted.
								</div>
							</div>
						<div class="pnx-ni-recommended pnx-block-1x">
							<div class="pnx-ni-recommended-title">Browser Download</div>
							<div class="pnx-ni-recommended-content clearfix">
										<p><strong>Download Link: </strong><a href="http://lumen.ni.com/nicif/US/GB_NIDU/content.xhtml?du=http://www.ni.com/download/ni-rfmx-demod-runtime-2.5/7709/en/">NIRFmxDemodRTEX64250.exe </a></p>
										<br />
										<div><b>To get started:</b></div><br />
										<ul>
											<li>Click the <b>Download Link</b> link above.</li>
											<li>Your browser will begin downloading the standalone installer for your software.</li>
											<li>Once the standalone installer has been downloaded, launch the executable and follow the onscreen prompts to complete the installation of your software.</li>
										</ul>
										<br />
										<p><strong>Filesize: </strong>293.5 MB</p>
										<p><strong>Checksum (MD5):  </strong>46f0c56f1b0f58b5be1aacfd9b062ecd</p>
							</div>
						</div>           
					</div>
                <strong>Updates and Notifications:</strong>
                <div class="pnx-block-2x">Critical Updates and Security Notifications are posted on ni.com. Before downloading, click <a href="http://www.ni.com/white-paper/13503/en">here</a> to review this information.
                </div>

            <div class="pnx-block-1x">
                <p><strong>Download Language: </strong>English</p>
                <p><strong>Product Line: </strong>RF</p>
                <p><strong>Version: </strong>2.5</p>
                <p><strong>Release date: </strong>07-03-2018</p>
                <p><strong>Software type: </strong>Run-Time</p>
                <p><strong>Operating system: </strong>Windows 10; Windows 8.1; Windows 7 (SP1) 64-bit; Windows Server 2012 R2 64-bit; Windows Server 2008 R2 (SP1) 64-bit</p>
            </div>

            <script type="text/javascript" language="javascript"><!--

                //<![CDATA[
                            $(function () {

                                var showMoreText = "Show more";
                    var showLessText = "Show less";
                    var $hardwares = $('.supportedHardwareList');

                    $hardwares.each(function (i) {
                        var $this = $(this)
                        $lis = $(this).find('li'),
                                size = $lis.size();

                        if (size > 10) {
                            $this.append('<div class="clearfix pnx-block-1x"> '
                                    + '<div class="toggleHardwares show-more left"><a href="#" style="color:blue">' + showMoreText + '</a></div>'
                                    + '<div class="toggleHardwares show-more-disabled left" style="display: none;"><a style="color:grey">' + showMoreText + '</a></div>'
                                    + '<div class="toggleHardwares show-less" style="display: none;position:relative;left:150px;"><a href="#" style="color:blue">' + showLessText + '</a></div>'
                                    + '</div>');

                            $lis.each(function (j) {
                                if (j > 4) {
                                    $(this).hide();
                                }
                            });
                        }
                    });
                });
                //]]>
            
//--></script>   
        </div>     
    </body>
</html>
                    <!-- Document Details -->
                        <div class="c-table">
                            <div class="c-table-head">
                                <h3><span class="pnx-icon-left  pnx-icon-twistie-up"></span>Description</h3>
                            </div>
                            <div class="c-table-content pnx-block-1x"><p><span style=" font-family: Arial;">NI-RFmx Demod Runtime (64-bit) provides a smaller footprint run-time driver for deploying applications developed using <a href="http://www.ni.com/download/ni-rfmx-demod-2.5/7707/en/">NI-RFmx Demod 2.5 (Full Version)</a>.</span></p>  


<p><span style=" font-family: Arial;">This distribution is intended for expert NI-RFmx customers only. With this distribution you cannot configure, name, or test devices without custom built applications.</span></p>

<p><strong>NI-RFmx Demod Runtime contains all the features of the full version of NI-RFmx Demod 2.5 except for the following:</strong></p>

<ul>
<li><span style=" font-family: Arial;">Application development environment (ADE) support for LabVIEW</span></li>

<li><span style=" font-family: Arial;">NI-RFmx Demod documentation</span></li>

</ul>

<p>&#160;</p>
                            </div>
                        </div>
                        <div class="c-table">
                            <div class="c-table-head">
                                <h3><span class="pnx-icon-left  pnx-icon-twistie-up"></span>Installation Instructions</h3>
                            </div>
                            <div class="c-table-content pnx-block-1x"><p>Perform the following steps to install NI-RFmx Demod Runtime:</p>

<ol>
<li>Download and run the self-extracting executable NIRFmxDemodRTEX64250.exe and follow the prompts.</li>
</ol>

<p><br />
To conserve disk space you can delete the downloaded .exe file, however it is recommended that you keep the extracted installation files in case you need to add features from the NI-RFmx Demod distribution in the future, or plan to create your own installers using National Instruments development environments.</p>
<br>  
                            </div>
                        </div>

                </div>
                <div class="grid4 right clearfix no-print pnx-sidebar noindex">
                    <div class="pnx-sidebar-container">
                        <h4>Your Feedback</h4>
                        <div class="pnx-sidebar-content">
		<script type="text/javascript"><!--

		//<![CDATA[
			function validateAndSubmitRating(form)
			{
			  message = validateRatingFields(form);
			  if (message.length == 0)
			  {
					form.p_url.value = form.p_url.value + form.p_rank.value;
					form.submit();
			  }
			  else
			  {
			    alert(message);
			  }
			}
			
			function validateRatingFields(form)
			{
			  message = "";
			  if (form.p_rank.selectedIndex == 0)
			  {
				  message = message + "Please choose a rating value.\r\n";
			  }
			  return message;
			}
			
			function radioButtonChecked(button)
			{
			  var radio_choice = false;
			  for (counter = 0; counter < button.length && !radio_choice; counter++)
			  {
			    radio_choice = button[counter].checked;
			  }
			  return radio_choice;
			}
			//]]>
		
//--></script>
		        
			<form action="/download/feedback" method="post" name="ratingform">
                                <input type="hidden" name="p_guid" value="duwd-7709" />
                <input type="hidden" name="p_url_root" value="http://sine.ni.com" />
				<input type="hidden" name="p_url" value="http://www.ni.com/download/ni-rfmx-demod-runtime-2.5/7709/en/rating/" />
				<input type="hidden" name="p_rating_type" value="DUWD" />
				   <p class="pnx-block-1x">Rate this document<br />			
				   <select name="p_rank">
				           <option selected="true">Select a Rating</option>
					   <option value="1">1 - Poor</option>
					   <option value="2">2</option>
					   <option value="3">3</option>
					   <option value="4">4</option>
					   <option value="5">5 - Excellent</option>
				   </select>
				   </p>
				   <p class="pnx-block-1x">Answered Your Question?<br />
				   <input type="radio" name="p_answer" value="yes" /> Yes  
				   <input type="radio" name="p_answer" value="no" /> No 
				   </p>
				   <p><a class="pnx-btn pnx-btn-nav" href="javascript:validateAndSubmitRating(document.forms.ratingform);"> <span class="pnx-btn-text"> Submit </span></a></p>
			</form>
                        </div>
                    </div>
                </div>
                </div>
                <!-- PNX-CONTENT END-->

                <!-- PNX-FOOTER START-->
                 
























 

		






  
  <!--Cookie Law component -->
		<div id="cookieLaw" class="ni-darkgrey" style="display: none;">
			<div class="container">
				  <div class="row">
					  <div class="col-xs-12 col-sm-10">
						<p>This site uses cookies to offer you a better browsing experience.  Learn more about <a href="http://www.ni.com/legal/privacy/unitedstates/us/">our privacy policy.</a></p>
					  </div>
					  <div class="col-xs-12 col-sm-2 text-right">
					  <button id="btnUnderstood" class="ni-uppercase ni-btn ni-btn-tertiary" type="button">OK</button>
					  </div>
				  </div>
			</div>
		</div>
			
  
  <!-- FOOTER -->
	  <footer class="footer noindex">
		<div class="container-fluid">
		        <div class="row">
			<div class="container">
			  <div class="row clearfix" >
			        <!--Footer Nav component -->
   <div class="hidden-xs footer-nav col-xs-12 col-sm-12 col-md-9 col-lg-9">
    <div class="col1of3 left">
      <h4>PRODUCT</h4>
      <ul>
          <li>
            <a class="analytics-footer-link" href="http://www.ni.com/status/">Order status and history</a>
          </li>
          <li>
            <a class="analytics-footer-link" href="http://sine.ni.com/apps/utf8/nios.store?action=purchase_form">Order by part number</a>
          </li>
          <li>
            <a class="analytics-footer-link" href="http://sine.ni.com/myproducts/app/main.xhtml?lang=en">Activate a product</a>
          </li>
          <li>
            <a class="analytics-footer-link" href="http://www.ni.com/how-to-buy/">Order and payment information</a>
          </li>
      </ul>
    </div>
    <div class="col1of3 left">
      <h4>SUPPORT</h4>
      <ul>
          <li>
            <a class="analytics-footer-link" href="https://sine.ni.com/srm/app/myServiceRequests">Submit a service request</a>
          </li>
          <li>
            <a class="analytics-footer-link" href="http://www.ni.com/manuals/">Manuals</a>
          </li>
          <li>
            <a class="analytics-footer-link" href="http://www.ni.com/downloads/drivers/">Drivers</a>
          </li>
          <li>
            <a class="analytics-footer-link" href="http://www.ni.com/alliance/">Alliance Partners</a>
          </li>
      </ul>
    </div>
    <div class="col1of3 left">
      <h4>COMPANY</h4>
      <ul>
          <li>
            <a class="analytics-footer-link" href="http://www.ni.com/company/">About National Instruments</a>
          </li>
          <li>
            <a class="analytics-footer-link" href="http://www.ni.com/en-us/events.html">Events</a>
          </li>
          <li>
            <a class="analytics-footer-link" href="http://www.ni.com/careers/">Careers</a>
          </li>
          <li>
            <a class="analytics-footer-link" href="http://www.ni.com/contact-us/">Contact Us</a>
          </li>
      </ul>
    </div>
  </div>
			        <!--Footer Nav component mobile -->
  <!-- Accordion for xs devices-->
  <div class="visible-xs col-xs-12 panel-section">
    <div class="panel-group" id="accordion">
      <div class="panel inactive panel-default">
        <div class="panel-heading" data-toggle="collapse" data-parent="#accordion" href="#collapse1">
            <span class="glyphicon glyphicon-plus" aria-hidden="true"></span><h4 class="panel-title">PRODUCT</h4>
        </div>
        <div id="collapse1" class="panel-collapse collapse">
          <div class="panel-body">
            <ul>
                <li>
                  <a class="analytics-footer-link" href="http://www.ni.com/status/">Order status and history</a>
                </li>
                <li>
                  <a class="analytics-footer-link" href="http://sine.ni.com/apps/utf8/nios.store?action=purchase_form">Order by part number</a>
                </li>
                <li>
                  <a class="analytics-footer-link" href="http://sine.ni.com/myproducts/app/main.xhtml?lang=en">Activate a product</a>
                </li>
                <li>
                  <a class="analytics-footer-link" href="http://www.ni.com/how-to-buy/">Order and payment information</a>
                </li>
            </ul>
          </div>
        </div>
      </div>
      <div class="panel inactive panel-default">
        <div class="panel-heading" data-toggle="collapse" data-parent="#accordion" href="#collapse2">
            <span class="glyphicon glyphicon-plus" aria-hidden="true"></span><h4 class="panel-title">SUPPORT</h4>
        </div>
        <div id="collapse2" class="panel-collapse collapse">
          <div class="panel-body">
            <ul>
                <li>
                  <a class="analytics-footer-link" href="https://sine.ni.com/srm/app/myServiceRequests">Submit a service request</a>
                </li>
                <li>
                  <a class="analytics-footer-link" href="http://www.ni.com/manuals/">Manuals</a>
                </li>
                <li>
                  <a class="analytics-footer-link" href="http://www.ni.com/downloads/drivers/">Drivers</a>
                </li>
                <li>
                  <a class="analytics-footer-link" href="http://www.ni.com/alliance/">Alliance Partners</a>
                </li>
            </ul>
          </div>
        </div>
      </div>
      <div class="panel inactive panel-default">
        <div class="panel-heading" data-toggle="collapse" data-parent="#accordion" href="#collapse3">
            <span class="glyphicon glyphicon-plus" aria-hidden="true"></span><h4 class="panel-title">COMPANY</h4>
        </div>
        <div id="collapse3" class="panel-collapse collapse">
          <div class="panel-body">
            <ul>
                <li>
                  <a class="analytics-footer-link" href="http://www.ni.com/company/">About National Instruments</a>
                </li>
                <li>
                  <a class="analytics-footer-link" href="http://www.ni.com/en-us/events.html">Events</a>
                </li>
                <li>
                  <a class="analytics-footer-link" href="http://www.ni.com/careers/">Careers</a>
                </li>
                <li>
                  <a class="analytics-footer-link" href="http://www.ni.com/contact-us/">Contact Us</a>
                </li>
            </ul>
          </div>
        </div>
      </div>
    </div> 
  </div>
            
			        <div class="motto-table col-xs-12 col-sm-12 col-md-3 col-lg-3">
				<!--Motto component -->
 <div class="motto">
   <h4>MISSION</h4>
   <p>NI equips engineers and scientists with systems that accelerate productivity, innovation, and discovery.</p>
 </div>
          
				<!-- TRUSTe logo visible just for xs devices -->
				<div class="visible-xs">
				        <!--TRUSTe logo component -->
   

    
   <a class="analytics-footer-link truste-image" href="//privacy.truste.com/privacy-seal/validation?rid=bc6daa8f-7051-4eea-b7b5-fb24dcd96d95" target="_blank">
              <img class="img-responsive" src="//www.ni.com/niassets/icons/truste_seal.png" alt="TRUSTe"/>
          </a>

                     
				</div>
				<!--Social Media component -->
     <div class="footer-social-media">
          <a class="analytics-footer-link" href="http://twitter.com/niglobal"><svg class="icon footer-social"  viewBox="0 8 50 30"><use xlink:href="/niassets/icons/svgStack.svg#twitter"></use></svg></a>   
          <a class="analytics-footer-link" href="http://www.facebook.com/NationalInstruments"><svg class="icon footer-social"  viewBox="0 7 41 28"><use xlink:href="/niassets/icons/svgStack.svg#facebook"></use></svg></a>   
          <a class="analytics-footer-link" href="http://www.linkedin.com/company/3433?trk=tyah"><svg class="icon footer-social"  viewBox="0 16 50 18"><use xlink:href="/niassets/icons/svgStack.svg#linkedin"></use></svg></a>   
          <a class="analytics-footer-link" href="http://www.ni.com/rss/"><svg class="icon footer-social"  viewBox="-3 9 51 30"><use xlink:href="/niassets/icons/svgStack.svg#rss"></use></svg></a>   
          <a class="analytics-footer-link" href="http://www.youtube.com/nationalinstruments"><svg class="icon footer-social"  viewBox="0 4 45 27"><use xlink:href="/niassets/icons/svgStack.svg#youtube"></use></svg></a>   
     </div>



                     </div>
			</div>
			<div class="container">
			    <div class="row clearfix legal" >
				  <!--Legal component -->
  <div class="legal-desktop hidden-xs col-xs-12">
    <!--TRUSTe logo component-->
    <div class="left">
   

    
   <a class="analytics-footer-link truste-image" href="//privacy.truste.com/privacy-seal/validation?rid=bc6daa8f-7051-4eea-b7b5-fb24dcd96d95" target="_blank">
              <img class="img-responsive" src="//www.ni.com/niassets/icons/truste_seal.png" alt="TRUSTe"/>
          </a>

                     
    </div>
    <div class="left legal-copy">
        <strong><a class="analytics-footer-link" href="http://www.ni.com/legal/">Legal | </a></strong>
        <strong><a class="analytics-footer-link" href="http://www.ni.com/legal/privacy/unitedstates/us/">Privacy</a></strong>
      <span class="pipe">|</span> &copy <span class="copyright"> </span>  National Instruments. All rights reserved.
      
    </div>
  </div>
				  <div class="visible-xs contact-us col-xs-12">
				    <!--Legal component mobile -->
    <!--Contact Us component mobile-->
 <p><strong><a class="analytics-footer-link" href="http://www.ni.com/contact-us/">Contact Us</a> or Call (800) 531-5066</p>
    <p>
        <strong><a class="analytics-footer-link" href="http://www.ni.com/legal/">Legal | </a></strong>
        <strong><a class="analytics-footer-link" href="http://www.ni.com/legal/privacy/unitedstates/us/">Privacy</a></strong>
      <span class="pipe">|</span> &copy <span class="copyright"> </span>  National Instruments. All rights reserved. 
    
    </p>          
				  </div>
			    </div>
			 </div>
		      </div>
		</div>
	  </footer>
  
	
		
	<div class="modal fade modalsearch" id="wrapperSearchModal" tabindex="-1" role="dialog" aria-labelledby="wrapperSearchModal">
		<div class="modal-dialog" role="document">
			<div class="modal-content">
				<div class="modal-header">
					<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
				</div>
				<form id="autoComplete-global" name="autoComplete-global" class="pnx-form" type="GET" action="//search.ni.com/nisearch/app/main">
					<div class="autoCompleteItem-global">
						<div class="input-group stylish-input-group">
							<input placeholder="" class="niAutocompleteInput" data-search-type="globalSearch" type="text" id="n33_autoCompleteInput"  name="q" />
							<input type="hidden" name="pg" id="pg" value="1"/>
							<input type="hidden" name="sn" id="sn" value=""/>
							<span class="input-group-addon">
							   <button type="submit">
								  <span class="search search-icon">
									 <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="48px" height="48px" viewBox="0 0 800 600" enable-background="new 0 0 800 600" xml:space="preserve">
									 <g id="XMLID_1_">
										 <g>
											 <path fill="#FFFFFF" d="M637.27,499.09l-38.18,38.18L413.64,351.82c-27.28,19.09-60,30-95.459,30    c-90,0-163.63-73.641-163.63-163.64c0-90,73.63-163.63,163.63-163.63c90,0,163.64,73.63,163.64,163.63    c0,35.46-10.91,68.18-30,95.459L637.27,499.09z M454.55,218.18c0-76.36-60-136.36-136.37-136.36c-76.36,0-136.36,60-136.36,136.36    c0,76.37,60,136.37,136.36,136.37C394.55,354.55,454.55,294.55,454.55,218.18z"/>
										 </g>
									 </g>
									 </svg>
								  </span>
							   </button>  
							</span>
						</div>
					</div>
				</form>
			</div>
		</div>
	</div> 
				
 

                <!-- PNX-FOOTER END-->

                <!-- PNX-INVISIBLE-FOOTER START-->
                





   <!--FOR ADOBE DYNAMIC TAG MANAGER-->

    <script type="text/javascript">_satellite.pageBottom();</script>

                <!-- PNX-INVISIBLE-FOOTER END-->

            </div>
        </body>
</html>