NI Measurement Suite for Fixed WiMAX 1.0 - Windows Vista 32-bit/XP 0 Ratings | 0.00 out of 5 |   Print

Available Downloads:

Need previous versions? Access your SSP benefits by logging in.
Updates and Notifications:
Critical Updates and Security Notifications are posted on ni.com. Before downloading, click here to review this information.
Supporting Files:

Download Language: English

Product Line: RF

Version: 1.0

Release date: 01-12-2010

Software type: Addons

Operating system: Windows Vista 32-bit; Windows XP

Description

NI Measurement Suite for Fixed WiMAX version 1.0 for Vista (32-bit)/XP

Minimum Application Development Environments:

You can use NI Measurement Suite for Fixed WiMAX in the LabVIEW and LabWindows/CVI application development environments (ADEs). The minimum versions of these ADEs that can be used with the NI Measurement Suite for Fixed WiMAX are listed below.

Supported Application Development Environments:

  • NI LabVIEW Full Development System 8.5.1, 8.6.1, or later
  • NI LabWindows™/CVI™ 8.1.1 Full Development System or later

Additional Required Software:

Generation:

  • NI-RFSG 1.4 or later
  • NI LabVIEW Modulation Toolkit 4.1 or later

Analysis:

  • NI-RFSA 2.1 or later
  • NI-Scope 3.5.1 or later
  • NI LabVIEW Modulation Toolkit 4.1 or later
  • NI LabVIEW Spectral Measurements Toolkit 2.4 or later


Supported Hardware:

Generation:

NI PXI-5670, NI PXIe-5672, NI PXIe-5673

Analysis:

NI PXI-5661, NI PXIe-5663

 

Your Feedback

Rate this document

Answered Your Question?
Yes No

Submit