NI-5690 1.1 - Windows 7 32-bit/Vista/XP 32-bit/2000 2 Ratings | 1.00 out of 5 |   Print

Available Downloads:

Updates and Notifications:
Critical Updates and Security Notifications are posted on ni.com. Before downloading, click here to review this information.
Supporting Files:

Download Language: English

Product Line: RF

Version: 1.1

Release date: 11-11-2009

Software type: Driver

Operating system: Windows 7 32-bit; Windows Vista; Windows XP 32-bit; Windows 2000

Description

NI-5690 version 1.1 for Windows 2000/Vista x86/XP/7 x86.

NI-5690 1.1 includes the following new features:

  • Support for LabVIEW 8.6, 2009 (32 bit), 2010 (32 bit), 2011 (32 bit)
  • Support for NI PXI-5691 amplifier
  • Support for NI PXI-5695 attenuator

NI-5690 1.0.6 includes the following new features:

  • Support for LabVIEW Real-Time Module
  • Support for LabVIEW 8.5

NI-5690 1.0.5 includes the following new features:

  • Support for Windows Vista
  • Support for LabVIEW 8.2

Supported Hardware:

  • NI PXI-5690 amplifier
  • NI PXI-5691 amplifier
  • NI PXI-5695 attenuator

    Minimum Application Development Environments:

    You can use NI-5690 in the LabVIEW and LabWindows/CVI application development environments (ADEs). The minimum versions of these ADEs that can be used with NI-5690 are listed below.

    Supported Application Development Environments:

    • NI LabVIEW 7.1 (or later) Full Development System or Professional Development System
    • LabVIEW 8.5 Real-Time Module
    • NI LabWindows/CVI 7.1 (or later)
    • LabWindows/CVI Real-Time Module

    Additional Software Required (installed by NI-5690 1.0.5):
    • NI-DAQmx 8.6 (or later)
    • National Instruments IVI Compliance Package 3.1
    • NI-VISA 4.2
    • NI Measurement & Automation Explorer (MAX) 4.3


NI-5690 version 1.1 for Windows 2000/Vista x86/XP/7 x86.

NI-5690 1.1 includes the following new features:

  • Support for LabVIEW 8.6, 2009 (32 bit), 2010 (32 bit), 2011 (32 bit)
  • Support for NI PXI-5691 amplifier
  • Support for NI PXI-5695 attenuator

NI-5690 1.0.6 includes the following new features:

  • Support for LabVIEW Real-Time Module
  • Support for LabVIEW 8.5

NI-5690 1.0.5 includes the following new features:

  • Support for Windows Vista
  • Support for LabVIEW 8.2

Supported Hardware:

  • NI PXI-5690 amplifier
  • NI PXI-5691 amplifier
  • NI PXI-5695 attenuator

    Minimum Application Development Environments:

    You can use NI-5690 in the LabVIEW and LabWindows/CVI application development environments (ADEs). The minimum versions of these ADEs that can be used with NI-5690 are listed below.

    Supported Application Development Environments:

    • NI LabVIEW 7.1 (or later) Full Development System or Professional Development System
    • LabVIEW 8.5 Real-Time Module
    • NI LabWindows/CVI 7.1 (or later)
    • LabWindows/CVI Real-Time Module

    Additional Software Required (installed by NI-5690 1.0.5):
    • NI-DAQmx 8.6 (or later)
    • National Instruments IVI Compliance Package 3.1
    • NI-VISA 4.2
    • NI Measurement & Automation Explorer (MAX) 4.3


 

Supported hardware

The following devices are supported for use with this download:

  • PXI-5690
  • PXI-5691
  • PXI-5695

Your Feedback

Rate this document

Answered Your Question?
Yes No

Submit