IVI Compliance Package 17.0 5 Ratings | 4.00 out of 5 |   Print

Available Downloads:

Updates and Notifications:
Critical Updates and Security Notifications are posted on ni.com. Before downloading, click here to review this information.
Supporting Files:

Download Language: English

Product Line: Instrument Drivers/IVI

Version: 17.0

Release date: 05-22-2017

Software type: Driver

Operating system: Windows 10; Windows 8.1; Windows 7 (SP1) 32-bit; Windows 7 (SP1) 64-bit; Windows Server 2012 R2 64-bit; Windows Server 2008 R2 (SP1) 64-bit

Description

Thank you for using IVI Compliance Package 17.0. The IVI Compliance Package is a software package that contains IVI class drivers and the support libraries necessary for the development and use of applications that leverage IVI instrument interchangeability. The IVI Compliance Package also is based on and is compliant with the latest version of the instrument programming specifications defined by the IVI Foundation. You can use the IVI class drivers in the IVI Compliance Package with IVI specific drivers.

Install Application Development Environments, such as NI LabVIEW or LabWindows/CVI, before installing IVI Compliance Package. IVI Compliance Package 17.0 supports the following NI Application Development Environments:

NI Application Software Versions Supported by IVI Compliance Package 17.0
NI LabVIEW NI LabVIEW 2014 or later
LabWindows™/CVI™ LabWindows/CVI 7.1 and later

 

 

Installation Instructions

MAX 4.7.0 or later must be installed to use the IVI Configuration utility in MAX. Without MAX 4.7.0 or later the installation will continue normally, but IVI Configuration will not be available in MAX. The IVI Configuration Utility for MAX 4.7.0 is necessary only if you use IVI Class Drivers. If you install MAX 4.7.0 or higher at a later time, you can run "Modify" on the IVI Compliance Package from the National Instruments Software entry in Add/Remove Programs to get the IVI Configuration utility for MAX 4.7.0.

ICP

Your Feedback

Rate this document

Answered Your Question?
Yes No

Submit