<!DOCTYPE html "about:legacy-compat">
<html>
 <head> 
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /> 
  <title>RESET Button - cRIO-904x Controller Manual - National Instruments</title> 
  
<meta name="Section" content="support" />
<meta name="DeliveredBy" content="Searchable Product Documentation" /> 
  <meta name="Language" content="en" /> 
  <meta name="nigen2" content="latest" />
<meta name="nigen4" content="latest" />
<meta name="nigen8" content="CompactRIO Controller Manual" />
 
  <meta name="docstatus" content="current" />
 
  <meta name="Date" scheme="iso8601" content="2017-12-29T17:35:23" /> 
  <meta name="nigen3" content="compactrio-controller" />
<meta name="doctype" content="manual" /> 
  <meta name="Description" content="Press the RESET button to reset the processor in the same manner as cycling power. cRIO-904x ButtonsUSER1 ButtonRESET ButtonCMOS Reset Button" /> 
  <meta name="shorttitle" content="RESET Button - cRIO-904x Controller Manual" /> 
  <meta name="contenttype" content="whatis" /> 
  <meta name="nigen5" content="concept" /> 
  <meta name="productcategories" content="118195" /> 
  <meta name="UpdateDate" scheme="iso8601" content="2017-12-15T10:50:18" /> 
  






  
  


	
	<!--DNS prefetching-->

	<meta http-equiv="x-dns-prefetch-control" content="on">
	
	<link rel="dns-prefetch" href="//fonts.googleapis.com">
	<link rel="dns-prefetch" href="//fonts.gstatic.com">
	<link rel="dns-prefetch" href="//assets.adobedtm.com">
	<link rel="dns-prefetch" href="//dpm.demdex.net">
	<link rel="dns-prefetch" href="//ds.serving-sys.com">
	<link rel="dns-prefetch" href="//bs.serving-sys.com">
	<link rel="dns-prefetch" href="//nsmetrics.ni.com">
	<link rel="dns-prefetch" href="//cdn.tt.omtrdc.net">
	<link rel="dns-prefetch" href="//ni.tt.omtrdc.net">
	<link rel="dns-prefetch" href="//s7d5.scene7.com">
            
	
	<!--DTM call-->
        <!-- Adobe Dynamic Tag Manager Loader Code-->
             <script src="//assets.adobedtm.com/a3a673425858388bc1b1e0ed01eb252ad8ce12e0/satelliteLib-1401ce0fc9dae9e8602fcc34896d0a249c42abb2.js"></script>
        <!-- End of Dynamic Tag Manager Loader Code-->

 <!--NIA NON-RESPONSIVE WRAPPER -->
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
 <meta name="Wrapper" content="yes" />
     
        
	<!-- LATEST COMPILED AND MINIFIED BOOTSTRAP CSS & JS -->
	<link rel="stylesheet" href="/niassets/bootstrap/css/bootstrap.min.css">


<!-- move to footer as soon as platforms can implement -->

<!-- move to footer as soon as platforms can implement -->

    <script type="text/javascript" src="/niassets/jquery/js/jquery.min.js"></script>
    <script type="text/javascript" src="/niassets/jquery/js/jquery-migrate-1.2.1.min.js"></script>
   
    <!-- LATEST COMPILED AND MINIFIED BOOTSTRAP JS -->
    <script type="text/javascript" src="/niassets/bootstrap/js/bootstrap.min.js"></script>
    
    <!-- jQuery UI JS-->
    <script type="text/javascript" src="/niassets/jquery/jqueryui/js/jquery-ui.min.js"></script>

     
     <script type="text/javascript" src= "/niassets/ni.min.js"></script>
     <script src="/niassets/js/niua.min.js"></script>
	
	
	<!-- jQuery UI -->
	<link rel="stylesheet" type="text/css" href="/niassets/jquery/jqueryui/css/jquery-ui.min.css"> 
	
	<!--CSS for wrapper-->



<!-- NON RESPONSIVE CSS AND NI.CSS-->
	 <link rel="stylesheet" type="text/css" href="/niassets/ni.min.css">
  <link rel="stylesheet" type="text/css" href="/niassets/wrapper/css/non-responsive-specific.css">
     


  
 
  <link rel="stylesheet" href="/apps/spd/app.css">
<script type="text/javascript" src="/niassets/jstorage/jstorage.min.js"></script>
<script type="text/javascript" src="/apps/spd/app.js"></script>
<script type="text/javascript" src="/niassets/mathjax/MathJax.js?config=spd"></script>
<!-- old <script type="text/javascript" src="/widgets/mathjax/MathJax.js?config=spd"></script> --> 
<!-- app.js will include the call to update recently viewed topics -->
 
  <meta name="PageType" content="leaf" />
  <link rel="canonical" href="http://www.ni.com/documentation/en/compactrio-controller/latest/904xfeat/reset-button/" />
 </head> 
 <body> 
    
  
 





 


 

		





 
 


 

    


<div class="ni-wrapper-header noindex">
 <!--Fixed nav bar only visible in lg and medium devices-->
     <nav class="navbar navbar-default">
     <!--Main Navigation Content-->
  <div class="container-fluid">
    <div class="row">
      <div class = "container">
        <div class="row">
 
  <div class="ni_logo col-md-5 col-xs-4">
	 <a href="http://www.ni.com/en-us.html" class="navbar-brand analytics-utilitylogo-link"></a>
    </div>
            
	<div class="utility-nav col-md-7 pull-right">
	    <ul class="nav nav-pills pull-right">
	     <!--Global Gateway component-->
   
<li class="hidden-xs utils-gg">

<a class="global-gateway analytics-utilitygg-link"><span class="country">Choose your country</span>
                </a>
   <!-- global gateway panel -->
   
        <div class="gg-panel hidden-xs">
            <div>
	      <div class="col-xs-6">
	       <ul>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="en-AU">Australia</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="pt-BR">Brasil</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="en-CA">Canada (English)</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="fr-CA">Canada (Français)</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="de-DE">Deutschland</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="es-ES">España</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="fr-FR">France</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="en-IN">India</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="it-IT">Italia</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="hu-HU">Magyarország</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="en-MY">Malaysia</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="es-MX">México</a>
                            </li>
                           <li class="analytics-utilityggsupportedcountry-link">
                             <a href="" data-locale="nl-NL">Nederland</a>
                            </li>
	        </ul>
	      </div>
	       <div class="col-xs-6">
	       <ul>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="de-AT">Österreich</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="pl-PL">Polska</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="de-CH">Schweiz</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="en-SG">Singapore</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="fr-CH">Suisse</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="sv-SE">Sverige</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="en-GB">United Kingdom</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="en-US">United States</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="ru-RU">Российская Федерация</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="zh-CN">中国 (China)</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="ja-JP">日本 (Japan)</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="ko-KR">대한민국 (Korea)</a>
		         </li>
		         <li class="analytics-utilityggsupportedcountry-link">
			    <a href="" data-locale="zh-TW">台灣 (Taiwan)</a>
		         </li>
	        </ul></div>
	 
	    </div>
	    <div>
	      <div class="col-xs-12 gg-panel-bottom ">
                           <a href="http://www.ni.com/global-gateway/" class="analytics-utilityggallcountries-link global-gateway"> <strong>See All Countries</strong></a>
                  
	      </div>
	    </div>
           
            </div>
	     <!--User Profile component-->
		<li class="hidden-xs myaccount-utility">
			<span class="pull-left user"></span>
			<span class="global-header-nav-up-wrap"></span>
		</li>		      
	     <!--Shopping Cart component-->
 
     <li class="cart cart-badge analytics-utilitycart-link" data-badge="0"><a href="http://sine.ni.com/apps/utf8/nios.store?action=view_cart&amp;loc=en-US">&nbsp;</a></li>
 
 
	     <!--Search Button-->

<li class="visible-xs search search-box" role="button" data-toggle="modal" data-target="#wrapperSearchModal">
   <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="48px" height="48px" viewBox="0 0 800 600" enable-background="new 0 0 800 600" xml:space="preserve">
   <g id="XMLID_1_">
	   <g>
		   <path fill="#FFFFFF" d="M637.27,499.09l-38.18,38.18L413.64,351.82c-27.28,19.09-60,30-95.459,30    c-90,0-163.63-73.641-163.63-163.64c0-90,73.63-163.63,163.63-163.63c90,0,163.64,73.63,163.64,163.63    c0,35.46-10.91,68.18-30,95.459L637.27,499.09z M454.55,218.18c0-76.36-60-136.36-136.37-136.36c-76.36,0-136.36,60-136.36,136.36    c0,76.37,60,136.37,136.36,136.37C394.55,354.55,454.55,294.55,454.55,218.18z"/>
	   </g>
   </g>
   </svg>
</li>

	     <!--Nav Toggle Button-->
	 <!--Navbar toggle box component/button-->
		  <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
		     <span class="sr-only">Toggle navigation</span>
		     <span class="icon-bar"></span>
		     <span class="icon-bar"></span>
		     <span class="icon-bar"></span>
		  </button>
	    </ul>
	</div>
      </div>
    </div>
  </div> 
  <div class="row">
    <div class = "container">
      <div class="row">
 
		 <div class="ni-nav col-md-8 col-sm-9 pull-left col-xs-12">
		     <div id="navbar" class="navbar-collapse collapse">
			 <ul class="nav navbar-nav">
			    <li class="innovations ">
			 
				
				   <a class="analytics-header-link" href="http://www.ni.com/en-us/innovations.html">INNOVATIONS</a>
			         </li>
			    <li class="products ">
			 
				
				   <a class="analytics-header-link" href="http://www.ni.com/en-us/shop.html">SHOP</a>
			         </li>
			    <li class="support  current">
			 
				
				   <a class="analytics-header-link" href="http://www.ni.com/en-us/support.html">SUPPORT</a>
			         </li>
			    <li class="community ">
			 
				
				   <a class="analytics-header-link" href="http://www.ni.com/en-us/community.html">COMMUNITY</a>
			         </li>
		<li class="nav-myaccount visible-xs" >
		    <span class="pull-left user"></span>
			<div class="mobile-nav-up-wrap">
               <a class="analytics-utilityaccount-link" href="http://www.ni.com/myni/">My Account</a>
               <br>
              <span>
               <a class="analytics-utilityaccount-link" href="http://www.ni.com/myni/">Log in</a>
               </span>
               </div>
          
		</li>
 
    
     <li class="nav-global-gateway visible-xs">
      <a class="global-gateway analytics-utilitygg-link"><span class="country">Choose your country</span></a>
      </li>
			         
			 </ul>
			  <div class="hidden-sm hidden-xs" id="navSlider">&nbsp;</div>
		     </div>
		        
		     <!--/.nav-collapse -->
		 </div>
 	                                            		 
 	<div class="col-md-4 col-sm-3 pull-right col-xs-4 global-header-search">
		<div class="hidden-xs pull-right">
			<form id="autoComplete-global" name="autoComplete-global" class="pnx-form" type="GET" action="//search.ni.com/nisearch/app/main">
				<div class="autoCompleteItem-global">
					<div class="input-group stylish-input-group">
					<!--     <input type="text" placeholder="" class="form-control">-->
					<input placeholder="" class="niAutocompleteInput pull-right" data-search-type="globalSearch" type="text" id="n33_autoCompleteInput"  name="q" />
					<input type="hidden" name="pg" id="pg" value="1"/>
					<input type="hidden" name="sn" id="sn" value=""/>
						<span class="input-group-addon">
						   <button type="submit">
						      <span class="search search-icon">
								<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="35px" height="35px" viewBox="0 0 800 600" enable-background="new 0 0 800 600" xml:space="preserve">
									 <g id="XMLID_1_">
										 <g>
											 <path fill="#065FA3" d="M637.27,499.09l-38.18,38.18L413.64,351.82c-27.28,19.09-60,30-95.459,30    c-90,0-163.63-73.641-163.63-163.64c0-90,73.63-163.63,163.63-163.63c90,0,163.64,73.63,163.64,163.63    c0,35.46-10.91,68.18-30,95.459L637.27,499.09z M454.55,218.18c0-76.36-60-136.36-136.37-136.36c-76.36,0-136.36,60-136.36,136.36    c0,76.37,60,136.37,136.36,136.37C394.55,354.55,454.55,294.55,454.55,218.18z"/>
										 </g>
									 </g>
								</svg>
							  </span>
						   </button>  
						</span>
					</div>
				</div>
			</form>
		</div>
	</div>
            
      </div>
    </div>
  </div>
  
</div>

    </nav>

</div>

<!--NI#include virtual="/ssi/downtime/downtime_main_en.htm" -->
            <div class="container global-header-breadcrumb">
                
            </div>


 
  <div class="breadcrumb row noindex">
    <div class="ni-body-copy-secondary container">
        <a class="left" href="http://www.ni.com">Home</a>
        <span class="delimiter"></span>
        <a class="left" href="/support/">Support</a>
        <span class="delimiter"></span>
        <a class="left" href="/manuals/">NI Product Manuals</a>
        <span class="delimiter"></span>
        <span class="left breadcrumb-last">cRIO-904x Controller Manual</span>
    </div>
</div> 
  <div class="container"> 
   <div class="row"> 
    <div class="col-xs-3 spd-toc-col noindex">
   <div class="spd-toc">
      <h2 class="spd-toc-title ">Table Of Contents</h2>
      <ul class="spd-toc-back-links-container">
      </ul>
      <ul class="spd-toc-child-nodes-container">
      </ul>
   </div>
</div> 
    <div class="col-xs-9 spd-body-col">
     <span class="overline"></span>
     <div class="spd-page"> 
      <div class="spd-header-container col-xs-12"> 
       <h1 class="spd-header">RESET Button</h1> 
      </div> 
      <div class="spd-offline-help-viewer col-xs-12 ni-body-copy-secondary noindex">
   <a href="../../compactrio-controller_latest_en.nihelp">Download Manual</a> | <a href="http://digital.ni.com/express.nsf/bycode/OfflineManuals">Offline Viewer Required</a>
</div> 
      <form class="spd-search-container col-xs-12" id="spd-search-form">
    <div class="spd-select-container col-xs-3 input-group noindex">
        <select name="select" class="ni-custom-select" id="spd-selected-search">
            <option value="manual">This Manual</option>
			<option value="all">Entire Site</option>
        </select>
    </div>
    <div class="input-group stylish-input-group col-xs-8">
        <input class="form-control" type="text" id="spd-search-input"/>
        <span class="input-group-addon">
            <button type="submit">
                <svg width="35px" height="35px" viewBox="0 0 800 600" >
                    <path fill="#065FA3" d="M637.27,499.09l-38.18,38.18L413.64,351.82c-27.28,19.09-60,30-95.459,30    c-90,0-163.63-73.641-163.63-163.64c0-90,73.63-163.63,163.63-163.63c90,0,163.64,73.63,163.64,163.63    c0,35.46-10.91,68.18-30,95.459L637.27,499.09z M454.55,218.18c0-76.36-60-136.36-136.37-136.36c-76.36,0-136.36,60-136.36,136.36    c0,76.37,60,136.37,136.36,136.37C394.55,354.55,454.55,294.55,454.55,218.18z"></path>
                </svg>
            </button>
        </span>
    </div>  
</form> 
      <div class="spd-version-control col-xs-8 ni-body-copy-secondary">
    <span class="spd-version-name noindex">Version:</span> <span class="col-xs-10 spd-version-picker"></span>
	<div class="spd-something-need-info">
	   <ul class="page-versions"></ul>  
	</div>
</div> 
      <div class="spd-last-update col-xs-4 ni-body-copy-secondary pull-right noindex">
       <span> 
        <span>Last Modified:</span> December 15, 2017</span>
      </div> 
      <hr class="col-xs-12" /> 
      <div class="spd-content-container col-xs-12"> 
       <p>Press the RESET button to reset the processor in the same manner as cycling power. </p> 
       <div class="spd-figure">
        <a name="GUID-2F04E41D-1E04-40BA-9588-571BF4747DD5__d22e293"> 
         <!-- --></a>
        <img class="spd-block-image" id="GUID-2F04E41D-1E04-40BA-9588-571BF4747DD5__d22e293" src="http://s.nicdn.net/documentation/en/compactrio-controller/latest/904xfeat/images/GUID-BFEDA38D-52FD-49C6-B3FC-34948E109FAC-5.5x8.5%20-%20a5.png" />
        <div class="spd-title">
         <strong>Figure 1. </strong>
         <span style="white-space:nowrap">cRIO-904<em>x</em></span> Buttons 
        </div> 
        <div class="spd-callouts"> 
         <div class="spd-callouts">
          <a name="GUID-2F04E41D-1E04-40BA-9588-571BF4747DD5__d22e294"> 
           <!-- --></a>
          <ol id="GUID-2F04E41D-1E04-40BA-9588-571BF4747DD5__d22e294"> 
           <li>USER1 Button</li> 
           <li>RESET Button</li> 
           <li>CMOS Reset Button</li> 
          </ol> 
         </div> 
        </div> 
       </div> 
      </div> 
      <hr class="col-xs-12" /> 
      <div class="spd-recently-viewed col-xs-12 noindex">
  <h3>Recently Viewed Topics</h3>
</div> 
     </div> 
    </div> 
   </div> 
  </div> 
  
























 

		






  
  <!--Cookie Law component -->
		<div id="cookieLaw" class="ni-darkgrey" style="display: none;">
			<div class="container">
				  <div class="row">
					  <div class="col-xs-12 col-sm-10">
						<p>This site uses cookies to offer you a better browsing experience.  Learn more about <a href="http://www.ni.com/legal/privacy/unitedstates/us/">our privacy policy.</a></p>
					  </div>
					  <div class="col-xs-12 col-sm-2 text-right">
					  <button id="btnUnderstood" class="ni-uppercase ni-btn ni-btn-tertiary" type="button">OK</button>
					  </div>
				  </div>
			</div>
		</div>
			
  
  <!-- FOOTER -->
	  <footer class="footer noindex">
		<div class="container-fluid">
		        <div class="row">
			<div class="container">
			  <div class="row clearfix" >
			        <!--Footer Nav component -->
   <div class="hidden-xs footer-nav col-xs-12 col-sm-12 col-md-9 col-lg-9">
    <div class="col1of3 left">
      <h4>PRODUCT</h4>
      <ul>
          <li>
            <a class="analytics-footer-link" href="http://www.ni.com/status/">Order status and history</a>
          </li>
          <li>
            <a class="analytics-footer-link" href="http://sine.ni.com/apps/utf8/nios.store?action=purchase_form">Order by part number</a>
          </li>
          <li>
            <a class="analytics-footer-link" href="http://sine.ni.com/myproducts/app/main.xhtml?lang=en">Activate a product</a>
          </li>
          <li>
            <a class="analytics-footer-link" href="http://www.ni.com/how-to-buy/">Order and payment information</a>
          </li>
      </ul>
    </div>
    <div class="col1of3 left">
      <h4>SUPPORT</h4>
      <ul>
          <li>
            <a class="analytics-footer-link" href="https://sine.ni.com/srm/app/myServiceRequests">Submit a service request</a>
          </li>
          <li>
            <a class="analytics-footer-link" href="http://www.ni.com/manuals/">Manuals</a>
          </li>
          <li>
            <a class="analytics-footer-link" href="http://www.ni.com/downloads/drivers/">Drivers</a>
          </li>
          <li>
            <a class="analytics-footer-link" href="http://www.ni.com/alliance/">Alliance Partners</a>
          </li>
      </ul>
    </div>
    <div class="col1of3 left">
      <h4>COMPANY</h4>
      <ul>
          <li>
            <a class="analytics-footer-link" href="http://www.ni.com/company/">About National Instruments</a>
          </li>
          <li>
            <a class="analytics-footer-link" href="http://www.ni.com/en-us/events.html">Events</a>
          </li>
          <li>
            <a class="analytics-footer-link" href="http://www.ni.com/careers/">Careers</a>
          </li>
          <li>
            <a class="analytics-footer-link" href="http://www.ni.com/contact-us/">Contact Us</a>
          </li>
      </ul>
    </div>
  </div>
			        <!--Footer Nav component mobile -->
  <!-- Accordion for xs devices-->
  <div class="visible-xs col-xs-12 panel-section">
    <div class="panel-group" id="accordion">
      <div class="panel inactive panel-default">
        <div class="panel-heading" data-toggle="collapse" data-parent="#accordion" href="#collapse1">
            <span class="glyphicon glyphicon-plus" aria-hidden="true"></span><h4 class="panel-title">PRODUCT</h4>
        </div>
        <div id="collapse1" class="panel-collapse collapse">
          <div class="panel-body">
            <ul>
                <li>
                  <a class="analytics-footer-link" href="http://www.ni.com/status/">Order status and history</a>
                </li>
                <li>
                  <a class="analytics-footer-link" href="http://sine.ni.com/apps/utf8/nios.store?action=purchase_form">Order by part number</a>
                </li>
                <li>
                  <a class="analytics-footer-link" href="http://sine.ni.com/myproducts/app/main.xhtml?lang=en">Activate a product</a>
                </li>
                <li>
                  <a class="analytics-footer-link" href="http://www.ni.com/how-to-buy/">Order and payment information</a>
                </li>
            </ul>
          </div>
        </div>
      </div>
      <div class="panel inactive panel-default">
        <div class="panel-heading" data-toggle="collapse" data-parent="#accordion" href="#collapse2">
            <span class="glyphicon glyphicon-plus" aria-hidden="true"></span><h4 class="panel-title">SUPPORT</h4>
        </div>
        <div id="collapse2" class="panel-collapse collapse">
          <div class="panel-body">
            <ul>
                <li>
                  <a class="analytics-footer-link" href="https://sine.ni.com/srm/app/myServiceRequests">Submit a service request</a>
                </li>
                <li>
                  <a class="analytics-footer-link" href="http://www.ni.com/manuals/">Manuals</a>
                </li>
                <li>
                  <a class="analytics-footer-link" href="http://www.ni.com/downloads/drivers/">Drivers</a>
                </li>
                <li>
                  <a class="analytics-footer-link" href="http://www.ni.com/alliance/">Alliance Partners</a>
                </li>
            </ul>
          </div>
        </div>
      </div>
      <div class="panel inactive panel-default">
        <div class="panel-heading" data-toggle="collapse" data-parent="#accordion" href="#collapse3">
            <span class="glyphicon glyphicon-plus" aria-hidden="true"></span><h4 class="panel-title">COMPANY</h4>
        </div>
        <div id="collapse3" class="panel-collapse collapse">
          <div class="panel-body">
            <ul>
                <li>
                  <a class="analytics-footer-link" href="http://www.ni.com/company/">About National Instruments</a>
                </li>
                <li>
                  <a class="analytics-footer-link" href="http://www.ni.com/en-us/events.html">Events</a>
                </li>
                <li>
                  <a class="analytics-footer-link" href="http://www.ni.com/careers/">Careers</a>
                </li>
                <li>
                  <a class="analytics-footer-link" href="http://www.ni.com/contact-us/">Contact Us</a>
                </li>
            </ul>
          </div>
        </div>
      </div>
    </div> 
  </div>
            
			        <div class="motto-table col-xs-12 col-sm-12 col-md-3 col-lg-3">
				<!--Motto component -->
 <div class="motto">
   <h4>MISSION</h4>
   <p>NI equips engineers and scientists with systems that accelerate productivity, innovation, and discovery.</p>
 </div>
          
				<!-- TRUSTe logo visible just for xs devices -->
				<div class="visible-xs">
				        <!--TRUSTe logo component -->
   

    
   <a class="analytics-footer-link truste-image" href="//privacy.truste.com/privacy-seal/validation?rid=bc6daa8f-7051-4eea-b7b5-fb24dcd96d95" target="_blank">
              <img class="img-responsive" src="//www.ni.com/niassets/icons/truste_seal.png" alt="TRUSTe"/>
          </a>

                     
				</div>
				<!--Social Media component -->
     <div class="footer-social-media">
          <a class="analytics-footer-link" href="http://twitter.com/niglobal"><svg class="icon footer-social"  viewBox="0 8 50 30"><use xlink:href="/niassets/icons/svgStack.svg#twitter"></use></svg></a>   
          <a class="analytics-footer-link" href="http://www.facebook.com/NationalInstruments"><svg class="icon footer-social"  viewBox="0 7 41 28"><use xlink:href="/niassets/icons/svgStack.svg#facebook"></use></svg></a>   
          <a class="analytics-footer-link" href="http://www.linkedin.com/company/3433?trk=tyah"><svg class="icon footer-social"  viewBox="0 16 50 18"><use xlink:href="/niassets/icons/svgStack.svg#linkedin"></use></svg></a>   
          <a class="analytics-footer-link" href="http://www.ni.com/rss/"><svg class="icon footer-social"  viewBox="-3 9 51 30"><use xlink:href="/niassets/icons/svgStack.svg#rss"></use></svg></a>   
          <a class="analytics-footer-link" href="http://www.youtube.com/nationalinstruments"><svg class="icon footer-social"  viewBox="0 4 45 27"><use xlink:href="/niassets/icons/svgStack.svg#youtube"></use></svg></a>   
     </div>



                     </div>
			</div>
			<div class="container">
			    <div class="row clearfix legal" >
				  <!--Legal component -->
  <div class="legal-desktop hidden-xs col-xs-12">
    <!--TRUSTe logo component-->
    <div class="left">
   

    
   <a class="analytics-footer-link truste-image" href="//privacy.truste.com/privacy-seal/validation?rid=bc6daa8f-7051-4eea-b7b5-fb24dcd96d95" target="_blank">
              <img class="img-responsive" src="//www.ni.com/niassets/icons/truste_seal.png" alt="TRUSTe"/>
          </a>

                     
    </div>
    <div class="left legal-copy">
        <strong><a class="analytics-footer-link" href="http://www.ni.com/legal/">Legal | </a></strong>
        <strong><a class="analytics-footer-link" href="http://www.ni.com/legal/privacy/unitedstates/us/">Privacy</a></strong>
      <span class="pipe">|</span> &copy <span id="copyright"> </span>  National Instruments. All rights reserved.
      
    </div>
  </div>
				  <div class="visible-xs contact-us col-xs-12">
				    <!--Legal component mobile -->
    <!--Contact Us component mobile-->
 <p><strong><a class="analytics-footer-link" href="http://www.ni.com/contact-us/">Contact Us</a> or Call (800) 531-5066</p>
    <p>
        <strong><a class="analytics-footer-link" href="http://www.ni.com/legal/">Legal | </a></strong>
        <strong><a class="analytics-footer-link" href="http://www.ni.com/legal/privacy/unitedstates/us/">Privacy</a></strong>
      <span class="pipe">|</span> &copy <span id="copyright"> </span>  National Instruments. All rights reserved. 
    
    </p>          
				  </div>
			    </div>
			 </div>
		      </div>
		</div>
	  </footer>
  
	
		
	<div class="modal fade modalsearch" id="wrapperSearchModal" tabindex="-1" role="dialog" aria-labelledby="wrapperSearchModal">
		<div class="modal-dialog" role="document">
			<div class="modal-content">
				<div class="modal-header">
					<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
				</div>
				<form id="autoComplete-global" name="autoComplete-global" class="pnx-form" type="GET" action="//search.ni.com/nisearch/app/main">
					<div class="autoCompleteItem-global">
						<div class="input-group stylish-input-group">
							<input placeholder="" class="niAutocompleteInput" data-search-type="globalSearch" type="text" id="n33_autoCompleteInput"  name="q" />
							<input type="hidden" name="pg" id="pg" value="1"/>
							<input type="hidden" name="sn" id="sn" value=""/>
							<span class="input-group-addon">
							   <button type="submit">
								  <span class="search search-icon">
									 <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="48px" height="48px" viewBox="0 0 800 600" enable-background="new 0 0 800 600" xml:space="preserve">
									 <g id="XMLID_1_">
										 <g>
											 <path fill="#FFFFFF" d="M637.27,499.09l-38.18,38.18L413.64,351.82c-27.28,19.09-60,30-95.459,30    c-90,0-163.63-73.641-163.63-163.64c0-90,73.63-163.63,163.63-163.63c90,0,163.64,73.63,163.64,163.63    c0,35.46-10.91,68.18-30,95.459L637.27,499.09z M454.55,218.18c0-76.36-60-136.36-136.37-136.36c-76.36,0-136.36,60-136.36,136.36    c0,76.37,60,136.37,136.36,136.37C394.55,354.55,454.55,294.55,454.55,218.18z"/>
										 </g>
									 </g>
									 </svg>
								  </span>
							   </button>  
							</span>
						</div>
					</div>
				</form>
			</div>
		</div>
	</div> 
				
 
 
  



   <!--FOR ADOBE DYNAMIC TAG MANAGER ASYNC-->

    <script type="text/javascript">niAnalyticsBottomCall();</script>
  
  <!-- Publication GUID: GUID-9424F032-E6C4-491D-8CA4-B8FAFBC6637E--> 
  <!-- Topic v.1 GUID: GUID-2F04E41D-1E04-40BA-9588-571BF4747DD5--> 
 </body>
</html>